Subject: RE: [mediactrl] RE: mixer protocol req. - general protocol comments

From: "Chris Boulton" <[email-masked]>
Date: Wed, 8 Dec 2004 16:52:13 GMT

Agreed ;-).

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: 08 December 2004 15:58
To: Even, Roni
Cc: [email-masked]
Subject: RE: [mediactrl] RE: mixer protocol req. - general protocol
comments

Exactly as you propose: Conference events is purely an AS thing.
Requirement is for MS to give AS information sufficient to populate
event
package.

> -----Original Message-----
> From: Even, Roni [mailto:[email-masked]]
> Sent: Wednesday, December 08, 2004 10:36 AM
> To: Eric Burger
> Cc: [email-masked]
> Subject: RE: [mediactrl] RE: mixer protocol req. - general protocol
> comments
> 
> 
> Eric,
> No problem agreed.
> The next question is where do we have the conference event package, is
> it on the AS or the MS. My assumption is that it is on the 
> AS. This will
> require the MS to report the SSRC or stream identifiers to the AS.
> Roni
> 
> -----Original Message-----
> From: Eric Burger [mailto:[email-masked]] 
> Sent: Wednesday, December 08, 2004 2:58 PM
> To: Even, Roni
> Cc: [email-masked]
> Subject: RE: [mediactrl] RE: mixer protocol req. - general protocol
> comments
> 
> I would vote for IP only.  SIP vs. H.323 is purely an XCON issue.
> 
> > -----Original Message-----
> > From: Even, Roni [mailto:[email-masked]]
> > Sent: Wednesday, December 08, 2004 7:12 AM
> > To: Eric Burger
> > Cc: [email-masked]
> > Subject: RE: [mediactrl] RE: mixer protocol req. - general protocol
> > comments
> > 
> > 
> > Eric,
> > 
> > I think that we need to decide on the scope of the work. Are we
> > addressing only IP (RTP?) media sessions or do we support 
> also circuit
> > switch. For IP do we support only SIP UAs or also H.323 (this is not
> > relevant to the media server but to the application server and its
> > decisions)
> > 
> > 
> > > 19. The AS shall be able to tell the MS which codecs to use on 
> > > incoming and out going streams
> > > 
> > > [timm] as above, i think this is part of session 
> > establishment and out
> > 
> > > of scope for the protocol. service providers that use sip 
> > can use the 
> > > session policy mechanisms currently being developed to define the 
> > > media policy in their networks.
> > > 
> > > RE: The session policy is between the user/administrator 
> > and the AS. 
> > > Now the AS needs to be able to force this policy on the 
> > media server. 
> > > This is the part we are trying to address here.
> > 
> > Well, we do this in the real-world.  However, it is entirely 
> > orthogonal
> > to the control protocol.  Either a service provider does 
> not care, or
> > they care about all calls being compressed.  We haven't ever seen a
> > per-session need for this.  Have you?
> > 
> > RE: The requirement will always be met if we select a 
> > solution where the
> > AS is in the signaling path and may change the codecs offered 
> > to the MS.
> > 
> > The comments from you or Tim assume UA that talk SIP and that SIP is
> > used between the AS and MS. 
> > 
> > Roni
> > 
> > 
> > 
> 
--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.

This email and any attached files are confidential and copyright protected.  If you are not the addressee, any dissemination, distribution or copying of this communication is strictly prohibited.  Unless otherwise expressly agreed in writing, nothing stated in this communication shall be legally binding.

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: Tim Melanchuk <[email-masked]>
Date: Wed, 8 Dec 2004 18:27:12 GMT

total agreement from me on this point as well.
Chris Boulton wrote:
Agreed ;-).
-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: 08 December 2004 15:58
To: Even, Roni
Cc: [email-masked]
Subject: RE: [mediactrl] RE: mixer protocol req. - general protocol
comments

-----Original Message-----
From: Even, Roni [mailto:[email-masked]]
Sent: Wednesday, December 08, 2004 10:36 AM
To: Eric Burger
Cc: [email-masked]
Subject: RE: [mediactrl] RE: mixer protocol req. - general protocol
comments
Eric,
No problem agreed.

[snip]