Subject: RE: [mediactrl] MEDIACTRL Interim

From: "Even, Roni" <[email-masked]>
Date: Thu, 9 Dec 2004 11:21:48 GMT

Hi,
Are we making a final decision, can we get a vote who would like to have
a morning session on Wednesday.
Roni

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: Tim Melanchuk <[email-masked]>
Date: Thu, 9 Dec 2004 17:01:18 GMT

wed. morning works for me.
Even, Roni wrote:
Hi,

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 9 Dec 2004 18:45:19 GMT

Sounds good - I will try to come out tues night.

On 12/9/04 9:29 AM, "Tim Melanchuk" <[email-masked]> wrote:

>> Ubiquity Software does not control or endorse the content, messages or
>> information found in this mail list and it specifically disclaims any
>> liability with regard to these communications.
>> Ubiquity Software reserves the right the restrict access to any
>> communications in violation of the Terms and Conditions of Use for this
>> website or as otherwise deemed improper.
>> 
> Ubiquity Software does not control or endorse the content, messages or
> information found in this mail list and it specifically disclaims any
> liability with regard to these communications.
> Ubiquity Software reserves the right the restrict access to any communications
> in violation of the Terms and Conditions of Use for this website or as
> otherwise deemed improper.