Subject: RE: [mediactrl] MEDIACTRL Interim

From: "Johnston, Alan" <[email-masked]>
Date: Tue, 7 Dec 2004 16:04:55 GMT

I would request that someone (Chris?) post information about this group and
this list to the XCON list.

I have heard from Fidelity that they are offering a tour of their SIP lab on
the Thursday afternoon, so you might not want to schedule on top of that.

I'd be happy to ask Dave Morgan at Fidelity for a short time extension to
the room (how much time are people thinking about?), but I'll leave it up to
someone else to plan it, as I have planned all the other details of this
meeting ;-)

We will be announcing the hotel details on the XCON list later this week, so
we should get this resolved in the next few days or people may make their
travel plans.

Thanks,
Alan
sip:[email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> Of Tim Melanchuk
> Sent: Monday, December 06, 2004 11:04 PM
> To: Eric Burger
> Cc: [email-masked]
> Subject: Re: [mediactrl] MEDIACTRL Interim
> 
> 
> 
> thursday afternoon would allow us to benefit from any 
> relevant xcon discussions. wednesday morning may be easier to 
> fit into peoples travel plans, but thursday afternoon, travel 
> permitting, could allow more time for discussion.
> 
> based on the above, my preference is for thursday afternoon, 
> but i could also do wednesday morning.
> 
> cheers,
> timm
> 
> Eric Burger wrote:
>  > How about we just do it?
>  >
>  > We can ask Alan to nicely ask Fidelity if we can use their 
> rooms.  > Otherwise, Brooktrout is just 10 miles away from 
> Fidelity.  >  > Tuesday night/Wednesday morning/Thursday 
> afternoon/Thursday night... I'm  > entirely open.  >  >  >  > 
> -----Original Message-----  > From: Chris Boulton 
[mailto:[email-masked]]  > Sent: Monday, December 06, 2004 2:21 PM  >
To: [email-masked]
 > Subject: [mediactrl] Up and Running
 >
 >
 > OK - I've checked my records and it looks as though everyone has signed
up  > to the new mailing list.  I'll KO by submitting a current thread
started by  > Tim and Cullen regarding the interim meeting:-  >  >  > I will
be at interim. Sounds like ok plan but lets do it before or after, I  >
suspect that any time in the evenings during may get used up with xcon stuff
>  >  > On 12/6/04 10:25 AM, "Tim Melanchuk" <[email-masked]> wrote:  >
>  >>if most of us will be at the xcom interim, i think that  >>it would be
valuable to take a couple of hours either before or after  >>the xcon
meeting to discuss/plan moving forward with the media/mixer  >>control
protocol work.  >>  >>will you be at the interim and would you like to get
together?  >>  >>cheers,  >>timm  >
--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications. Ubiquity Software reserves
the right the restrict access to any communications in violation of the
Terms and Conditions of Use for this website or as otherwise deemed
improper.
--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Chris Boulton" <[email-masked]>
Date: Tue, 7 Dec 2004 16:22:20 GMT

I would request that someone (Chris?) post information about this group
and
this list to the XCON list.

[Chris Boulton] Consider it done ;-).

I have heard from Fidelity that they are offering a tour of their SIP
lab on
the Thursday afternoon, so you might not want to schedule on top of
that.

[Chris Boulton] I suspect I will be arriving Tuesday evening so
Wednesday morning would be cool for me.

I'd be happy to ask Dave Morgan at Fidelity for a short time extension
to
the room (how much time are people thinking about?), but I'll leave it
up to
someone else to plan it, as I have planned all the other details of this
meeting ;-)

[Chris Boulton] Come on then folks - lets hear some preferences.

We will be announcing the hotel details on the XCON list later this
week, so
we should get this resolved in the next few days or people may make
their
travel plans.

Thanks,
Alan
sip:[email-masked]

> -----Original Message-----  > From: Chris Boulton 
[mailto:[email-masked]]  > Sent: Monday, December 06, 2004 2:21
PM  >
To: [email-masked]
up  > to the new mailing list.  I'll KO by submitting a current thread
started by  > Tim and Cullen regarding the interim meeting:-  >  >  > I
will
be at interim. Sounds like ok plan but lets do it before or after, I  >
suspect that any time in the evenings during may get used up with xcon
stuff
>  >  > On 12/6/04 10:25 AM, "Tim Melanchuk" <[email-masked]> wrote:
>
valuable to take a couple of hours either before or after  >>the xcon
meeting to discuss/plan moving forward with the media/mixer  >>control
protocol work.  >>  >>will you be at the interim and would you like to
get
together?  >>  >>cheers,  >>timm  >
--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications. Ubiquity Software
reserves
the right the restrict access to any communications in violation of the
Terms and Conditions of Use for this website or as otherwise deemed
improper.
--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.

This email and any attached files are confidential and copyright protected.  If you are not the addressee, any dissemination, distribution or copying of this communication is strictly prohibited.  Unless otherwise expressly agreed in writing, nothing stated in this communication shall be legally binding.

---

From: "Even, Roni" <[email-masked]>
Date: Wed, 8 Dec 2004 06:28:15 GMT

Hi,
Wednesday morning works fine for me. 
Roni Even

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Chris
Boulton
Sent: Tuesday, December 07, 2004 6:48 PM
To: Johnston, Alan
Cc: [email-masked]
Subject: RE: [mediactrl] MEDIACTRL Interim

Thanks,
Alan
sip:[email-masked]

This email and any attached files are confidential and copyright
protected.  If you are not the addressee, any dissemination,
distribution or copying of this communication is strictly prohibited.
Unless otherwise expressly agreed in writing, nothing stated in this
communication shall be legally binding.

---

From: "Chris Boulton" <[email-masked]>
Date: Thu, 9 Dec 2004 12:57:15 GMT

Wednesday morning gets my vote.

Chris.

-----Original Message-----
From: Even, Roni [mailto:[email-masked]] 
Sent: 09 December 2004 11:50
To: Even, Roni
Cc: [email-masked]
Subject: RE: [mediactrl] MEDIACTRL Interim

Hi,
Are we making a final decision, can we get a vote who would like to have
a morning session on Wednesday.
Roni

---

From: "Johnston, Alan" <[email-masked]>
Date: Thu, 9 Dec 2004 14:53:09 GMT

I have asked Dave Morgan at Fidelity if it is possible to get the conference
room on the Wednesday morning for this group.  I'll let you know what I hear
back.    I presume wireless internet and catering would not be requirements,
just a projector.

Thanks,
Alan
sip:[email-masked] 

> Of Chris Boulton
> Sent: Thursday, December 09, 2004 7:21 AM
> To: Even, Roni
> Are we making a final decision, can we get a vote who would 
> like to have a morning session on Wednesday. Roni
> 
> Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications. Ubiquity Software reserves the right the 
> restrict access to any communications in violation of the 
> Terms and Conditions of Use for this website or as otherwise 
> deemed improper.
> 
> 
> This email and any attached files are confidential and 
> copyright protected.  If you are not the addressee, any 
> dissemination, distribution or copying of this communication 
> is strictly prohibited.  Unless otherwise expressly agreed in 
> writing, nothing stated in this communication shall be 
> legally binding.
> 
> Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications. Ubiquity Software reserves the right the 
> restrict access to any communications in violation of the 
> Terms and Conditions of Use for this website or as otherwise 
> deemed improper.
>

---

From: "Johnston, Alan" <[email-masked]>
Date: Thu, 9 Dec 2004 15:54:58 GMT

Sounds like Fidelity is willing to provide the conference room on the
Wednesday morning.

Any objections to taking them up on this?

Thanks,
Alan.

> Of Johnston, Alan
> Sent: Thursday, December 09, 2004 9:20 AM
> To: 'Chris Boulton'; Even, Roni
> I have asked Dave Morgan at Fidelity if it is possible to get 
> the conference room on the Wednesday morning for this group.  
> I'll let you know what I hear

---

From: "Even, Roni" <[email-masked]>
Date: Thu, 9 Dec 2004 15:58:08 GMT

Hi,
I will be there, intend to arrive on Tuesday
Roni

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
Johnston, Alan
Sent: Thursday, December 09, 2004 6:23 PM
To: [email-masked]
Subject: RE: [mediactrl] MEDIACTRL Interim

Thanks,
Alan.

---

From: Eric Burger <[email-masked]>
Date: Fri, 10 Dec 2004 02:41:37 GMT

How early do we want to start on Wednesday :)

Depending on when folks get in on Tuesday, we can do the Harpoon Brewery
tour :)
<http://www.harpoonbrewery.com/brewery/boston/five_thirty_club/index.htm>

Anyone up for dinner?  Noname's is within walking distance, but it has gone
WAY downhill in the past 25 years.  Decent eats from $ to $$$ are a short
cab ride away.

Do note there is NOTHING much else near the hotel.

> From: Johnston, Alan [mailto:[email-masked]]
> Sent: Thursday, December 09, 2004 11:23 AM
> communications.
> Ubiquity Software reserves the right the restrict access to 
> any communications in violation of the Terms and Conditions 
> of Use for this website or as otherwise deemed improper.
>