Subject: [mediactrl] MEDIACTRL Interim

From: Eric Burger <[email-masked]>
Date: Mon, 6 Dec 2004 19:21:40 GMT

How about we just do it?

We can ask Alan to nicely ask Fidelity if we can use their rooms.
Otherwise, Brooktrout is just 10 miles away from Fidelity.

Tuesday night/Wednesday morning/Thursday afternoon/Thursday night... I'm
entirely open.

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]]
Sent: Monday, December 06, 2004 2:21 PM
To: [email-masked]
Subject: [mediactrl] Up and Running

OK - I've checked my records and it looks as though everyone has signed up
to the new mailing list.  I'll KO by submitting a current thread started by
Tim and Cullen regarding the interim meeting:-

I will be at interim. Sounds like ok plan but lets do it before or after, I
suspect that any time in the evenings during may get used up with xcon stuff

On 12/6/04 10:25 AM, "Tim Melanchuk" <[email-masked]> wrote:

> 
> if most of us will be at the xcom interim, i think that
> it would be valuable to take a couple of hours either before or after 
> the xcon meeting to discuss/plan moving forward with the media/mixer 
> control protocol work.
> 
> will you be at the interim and would you like to get together?
> 
> cheers,
> timm

This email and any attached files are confidential and copyright protected.
If you are not the addressee, any dissemination, distribution or copying of
this communication is strictly prohibited.  Unless otherwise expressly
agreed in writing, nothing stated in this communication shall be legally
binding.
--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: Tim Melanchuk <[email-masked]>
Date: Tue, 7 Dec 2004 04:35:06 GMT

thursday afternoon would allow us to benefit from any relevant
xcon discussions. wednesday morning may be easier to fit into
peoples travel plans, but thursday afternoon, travel permitting,
could allow more time for discussion.
based on the above, my preference is for thursday afternoon,
but i could also do wednesday morning.
cheers,
timm