Subject: [mediactrl] Call me Fickle

From: Eric Burger <[email-masked]>
Date: Tue, 8 Mar 2005 23:29:17 GMT

Any chance of meeting earlier?  The "Death of Fax" dinner *starts* at
7:30pm, not ends...
--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Even, Roni" <[email-masked]>
Date: Tue, 8 Mar 2005 23:43:06 GMT

OK with me
Roni

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Eric
Burger
Sent: Wednesday, March 09, 2005 1:22 AM
To: [email-masked]
Subject: [mediactrl] Call me Fickle
Importance: High

Any chance of meeting earlier?  The "Death of Fax" dinner *starts* at
7:30pm, not ends...
--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.