Subject: RE: [mediactrl] Media Control Progress

From: "Mary Barnes" <[email-masked]>
Date: Thu, 3 Mar 2005 13:34:17 GMT

Dean's 
proposal for the OMA Adhoc seems to conflict with the proposed time for this 
meeting (1730-1930).  Or, are folks willing to skip the plenary and meeting 
after the OMA Adhoc 1930-2130?   Or what about 1730-1930 on 
Tuesday?  
 
Mary 

  <FONT 
  face=Tahoma size=2>-----Original Message-----From: 
  [email-masked] 
  [mailto:[email-masked]] On Behalf Of Even, 
  RoniSent: Monday, February 21, 2005 8:09 AMTo: Chris 
  Boulton; [email-masked]: RE: 
  [mediactrl] Media Control Progress
  
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Chris,
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Wednesday early 
  evening is fine for me
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Roni
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"> 
  
  <FONT 
  face="Times New Roman" size=3>

  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; FONT-FAMILY: Tahoma">From:<FONT 
  face=Tahoma size=2> 
  [email-masked] 
  [mailto:[email-masked]] <SPAN 
  style="FONT-WEIGHT: bold">On Behalf Of Chris Boulton<SPAN 
  style="FONT-WEIGHT: bold">Sent: Monday, February 21, 2005 3:53 
  PMTo: 
  [email-masked]<SPAN 
  style="FONT-WEIGHT: bold">Subject: FW: [mediactrl] Media Control 
  Progress
  <SPAN 
  style="FONT-SIZE: 12pt"> 
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Gentle reminder now 
  the deadlines have passed ;-).
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">Chris.
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">p.s. Does anyone have 
  a preference for a meeting day/time?  How does Wednesday early evening 
  sound?
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Tahoma">-----Original 
  Message-----From: Chris 
  Boulton Sent: 16 February 
  2005 11:06To: 
  [email-masked]<SPAN 
  style="FONT-WEIGHT: bold">Subject: [mediactrl] Media Control 
  Progress
  <SPAN 
  style="FONT-SIZE: 12pt"> 
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Hi 
  All,
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">            
  I realise that this is an extremely busy time at the moment but I would like 
  to keep this work active, especially leading up to IETF <st1:metricconverter 
  w:st="on" ProductID="62 in">62 in <st1:City 
  w:st="on">Minneapolis.  I 
  feel that if we are going to meet face-to-face then we need some relevant, 
  structured  topics to discuss.  Here is a list to keep us going for 
  now:-
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
  <FONT 
  face=Arial size=2><SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">-<SPAN 
  lang=EN-GB 
  style="FONT-SIZE: 7pt">          
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Requirements – There has been 
  little activity on the list regarding the revised requirements document that 
  was recently posted.  This can mean one of two things.  Either 
  everyone is happy with the contents OR just not had time to review and 
  submit.  If you have comments could you please get them submitted.  
  In fact, if you have reviewed the draft and are happy with its contents, could 
  you also post so that we can gain coverage.
  <FONT 
  face=Arial size=2><SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">-<SPAN 
  lang=EN-GB 
  style="FONT-SIZE: 7pt">          
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Next Meeting – I think that we are 
  all agreed that it will be good to meet in <st1:place 
  w:st="on">Minneapolis.  As this will be an 
  ‘un-official’ meeting it would be good to gauge participation numbers.  
  If you intend joining the meeting at IETF 62 could you send me a private mail 
  (to keep it off the list).  I will formulate a rough agenda closer to the 
  time so keep your eye on the list if there is something that you want to 
  discuss.
  <FONT 
  face=Arial size=2><SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">-<SPAN 
  lang=EN-GB 
  style="FONT-SIZE: 7pt">          
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Outstanding from last meeting – It 
  was the consensus at the last meeting that we would speak to relevant parties 
  (3GPP, Alison) to help decide on the future direction of the group. 
   Cullen:  Did you have any joy with this?  Or would you like me 
  to make contact with Keith/Alison?  Let me know 
  ASAP.
  <FONT 
  face=Arial size=2><SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">-<SPAN 
  lang=EN-GB 
  style="FONT-SIZE: 7pt">          
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Finally – it was also decided that 
  we need a solid justification as to why we are not re-using existing IETF 
  technologies (namely H.248).  Can I suggest that we submit individual 
  justifications to the mailing list and I will 
  collate.
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Sorry to bombard you all but I 
  would really like to maximise the meeting in <st1:place 
  w:st="on">Minneapolis and get this work moving 
  forward.
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Best 
  Regards,
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Chris.
  <SPAN lang=EN-GB 
  style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
  <FONT face="Times New Roman" 
  size=3><SPAN 
  style="FONT-SIZE: 12pt; BACKGROUND: white"> 

  <SPAN 
  style="FONT-SIZE: 7.5pt; BACKGROUND: white; COLOR: gray; FONT-FAMILY: Verdana">This 
  email and any attached files are confidential and copyright protected.  
  If you are not the addressee, any dissemination, distribution or copying of 
  this communication is strictly prohibited.  Unless otherwise expressly 
  agreed in writing, nothing stated in this communication shall be legally 
  binding.
  <SPAN 
  style="FONT-SIZE: 12pt"><FONT face=Verdana size=1 
  colour="#cccccc"><SPAN 
  style="FONT-SIZE: 7.5pt; FONT-FAMILY: Verdana">Information contained in this 
  e-mail and any attachments are intended for the use of the addressee only, and 
  may contain confidential information of Ubiquity Software Corporation. All 
  unauthorized use, disclosure or distribution is strictly prohibited.  If 
  you are not the addressee, please notify the sender immediately and destroy 
  all copies of this email.  Unless otherwise expressly agreed in a writing 
  signed by an officer of Ubiquity Software Corporation, nothing in this 
  communication shall be deemed to be legally binding. Thank-you

---

From: Tim Melanchuk <[email-masked]>
Date: Thu, 3 Mar 2005 14:41:37 GMT

i agree that the oma meeting would be interesting. i don't plan on
going to the plenary, but will need to eat. tuesday works for me.
as well.
timm
Mary Barnes wrote:
Dean's proposal for the OMA Adhoc seems to conflict with the proposed 
time for this meeting (1730-1930).  Or, are folks willing to skip the 
plenary and meeting after the OMA Adhoc 1930-2130?   Or what about 
1730-1930 on Tuesday? 
 
Mary

    -----Original Message-----
    *From:* [email-masked]
    [mailto:[email-masked]] *On Behalf Of
    *Even, Roni
    *Sent:* Monday, February 21, 2005 8:09 AM
    *To:* Chris Boulton; [email-masked]
    *Subject:* RE: [mediactrl] Media Control Progress
    Chris,
    Wednesday early evening is fine for me
    Roni

    ------------------------------------------------------------------------
    *From:* [email-masked]
    [mailto:[email-masked]] *On Behalf Of
    *Chris Boulton
    *Sent:* Monday, February 21, 2005 3:53 PM
    *To:* [email-masked]
    *Subject:* FW: [mediactrl] Media Control Progress

    Gentle reminder now the deadlines have passed ;-).

    Chris.

    p.s. Does anyone have a preference for a meeting day/time?  How does
    Wednesday early evening sound?

    -----Original Message-----
    *From:* Chris Boulton
    *Sent:* 16 February 2005 11:06
    *To:* [email-masked]
    *Subject:* [mediactrl] Media Control Progress

    Hi All,

                I realise that this is an extremely busy time at the
    moment but I would like to keep this work active, especially leading
    up to IETF 62 in Minneapolis.  I feel that if we are going to meet
    face-to-face then we need some relevant, structured  topics to
    discuss.  Here is a list to keep us going for now:-

    -          Requirements – There has been little activity on the list
    regarding the revised requirements document that was recently
    posted.  This can mean one of two things.  Either everyone is happy
    with the contents OR just not had time to review and submit.  If you
    have comments could you please get them submitted.  In fact, if you
    have reviewed the draft and are happy with its contents, could you
    also post so that we can gain coverage.
    -          Next Meeting – I think that we are all agreed that it
    will be good to meet in Minneapolis.  As this will be an
    ‘un-official’ meeting it would be good to gauge participation
    numbers.  If you intend joining the meeting at IETF 62 could you
    send me a private mail (to keep it off the list).  I will formulate
    a rough agenda closer to the time so keep your eye on the list if
    there is something that you want to discuss.
    -          Outstanding from last meeting – It was the consensus at
    the last meeting that we would speak to relevant parties (3GPP,
    Alison) to help decide on the future direction of the group.
     Cullen:  Did you have any joy with this?  Or would you like me to
    make contact with Keith/Alison?  Let me know ASAP.
    -          Finally – it was also decided that we need a solid
    justification as to why we are not re-using existing IETF
    technologies (namely H.248).  Can I suggest that we submit
    individual justifications to the mailing list and I will collate.

    Sorry to bombard you all but I would really like to maximise the
    meeting in Minneapolis and get this work moving forward.

    Best Regards,

    Chris.

    This email and any attached files are confidential and copyright
    protected.  If you are not the addressee, any dissemination,
    distribution or copying of this communication is strictly
    prohibited.  Unless otherwise expressly agreed in writing, nothing
    stated in this communication shall be legally binding.

    Information contained in this e-mail and any attachments are
    intended for the use of the addressee only, and may contain
    confidential information of Ubiquity Software Corporation. All
    unauthorized use, disclosure or distribution is strictly
    prohibited.  If you are not the addressee, please notify the sender
    immediately and destroy all copies of this email.  Unless otherwise
    expressly agreed in a writing signed by an officer of Ubiquity
    Software Corporation, nothing in this communication shall be deemed
    to be legally binding. Thank-you
--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.