Subject: RE: FW: [mediactrl] Media Control Progress

From: "Chris Boulton" <[email-masked]>
Date: Tue, 8 Mar 2005 19:10:39 GMT

I'm flexible - I don't think we have a lot to talk about as we met at
the Interim and since then there has not been much list activity on the
Requirements doc.

So, I propose that we JUST discuss administrative things - such as:-

- Cullen update on AD response (how should we approach this?).
- What we should be looking to achieve by Paris.
- Consumption of some beer ;-)

Chris.

p.s. Roni - did you get this as I took you off the black list.
p.p.s If you didn't get this mail then let me know ;-).

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: 08 March 2005 16:09
To: [email-masked]
Subject: RE: FW: [mediactrl] Media Control Progress

We were thinking this evening (Tuesday).

Since the evening is open, I was hoping for after dinner (7:30pm-on), as
we're having a "closing of the iFax WG" dinner earlier this evening.

> -----Original Message-----
> From: Tim Melanchuk [mailto:[email-masked]]
> Sent: Monday, March 07, 2005 8:23 PM
> To: Eric Burger
> Cc: [email-masked]
> Subject: Re: FW: [mediactrl] Media Control Progress
> 
> 
> i'm in. however, my assumption is that we are meeting
> tuesday 1730-1930 so that those who are interested
> can go to the oma adhoc wednesday, as per mary's suggestion.
> 
> timm
> 
> Eric Burger wrote:
> > I can comfortably take up to 6 in my room; we can take over 
> the executive
> > lounge for a little more; we can take over a local bar if 
> there will be even
> > more.
> > 
> > RSVP.
> > 
> > 
> >>-----Original Message-----
> >>From: [email-masked]
> >>[mailto:[email-masked]]On Behalf Of Tim
> >>Melanchuk
> >>Sent: Tuesday, February 22, 2005 11:44 AM
> >>To: Chris Boulton
> >>Cc: [email-masked]
> >>Subject: Re: FW: [mediactrl] Media Control Progress
> >>
> >>
> >>fine with me. is eric still planning a toga party?
> >>
> >>Chris Boulton wrote:
> >>
> >>>Gentle reminder now the deadlines have passed ;-).
> >>>
> >>> 
> >>>
> >>>Chris.
> >>>
> >>> 
> >>>
> >>>p.s. Does anyone have a preference for a meeting day/time?  
> >>
> >>How does 
> >>
> >>>Wednesday early evening sound?
> >>>
> >>> 
> >>>
> >>> 
> >>>
> >>>-----Original Message-----
> >>>*From:* Chris Boulton
> >>>*Sent:* 16 February 2005 11:06
> >>>*To:* [email-masked]
> >>>*Subject:* [mediactrl] Media Control Progress
> >>>
> >>> 
> >>>
> >>>Hi All,
> >>>
> >>> 
> >>>
> >>>            I realise that this is an extremely busy time 
> >>
> >>at the moment 
> >>
> >>>but I would like to keep this work active, especially 
> >>
> >>leading up to IETF 
> >>
> >>>62 in Minneapolis.  I feel that if we are going to meet 
> >>
> >>face-to-face 
> >>
> >>>then we need some relevant, structured  topics to discuss.  
> >>
> >>Here is a 
> >>
> >>>list to keep us going for now:-
> >>>
> >>> 
> >>>
> >>>-          Requirements - There has been little activity on 
> >>
> >>the list 
> >>
> >>>regarding the revised requirements document that was 
> >>
> >>recently posted.  
> >>
> >>>This can mean one of two things.  Either everyone is happy 
> with the 
> >>>contents OR just not had time to review and submit.  If you have 
> >>>comments could you please get them submitted.  In fact, if 
> you have 
> >>>reviewed the draft and are happy with its contents, could 
> >>
> >>you also post 
> >>
> >>>so that we can gain coverage.
> >>>
> >>>-          Next Meeting - I think that we are all agreed 
> >>
> >>that it will be 
> >>
> >>>good to meet in Minneapolis.  As this will be an 
> >>
> >>'un-official' meeting 
> >>
> >>>it would be good to gauge participation numbers.  If you 
> >>
> >>intend joining 
> >>
> >>>the meeting at IETF 62 could you send me a private mail (to 
> >>
> >>keep it off 
> >>
> >>>the list).  I will formulate a rough agenda closer to the 
> >>
> >>time so keep 
> >>
> >>>your eye on the list if there is something that you want 
> to discuss.
> >>>
> >>>-          Outstanding from last meeting - It was the 
> >>
> >>consensus at the 
> >>
> >>>last meeting that we would speak to relevant parties (3GPP, 
> >>
> >>Alison) to 
> >>
> >>>help decide on the future direction of the group.  Cullen:  
> >>
> >>Did you have 
> >>
> >>>any joy with this?  Or would you like me to make contact with 
> >>>Keith/Alison?  Let me know ASAP.
> >>>
> >>>-          Finally - it was also decided that we need a solid 
> >>>justification as to why we are not re-using existing IETF 
> >>
> >>technologies 
> >>
> >>>(namely H.248).  Can I suggest that we submit individual 
> >>
> >>justifications 
> >>
> >>>to the mailing list and I will collate.
> >>>
> >>> 
> >>>
> >>>Sorry to bombard you all but I would really like to 
> >>
> >>maximise the meeting 
> >>
> >>>in Minneapolis and get this work moving forward.
> >>>
> >>> 
> >>>
> >>>Best Regards,
> >>>
> >>> 
> >>>
> >>>Chris.
> >>>
> >>> 
> >>>
> >>> 
> >>>
> >>>This email and any attached files are confidential and copyright 
> >>>protected.  If you are not the addressee, any dissemination, 
> >>>distribution or copying of this communication is strictly 
> >>
> >>prohibited.  
> >>
> >>>Unless otherwise expressly agreed in writing, nothing 
> >>
> >>stated in this 
> >>
> >>>communication shall be legally binding.
> >>>
> >>>
> >>>
> >>>Information contained in this e-mail and any attachments 
> >>
> >>are intended 
> >>
> >>>for the use of the addressee only, and may contain confidential 
> >>>information of Ubiquity Software Corporation. All 
> unauthorized use, 
> >>>disclosure or distribution is strictly prohibited.  If you 
> >>
> >>are not the 
> >>
> >>>addressee, please notify the sender immediately and destroy 
> >>
> >>all copies 
> >>
> >>>of this email.  Unless otherwise expressly agreed in a 
> >>
> >>writing signed by 
> >>
> >>>an officer of Ubiquity Software Corporation, nothing in this 
> >>>communication shall be deemed to be legally binding. Thank-you
> >>
> >>--------------------------
> >>Ubiquity Software does not control or endorse the content, 
> >>messages or information found in this mail list and it 
> >>specifically disclaims any liability with regard to these 
> >>communications.
> >>Ubiquity Software reserves the right the restrict access to 
> >>any communications in violation of the Terms and Conditions 
> >>of Use for this website or as otherwise deemed improper.
> >>
> > 
> > 
> > --------------------------
> > Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications.
> > Ubiquity Software reserves the right the restrict access to 
> any communications in violation of the Terms and Conditions 
> of Use for this website or as otherwise deemed improper.
> > 
> 

--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation.  All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email.  Unless otherwise expressly agreed in a writing signed by an officer of Ubiquity Software Corporation, nothing in this communication shall be deemed to be legally binding.  Thank you.

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: Tim Melanchuk <[email-masked]>
Date: Tue, 8 Mar 2005 21:04:48 GMT

we never made it through all of the requirements
in boston and i would like to continue and expand on that
discussion (i.e. i'd like to try and see us build some
momentum).
from keith's minutes:
Appropriately enough for a conversation associated with time-based resources, we 
then ran out of time, with Roni volunteering to update the requirements document 
and re-post ... and Cullen volunteering, I think, to lead at BOF in Minneapolis.

cheers,
timm
Chris Boulton wrote:

-----Original Message-----

Chris.

-----Original Message-----
*From:* Chris Boulton

Hi All,

Best Regards,

Chris.