Subject: [mediactrl] Afternoon Logistics

From: "Eric Burger" <[email-masked]>
Date: Wed, 3 Aug 2005 10:41:10 +0100 (BST)

I have access to the Club Room at Le Meridien.  That's on the Eighth
Floor of the hotel, to the left of the 8th floor concierge desk.

Shall we meet there?  5pm still works.

--
- Eric

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Bjurstrom, Hans" <[email-masked]>
Date: Wed, 3 Aug 2005 11:35:14 +0100 (BST)

Great ... I'm also there.  Didn't we agree to meet at 1900 (7pm) ? 
Cheers Hans

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Eric
Burger
Sent: den 3 augusti 2005 11:45
To: MixerControl
Subject: [mediactrl] Afternoon Logistics

--
- Eric

--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.

---

From: "Bjurstrom, Hans" <[email-masked]>
Date: Wed, 3 Aug 2005 11:54:18 +0100 (BST)

Hello all,

Eric just pointed out that there is a chairs meeting at 1900 (1930). So
let's meet as Eric proposed at 1700. Scott and I will also be there at
1900. See you.

/Hans

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
Bjurstrom, Hans
Sent: den 3 augusti 2005 12:39
To: Eric Burger; MixerControl
Subject: RE: [mediactrl] Afternoon Logistics

-----Original Message-----

--
- Eric

---

From: "Eric Burger" <[email-masked]>
Date: Wed, 3 Aug 2005 12:45:48 +0100 (BST)

I think you mean, "I will also be there at 1700" :)

-----Original Message-----
From: Bjurstrom, Hans [mailto:[email-masked]] 
Sent: Wednesday, August 03, 2005 6:58 AM
To: Bjurstrom, Hans; Eric Burger; MixerControl
Subject: RE: [mediactrl] Afternoon Logistics

 Hello all,

/Hans

-----Original Message-----

--
- Eric

---

From: "Eric Burger" <[email-masked]>
Date: Wed, 3 Aug 2005 13:41:32 +0100 (BST)

8th floor only requires room key after 11pm.

-----Original Message-----
From: James Rafferty 
Sent: Wednesday, August 03, 2005 8:42 AM
To: Eric Burger; Bjurstrom, Hans; MixerControl
Subject: RE: [mediactrl] Afternoon Logistics

Eric, 

How to we get on the 8th floor on the Meridien?   It requires a room
key. 

James 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Eric
Burger
Sent: Wednesday, August 03, 2005 7:42 AM
To: Bjurstrom, Hans; MixerControl
Subject: RE: [mediactrl] Afternoon Logistics

-----Original Message-----
From: Bjurstrom, Hans [mailto:[email-masked]]
Sent: Wednesday, August 03, 2005 6:58 AM
To: Bjurstrom, Hans; Eric Burger; MixerControl
Subject: RE: [mediactrl] Afternoon Logistics

 Hello all,

/Hans

-----Original Message-----

--
- Eric

---

From: "James Rafferty" <[email-masked]>
Date: Wed, 3 Aug 2005 13:41:43 +0100 (BST)

Eric, 

James 

-----Original Message-----
From: Bjurstrom, Hans [mailto:[email-masked]]
Sent: Wednesday, August 03, 2005 6:58 AM
To: Bjurstrom, Hans; Eric Burger; MixerControl
Subject: RE: [mediactrl] Afternoon Logistics

 Hello all,

/Hans

-----Original Message-----

--
- Eric