Subject: RE: [mediactrl] How to get this work into a WG

From: "Chris Boulton" <[email-masked]>
Date: Tue, 9 May 2006 13:41:58 +0100

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<span
style='font-size:10.0pt'>Cullen,

I want to point out that we have rough consensus (imho) on the "control
framework" ID (<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt"
target="_blank">http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt),
from an architectural perspective and the direction this is going.

<span style='font-size:10.0pt;
font-family:Arial;color:navy;font-weight:bold;font-style:italic'>[Chris Boulton]
That’s really good to hear.

<font size=2
face="Times New Roman">However, there is no
consensus on the remaining IDs identified below.

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'>[Chris Boulton] I’m not sure consensus was at all
proposed – certainly not by me.  That’s jumping the gun a
little.  I was just pointing out that we have current examples of how
Control Packages are written in-line with the framework.

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<font size=2
face="Times New Roman">Convedia in particular
objects to the "extension" IDs listed below, covering IVR and
conference control.

<font size=3
face="Times New Roman"> 

<font size=2
face="Times New Roman">     
- (<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-0"
target="_blank"><a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-01.txt">http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-01.txt).

<font size=2
face="Times New Roman">     
- (<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-pack"
target="_blank"><a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-package-00.txt">http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-package-00.txt).

<font size=2
face="Times New Roman">     
- (<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-conference-control-pa"
target="_blank"><a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-conference-control-package-00.txt">http://www.ietf.org/internet-drafts/draft-boulton-conference-control-package-00.txt).

<font size=3
face="Times New Roman"> 

<font size=2
face="Times New Roman">The above <font
face="Times New Roman">new IDs essentially provide a subset
and duplication of the what MSML, and MSCML to a good extent, have already
provided for years.

<font size=3 color=navy
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'>[Chris Boulton] Totally understand your position.  All I
will say is that:-

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'> 

<font size=2
color=navy face=Arial><span style='font-size:10.0pt;font-family:Arial;
color:navy'>-         
<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'>yes, you are correct in that this does provide duplication of
MSML and MSCML.  The intention was to use and build on the experiences
gained from such languages to provide a solution that architecturally fits with
the new Control Framework.

<font size=2
color=navy face=Arial><span style='font-size:10.0pt;font-family:Arial;
color:navy'>-         
<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'>Yes it provides subsets of functionality.  This again
was the intention to provide a modular approach.  We are thinking (and
received quite a large amount of feedback from media control group) from the
agnostic point of view that not everyone wants to implement a large scripting
language for simple IVR interactions.  It should be possible to select
exactly what you need to fit your requirements.

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'>If you have got any more detail on your technical objections
I think it would be great to have some discussion.

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'>Best Regards,

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'>Chris.

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold;
font-style:italic'> 

<font size=3
face="Times New Roman"> 

<font size=3
face="Times New Roman"> 

<font size=2
  face="Times New Roman">Garland<font
size=2> / Adnan

<span
style='font-size:10.0pt'>-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On
Behalf Of Chris
Boulton
Sent: May 8, 2006<font
size=2> <font
 size=2>2:36 AM<span
style='font-size:10.0pt'>
To: Cullen Jennings; MixerControl
Cc: Burger, Eric
Subject: RE: [mediactrl] How to get this work into a WG

Hi Cullen (donning AD cap),

We are still very much actively discussing this work and have met at
every IETF since Paris<font
size=2> (I think) - including a Beer BOF and a
Meal BOF
:-).

        A long time ago, we had talked about
asking the SpeachSC chairs
if 
        that WG might take on this work. Is
there still interest in
that? 
       
Very much so - we have been discussing this regularly and I think we had
hoped (Eric will confirm but I know he is snowed under at the moment) to
move towards IETF working group towards the end of this year/maybe early
next.

        PS - A short summary of the status
of where we are, what we
have, and 
        where various parties might want to
eventually get to might be
really 
        helpful for me.

We are at the point where we have a Control Framework which has been
discussed at length at previous meetings
(<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework"
target="_blank">http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework
-02.txt) which aims to fulfill the detail outlined in the Requirements
document
(<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01"
target="_blank">http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01
.txt).  This is an agnostic approach that is not 'Media Server' specific
and aims to provide a core connection management system using SIP.

The authors of the Framework have also created a number of extensions to
the Control Framework that provides modules for achieving various levels
of Media Server Control.

- First extension provides simple IVR functionality
(<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-0"
target="_blank">http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-0
1.txt).

- There is an extension to the SIMPLE IVR functionality for the purpose
of using VXML
(<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-pack"
target="_blank">http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-pack
age-00.txt).

- This extensions provides conferencing capabilities
(<a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-conference-control-pa"
target="_blank">http://www.ietf.org/internet-drafts/draft-boulton-conference-control-pa
ckage-00.txt).

If you need anymore information then give me a shout.

Best Regards,

Chris.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Cullen
Jennings<font
size=2>
Sent: 07 May 2006<font
size=2> <font
 size=2>16:11<span
style='font-size:10.0pt'>
To: MixerControl
Subject: [mediactrl] How to get this work into a WG

A long time ago, we had talked about asking the SpeachSC chairs if 
that WG might take on this work. Is there still interest in that? 
With my AD hat on, I have no idea what is the best way to do this yet 
but I am looking for input on what the next logical steps are with 
all the work that has been happing here.

Thanks, Cullen

PS - A short summary of the status of where we are, what we have, and 
where various parties might want to eventually get to might be really 
helpful for me.
--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.

Information contained in this e-mail and any attachments are intended for the
use of the addressee only, and may contain confidential information of Ubiquity
Software Corporation.  All unauthorized use, disclosure or distribution is
strictly prohibited.  If you are not the addressee, please notify the
sender immediately and destroy all copies of this email.  Unless otherwise
expressly agreed in writing signed by an officer of Ubiquity Software
Corporation, nothing in this communication shall be deemed to be legally
binding.  Thank you.

--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any liability
with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications
in violation of the Terms and Conditions of Use for this website or as
otherwise deemed improper.

---

From: "Adnan Saleem" <[email-masked]>
Date: Thu, 11 May 2006 23:11:13 +0100

Hi 
Chris,
<FONT face=Arial color=#0000ff 
size=2> 
Please 
see response inline:
<FONT face=Arial color=#0000ff 
size=2> 
<FONT face=Arial color=#0000ff 
size=2>Thanks
<FONT face=Arial color=#0000ff 
size=2> 
<FONT face=Arial color=#0000ff 
size=2>Adnan

  <FONT face=Tahoma 
  size=2>-----Original Message-----From: 
  [email-masked] 
  [mailto:[email-masked]]On Behalf Of Chris 
  BoultonSent: May 9, 2006 5:40 AMTo: Adnan Saleem; Cullen 
  Jennings; [email-masked]: Burger, 
  EricSubject: RE: [mediactrl] How to get this work into a 
  WG
  
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-SIZE: 10pt">Cullen,I want to point out that we have rough 
  consensus (imho) on the "control framework" ID (<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt" 
  target=_blank>http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt), 
  from an architectural perspective and the direction this is 
  going.
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial">[Chris 
  Boulton] That’s really good to hear.
  
  <FONT face="Times New Roman" 
  size=2>However, there is no consensus on the 
  remaining IDs identified below.
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial">[Chris 
  Boulton] I’m not sure consensus was at all proposed – certainly not by 
  me.  That’s jumping the gun a little.  I was just pointing out that 
  we have current examples of how Control Packages are written in-line with the 
  framework.
  <SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial"> 
  
  <FONT face="Times New Roman" 
  size=2>Convedia in particular objects to the 
  "extension" IDs listed below, covering IVR and conference 
  control.
  
  <FONT face="Times New Roman" 
  size=3> 
  
  <FONT face="Times New Roman" 
  size=2>      - (<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-0" 
  target=_blank><A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-01.txt">http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-01.txt).
  
  <FONT face="Times New Roman" 
  size=2>      - (<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-pack" 
  target=_blank><A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-package-00.txt">http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-package-00.txt).
  
  <FONT face="Times New Roman" 
  size=2>      - (<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-conference-control-pa" 
  target=_blank><A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-conference-control-package-00.txt">http://www.ietf.org/internet-drafts/draft-boulton-conference-control-package-00.txt).
  
  <FONT face="Times New Roman" 
  size=3> 
  
  <FONT face="Times New Roman" 
  size=2>The above <FONT 
  face="Times New Roman">new IDs essentially provide a 
  subset and duplication of the what MSML, and MSCML to a good extent, have 
  already provided for years.
  
  <FONT face="Times New Roman" 
  color=navy size=3><SPAN 
  style="FONT-SIZE: 12pt; COLOR: navy"> 
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial">[Chris 
  Boulton] Totally understand your position.  All I will say is 
  that:-
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"> 
  <FONT 
  color=navy><SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">-<FONT face=Arial 
  size=2><SPAN 
  style="FONT: 7pt 'Times New Roman'">          
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial">yes, 
  you are correct in that this does provide duplication of MSML and MSCML.  
  The intention was to use and build on the experiences gained from such 
  languages to provide a solution that architecturally fits with the new Control 
  Framework.<FONT 
  color=#0000ff> <FONT 
  color=#0000ff>[Adnan Saleem] The intention is for MSML to fit within the 
  Control Framework, which may require a few minor tweaks. Once the Control 
  Framework specification has been reviewed / updated sufficiently to a point of 
  stability, then MSML can be updated with some minor changes. But of course, 
  this all depends on the what ends up in the Control Framework specification. 
  The main purpose, from what I remember, was for Control Framework to allow SIP 
  initiated TCP/IP control channel establishment, which it is addressing. As for 
  the control language itself and the requirement for modularity or concept of 
  packages was also an agreed upon requirement, which is already coverd by 
  MSML.
  <FONT 
  color=#0000ff><SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"><SPAN 
  class=620282921-11052006> 
  <FONT 
  color=navy><SPAN 
  style="FONT-SIZE: 10pt; COLOR: navy; FONT-FAMILY: Arial">-<FONT face=Arial 
  size=2><SPAN 
  style="FONT: 7pt 'Times New Roman'">          
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial">Yes 
  it provides subsets of functionality.  This again was the intention to 
  provide a modular approach.  We are thinking (and received quite a large 
  amount of feedback from media control group) from the agnostic point of view 
  that not everyone wants to implement a large scripting language for simple IVR 
  interactions.  It should be possible to select exactly what you need to 
  fit your requirements.<FONT 
  color=#0000ff> <FONT 
  color=#0000ff>[Adnan Saleem] Not sure if you're aware of this, but 
  MSML is already highly modular, utilizing a package scheme. The 
  packages are defined as mandatory or optional. This facilitates cross 
  product interoperability as well as the choice of using simple or 
  complex functions is available, depending on application level 
  requirements. The following shows the MSML package 
  scheme.
  <FONT 
  color=#0000ff><SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"><SPAN 
  class=620282921-11052006> <FONT 
  color=#0000ff><SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"><SPAN 
  class=620282921-11052006>
  <SPAN lang=EN-US 
  style="FONT-SIZE: 12pt; FONT-FAMILY: 'Times New Roman'; mso-fareast-font-family: Batang; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA"><FONT 
  color=#000000><FONT 
  color=#000000><?xml:namespace prefix = o ns = 
  "urn:schemas-microsoft-com:office:office" /><SPAN 
  class=620282921-11052006><FONT 
  face="Courier New">                  
  +----------------------------------------------+ 
                    
  |                  
  MSML 
  Core                   
  | 
                    
  +----------------------------------------------+ 
                        
  /                                  
       \ 
                    
  +--------+                         
       +--------+ 
                    
  | Dialog 
  |                          
      | Conf   | 
                    
  | Core   
  |                           
     | Core   | 
               
  -  - +--------+ - -  -  -  -  -   
  -   -      +--------+ 
              
  /        
  /          
  \           
  \       \ 
         +--------+  +--------+ 
  +---------+ +------+ +------+        | 
  Dialog |  | Dialog | |Dialog   | |Dialog| |Dialog| 
         | Base   |  | 
  Group  | |Transform| |Speech| |Fax   | 
         +--------+  +--------+ 
  +---------+ +------+ +------+ 
  
  <FONT 
  color=#0000ff><SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"><SPAN 
  class=620282921-11052006> 
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial">If 
  you have got any more detail on your technical objections I think it would be 
  great to have some discussion.<FONT 
  color=#0000ff>[Adnan Saleem] Not any new ones at the moment, but I may 
  have some additional items in the near future when I complete the reviews of 
  the latest revisions. Review comments and technical objections were sent a 
  while ago on earlier revisions.
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial">Best 
  Regards,
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"> 
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial">Chris.
  <SPAN 
  style="FONT-WEIGHT: bold; FONT-SIZE: 10pt; COLOR: navy; FONT-STYLE: italic; FONT-FAMILY: Arial"> 
  <FONT face="Times New Roman" 
  size=3> 
  
  <FONT face="Times New Roman" 
  size=3> 
  
  <FONT face="Times New Roman" 
  size=2>Garland<SPAN 
  style="FONT-SIZE: 10pt"> / Adnan
  <SPAN 
  style="FONT-SIZE: 10pt">-----Original Message-----From: 
  [email-masked][<A rel="nofollow" 
  href="mailto:[email-masked]">mailto:[email-masked]]On 
  Behalf Of ChrisBoultonSent: <SPAN 
  style="FONT-SIZE: 10pt">May 8, 2006<SPAN 
  style="FONT-SIZE: 10pt"> <SPAN 
  style="FONT-SIZE: 10pt">2:36 AM<SPAN 
  style="FONT-SIZE: 10pt">To: Cullen Jennings; MixerControlCc: Burger, 
  EricSubject: RE: [mediactrl] How to get this work into a WGHi 
  Cullen (donning AD cap),We are still very much actively discussing 
  this work and have met atevery IETF since <SPAN 
  style="FONT-SIZE: 10pt">Paris<SPAN 
  style="FONT-SIZE: 10pt"> (I think) - including a Beer BOF and a Meal 
  BOF:-).        A long time ago, 
  we had talked about asking the SpeachSC 
  chairsif         that WG might 
  take on this work. Is there still interest 
  inthat?        Very much 
  so - we have been discussing this regularly and I think we hadhoped (Eric 
  will confirm but I know he is snowed under at the moment) tomove towards 
  IETF working group towards the end of this year/maybe 
  earlynext.        PS - A short 
  summary of the status of where we are, what wehave, 
  and         where various parties 
  might want to eventually get to might 
  bereally         helpful for 
  me.We are at the point where we have a Control Framework which has 
  beendiscussed at length at previous meetings(<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework" 
  target=_blank>http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt) 
  which aims to fulfill the detail outlined in the 
  Requirementsdocument(<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01" 
  target=_blank>http://www.ietf.org/internet-drafts/draft-dolly-xcon-mediacntrlframe-01.txt).  
  This is an agnostic approach that is not 'Media Server' specificand aims 
  to provide a core connection management system using SIP.The authors 
  of the Framework have also created a number of extensions tothe Control 
  Framework that provides modules for achieving various levelsof Media 
  Server Control.- First extension provides simple IVR 
  functionality(<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-0" 
  target=_blank>http://www.ietf.org/internet-drafts/draft-boulton-ivr-control-package-01.txt).- 
  There is an extension to the SIMPLE IVR functionality for the purposeof 
  using VXML(<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-pack" 
  target=_blank>http://www.ietf.org/internet-drafts/draft-boulton-ivr-vxml-control-package-00.txt).- 
  This extensions provides conferencing capabilities(<A rel="nofollow" 
  href="http://www.ietf.org/internet-drafts/draft-boulton-conference-control-pa" 
  target=_blank>http://www.ietf.org/internet-drafts/draft-boulton-conference-control-package-00.txt).If 
  you need anymore information then give me a shout.Best 
  Regards,Chris.-----Original Message-----From: 
  [email-masked][<A rel="nofollow" 
  href="mailto:[email-masked]">mailto:[email-masked]] 
  On Behalf Of Cullen<SPAN 
  style="FONT-SIZE: 10pt">Jennings<SPAN 
  style="FONT-SIZE: 10pt">Sent: <SPAN 
  style="FONT-SIZE: 10pt">07 May 2006<SPAN 
  style="FONT-SIZE: 10pt"> <SPAN 
  style="FONT-SIZE: 10pt">16:11<SPAN 
  style="FONT-SIZE: 10pt">To: MixerControlSubject: [mediactrl] How to 
  get this work into a WGA long time ago, we had talked about asking the 
  SpeachSC chairs if that WG might take on this work. Is there still 
  interest in that? With my AD hat on, I have no idea what is the best 
  way to do this yet but I am looking for input on what the next 
  logical steps are with all the work that has been happing 
  here.Thanks, CullenPS - A short summary of the status of where 
  we are, what we have, and where various parties might want to 
  eventually get to might be really helpful for 
  me.--------------------------Ubiquity Software does not control or 
  endorse the content, messages orinformation found in this mail list and it 
  specifically disclaims anyliability with regard to these 
  communications.Ubiquity Software reserves the right the restrict access to 
  anycommunications in violation of the Terms and Conditions of Use for 
  thiswebsite or as otherwise deemed improper.Information 
  contained in this e-mail and any attachments are intended for the use of the 
  addressee only, and may contain confidential information of Ubiquity Software 
  Corporation.  All unauthorized use, disclosure or distribution is 
  strictly prohibited.  If you are not the addressee, please notify the 
  sender immediately and destroy all copies of this email.  Unless 
  otherwise expressly agreed in writing signed by an officer of Ubiquity 
  Software Corporation, nothing in this communication shall be deemed to be 
  legally binding.  Thank 
  you.--------------------------Ubiquity Software does not 
  control or endorse the content, messages or information found in this mail 
  list and it specifically disclaims any liability with regard to these 
  communications.Ubiquity Software reserves the right the restrict access to 
  any communications in violation of the Terms and Conditions of Use for this 
  website or as otherwise deemed 
improper.