Subject: FW: [mediactrl] FW: draft-dolly-xcon-mediacntrlframe-02.txt submission

From: "Adi Even-Tzur" <[email-masked]>
Date: Tue, 1 Aug 2006 09:49:14 +0100

<span
style='font-size:10.0pt;font-family:Arial;color:navy'>Hi All,

<span
style='font-size:10.0pt;font-family:Arial;color:navy'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy'>I'm re-sending a mail
with additional requirements to draft-dolly-xcon-mediacntrlframe-02.txt.

<span
style='font-size:10.0pt;font-family:Arial;color:navy'>Please review it and see
if you have any remarks on these comments and additional requirements.   

<span
style='font-size:10.0pt;font-family:Arial;color:navy'> 

<p class=MsoAutoSig dir=LTR style='text-align:left;direction:ltr;unicode-bidi:
embed'><span style='font-size:10.0pt;
font-family:Arial;color:navy'>thanks,

<p class=MsoAutoSig dir=LTR style='text-align:left;direction:ltr;unicode-bidi:
embed'><span style='font-size:10.0pt;
font-family:Arial;color:navy'>Adi.

<span
style='font-size:10.0pt;font-family:Arial;color:navy'> 

<span style='font-size:
10.0pt;font-family:Tahoma'>-----Original Message-----
From:
[email-masked]
[mailto:[email-masked]] <span style='font-weight:
bold'>On Behalf Of Adi Even-Tzur
Sent: Thursday, June
 29, 2006<span style='font-size:10.0pt;
font-family:Tahoma'> <span
 style='font-size:10.0pt;font-family:Tahoma'>3:29 PM<font size=2
face=Tahoma>
To: Rafferty, James;
[email-masked]; [email-masked]
Subject: RE: [mediactrl] FW:
draft-dolly-xcon-mediacntrlframe-02.txt submission

<span
style='font-size:12.0pt'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy'>Hi,

<span
style='font-size:10.0pt;font-family:Arial;color:navy'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy'>Below you can find few
comments on current requirements that are required for video application.

<span
style='font-size:10.0pt;font-family:Arial;color:navy'>Also, there are some
additional requirements, which are relevant not only for video applications.

<span
style='font-size:10.0pt;font-family:Arial;color:navy'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold'>Comments
about current requirements:

 <font size=2 color=navy
     face=Arial>REQ-MCP-04 -
     The application scope of the protocol shall include enhanced Conferencing
     Control and Interactive Voice Response. 

<font size=2 color=navy
face=Arial>Should
be changed to:

<font size=2 color=navy
face=Arial>REQ-MCP-04
- The application scope of the protocol shall include enhanced Conferencing
Control and Interactive <span style='font-family:
Arial'>Multimedia Response.

<span
style='font-size:12.0pt'> 

 <font size=2 color=navy
     face=Arial>REQ-MCP-09 -
     The solution MUST enable one control channel between an AS and MS, and
     shall allow for the support of multiple channels. 

<font size=2 color=navy
face=Arial>Can you
please give an example for scenario of having N connections that control 1
conference? Is it for redundancy issues, or are there any use cases.

<font size=3
face="Times New Roman"> 

 <font size=2 color=navy
     face=Arial>REQ-MCP-17 -
     The AS shall be able to define operations that the MS will perform on
     streams like mute and gain control. 

<font size=2 color=navy
face=Arial>The AS should
be able also to do the following operations:

  <font size=2 color=navy
      face=Arial>map or freeze
      video streams to the video layout 
  <font size=2 color=navy
      face=Arial>define the
      geometry of the video layout 
  <font size=2 color=navy
      face=Arial>set graphic
      properties or features of the video layout, and in particular for each
      window in the video layout. 

<span
style='font-size:12.0pt'> 

 <font size=2 color=navy
     face=Arial>REQ-MCP-19 -
     The MS shall be able to retrieve announcements from an external
     connection. 

<font size=2 color=navy
face=Arial>Should
be change to:

<font size=2 color=navy
face=Arial>REQ-MCP-19
- The MS shall be able to retrieve <span
style='font-family:Arial'>Multimedia announcements
from an external connection.

<font size=3
face="Times New Roman"> 

<span
style='font-size:12.0pt'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy;font-weight:bold'>Additional
requirements:

<font
size=3 color=navy face=Symbol><span style='font-size:12.0pt;font-family:Symbol;
color:navy'>·<span
style='font-size:7.0pt;color:navy'>        <font
size=2 color=navy face=Arial><span style='font-size:10.0pt;font-family:Arial;
color:navy'>The AS shall be able to instruct the MS to record either the entire
conference or a specific participant. The recording command should specify
which media streams should be recorded.<span
style='color:navy'> 

<font
size=3 color=navy face=Symbol><span style='font-size:12.0pt;font-family:Symbol;
color:navy'>·<span
style='font-size:7.0pt;color:navy'>        <font
size=2 color=navy face=Arial><span style='font-size:10.0pt;font-family:Arial;
color:navy'>The AS shall be able to control the playing of <font
face=Arial>Multimedia
announcements with the following options: pause, resume, skip. 

<span
style='font-size:10.0pt;font-family:Arial;color:navy'> 

<span
style='font-size:10.0pt;font-family:Arial;color:navy'> 

<p class=MsoAutoSig dir=LTR style='text-align:left;direction:ltr;unicode-bidi:
embed'><span style='font-size:
10.0pt;font-family:"Comic Sans MS";color:blue'>thanks,

<p class=MsoAutoSig dir=LTR style='text-align:left;direction:ltr;unicode-bidi:
embed'><span style='font-size:
10.0pt;font-family:"Comic Sans MS";color:blue'>Adi.

<span
style='font-size:10.0pt;font-family:Arial;color:navy'> 

<span
style='font-size:10.0pt;font-family:Tahoma'>-----Original Message-----
From: Rafferty, James
[mailto:[email-masked]] 
Sent: Monday, June
 26, 2006<span style='font-size:10.0pt;
font-family:Tahoma'> <span
 style='font-size:10.0pt;font-family:Tahoma'>4:49 PM<font size=2
face=Tahoma>
To: Adi Even-Tzur; Dolly, Martin C,
ALABS; [email-masked]
Subject: RE: [mediactrl] FW:
draft-dolly-xcon-mediacntrlframe-02.txt submission

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>Adi, 

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>Video is
within the scope of the requirements, per REQ-MCP-07.    Certainly
we'd expect some of the conferencing scenarios will include video
support.   

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>If you'd
like to see more granularity around video requirements, specific suggestions
are welcome.  

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>James

<font size=3
face="Times New Roman"> 

<font
size=3 face="Times New Roman">

<p class=MsoNormal dir=LTR style='margin-right:0in;margin-bottom:12.0pt;
margin-left:.5in'><span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:<font size=2
face=Tahoma>
[email-masked] [mailto:[email-masked]]
On Behalf Of Adi Even-Tzur
Sent: Monday, June
 26, 2006<span style='font-size:10.0pt;
font-family:Tahoma'> <span
 style='font-size:10.0pt;font-family:Tahoma'>8:55 AM<font size=2
face=Tahoma>
To: Dolly, Martin C, ALABS;
[email-masked]
Subject: RE: [mediactrl] FW:
draft-dolly-xcon-mediacntrlframe-02.txt submission

<font size=2 color=navy
face=Arial>Hi
Martin,

<font size=3
face="Times New Roman"> 

<font size=2 color=navy
face=Arial>I have a
question regarding the updated version of the requirements draft –
although there are requirements for specific application capabilities, such as
IVR and announcement management (REQ-MCP-18-22), it is lacking any requirements
regarding the ability of the AS to control the MS that concern video
applications, such as control video layout etc. 

<font size=2 color=navy
face=Arial>Is it on
purpose and video application requirements are under REQ-MCP-14? 

<font size=3
face="Times New Roman"> 

<font size=3
face="Times New Roman"> 

<p class=MsoAutoSig dir=LTR style='margin-left:.5in;text-align:left;direction:
ltr;unicode-bidi:embed'><span
style='font-size:10.0pt;font-family:"Comic Sans MS";color:blue'>thanks,

<p class=MsoAutoSig dir=LTR style='margin-left:.5in;text-align:left;direction:
ltr;unicode-bidi:embed'><span
style='font-size:10.0pt;font-family:"Comic Sans MS";color:blue'>Adi.

<font size=3
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Tahoma'>-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] <span style='font-weight:
bold'>On Behalf Of Dolly, Martin C, ALABS
Sent: Thursday, June
 22, 2006<span style='font-size:10.0pt;
font-family:Tahoma'> <span
 style='font-size:10.0pt;font-family:Tahoma'>4:22 PM<font size=2
face=Tahoma>
To:
[email-masked]
Subject: [mediactrl] FW:
draft-dolly-xcon-mediacntrlframe-02.txt submission

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>Hello,

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>The
requirements draft has been updated per the BOF meeting notes from
March and Roni's comments, with the exception of the architectural specific
comments and leaving media mixing for further study.

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>Also, I
would like to attend ECRIT which is during the time slot proposed for our July
meeting.

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>Cheers,

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>Martin

<font size=3
face="Times New Roman"> 

<font
size=3 face="Times New Roman">

<p class=MsoNormal dir=LTR style='margin-right:0in;margin-bottom:12.0pt;
margin-left:1.0in'><span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:<font size=2
face=Tahoma> Dolly, Martin C,
ALABS 
Sent: Thursday, June 22, 2006 9:14
AM
To: [email-masked]
Cc: Munson, Gary A, ALABS;
'Rafferty, James'; 'Burger, Eric'
Subject: draft-dolly-xcon-mediacntrlframe-02.txt
submission

<span
style='font-size:10.0pt;font-family:Arial'>Internet-Drafts Administrator:

<blockquote style='border-top:none;border-left:none windowtext 1.0pt;
border-bottom:none;border-right:solid blue 1.5pt;padding:0in 0in 0in 4.0pt;
margin-left:3.75pt;margin-top:5.0pt;margin-right:0in;margin-bottom:5.0pt'>

<span
style='font-size:10.0pt;font-family:Arial'>Please accept the submission for the
following

<span
style='font-size:10.0pt;font-family:Arial'>individual internet draft. Please
let me know if you

<span
style='font-size:10.0pt;font-family:Arial'>need any further help with this
draft.

<span
style='font-size:10.0pt;font-family:Arial'>Thank you very much for your help with
this I-D submission.

<span
style='font-size:10.0pt;font-family:Arial'>Cheers, 

<font size=3
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Arial'>Martin

<font size=3
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Arial'>Draft name:
draft-dolly-xcon-mediacntrlframe-0 2 .txt

<span
style='font-size:10.0pt;font-family:Arial'>Abstract:

<span
style='font-size:12.0pt;font-family:Tahoma'>   This document provides
requirements for a protocol, that will enable
   one physical entity that includes the media policy server,
   notification server and the focus to interact with one or more
   physical entities that serves as mixer or media server.  It
will
   address all phases and aspects of media handling in a conferencing
   service including announcements and IVR functionality.
<span style='font-size:10.0pt;
font-family:Arial;color:blue'>

---

From: "Even, Roni" <[email-masked]>
Date: Sun, 27 Aug 2006 09:40:13 +0100

<span

<span
style='font-size:10.0pt;font-family:Arial;color:navy'>I would like to update
the group that the attached documents suggest the extension of H.249.19 to
support floor control on the MRFP. The reason for the work is that 3GPP 24.147
now puts the BFCP floor control server in the MRFP. This may mean that we will
need the media server control protocol to add ress this architecture

<span
style='font-size:10.0pt;font-family:Arial;color:navy'>Roni Even

Attachment:
AVD-2896.zip
Description: AVD-2896.zip
Attachment:
AVD-2897.zip
Description: AVD-2897.zip