Subject: RE: [MEDIACTRL] Planning for IETF 69

From: "Chris Boulton" <[email-masked]>
Date: Mon, 14 May 2007 17:53:04 +0100

Yes - you are right - maybe using the term 'finishing up' is not the
best BUT I think Spencer is trying to say that this will be the main
focus of the meeting.  Using the time wisely on this topic will greatly
help us move the group forward.  The design team is working hard behind
the scenes on getting a version out ASAP.

Chris.

-----Original Message-----
From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
Sent: 14 May 2007 14:19
To: Spencer Dawkins; [email-masked]
Subject: RE: [MEDIACTRL] Planning for IETF 69

Out of interest, how can we finish up on a document, when we do not
apparently have a current draft that contains the WG consensus.

I know this is not an absolute guarantee as WG items can still be named
as if they were author drafts, but there is nothing yet issues as

draft-ietf-mediactrl-...

When do we get to see this first document.

Regards

Keith

> -----Original Message-----
> From: Spencer Dawkins [mailto:[email-masked]] 
> Sent: Monday, May 07, 2007 9:30 PM
> To: [email-masked]
> Subject: [MEDIACTRL] Planning for IETF 69
> 
> Eric and I have begun planning for IETF 69, and wanted to 
> give people a heads-up, so you'll know what to expect.
> 
> - our intention is to meet in Chicago, requesting one two-hour slot.
> 
> - most of the agenda time will go to
> 
>     o finishing open issues on the architecture document
> 
>     o next steps for additional documents
> 
> - we will need at least one scribe - please contact the 
> chairs offlist if you can help
> 
> - please contact the chairs offlist if you have key conflicts 
> beyond the current conflict list (below).
> 
> Thanks,
> 
> Spencer, for Spencer and Eric
> 
> >From IETF 68 conflicts list:
> 
> First priority: lemonade xcon simple sip sipping avt mmusic 
> apparea  tsvarea p2psip Second priority:  speermint ieprep 
> imapext rtgarea ecrit geopriv Third priority:  opes sasl widex
> 
> BOFs: BLISS 
> 
> 
> 
> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl
> 

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation. All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email. Ubiquity Software Corporation plc, a company registered under the laws of England and Wales, Registration 2719723, registered offices at Eastern Business Park, Building 3, Wern Fawr Lane, St. Mellons, Cardiff CF3 5EA, Wales, United Kingdom.

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 14 May 2007 11:56:47 -0500

This is exactly what Spencer is trying to say :-)

Thanks,

Spencer

From: "Chris Boulton" <[email-masked]>

Chris.

draft-ietf-mediactrl-...

Regards

Keith

Information contained in this e-mail and any attachments are intended for 
the use of the addressee only, and may contain confidential information of 
Ubiquity Software Corporation. All unauthorized use, disclosure or 
distribution is strictly prohibited.  If you are not the addressee, please 
notify the sender immediately and destroy all copies of this email. Ubiquity 
Software Corporation plc, a company registered under the laws of England and 
Wales, Registration 2719723, registered offices at Eastern Business Park, 
Building 3, Wern Fawr Lane, St. Mellons, Cardiff CF3 5EA, Wales, United 
Kingdom.