Subject: [MEDIACTRL] Planning for IETF 69

From: Spencer Dawkins <[email-masked]>
Date: Mon, 07 May 2007 15:30:04 -0500

Eric and I have begun planning for IETF 69, and wanted to give people a 
heads-up, so you'll know what to expect.

- our intention is to meet in Chicago, requesting one two-hour slot.

- most of the agenda time will go to

    o finishing open issues on the architecture document

    o next steps for additional documents

- we will need at least one scribe - please contact the chairs offlist if 
you can help

- please contact the chairs offlist if you have key conflicts beyond the 
current conflict list (below).

Thanks,

Spencer, for Spencer and Eric

>From IETF 68 conflicts list:

First priority: lemonade xcon simple sip sipping avt mmusic apparea  tsvarea 
p2psip
Second priority:  speermint ieprep imapext rtgarea ecrit geopriv
Third priority:  opes sasl widex

BOFs: BLISS 

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Adnan Saleem" <[email-masked]>
Date: Mon, 7 May 2007 14:34:26 -0700

Hi Spencer,

In the last meeting (IETF-68) we had some great
requirements level discussions. And there were some
suggestions offered. I plan on sending additional
review comments on the requirements document shortly.

So, I think at the next meeting it will be great to
get closure on the requirements doc.

thanks

Adnan

-----Original Message-----
From: Spencer Dawkins [mailto:[email-masked]] 
Sent: May 7, 2007 1:30 PM
To: [email-masked]
Subject: [MEDIACTRL] Planning for IETF 69

Thanks,

First priority: lemonade xcon simple sip sipping avt mmusic apparea  tsvarea
p2psip Second priority:  speermint ieprep imapext rtgarea ecrit geopriv
Third priority:  opes sasl widex

BOFs: BLISS

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Mon, 14 May 2007 15:19:27 +0200

Out of interest, how can we finish up on a document, when we do not apparently have a current draft that contains the WG consensus.

I know this is not an absolute guarantee as WG items can still be named as if they were author drafts, but there is nothing yet issues as

draft-ietf-mediactrl-...

When do we get to see this first document.

Regards

Keith

> Sent: Monday, May 07, 2007 9:30 PM
> To: [email-masked]
> Eric and I have begun planning for IETF 69, and wanted to 
> give people a heads-up, so you'll know what to expect.
> 
> - we will need at least one scribe - please contact the 
> chairs offlist if you can help
> 
> - please contact the chairs offlist if you have key conflicts 
> beyond the current conflict list (below).
> 
> Thanks,
> 
> First priority: lemonade xcon simple sip sipping avt mmusic 
> apparea  tsvarea p2psip Second priority:  speermint ieprep 
> imapext rtgarea ecrit geopriv Third priority:  opes sasl widex
> 
> BOFs: BLISS 
> 
> 
>

---

From: Eric Burger <[email-masked]>
Date: Mon, 14 May 2007 16:09:53 -0400

Good question.

I would offer it is because we are confident (or deluded) that we will have
a document and discussion within the next 10 weeks before IETF 69.

And, being able to hold sending until I got off the plane and saw some
responses already, one might ask, "what about the requirements document?"
That is still underway, but I (with chair hat on) think that some of the
requirements will be clearer when we have a context to talk about them.  The
actual split of requirements and architecture I am sure will change over
time.

On 5/14/07 9:19 AM, "DRAGE, Keith (Keith)" <[email-masked]> wrote:

> Out of interest, how can we finish up on a document, when we do not apparently
> have a current draft that contains the WG consensus.
> 
> I know this is not an absolute guarantee as WG items can still be named as if
> they were author drafts, but there is nothing yet issues as
> 
> draft-ietf-mediactrl-...
> 

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.