Subject: [MEDIACTRL] Fw: I-DACTION:draft-melanchuk-mediactrl-framework-00.txt

From: Spencer Dawkins <[email-masked]>
Date: Mon, 11 Jun 2007 14:37:08 -0500

OK, Tim and the rest of the design team submitted their draft last week, and 
we haven't heard much feedback onlist. This could be a sign that the draft 
is perfect, but just in case that's not the explanation...

It would be really great for people to be reading the draft and commenting 
now, because Eric and I would like to see a 01 revision posted before 
Chicago, reflecting more inputs from the workgroup. That only happens if we 
HAVE inputs from the working group, of course.

Eric and I are really looking forward to co-chairing one of the workgroups 
that makes progress between IETF meetings - there is so little competition 
for this honor! In order to do that, we need to be talking onlist between 
meetings.

Also - Eric and I would like to identify a couple of participants to do 
detailed reviews for MEDIACTRL drafts when the drafts are adopted as 
workgroup drafts (much as groups like SIPPING are doing). If you would like 
to act as a detailed reviewer, please contact me/Eric privately.

Thanks,

Spencer, as co-chair

> This draft has just appeared in the respository.
>
> Thanks to Tim and the test of the design team for all their hard work.
>
> Spencer, for Spencer and Eric
>
>> Title : An Architectural Framework for Media  Server Control
>> Author(s) : T. Melanchuk
>> Filename : draft-melanchuk-mediactrl-framework-00.txt
>> Pages : 27
>> Date : 2007-6-6
>>
>>   This document describes an Architectural Framework for Media Server
>>   Control.  The primary focus will be to define logical entities that
>>   exist within the context of the MediaCtrl Work Group in the IETF.
>>   This document will also define appropriate naming conventions and
>>   interactions between the core logical entities.
>>
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-melanchuk-mediactrl-framework-00.txt 

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: Xiao Wang <[email-masked]>
Date: Tue, 12 Jun 2007 10:36:43 +0800

Hi, Spencer and Eric
	I would like to do detailed reviews for MEDIACTRL drafts.

Xiao

> -----Original Message-----
> From: Spencer Dawkins [mailto:[email-masked]]
> Sent: Tuesday, June 12, 2007 3:37 AM
> To: [email-masked]
> Subject: [MEDIACTRL] Fw:
> I-DACTION:draft-melanchuk-mediactrl-framework-00.txt
>