Subject: [MEDIACTRL] Media Control Protocol

From: Jimmy Holmgren <[email-masked]>
Date: Fri, 31 Aug 2007 11:05:47 +0200

Hi,
I hope this is the right forum. If not pls advice me where to send this mail.

I've been looking into MSCML, RFC 4722, and think that the language looks like a good enough protocol to use for conferring and IVR applications.

What is your opinion and what would you recommend if I should use another protocol between a Media Server and and Application Server?

Do you know if it exists any documentation that lists drawbacks and compare MSCML with other control mechanism?

B Rgds
Jimmy Holmgren

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Even, Roni" <[email-masked]>
Date: Fri, 31 Aug 2007 22:00:33 +0300

Jimmy,
RFC 4722 is an Informational RFC and not a standard track RFC. It provides information about a solution used by some companies. 
It is using SIP INFO to carry the messages which us not the best solution see http://tools.ietf.org/wg/sip/draft-burger-sip-info-01.txt
The mediactrl working group is working on a standard track protocol 
Regards
Roni Even

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
A consensus means that everyone agrees to say collectively what no one believes individually
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 
> -----Original Message-----
> From: Jimmy Holmgren [mailto:[email-masked]]
> Sent: Friday, August 31, 2007 12:06 PM
> To: [email-masked]
> Subject: [MEDIACTRL] Media Control Protocol
> 
> Hi,
> I've been looking into MSCML, RFC 4722, and think that the language looks
> like a good enough protocol to use for conferring and IVR applications.
> 
> What is your opinion and what would you recommend if I should use another
> protocol between a Media Server and and Application Server?
> 
> Do you know if it exists any documentation that lists drawbacks and
> compare MSCML with other control mechanism?
> 
> 
> B Rgds
> Jimmy Holmgren
> 
> 
>