Subject: [MEDIACTRL] WGLC: draft-dolly-mediactrl-requirements-00.txt

From: Spencer Dawkins <[email-masked]>
Date: Tue, 11 Sep 2007 07:51:19 -0500

As agreed in Chicago, we are starting WGLC for 
draft-dolly-mediactrl-requirements-00.

This will be a two-week WGLC, and will end on 9/26.

Although technical showstoppers are always in scope, we've had a solicited 
review from Xiao Wang (on this list), along with other discussion (also on 
this list), so our goal is to capture any ADDITIONAL comments from the 
working group, revise the draft once if the working group believes it is 
necessary, and then forward to IESG for publication.

Nits go to Martin Dolly and Roni Even (as draft editors), but please copy 
the chairs.

More substantial comments go to this mailing list.

Draft coordinates at the bottom of this e-mail.

Thanks,

Spencer (as co-chair)

>A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>
>
> Title : Media Server Control Protocol Requirements
> Author(s) : M. Dolly, R. Even
> Filename : draft-dolly-mediactrl-requirements-00.txt
> Pages : 9
> Date : 2007-6-15
>
>
>   This document addresses the communication between an application
>   server and media server.  The current work in SIPPING and XCON
>   working groups show these logical entities but do not address the
>   physical decomposition and the protocol between the entities.
>
>   This document presents the requirements from a media server control
>   protocol (MCP) that enables an application server to use a media
>   server.  It will address the aspects of announcements, IVR and
>   conferencing media services.
>
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-dolly-mediactrl-requirements-00.txt 

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Even, Roni" <[email-masked]>
Date: Tue, 11 Sep 2007 16:29:38 +0300

Hi,
There were comments from Diego and Xiao Wang in July. They will be part of the feedback on the draft.
Roni

> -----Original Message-----
> From: Spencer Dawkins [mailto:[email-masked]]
> Sent: Tuesday, September 11, 2007 3:51 PM
> To: [email-masked]
> Subject: [MEDIACTRL] WGLC: draft-dolly-mediactrl-requirements-00.txt
>