Subject: [MEDIACTRL] WGLC SIP Interface to VoiceXML Media Services

From: "Eric Burger" <[email-masked]>
Date: Wed, 7 Nov 2007 12:55:30 -0800

Folks, this document *has* been in the archives since 23 October.

Please give an "It's OK", or let us know any issues.

Please respond by 16 November 2007.

On 10/22/07 9:32 AM, "Eric Burger" <[email-masked]> wrote:

> Work Group Last Call is open for the SIP Interface to VoiceXML Media
> Services,
> 
> http://www.ietf.org/internet-drafts/draft-ietf-mediactrl-vxml-00.txt
> 
> Please provide review and comments to the list by 31 October 2007.
> 
> Note this document does NOT supercede or supplant the work on a
VoiceXML
> package for the SIP Media Control Framework.  It is an adjunct to the
main
> work of this work group and fleshes out the long-standing VoiceXML use
of
> RFC 4240.

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "MUNSON, GARY A (GARY A)" <[email-masked]>
Date: Thu, 8 Nov 2007 17:41:40 -0500

Looks good to me. (A few purely tiny editorial nits passed to authors
directly.)

Thanks.

Gary

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: Wednesday, November 07, 2007 3:56 PM
To: [email-masked]
Subject: [MEDIACTRL] WGLC SIP Interface to VoiceXML Media Services

VoiceXML
main
of
> RFC 4240.

Notice:  This email message, together with any attachments, may contain
information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
entities,  that may be confidential,  proprietary,  copyrighted  and/or
legally privileged, and is intended solely for the use of the individual
or entity named in this message. If you are not the intended recipient,
and have received this message in error, please immediately return this
by email and then delete it.

---

From: RJ Auburn <[email-masked]>
Date: Thu, 8 Nov 2007 17:54:17 -0500

I am doing a final round of review this weekend. Will have in in by  
the 16th.

	RJ

---
RJ Auburn
CTO, Voxeo Corporation
tel:+1-407-418-1800

---

From: "McGlashan, Scott" <[email-masked]>
Date: Mon, 12 Nov 2007 13:23:29 +0000

The document is ok. One editorial nit passed to authors and one clarification on vxml recording references via SIP messages.

Scott

-----Original Message-----
From: Eric Burger [mailto:[email-masked]]
Sent: Wednesday, November 07, 2007 21:56
To: [email-masked]
Subject: [MEDIACTRL] WGLC SIP Interface to VoiceXML Media Services

VoiceXML
main
of