Subject: [MEDIACTRL] Fwd: New Version Notification for draft-ietf-mediactrl-vxml-01

From: "Dave Burke" <[email-masked]>
Date: Wed, 16 Jan 2008 12:52:18 +0000

FYI. New version posted with fixes from last call review.

Changes since last version:

  o Removed section 5.2

  o Made SIP parameter unordered, specified JSON values explicitly

  o Informative note on postbody encoding

  o Removed comment in S2.2 about Record-Route

  o Clarified offer2 in S2.6.2

  o Added security note about outbound calls

  o Miscellaneous editorial fixes

Dave & Mark

---------- Forwarded message ----------
From: IETF I-D Submission Tool <[email-masked]>
Date: Jan 16, 2008 12:48 PM
Subject: New Version Notification for draft-ietf-mediactrl-vxml-01
To: [email-masked]
Cc: [email-masked]

A new version of I-D, draft-ietf-mediactrl-vxml-01.txt has been
successfuly submitted by Dave Burke and posted to the IETF repository.

Filename:        draft-ietf-mediactrl-vxml
Revision:        01
Title:           SIP Interface to VoiceXML Media Services
Creation_date:   2008-01-14
WG ID:           mediactrl
Number_of_pages: 47

Abstract:
This document describes a SIP interface to VoiceXML media services.
Commonly, application servers controlling media servers use this
protocol for pure VoiceXML processing capabilities.  This protocol is
an adjunct to the full MEDIACTRL protocol and packages mechanism.Comments

Please send comments on this draft to the MEDIACTRL mail list,
[email-masked].

The IETF Secretariat.

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: Dan York <[email-masked]>
Date: Wed, 16 Jan 2008 08:53:39 -0500

Dave,

Thanks for posting this summary of differences as well as your other  
note about the 5.2 REFER mechanism.  It's extremely helpful to know  
quickly what the differences are in a new draft.

Thanks,
Dan

P.S. I do like the added security note and the deletion of 5.2.

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com