Subject: [MEDIACTRL] (Sudden) e-mail address change for Spencer Dawkins

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 4 Feb 2008 07:50:29 -0600

My apologies for this, but my e-mail address has (suddenly) changed to

[email-masked].

Please make the appropriate changes in your address books - the new address
should be working now.

And thanks for your understanding.

Spencer 

_______________________________________________
MEDIACTRL mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 4 Feb 2008 13:35:48 -0600

Now, with enough caffeine... it's really [email-masked] (NOT 
.com), and I doubly apologize.

I would tug at my forelock. If I had one.

Thanks,

Spencer