Subject: [MEDIACTRL] Design Team Phone Call

From: Eric Burger <[email-masked]>
Date: Fri, 19 Sep 2008 13:13:24 -0500

As promised, please vote for a time.

http://www.doodle.ch/zxn624v7rhai64ge

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "DOLLY, MARTIN C, ATTLABS" <[email-masked]>
Date: Sat, 20 Sep 2008 07:15:34 -0400

Hello,
 
Are you proposing that we meet the entire day, or are you shooting for a
time slot(s)?
 
Thanks,
 
Martin

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Eric Burger
Sent: Friday, September 19, 2008 2:13 PM
To: [email-masked]
Subject: [MEDIACTRL] Design Team Phone Call

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 20 Sep 2008 06:43:08 -0500

Hi, Martin,

Eric and I will set an agenda based on how far we have gotten with the primary drafts. 

We are intending that this is actually an interim meeting, which would be all day if it was face-to-face, so please keep this in mind when filling out the doodle poll - we're not thinking of an one-hour or two-hour conference call.

Thanks for asking,

Spencer
  ----- Original Message ----- 
  From: DOLLY, MARTIN C, ATTLABS 
  To: Eric Burger ; [email-masked] 
  Sent: Saturday, September 20, 2008 6:15 AM
  Subject: Re: [MEDIACTRL] Design Team Phone Call

  Hello,

  Are you proposing that we meet the entire day, or are you shooting for a time slot(s)?

  Thanks,

  Martin

------------------------------------------------------------------------------
  From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Burger
  Sent: Friday, September 19, 2008 2:13 PM
  To: [email-masked]
  Subject: [MEDIACTRL] Design Team Phone Call

------------------------------------------------------------------------------