Subject: [MEDIACTRL] MEDIACTRL Interim Conference Call

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 12 Sep 2008 11:38:01 -0500

According to 
http://www.doodle.ch/participation.html?pollId=zxn624v7rhai64ge, the day 
that works for the most people is Tuesday, September 22. Accordingly, we'll 
have a conference call that day, at 14:00 UTC.

For your local time, please consult 
http://www.timeanddate.com/worldclock/fixedtime.html?month=9&day=22&year=2008&hour=14&min=0&sec=0&p1=0.

Logistics:

- To begin a conference call, dial:
          Toll free:  1-866-866-2244
          International: 1-404-260-1415
- When prompted, the host and participants dial their respective access code 
followed by the # sign:
          Participant:  1002444

Please consider this to be our preliminary agenda:

- Closing comments on Framework draft

- Closing comments on IVR draft

- Closing comments on MIXER draft

We still have time for a second conference call before IETF 73 - if we make 
good use of this time, we'll be able to spend time on MRB prior to the 
meeting, and focus on MRB and on call flows at IETF 73.

Thanks,

Spencer, as co-chair 

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 12 Sep 2008 12:06:43 -0500

Dear Mary,

Monday, the 22nd... my apologies for this one...

I'm checking with Scott on his availability. 

Other thoughts? from Mary or others?

Spencer

----- Original Message ----- 
From: "Mary Barnes" <[email-masked]>
To: "Spencer Dawkins" <[email-masked]>
Sent: Friday, September 12, 2008 11:56 AM
Subject: RE: [MEDIACTRL] MEDIACTRL Interim Conference Call

I am confused - unless I'm looking at the wrong year, the 22nd is a
Monday.  Also, given that Scott M can't make it and Chris B has been on
vacation (due back on the 15th), I'm wondering if this is the best date?

And, seeing that the 22nd is the only date you could make it, I wonder
if there aren't other options? 

Mary. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Spencer Dawkins
Sent: Friday, September 12, 2008 11:38 AM
To: [email-masked]
Cc: Jon Peterson
Subject: [MEDIACTRL] MEDIACTRL Interim Conference Call

According to
http://www.doodle.ch/participation.html?pollId=zxn624v7rhai64ge, the day
that works for the most people is Tuesday, September 22. Accordingly,
we'll have a conference call that day, at 14:00 UTC.

For your local time, please consult
http://www.timeanddate.com/worldclock/fixedtime.html?month=9&day=22&year
=2008&hour=14&min=0&sec=0&p1=0.

Logistics:

- To begin a conference call, dial:
          Toll free:  1-866-866-2244
          International: 1-404-260-1415
- When prompted, the host and participants dial their respective access
code followed by the # sign:
          Participant:  1002444

We still have time for a second conference call before IETF 73 - if we
make good use of this time, we'll be able to spend time on MRB prior to
the meeting, and focus on MRB and on call flows at IETF 73.

Thanks,

Spencer, as co-chair

---

From: "Steve Buko" <[email-masked]>
Date: Fri, 12 Sep 2008 13:10:45 -0400

It seems pointless to have the conference call if the authors of the documents can't attend.

Steve Buko

Dialogic Research Inc. | Atlanta, Georgia  30043 | USA | 678-261-7398 | [email-masked] | www.dialogic.com

This e-mail is intended only for the named recipient(s) and may contain information that is privileged, confidential and/or exempt from disclosure under applicable law. No waiver of privilege, confidence or otherwise is intended by virtue of communication via the internet. Any unauthorized use, dissemination or copying is strictly prohibited. If you have received this e-mail in error, or are not named as a recipient, please immediately notify the sender and destroy all copies of this e-mail.

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On
|Behalf Of Spencer Dawkins
|Sent: Friday, September 12, 2008 1:07 PM
|To: [email-masked]
|Subject: Re: [MEDIACTRL] MEDIACTRL Interim Conference Call
|
|Dear Mary,
|
|Monday, the 22nd... my apologies for this one...
|
|I'm checking with Scott on his availability.
|
|Other thoughts? from Mary or others?
|
|Spencer
|
|----- Original Message -----
|From: "Mary Barnes" <[email-masked]>
|To: "Spencer Dawkins" <[email-masked]>
|Sent: Friday, September 12, 2008 11:56 AM
|Subject: RE: [MEDIACTRL] MEDIACTRL Interim Conference Call
|
|
|I am confused - unless I'm looking at the wrong year, the 22nd is a
|Monday.  Also, given that Scott M can't make it and Chris B has been on
|vacation (due back on the 15th), I'm wondering if this is the best date?
|
|And, seeing that the 22nd is the only date you could make it, I wonder
|if there aren't other options?
|
|Mary.
|
|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On
|Behalf Of Spencer Dawkins
|Sent: Friday, September 12, 2008 11:38 AM
|To: [email-masked]
|Cc: Jon Peterson
|Subject: [MEDIACTRL] MEDIACTRL Interim Conference Call
|
|According to
|http://www.doodle.ch/participation.html?pollId=zxn624v7rhai64ge, the day
|that works for the most people is Tuesday, September 22. Accordingly,
|we'll have a conference call that day, at 14:00 UTC.
|
|For your local time, please consult
|http://www.timeanddate.com/worldclock/fixedtime.html?month=9&day=22&year
|=2008&hour=14&min=0&sec=0&p1=0.
|
|Logistics:
|
|- To begin a conference call, dial:
|          Toll free:  1-866-866-2244
|          International: 1-404-260-1415
|- When prompted, the host and participants dial their respective access
|code followed by the # sign:
|          Participant:  1002444
|
|Please consider this to be our preliminary agenda:
|
|- Closing comments on Framework draft
|
|- Closing comments on IVR draft
|
|- Closing comments on MIXER draft
|
|We still have time for a second conference call before IETF 73 - if we
|make good use of this time, we'll be able to spend time on MRB prior to
|the meeting, and focus on MRB and on call flows at IETF 73.
|
|Thanks,
|
|Spencer, as co-chair
|
|_______________________________________________
|MEDIACTRL mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/mediactrl
|Supplemental Web Site:
|http://www.standardstrack.com/ietf/mediactrl
|
|_______________________________________________
|MEDIACTRL mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/mediactrl
|Supplemental Web Site:
|http://www.standardstrack.com/ietf/mediactrl
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Roni Even" <[email-masked]>
Date: Fri, 12 Sep 2008 20:23:36 +0300

Spencer,
Is it Monday the 22nd or Tuesday the 23rd
Roni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Spencer Dawkins
Sent: Friday, September 12, 2008 7:38 PM
To: [email-masked]
Cc: Jon Peterson
Subject: [MEDIACTRL] MEDIACTRL Interim Conference Call

According to 

For your local time, please consult 
http://www.timeanddate.com/worldclock/fixedtime.html?month=9&day=22&year=200
8&hour=14&min=0&sec=0&p1=0.

Logistics:

followed by the # sign:
          Participant:  1002444

Thanks,

Spencer, as co-chair

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 19 Sep 2008 17:54:47 -0500

You guys probably guessed this already, but we will not have an interim call 
this coming week, and we will be sending out a new Doodle poll for a later 
call.

Thanks, and sorry for the confusion.

Spencer, as co-chair