Subject: [MEDIACTRL] I-D Action:draft-ietf-mediactrl-mixer-control-package-02.txt

From: [email-masked]
Date: Mon, 3 Nov 2008 07:15:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Media Server Control Working Group of the IETF.

	Title           : A Mixer Control Package for the Media Control Channel Framework
	Author(s)       : T. Melanchuk, et al.
	Filename        : draft-ietf-mediactrl-mixer-control-package-02.txt
	Pages           : 89
	Date            : 2008-11-03

This document defines a Mixer Control Package for the Media Control
Channel Framework.  This Control Package aims to fulfill Conferencing
requirements using the SIP Control Framework.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mediactrl-mixer-control-package-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "McGlashan, Scott" <[email-masked]>
Date: Mon, 3 Nov 2008 15:24:24 +0000

All,

As you can see an '02' version of the Mixer draft has been submitted in time for the F2F.  The changes arose from the recent MediaCtrl Interim, including improvements on error codes, addition of XCON video layout diagrams (big thanks to Mary for that one!) and more examples. Let me know if there any issues which still need to be fixed.

Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, November 03, 2008 16:15
To: [email-masked]
Cc: [email-masked]
Subject: [MEDIACTRL] I-D Action:draft-ietf-mediactrl-mixer-control-package-02.txt

This document defines a Mixer Control Package for the Media Control Channel Framework.  This Control Package aims to fulfill Conferencing requirements using the SIP Control Framework.

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.
W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLW1lZGlhY3RybC1taXhlci1jb250cm9sLXBhY2thZ2UtMDIudHh0DQo=
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl