Subject: [MEDIACTRL] I-D Action:draft-ietf-mediactrl-ivr-control-package-02.txt

From: [email-masked]
Date: Mon, 3 Nov 2008 07:15:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Media Server Control Working Group of the IETF.

	Title           : An Interactive Voice Response (IVR) Control Package for the Media Control Channel Framework
	Author(s)       : S. McGlashan, et al.
	Filename        : draft-ietf-mediactrl-ivr-control-package-02.txt
	Pages           : 130
	Date            : 2008-11-03

This document defines a Media Control Channel Framework Package for
Interactive Voice Response (IVR) dialog interaction on media
connections and conferences.  The package defines dialog management
request elements for preparing, starting and terminating dialog
interactions, as well as associated responses and notifications.
Dialog interactions are specified in a dialog language.  This package
defines a lightweight IVR dialog language (supporting prompt
playback, runtime controls, DTMF collect and media recording) and
allows other dialog languages to be used.  The package also defines
elements for auditing package capabilities and IVR dialogs.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mediactrl-ivr-control-package-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "McGlashan, Scott" <[email-masked]>
Date: Mon, 3 Nov 2008 15:25:43 +0000

As you can see an '02' version of the IVR draft has been submitted in time for the F2F.  The changes arose from the recent MediaCtrl Interim, including improvements on error codes and support for parallel playback and record. See changes section in draft for details. Let me know if I've missed anything.

Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, November 03, 2008 16:15
To: [email-masked]
Cc: [email-masked]
Subject: [MEDIACTRL] I-D Action:draft-ietf-mediactrl-ivr-control-package-02.txt

This document defines a Media Control Channel Framework Package for Interactive Voice Response (IVR) dialog interaction on media connections and conferences.  The package defines dialog management request elements for preparing, starting and terminating dialog interactions, as well as associated responses and notifications.
Dialog interactions are specified in a dialog language.  This package defines a lightweight IVR dialog language (supporting prompt playback, runtime controls, DTMF collect and media recording) and allows other dialog languages to be used.  The package also defines elements for auditing package capabilities and IVR dialogs.

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.
W0ludGVybmV0U2hvcnRjdXRdDQpVUkw9ZnRwOi8vZnRwLmlldGYub3JnL2ludGVybmV0LWRyYWZ0
cy9kcmFmdC1pZXRmLW1lZGlhY3RybC1pdnItY29udHJvbC1wYWNrYWdlLTAyLnR4dA0K
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl