Subject: [MEDIACTRL] Scribes & Jabber Scribes

From: Eric Burger <[email-masked]>
Date: Wed, 19 Nov 2008 12:31:03 -0600

Your name in lights for posterity. You get to prove to your boss you  
were here. You like contributing. No matter what your motivation, now  
is your opportunity to help.

If you are in Minneapolis, will be at the mediactrl work group meeting  
tomorrow from 9am - 11:30am in Salon C, please volunteer. Send me an e- 
mail on [email-masked]

Thanks.

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: Dan York <[email-masked]>
Date: Wed, 19 Nov 2008 13:33:50 -0600

I'll jabber-scribe.

Dan

On Nov 19, 2008, at 12:31 PM, Eric Burger wrote:

> were here. You like contributing. No matter what your motivation,  
> now is your opportunity to help.
>
> If you are in Minneapolis, will be at the mediactrl work group  
> meeting tomorrow from 9am - 11:30am in Salon C, please volunteer.  
> Send me an e-mail on [email-masked]
>
> Thanks.
>
>

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Build voice applications based on open standards.
Find out how at http://www.voxeo.com/free