Subject: [MEDIACTRL] Call for Volunteers

From: Eric Burger <[email-masked]>
Date: Tue, 17 Mar 2009 17:24:26 -0400

We need a scribe (minute taker) and Jabber scribe.  RSVP directly to  
me.  Thanks.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 23 Mar 2009 13:28:05 -0500

Second notice for volunteer scribe and jabber scribe :-(

Please contact me/Eric to volunteer (or just show up on Thursday and gamble 
that you won't be drafted:-)

Thanks,

Spencer