Subject: [MEDIACTRL] Minor nit: draft-ietf-mediactrl-ivr-control-package-06

From: Michael Procter <[email-masked]>
Date: Fri, 15 May 2009 09:10:55 +0100

Hi,

Just noticed that the final example in section 6.2.2 contains:

      <collect cleardigitbuffer="true" bargein="true"
      timeout="4s" interdigittimeout="2s"
      termtimeout="0s" maxdigits="2"/>

I think the 'bargein' parameter shouldn't be here - it looks like it
was moved to 'prompt' a while ago, but this example slipped through!

Regards,

Michael

---

From: "McGlashan, Scott" <[email-masked]>
Date: Fri, 15 May 2009 09:34:15 +0000

Thanks - I'll fix in next version.

Scott

-----Original Message-----
From: Michael Procter [mailto:[email-masked]] 
Sent: Friday, May 15, 2009 10:11
To: [email-masked]
Cc: [email-masked]
Subject: Minor nit: draft-ietf-mediactrl-ivr-control-package-06

Hi,

I think the 'bargein' parameter shouldn't be here - it looks like it was moved to 'prompt' a while ago, but this example slipped through!

Regards,

Michael