Subject: [MEDIACTRL] I-D Action: draft-ietf-mediactrl-call-flows-07.txt

From: [email-masked]
Date: Mon, 11 Jul 2011 04:04:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Media Server Control Working Group of the IETF.

	Title           : Media Control Channel Framework (CFW) Call Flow Examples
	Author(s)       : Alessandro Amirante
                          Tobia Castaldi
                          Lorenzo Miniero
                          Simon Pietro Romano
	Filename        : draft-ietf-mediactrl-call-flows-07.txt
	Pages           : 171
	Date            : 2011-07-11

   This document provides a list of typical Media Control Channel
   Framework [RFC6230] call flows.  It aims at being a simple guide to
   the use of the interface between Application Servers and MEDIACTRL-
   based Media Servers, as well as a base reference documentation for
   both implementors and protocol researchers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mediactrl-call-flows-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-mediactrl-call-flows-07.txt

---

From: Eric Burger <[email-masked]>
Date: Mon, 11 Jul 2011 13:14:29 -0500

Thus opens the Work Group Last Call for our final document, the call flows.  Please review this document closely.  Believe it or not, no matter what we say or do, *THIS* document will be what people refer to when they write a MEDIACTRL client or server.

Because of the proximity to IETF in Quebec City and the importance for a close review, reviews will be due by August 8.

On Jul 11, 2011, at 6:04 AM, [email-masked] wrote:

> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl