Subject: "unspecified" Context Identifier for Audit Command

From: Madhu Babu <[email-masked]>
Date: Fri, 14 Jan 2000 11:39:19 +0530

HI all,
     the Audit Value command description refers about "unspecified" context
identifier. The intrepretation of "unspecified"
is not described any where. Since according to the context identifier definition
it can only take ALL, CHOOSE, NULL and fully
specified values. The "unspecified" context identifier is not supported by the
grammar too. I think the "unspecified" means
"Dont care". Is this the intention.
regards
-Madhubabu
Hughes Software Systems.

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 14 Jan 2000 09:04:28 -0500

Yes, you are correct.  Looking at the table, there are two instances
of "unspecified", with root and with wildcard.  I believe we can
get rid of the line with unspecified/Root as this will return the same
results as Null/Root.  I think we can change unspecified to "ALL"
with wildcard to audit matching terminations and the contexts to
which they are associated.  That should fix the problem.

Brian

> -----Original Message-----
> From: Madhu Babu [mailto:[email-masked]]
> Sent: Friday, January 14, 2000 1:09 AM
> To: [email-masked]
> Subject: "unspecified" Context Identifier for Audit Command
>
>
> HI all,