Subject: Meeting In Adelaide

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 12 Jan 2000 10:17:26 -0600

Should I schedule a meeting of the WG for Adelaide?

Tom Taylor
Advisor -- IPConnect Standards
E-mail: [email-masked] (internally, Tom-PT Taylor)
Phone and FAX: +1 613 736 0961

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 12 Jan 2000 15:29:59 -0800

>Should I schedule a meeting of the WG for Adelaide?

Gee, isn't there a lot of work to do on packages, the MIB, etc.?