Subject: NAS and Calling/Called Numbers.

From: Yair Arian <[email-masked]>
Date: Thu, 27 Jan 2000 19:55:44 +0200

Hi,
  When the MG is a NAS and the Calling/Called numbers arrive at the MGC via
the Signaling Network (SS7), how does
the MGC convey these numbers to the NAS?  These numbers are needed for
authentication performed via the RADIUS by
the NAS and for other purposes.
Yair Arian.
G-Connect Ltd.

---

From: Goutam Shaw <[email-masked]>
Date: Mon, 31 Jan 2000 17:36:14 -0500

> Yair Arian wrote:
>
> Hi,
>   When the MG is a NAS and the Calling/Called numbers arrive at the MGC via the Signaling Network (SS7), how does
> the MGC convey these numbers to the NAS?  These numbers are needed for authentication performed via the RADIUS by

This would depend on the definition of the NAS package. Although the MEGACO requirements document (v10 section 11.2.5
f) does impose the requirement that the calling/called party numbers be forwarded to the MG from MGC.

...Goutam.