Subject: question on hex digits...

From: "Sanjay Kr. Gupta" <[email-masked]>
Date: Fri, 21 Jan 2000 20:25:58 +0530

Hello Brian, Abdallah,

    In the latest draft v13 the ABNF has been modified for hex digits to
preceed with 0x but not for all cases.
In the production
    hex4 = 1*4 HEXDIG
this change has not been incorporated. This production should be changed
to
    hex4 = "0x" 1*4 HEXDIG

Regards,
Sanjay Kr. Gupta
Ficon Technology
e-mail : mailto:[email-masked]
web: http://www.ficon-tech.com

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 21 Jan 2000 14:20:19 -0500

> -----Original Message-----
> From: Sanjay Kr. Gupta [mailto:[email-masked]]
> Sent: Friday, January 21, 2000 9:56 AM
> To: [email-masked]
> Subject: question on hex digits...
>
>
> Hello Brian, Abdallah,
>
hex4 is only used in hexseq which is only used in an IPV6 address.
I believe we don't want to use 0x here.

Brian