Subject: basic package

From: Francois-Xavier Derome <[email-masked]>
Date: Tue, 11 Jan 2000 14:54:06 +0100

Hi everybody,
Can somebody clarify the status of the ietf generic packages vs the basic packages of the itu ?

thanks,

mailto:[email-masked]

---

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 11 Jan 2000 08:17:14 -0600

The basic packages of the ITU are what they had time to assimilate in Red
Bank.  They will probably pick up the generic packages as another Annex, to
be determined at next month's meeting.  If they don't, it doesn't
particularly matter: our package registration rules give equal weight to
packages regardless of origin.

> -----Original Message-----
> From: Francois-Xavier Derome [SMTP:[email-masked]]
> Sent: Tuesday, January 11, 2000 8:54 AM
> To:   [email-masked]
> Subject:      basic package
>
> Hi everybody,

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 11 Jan 2000 09:15:24 -0500

The intention is that the ITU document and the IETF document,
when first issued, will have the same text, which includes
base packages.

In the ITU, adding Annexes to a document is not a reissue of
the document, whereas in IETF it would be.  There are some
additional packages that have been determined in ITU that will
become annexes of H.248.  It is not yet decided what IETF will
do with these.  They can be issued as separate RFCs, or the
main RFC can be reissued.

Brian

> From: Francois-Xavier Derome
> [mailto:[email-masked]]
> To: [email-masked]
> Subject: basic package
>
>
> Hi everybody,