Subject: Re: Telcordia SG 16: Updates to References Section of H.248

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 27 Jan 2000 15:38:02 -0500

Agreed.  Not sure why SG 16 is doing this to themselves, but Annex C is
their business.

> -----Original Message-----
> From: Selvam Rengasami [SMTP:[email-masked]]
> Sent: Thursday, January 27, 2000 8:52 AM
> To:   [email-masked]
> Subject:      Telcordia SG 16: Updates to References Section of H.248
>
>
>
>
>
>
> The documents referenced in Annex C of H.248 (e.g., Q.763) should be added
> as
> normative references as they are needed to implement the protocol.
>
> Specifically, the following should be added as normative references since
> they
> are needed to implement the protocol of Annex C:
>
> Q.1901  (informally known as Q.BICC)
>
> Q.763-1999  (ISUP)
>
> Q.2630  (AAL2 Signaling)
>
> Q.2931  (B-ISDN Network Access Layer Signaling)
>
> Q.2941.3  (Generic Identifier Transport
> ? Extensions for BICC)
>
> Q.931-1998 (N-ISDN Network Access Layer Signaling)
>
> In addition, the reference to Q.931 in the Informative References section
> should
> be removed since it is being added to the Normative references section.
>
>
> Section 3.1 of a Telcordia Technologies contribution to SG 16 (which can
> be
> found at
> ftp://standard.pictel.com/avc-site/Incoming/telcordia-h248-misc-cmts.DOC )
> provides a proposal for updating the references.
>
>
> -Selvam Rengasami
> Telcordia Technologies
> Tel:  +1 732 758 5260
> E-mail:  [email-masked]
>
>

---

From: John Segers <[email-masked]>
Date: Mon, 31 Jan 2000 12:53:56 +0100

Tom,

The reference section has been updated in the new draft.

Your remark that Annex C is SG 16's business puzzles me.  It seems to
imply that IETF is developing a text protocol and ITU a binary protocol,
while in actual fact, the two organizations are working on a joint
protocol with two encoding options.  It is up to the editors (both ITU
and IETF) to keep the two options aligned.

Comments about problems being the other groups's business do not support
this mode of operation.

Cheers,

John

> Tom-PT Taylor wrote:
>
> Agreed.  Not sure why SG 16 is doing this to themselves, but Annex C
> is their business.
>
>      The documents referenced in Annex C of H.248 (e.g., Q.763) should
>      be added as
>      Specifically, the following should be added as normative
>      references since they
>      In addition, the reference to Q.931 in the Informative References
>      section should
>      Section 3.1 of a Telcordia Technologies contribution to SG 16
>      (which can be
>      found at

--
John Segers                                  email: [email-masked]
Lucent Technologies                                        Room HE 306
Dept. Forward Looking Work                      phone: +31 35 687 4724
P.O. Box 18, 1270 AA  Huizen                      fax: +31 35 687 5954