Subject: What's the difference between the Priority and Emergency

From: Qiu Xiuping <[email-masked]>
Date: Fri, 21 Jan 2000 20:44:49 +0800

Hi,Brian and all

Two attributes of context are the priority and the emergency
Annex A describes the priority , but not the emergency.

I wander what's the difference between the priority and Emergency.
And how to use them.

Regards,
Xiuping Qiu
_______________________________________________

Xiuping Qiu
Huawei Technologies Co., Ltd.
Mail to   [email-masked]
Visit     http://www.huawei.com.cn
_______________________________________________

---

From: Christian Groves <[email-masked]>
Date: Fri, 21 Jan 2000 14:31:08 +0100

Hello Xiuping,

Priority and emergency are two different services. Emergency could be
used when you want to have an emergency (ie.911) call. The MG could
decide to release resources to let this through.

Priority is used like in the MLPP service in ISUP.

Annex A contains both the priority and emergency. Please see below.

ContextRequest ::= SEQUENCE
{
        priority        INTEGER(0..15) OPTIONAL,
        emergency       BOOLEAN OPTIONAL,
        topologyReq     SEQUENCE OF TopologyRequest OPTIONAL,
        ...
}

Cheers, Christian