Subject: ServiceChange in Null context.

From: Sachin Mittal <[email-masked]>
Date: Thu, 27 Jan 2000 14:23:21 +0530

According to Section 7.2.8 it is mentioned that when a termination receives
ServiceChange
command with graceful ServiceChangeMethod and ServiceChangeDelay = NULL then
MG should set state= "test" and INDEFINITELY wait for Subtract command.
what is the behavior of MG when the termination is in NULL context?

---

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 27 Jan 2000 16:00:21 -0500

Another good point.  In the NULL context the state should immediately go to
"out of service".  No need to be graceful when the termination isn't
actively involved in a call.

> -----Original Message-----
> From: Sachin Mittal [SMTP:[email-masked]]
> Sent: Thursday, January 27, 2000 3:53 AM
> To:   [email-masked]
> Subject:      ServiceChange in Null context.
>

---

From: Sachin Mittal <[email-masked]>
Date: Mon, 31 Jan 2000 13:23:55 +0530

Need to add this in text. Somehow missed in V14.

Tom-PT Taylor <[email-masked]> on 01/28/2000 02:30:21 AM

Please respond to Tom-PT Taylor <[email-masked]>

To:   [email-masked]
cc:    (bcc: Sachin Mittal/HSS)

Subject:  Re: ServiceChange in Null context.