Subject: Question on Transport in MEGACO

From: Shalini Philip <[email-masked]>
Date: Tue, 4 Jan 2000 18:07:13 +0530

Hello Brian,

    I have a question on Transport in MEGACOP.

In case of UDP Transport, when an MGC receives the first Service Change
Command Request from an MG with a portId different from the default one,
does the MGC send Service Change Reply on:
(i) The default MG port
(ii) The new PortId specified by MG
(iii) The PortId from which the Service Change Command Request was sent.

Regards,

Shalini Philip
Ficon Technology
E-Mail : mailto:[email-masked]
Web    : http://www.ficon-tech.com

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 4 Jan 2000 07:53:55 -0500

Good question.

I believe the correct response would be ii) the port specified
by the MG.

Brian

> -----Original Message-----
> From: Shalini Philip [mailto:[email-masked]]
> Sent: Tuesday, January 04, 2000 7:37 AM
> To: [email-masked]
> Subject: Question on Transport in MEGACO
>
>
> Hello Brian,
>