Subject: Question in Appendix A -example call flows in ITU-T H.248

From: Rick Chen <[email-masked]>
Date: Thu, 13 Jan 2000 11:39:06 -0800

Hi,

In  Appendix A - Example Call Flows (ITU-T H.248 dated 12/22/99), step 16 is to give IPAddr and UDPport to MG1. There is a mismatch with the protocol description which is :

from MGC to MG1:
MEGACO/1.0 [123.123.123.4]:55555
Transaction = 10005 {
  Context = 2000 {
      Modify = A4444 {
           Signals {g/PlayTone{tone=ringback}}
      }
   }
 }

Regards,
Rick

---

From: Nancy-M Greene <[email-masked]>
Date: Thu, 13 Jan 2000 22:46:57 -0600

Rick, good to see someone is reading the examples! Yes this is an error -
draft-05 (v13) of the protocol will be out this week, and it has an updated
Appendix A.

Nancy
--------------------------------------------------------------------------
Nancy M. Greene
Internet & Service Provider Networks, Nortel Networks
T:514-271-7221 (internal:ESN853-1077) E:[email-masked]

> ----------
> From:         Rick Chen[SMTP:[email-masked]]
> Sent:         Thursday, January 13, 2000 2:39 PM
> To:   [email-masked]
> Subject:      Question in Appendix A -example call flows in ITU-T H.248
>
> Hi,
>
> In  Appendix A - Example Call Flows (ITU-T H.248 dated 12/22/99), step 16
> is to give IPAddr and UDPport to MG1. There is a mismatch with the
> protocol description which is :
>
> from MGC to MG1: