Subject: Re: What's the difference between the Priority and Emergency

From: Qiu Xiuping <[email-masked]>
Date: Fri, 21 Jan 2000 22:04:41 +0800

Hi, Christian Groves£¡

Yeah, You are right. :-)

But I still want to know if there is a context with priority = 15 or other level
and a context with emergency =1 , then which context should be served first.

At 00-1-21 14:31:00 you wrote£º
>Hello Xiuping,
>
>Priority and emergency are two different services. Emergency could be
>used when you want to have an emergency (ie.911) call. The MG could
>decide to release resources to let this through.
>
>Priority is used like in the MLPP service in ISUP.
>
>Annex A contains both the priority and emergency. Please see below.
>
>ContextRequest ::= SEQUENCE
>{
>	priority	INTEGER(0..15) OPTIONAL,
>	emergency	BOOLEAN OPTIONAL,
>	topologyReq	SEQUENCE OF TopologyRequest OPTIONAL,
>	...
>}
>
>Cheers, Christian
>
>Qiu Xiuping wrote:
>>
>> Hi,Brian and all
>>
>> Two attributes of context are the priority and the emergency
>> Annex A describes the priority , but not the emergency.
>>
>> I wander what's the difference between the priority and Emergency.
>> And how to use them.
>>
>> Regards,
>> Xiuping Qiu
>> _______________________________________________
>>
>> Xiuping Qiu
>> Huawei Technologies Co., Ltd.
>> Mail to   [email-masked]
>> Visit     http://www.huawei.com.cn
>> _______________________________________________

Regards,
Xiuping Qiu
_______________________________________________

Xiuping Qiu
Huawei Technologies Co., Ltd.
Mail to   [email-masked]
Visit     http://www.huawei.com.cn
_______________________________________________

---

From: Christian Groves <[email-masked]>
Date: Fri, 21 Jan 2000 16:53:56 +0100

G'Day Xiuping,

This is really dependant on the application running. The MG should
handle resource differently for emergency and priority but we can't say
how in H248 because its a service interaction and implementation issue.

Cheers, Christian

Qiu Xiuping wrote:
> Hi, Christian Groves?!
> At 00-1-21 14:31:00 you wrote?o
> >Hello Xiuping,
> >