Subject: POSTED: Draft Megaco/H.248 v13

From: Nancy-M Greene <[email-masked]>
Date: Fri, 14 Jan 2000 12:39:49 -0600

V13 is still missing the edits to the ASN.1 - these edits will be put in
early next week, and an updated version will be posted then. In the
meantime, here is V13.  I tried to create a changebarred version against
v12, but it wouldn't work for me.

Files are at
ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v13.doc
and
ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v13.pdf

Nancy
--------------------------------------------------------------------------
Nancy M. Greene
Internet & Service Provider Networks, Nortel Networks
T:514-271-7221 (internal:ESN853-1077) E:[email-masked]

> ----------
> From:         Taylor, Tom-PT [CAR:B904:EXCH]
> Sent:         Friday, January 14, 2000 10:29 AM
> To:   [email-masked]
> Subject:      Draft Megaco/H.248 v13
>
> Brian and Nancy are about to put out a draft version of the protocol
> document on the Megaco working website -- Nancy can announce the file
> name.
> This document is in an inconsistent state.  We are hoping to clean up by
> tonight, but I am aware that people have to have the latest available
> information in order to prepare contributions for the US ITU process
> meeting
> on Tuesday.  Please keep an eye on the list today and feel free to step in
> yourself, to bring this work to a close.
>
> Tom Taylor
> Advisor -- IPConnect Standards
> E-mail: [email-masked] (internally, Tom-PT Taylor)
> Phone and FAX: +1 613 736 0961
>

---

From: Nancy-M Greene <[email-masked]>
Date: Fri, 14 Jan 2000 17:37:00 -0600

There are now a .doc and a .pdf file that have the changes from v12 to v13
marked:

> ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v12to13dif
> f.doc
and
> ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v12to13dif
> f.pdf
> 
> 
v12 is the white document up for decision at the ITU-T SG16 meeting in
Geneva Feb 7-18, and v13 includes all updates since then, but it is not
complete as it is missing the ASN.1 updates. Next week, I expect, the
editors will have a new version that has the ASN.1 updated and a few more
corrections. Keep your eyes open...

Nancy

> ----------
> From:         Greene, Nancy-M [CAR:5N10:EXCH]
> Sent:         Friday, January 14, 2000 1:39 PM
> Subject:      POSTED: Draft Megaco/H.248 v13
>

---

From: Chip Sharp <[email-masked]>
Date: Wed, 19 Jan 2000 15:10:54 -0500

Has this draft been submitted to IETF as an I-D?

Chip

At 05:37 PM 1/14/00 -0600, Nancy-M Greene wrote:

><ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v1>ftp://s
>tandards.nortelnetworks.com/megaco/docs/latest/MegacoH248v12to13diff.doc
>and
><ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v1>ftp://s
>tandards.nortelnetworks.com/megaco/docs/latest/MegacoH248v12to13diff.pdf
>
>----------  From:   Greene, Nancy-M [CAR:5N10:EXCH]  Sent:   Friday,
>January 14, 2000 1:39
>PM  To:     [email-masked]  Subject:        POSTED:
>Draft Megaco/H.248 v13
>
>Files are
>at
><ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v13.doc>ft
>p://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v13.doc  and
 > <ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v13.pdf>
><ftp://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v13.pdf>ft
>p://standards.nortelnetworks.com/megaco/docs/latest/MegacoH248v13.pdf
>
>Nancy
 > Nancy M. Greene  Internet & Service Provider Networks, Nortel
>Networks  T:514-271-7221 (internal:ESN853-1077) E:[email-masked]
>
>         ----------  From:   Taylor, Tom-PT
> [CAR:B904:EXCH]  Sent:   Friday, January 14, 2000 10:29
> AM  To:     [email-masked]  Subject:        Draft
> Megaco/H.248 v13
>
>         Brian and Nancy are about to put out a draft version of the
> protocol  document on the Megaco working website -- Nancy can announce
> the file name.  This document is in an inconsistent state.  We are hoping
> to clean up by  tonight, but I am aware that people have to have the
> latest available  information in order to prepare contributions for the
> US ITU process meeting  on Tuesday.  Please keep an eye on the list today
> and feel free to step in  yourself, to bring this work to a close.
>
>         Tom Taylor  Advisor -- IPConnect Standards  E-mail:
> [email-masked] (internally, Tom-PT Taylor)  Phone and FAX: +1
> 613 736 0961

Support NetAid!  http://www.netaid.org
--------------------------------------------------
Chip Sharp                 Consulting Engineering
Cisco Systems              Telco Bio-region
Reality - Love it or Leave it.
--------------------------------------------------

---

From: Nancy-M Greene <[email-masked]>
Date: Wed, 19 Jan 2000 15:28:31 -0500

Chip,

When v14 is ready (this week, Brian?), Brian Rosen will turn that one into
an I-D and submit it to the IETF. v13 was inconsistent as Tom said - it did
not have the ASN.1 updated.

Nancy

> ----------
> From:         Chip Sharp[SMTP:[email-masked]]
> Sent:         Wednesday, January 19, 2000 3:10 PM
> To:   Greene, Nancy-M [CAR:5N10:EXCH]; [email-masked]
> Subject:      Re: POSTED: Draft Megaco/H.248 v13
>
> ft