Subject: xGCP/SDP Extensions For ATM and Codec Specification

From: [email-masked]
Date: Tue, 29 Feb 2000 14:47:14 -0600

Status Distribution February 29, 2000 14:47:28                        

Sent by AMAUO01

The message regarding "xGCP/SDP Extensions For ATM and Codec Specification" sent on February 29, 2000 21:47:28 was sent by

Status Recipient
          Type                To
          Native Name         [email-masked]
          Foreign Native Name [email-masked]/n/n/nSMTP

Recipients

Status Reporters
          Type                From
          Name Domain         LOTUS
          Native Name         CN=Nermeen Ismail/OU=SVL/OU=BE/O=PHILIPS@AMEC
          Foreign Native Name CN=Nermeen Ismail/OU=SVL/OU=BE/O=PHILIPS/nAMEC/n/n
          Organization        PHILIPS
          Org Unit 1          BE
          Org Unit 2          SVL
          Last Name           Ismail
          First Name          Nermeen

Status          769
Explanation     Invalid recipient

X.400 Status    769
Explanation     Error transferring to ARJ001M/M/SERVER/PHILIPS mail.box; Maximum hop count exceeded.  Message probably in a routing loop.

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 29 Feb 2000 22:06:36 -0500

As a follow up to this, please understand that within a small group working
on this effort, we are attempting to have a single mechanism, and in
particular, a single SDP extension which can be used with Megaco/H.248,
MGCP and possibly SIP.  We have been trying to move this effort along
very quickly (not entirely successfully).

Brian

> -----Original Message-----
> From: Tom-PT Taylor [mailto:[email-masked]]
> Sent: Tuesday, February 29, 2000 3:30 PM
> To: [email-masked]
> Subject: xGCP/SDP Extensions For ATM and Codec Specification
>
>
> I have received a Cisco document which has been submitted to
> the ATMSDP list
> set up by Brian Rosen and also to the Media Device Control WG of the
> International Softswitch Consortium.  The content of this document is
> partially applicable to Megaco/H.248 as well as to SGCP and MGCP.  The
> contents may be summarized as follows:
>
> *       SGCP/MGCP-specific stuff
> *       endpoint naming conventions
> *       encodings of parameters in LocalControl which Megaco
> would place in
> Local and Remote (using SDP)
>
> *       An ATM package
> *       new events: setup complete, setup failed, codec change, ptime
> change, cell loss exceeded, packet loss exceeded, quality alert
> *       new signal "Enable CAS type 3 packets" -- haven't a
> clue what this
> is talking about.
>
> *       Codec names for SDP dynamic payload types --
> varieties of G.729,
> G.726, G.723.1, G.727, GSM, and n x 64kbs Clear Channel
>
> *       SDP extensions to carry ATM-related information.
>
> All of this material needs careful study to see how it
> relates both to basic
> requirements and to Megaco/H.248.  I have placed the document,
> ATM_Extensions_xGCP_rev3.1_external_version.pdf, in the
> Megaco FTP site at
> ftp://standards.nortelnetworks.com/megaco/docs/latest/
>
> Tom Taylor
> Advisor -- Emerging Carrier IP Standards
> E-mail: [email-masked] (internally, Tom-PT Taylor)
> Phone and FAX: +1 613 736 0961
>