Subject: FW: Cisco SG16: Multiplex Descriptor in Add

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 3 Feb 2000 18:18:33 -0600

Resend.

> -----Original Message-----
> From: Taylor, Tom-PT [CAR:B904:EXCH]
> Sent: Thursday, February 03, 2000 2:44 PM
> To:   'Chip Sharp'; [email-masked]
> Subject:      RE: Cisco SG16: Multiplex Descriptor in Add
>
> For the moment I see this as a "clarification" item.
>
> -----Original Message-----
> From: Chip Sharp [SMTP:[email-masked]]
> Sent: Tuesday, January 25, 2000 7:50 PM
> To:   [email-masked]
> Subject:      Cisco SG16: Multiplex Descriptor in Add
>
> Section:        7.2.1, third paragraph from bottom
> Category:       Technical
> Issue:          The draft text specifies that "if a Multiplex Descriptor
> is
> present in an Add command and lists any Terminations that are not
> currently
> in the Context, such Terminations are added to the context as if
> individual
> Add commands listing the Terminations were invoked". However it is not
> specified how errors encountered when adding such terminations are handled
> (normally, when wildcards are used, a response for each termination
> matched
> by the wildcard would be returned).
> Proposal:       It is proposed that the command fails and an error code is
> defined for this case is defined.
>
> v13 Status:     OPEN. No relevant text changed.
>
> Section:        D.1.5, item number 4
> Category:       Editorial
> Issue:          The draft text does not point out the side-effect of a an
> Add command with a Mux-descriptor naming terminations not presently in the
> context. Such commands essentially operate as wild-carded Add commands and
> should consequently be mentioned as well.
> Proposal:       It is suggested that the following sentence is added to
> the
> end of rule 4: "This includes Add commands with a Mux-descriptor where the
> terminations in the Mux-descriptor are covered by the wild-carding in the
> Subtract command"
>
> v13 Status:     OPEN. No text changed.
>
>
>
> Support NetAid!  http://www.netaid.org
> --------------------------------------------------
> Chip Sharp                 Consulting Engineering
> Cisco Systems              Telco Bio-region
> Reality - Love it or Leave it.
> --------------------------------------------------

---

From: Chip Sharp <[email-masked]>
Date: Fri, 4 Feb 2000 00:06:32 -0500

> > v13 Status:     OPEN. No relevant text changed.

v14: CLOSED. Text added and new error code defined.

 > > v13 Status:     OPEN. No text changed.

v14: CLOSED. Multiplex descriptor text added (now Section 9.1)