Subject: Re: H.248 Activity

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 11 Feb 2000 14:20:53 -0500

What do you propose to do if there are last call comments?

In particular, there are still discussions underway on events,
signals, and other areas.  What is it that you are deciding?
What do you do when the result of those discussions is a change,
however big or small it may be?

While no one can predict whether we will get last call comments,
I would be surprised if we didn't, if not from the list than from
IESG.

I, for one, happen to think that IESG comments are generally
good ones, and when they ask for changes, they generally result in
better, more consistent specifications.  If they make a meaningful
comment, I expect changes to the document will be required.
What shall we do with the ITU document when that happens?

Brian

> -----Original Message-----
> From: Stephen Terrill [mailto:[email-masked]]
> Sent: Friday, February 11, 2000 2:06 PM
> To: Rosen, Brian
> Cc: [email-masked]
> Subject: Re: H.248 Activity
>
>
> Hi Brain,
>
> To be clear, I support decision.  In general, I think that
> the input documents to geneva (with editors clarification)
> are what is being accepted in Geneva.  This is in accordance
> with ITU procedures.
>
> Regards,
>
> ..//Steve
>
> Rosen, Brian wrote:
>
> > You might have a "simple" concern, but unless what comes out of
> > Geneva is exactly what goes in, and unless last call produces
> > no comments that require changes, it won't work to decide it
> > in Geneva.
> >
> > No one has asked ITU to change it's fundamental approval process.
> > No one has asked IETF to change it's fundamental approval process.
> >
> > Therefore what IETF approves, following WG last call and IESG
> > last call, must be what ITU decides, and vice versa.
> > Since last call is not done, decision cannot be taken.
> >
> > In order to converge, the document really has to be stable.  Stable
> > enough that both the ITU decision process and the IETF last call
> > process produce no changes.  We are clearly not there.
> >
> > Unless one of the two bodies changes it's process, that is
> > the only way forward.  It doesn't matter what I, or anyone
> > else thinks of the stability or quality of the drafts.  It doesn't
> > matter what the market demands, or what will work the best.
> > We are stuck with the process.
> >
> > Given your stated sentiments, I would have expected you to lead
> > the fight for deciding the input document to Geneva.  That would
> > indicate stability from ITU perspective.
> >
> > I gather that was not your position.
> >
> > Brian
>

---

From: Stephen Terrill <[email-masked]>
Date: Sun, 13 Feb 2000 12:38:17 +0100

Hi Brian,

This is, as you described earlier, a chicken or egg situation.  The same applies the other way around.  If the "decision" is delayed until later in the year, and someone who attends ITU and not IETF contributes a change at that meeting, are these changes included in a recycled RFC, and the process initiated again?

Anyway, I guess that this is out of our hands as it must be addressed by those who have made these agreements (which I haven´t ever seen presented in writing, so I have I don´t really know what it really was - as the understanding seems to have changed since Redbank).

Regards,

..//Steve

PS ... I do find it interesting that the message from the "list" into the ITU-T RedBank meeting in October was "No Change, we don´t want anymore functionality creep", now it seems to be to delay and slow things down???

---

From: "Michael A. Ramalho" <[email-masked]>
Date: Sun, 13 Feb 2000 19:57:21 -0500

Re: "Anyway, I guess that this is out of our hands as it must be addressed
by those who have made these agreements (which I haven´t ever seen
presented in writing, so I have I don´t really know what it really was - as
the understanding seems to have changed since Redbank)."

Has there been documentation on how this "agreement" between the ITU
and IETF was supposed to work? Scott? Tom?

I too have not seen any such agreement/proposal in written form.

It is hard to understand how the existing IETF and ITU processes are either
preserved or modified without knowing how this agreement was envisioned/
expected to work. In the absence of knowledge to the contrary, the expectation
is that existing procedure in each fora must be followed.

Clearly many member companies submitted contributions to SG16 according
to existing SG16 procedure.

Michael Ramalho

At 12:38 PM 2/13/00 +0100, Stephen Terrill wrote:
>Hi Brian,
>
>This is, as you described earlier, a chicken or egg situation.  The same 
>applies the other way around.  If the "decision" is delayed until later in 
>the year, and someone who attends ITU and not IETF contributes a change at 
>that meeting, are these changes included in a recycled RFC, and the process 
>initiated again?
>
>Anyway, I guess that this is out of our hands as it must be addressed by 
>those who have made these agreements (which I haven´t ever seen presented in 
>writing, so I have I don´t really know what it really was - as the 
>understanding seems to have changed since Redbank).
>
>Regards,
>
>..//Steve
>
>PS ... I do find it interesting that the message from the "list" into the 
>ITU-T RedBank meeting in October was "No Change, we don´t want anymore 
>functionality creep", now it seems to be to delay and slow things down???
>
>Rosen, Brian wrote:
>

Michael A. Ramalho, Ph.D.
Cisco Systems
1802 Rue de la Port
Wall Township, NJ 07719-3784
Office email: [email-masked]
Personal email: [email-masked]
Office: +1.732.449.5762
Cell: +1.732.809.0188
Pager: +1.800.365.4578