Subject: Re: H.248 Activity

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 11 Feb 2000 11:01:06 -0500

There is no end of gaming - i.e.. using one or another of the IETF
and ITU processes to get what you want, going on at this time.
Raising issues at the Geneva meeting is an example, but so is
dumping a large number of issues on the list just before last call.

The nut of the problem is "who has the last word?"

If the IETF does, then the last call process must continue, after
which ITU must accept this version as the decided one.

If the ITU does, then the Geneva version must be decided, and
the IETF process abandoned.

Take your pick.

I once believed that the agreement between SG16 and Megaco was the
list was the place that issues were raised and dealt with, because
both groups had access to the same information, with equal opportunity to
participate.  That has NOT been what has occurred,
and it is not what is occurring now.  Those in Geneva are doing
things those not in attendance are not, yet, aware of.

If the result is DECIDED, then the process is a sham -- no input
on changes made in Geneva by those not in attendance.

On the other hand, if the IETF last call process results in a
proposed standard, and ITU is asked to decide that without
an opportunity to run it's meeting process, which would allow
contributions and changes at the meeting, then it's process is
shortchanged.

In my PERSONAL opinion, the IETF process must complete, and then
the ITU process must accept the result.  There is no other way
to allow all participants to participate in the result.  The ITU
process is hampered by the ability of the people attending meetings to
affect the outcome whatever people not in the meeting think.

Brian

> -----Original Message-----
> From: Stephen Terrill [mailto:[email-masked]]
> Sent: Friday, February 11, 2000 10:42 AM
> To: [email-masked]
> Subject: Re: H.248 Activity
> 
> 
> Hi Paul,
> 
> I cannot help but agree more!  Especially in Redbank when it 
> was clearly indicated in the list that the IETF view would be 
> "no change" into the meeting.
> 
> I see that there is certainly an industry need, which is 
> supported by the amount of interest in this list and in ITU-T 
> on this topic.  My fear is that other industry forums have a 
> need for this protocol, and if they view that the 
> relationship between the IETF and ITU causes this to be 
> delayed to further, then other forums might loose faith in 
> the co-operation converging on a solution, which will result 
> in a other forums doing their own work.  I don´t see that 
> this will assist the industry.
> 
> It is also intersting to note that this was a suprise to me, 
> and against my understanding of the "rough concensous" and 
> the process as outlined by the WG-chairperson in the RedBank Meeting.
> 
> Regards,
> 
> ..//Steve
> 
> 
> 
> Paul Sijben wrote:
> 
> > Having dropped out of MEGACO and trying to catch up with 
> what has happened,
> > I am a bit surprised about this discussion.
> >
> > I vidly recall a meeting in Minneapolis where it was made 
> _very_ clear that
> > this work had to be finished ASAP because the industry was 
> eagerly awaiting
> > this.
> >
> > I get the impression from recent postings to this list that 
> this is no
> > longer the case, especially from people who 8 months ago 
> were telling me in
> > very clear terms over and over again that we should hurry 
> this work up!
> >
> > Why should the industry now wait with freezing this protocol?
> >
> > Paul
> > --
> > Paul Sijben              Tel:+31 356874774
> > Lucent Technologies      Message:+31 208702874
> > Forward Looking Work     Fax: +31 208702874
> > Huizen, The Netherlands  http://voip.nl.lucent.com/~sijben 
> (internal)
>

---

From: Michael Thomas <[email-masked]>
Date: Fri, 11 Feb 2000 08:53:56 -0800

> dumping a large number of issues on the list just before last call.

I'm puzzled here: when would you have wanted those
issues to be brought up? Considering there were at
least a dozen issues out of DC which were being
coalesced into v13, v14, and v15 when, exactly,
would you have people comment on what the editor
and chair decided was "rough consensus" on the
list? We're not mind readers, after all, and it's
certainly not unheard of that one person's idea of
consensus doesn't match anothers when assembling
the document. Given the number of issues, it was
very difficult to keep track of even a subset, let
alone every one of them.

 > affect the outcome whatever people not in the meeting think.

In my opinion, this would be the result if the ITU
process runs the way that it is supposed to run in
theory -- or at least close anyway. If the IETF
last call, proposed standard, etc mechanism
yielded a document which was stable (which seems
pretty likely), there would be no pressure to make
sweeping changes between the ITU white paper and
the decision process.

I am at a complete loss as to what people think
they have to gain by deciding H.248 in Geneva now;
it's got an ITU name, in the next while it will
move to proposed standard in IETF, etc. It's not
like anybody is being impeded to actually *build*
H.248 MGC's and MG's. On the other hand, deciding
H.248 now carries a *huge* risk that whatever is
decided will be cast in stone, and any unfortunate
mistakes must be kept backward compatible for time
immemorial -- with no implementation bakeoffs, etc
to figure out where we've made boneheaded
mistakes. This is arguably a deficiency of the ITU
process, but that *is* their process for better or
worse.

Are the politics of getting a document rubber
stamped by the ITU really greater than the need
for a stable and workable protocol? A protocol
which collapses under its own weight due to a mad
rush to get something out because of somebody's
short term strategic marketing needs would not be
in *anybody's* interest. Not even Cisco's, since
we have a long reputation of being technology
agnostic -- which means that we have to live with
the result just like everybody else.

                Mike