Subject: Re: H.248 Activity

From: Scott Bradner <[email-masked]>
Date: Fri, 11 Feb 2000 12:08:32 -0500

> next version of the protocol for the ITU or Draft Standard phase
> for the IETF.

nit - revisions of any significance cause IETF documents to get republished
at the same level (re-cycle at proposed)

Scott

---

From: Matt Holdrege <[email-masked]>
Date: Fri, 11 Feb 2000 09:14:27 -0800

>at the same level (re-cycle at proposed)

Thanks for the nit. I would hope that any future changes to
MEGACO/H.248 result in fine-tuning rather than significant
changes. But point noted.