Subject: Inconsistency between Sec 11.5 & D.1

From: Harpreet Singh Anand <[email-masked]>
Date: Fri, 11 Feb 2000 12:58:07 +0530

Hello all,

There is an inconsistency between Sec 11.5 and D.1.

In Sec 11.5, it has been mentioned that in case of handoff, the replies which MG
had to send to the first MGC (the one triggering the handoff) would be sent to
the MGC (to which MG is being handed off to).
"Accordingly, commands in progress continue, transaction replies are sent to the
new MGC (after a new control association is established), and the MG should
expect outstanding transaction replies from the new MGC.  " (3rd para, 5th line)

However, D.1 states that "Responses must always be sent to the address and port
from which the corresponding commands were sent. " (first paragraph, last
line).  This sentence should be modified so that it is consistent with the
handling specified in Sec 11.5

Regards,
Harpreet

_________________________________
Harpreet Singh Anand
Ficon Technology
E-mail :  mailto:[email-masked]
Web    :  http://www.ficon-tech.com

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 11 Feb 2000 09:31:49 -0500

This has been pointed out before.  I'm not sure how we missed it.

Brian

> -----Original Message-----
> From: Harpreet Singh Anand [mailto:[email-masked]]
> Sent: Friday, February 11, 2000 2:28 AM
> To: [email-masked]
> Subject: Inconsistency between Sec 11.5 & D.1
>
>
> Hello all,
>