Subject: IANA considerations

From: Sachin Mittal <[email-masked]>
Date: Tue, 1 Feb 2000 11:57:21 +0530

In section 13 the following are specified:
"A complete description of the conditions under which the error is detected
shall be
included in a publicly available document. The description shall be sufficiently
clear
to differentiate the error from all other existing error codes."
"A complete description of the conditions under which the reason is used is
detected
shall be included in a publicly available document. The description shall be
sufficiently clear to differentiate the reason from all other existing reasons."

Is there a document which contain such description for the existing
error codes and service change reasons ??

---

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 1 Feb 2000 09:22:09 -0600

No, and I think there should be.  We can worry about the process by which it
is formally published later, but in the meantime, can I get volunteers to
draft the necessary documentation?

> -----Original Message-----
> From: Sachin Mittal [SMTP:[email-masked]]
> Sent: Tuesday, February 01, 2000 1:27 AM
> To:   [email-masked]
> Subject:      IANA considerations
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 1 Feb 2000 17:54:19 -0500

No we don't, we should do this, but not in this pass, PLEASE.

Brian

> From: Sachin Mittal [mailto:[email-masked]]
> To: [email-masked]