Subject: XDSL, ADSL, DSL

From: Christopher Rigano <[email-masked]>
Date: Fri, 23 Jun 2000 14:42:38 -0400

Hello everyone,

Have there been Megaco packages developed to support DXL ADSL XDSL?

Best regards,

Chris

---

From: Sophia Scoggins <[email-masked]>
Date: Mon, 26 Jun 2000 07:38:30 -0400

Chris,

I discussed this issue with a few people here worked on XDSL before. Our
view is that no additional packages is required for XDSL. The XDSL is
mainly a physical layer implementation (using a spliter). After the
spliter splits data from voice, the voice is treated the same as the
POTS voice, and the data is treated the same as any packets (most of the
time, ATM packets).

Regards, Sophia