Subject: Jitter Buffer

From: Madhu Babu <[email-masked]>
Date: Fri, 9 Jun 2000 10:20:05 +0530

Resending, as the earlier one was without any subject.

What is the significance of adding the Jitter Buffer in Network package?
Network package is extended by both RTP package and TDM package,
which are supported by ephemeral and physical termination, respectively.
Does this mean that jitter buffer shall be implemented by both physical
termination and ephemeral termination ?
This property certainly seems redundant for one type of termination.

-Madhubabu

---

From: Hussain F Mohammad <[email-masked]>
Date: Tue, 13 Jun 2000 00:24:02 -0700

Were there any responses for this mail?

--

On Fri, 9 Jun 2000 10:20:05
>This property certainly seems redundant for one type of termination.

Send FREE Greetings for Father's Day--or any day!
Click here: http://www.whowhere.lycos.com/redirects/fathers_day.rdct