Subject: Re: Last Call: draft-ietf-megaco-merged-01.txt

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 15 Jun 2000 21:17:45 -0400

I would prefer to have merged-01 published as an RFC, which would
"obsolete" the RFC which is the protocol-08 and errata-03.
I would be willing to take the "risk" about comments.

I'd say that comments are "discouraged", but of course, if they
come, we have to deal with them.

Brian

> -----Original Message-----
> From: Tom-PT Taylor [mailto:[email-masked]]
> Sent: Thursday, June 15, 2000 10:04 AM
> To: [email-masked]
> Subject: Last Call: draft-ietf-megaco-merged-01.txt
>
>
> The ITU-T today formally approved H.248.
> draft-ietf-megaco-merged-01.txt
> provides the same text, obtained by merging
> draft-ietf-megaco-protocol-08.txt and draft-ietf-megaco-errata-03.txt.
> While the latter two have been approved for publication as
> standards-track
> RFCs, I believe that the industry would find it more
> convenient to have a
> single document to work from.
>
> We have two choices:
>
> (1) Run draft-ietf-megaco-merged-01.txt through Last Call and
> IESG review.
> As well as providing a single document, this would fulfill
> to the letter
> our agreement with the ITU-T to republish H.248.
>
> (2) Consider the currently approved documents to fulfill the
> ITU-T agreement
> and carry the merged series as a living document,
> incorporating corrections
> and clarifications mutually agreed upon by the IETF and ITU-T.
>
> If we choose the first course of action, we have the problem
> of what to do
> with any comments received during the review process.
>
> I would like the advice of the list on where to go from here.
>  Above all, we
> must preserve the benefits of having a single standard for
> the industry to
> work with.
>
> Tom Taylor
> Phone and FAX: +1 613 736 0961
> E-mail: [email-masked]
>

---

From: Christian Groves <[email-masked]>
Date: Fri, 16 Jun 2000 11:23:46 +1000

I concur with Brian. I'd like to see a merged version and it does follow
previous agreements. Comments can be handled as an implementors guide.

Christian

---

From: Naoto MAKINAE <[email-masked]>
Date: Fri, 16 Jun 2000 15:44:40 +0900

Hi all,

I agree to publishing a merged document as an RFC.

My only concern is that if any changes are made to the merged-01,
there would be no RFC equivalent to ITU-T H.248.

So, I suggest that any changes be
  - incorporated into the RFC with diff-marks or something, depending on
    the nature of changes, as well as
  - attached as a separate annex to the RFC.

This enables us to distinguish the new RFC with changes if any and
the merged-01/H.248, by calling them as "RFCXXX" and "RFCXXX without Annex YYY",
respectively.

Also, I understand that the new RFC will be liaised to ITU-T for its consideration of
publishing an implementor's guide.

--
Naoto MAKINAE
Email:[email-masked]