Subject: First Megaco Interop;

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 22 Jun 2000 14:09:25 -0400

I am very pleased to announce the details of the first Megaco/H.248
Interop event.

Dates:
        August 28 - Setup
        August 29-30 testing
        August 31 - teardown (if needed)

Venue: University of New Hampshire, Interoperability Lab, Durham, NH

Co-Sponsors:
        Multiservice Switching Forum
        International Softswitch Consortium
        University of New Hampshire, IOL

Host: Marconi

Open to anyone with an implementation (MG and/or MGC) to test
No observers, please

For further information, please join the megaco-interop list
[email-masked].  To join, send email to
[email-masked] and specify "subscribe megaco-interop"
as the body of your message.

Brian
------------
Brian Rosen, Office of the CTO
Marconi, plc
1000 FORE Drive, Warrendale, PA 15086
(724) 742-6826  mailto:[email-masked]

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 23 Jun 2000 08:19:18 -0400

Well, I made a mistake.  The subscription instructions for the
megaco-interop list are wrong!

To subscribe, send email to [email-masked] and specify
"subscribe megaco-interop" as the body.

Note that it's "fore.com" not "eng.fore.com".  We have two
majordomo servers, and I sent you to the wrong one.  Sorry.

Brian