Subject: MEGACO SECURITY

From: Christopher Rigano <[email-masked]>
Date: Mon, 19 Jun 2000 12:17:29 -0400

Hello,

How is security implemented as defined in Section 7. Security,
in the MEGACO Architecture and Requirements document? Does MEGACO depend
on its carrier (e.g., for IP IPSec, ATM ATM-NIC Security) or does it implement
its own security? Are they any concrete implementation examples or products
I could refer to?

Best regards,

Christopher

---

From: Tom-PT Taylor <[email-masked]>
Date: Mon, 19 Jun 2000 12:33:06 -0400

Megaco depends on transport security -- it does not implement its own
security except as an interim measure until IPSEC is available in the
development environment.

> -----Original Message-----
> From: Rigano, Christopher [NCWIN:3H14:EXCH]
> Sent: Monday, June 19, 2000 12:17 PM
> To:   [email-masked]
> Subject:      MEGACO SECURITY
>
> Hello,
>
> How is security implemented as defined in Section 7. Security,  in the
> MEGACO Architecture and Requirements document? Does MEGACO depend on its
> carrier (e.g., for IP IPSec, ATM ATM-NIC Security) or does it implement
> its own security? Are they any concrete implementation examples or
> products I could refer to?
>
> Best regards,
>
> Christopher