Subject: Embedded signal application failure.

From: Madhu Babu <[email-masked]>
Date: Thu, 29 Jun 2000 00:04:42 +0530

HI all,
At MG, when event detection triggers embedded signal descriptor processing,
how errors are informed to MGC, if this embedded signal application fails.

is the optional parameter "NotifyCompletion" mandatory for each signal
in the embedded signal descriptor?

-Madhubabu

---

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 29 Jun 2000 14:38:26 -0500

Since the "NotifyCompletion" mechanism works, I think would be the way to
go.  An aslternative approach using Notify with ErrorDescriptor and
requestID=0 is possible, but I don't think we should define a second
alternative.

> -----Original Message-----
> From: Madhu Babu [SMTP:[email-masked]]
> Sent: Wednesday, June 28, 2000 2:35 PM
> To:   [email-masked]
> Subject:      Embedded signal application failure.
>
> HI all,

---

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 29 Jun 2000 20:40:22 -0500

Resend

> From: Taylor, Tom-PT [NORSE:B901:EXCH]
> Sent: Thursday, June 29, 2000 3:38 PM
> To:   [email-masked]; megaco
> Subject:      RE: Embedded signal application failure.
>
> go.  An alternative approach using Notify with ErrorDescriptor and