Subject: list mgmt subject

From: Jeff Enderwick <[email-masked]>
Date: Wed, 14 Jun 2000 08:37:52 -0700

I'm on some other lists where a brief set
of admin howtos is pasted to the tail of
each list email. It seems to pretty much
eliminate the occasional unsubsribe and
other admin mail from being sent to the
entire list. Maybe the list owner could
add this?

my $.02

Jeff

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 14 Jun 2000 10:58:24 -0500

Jeff,

A simple

    List-Archive: <ftp://ftp.ietf.org/ietf-mail-archives/megaco/>
    List-Help: <mailto:[email-masked]?body=help>
    List-Unsubscribe: <mailto:[email-masked]?body=unsubscribe>

attached to the mail headers might suffice.  Netscape users could even show
headers and then just click on the thing they want...

Jeff Enderwick wrote:                         (Wed, 14 Jun 2000 08:37:52)

--
Brian F. G. Bidulock   ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
                       ¦ trying  to adapt the  world  to himself. ¦
                       ¦ Therefore  all  progress  depends on the ¦
M.O.A.M.O.N.N.T.O.M.E. ¦ unreasonable man. -- George Bernard Shaw ¦

---

From: "Teddy A. Purwadi" <[email-masked]>
Date: Wed, 14 Jun 2000 22:45:36 +0700

I got it too. Recipient List suppressed may
be the way, not to megaco-list.

-Teddy