Subject: VTOA MG & ATM signaling

From: "Xiaotian Bian(Bill)" <[email-masked]>
Date: Fri, 16 Jun 2000 12:35:53 +0800

Hi,
   Imagine a VTOA MG carrying media streams on ATM network. If MGC sends
it an  ADD command asking it to establish connections with peer VTOA MG,
then ATM signaling should be applied. Is the origination or termination
of ATM signaling done by VTOA MG or else,by MGC?
  Thanks.

Bill.

---

From: Tom-PT Taylor <[email-masked]>
Date: Mon, 19 Jun 2000 07:30:29 -0500

This is a possibility too, but we are actually working on changes to SDP
which would allow the ATM signalling parameters to be embedded in the Local
and Remote descriptors.  We view ATM signalling as a matter of bearer
control, logically equivalent to providing IP address, port, diffserv label,
etc.

> -----Original Message-----
> From: Xiaotian Bian(Bill) [SMTP:[email-masked]]
> Sent: Monday, June 19, 2000 2:13 AM
> To:   [email-masked]
> Subject:      Re: VTOA MG & ATM signaling
>
> Thanks.
> That's to say, Sigtran signalling "backhaul" is used in case of ATM
> signaling on VTOA MG,as in case of ISDN Q.931 on MG. Is that correct?
>
>
> Rosen, Brian wrote:
>
> > The requirements, and the ATM package, say -- both!
> >
> > The MGC can ask the MG to establish ATM connections.
> > The MG can also use proxy signalling, and then tell
> > the MG to use a VC it established.
> >
> > Of course, being a little picky, I just described
> > the originating end.  No one can tell from the
> > originating end whether the entity it's talking to
> > at the terminating end is using proxy signalling!
> >
> > Brian
> >
> > > -----Original Message-----
> > > From: Xiaotian Bian(Bill) [mailto:[email-masked]]
> > > Sent: Friday, June 16, 2000 12:36 AM
> > > To: [email-masked]
> > > Subject: VTOA MG & ATM signaling
> > >
> > >
> > > Hi,

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 19 Jun 2000 13:53:01 -0400

Megaco doesn't specify how backhaul is done.  SCTP (SIGTRAN) is
certainly a good choice if you are using IP.  There are other
alternatives if you are on an ATM network.

Brian