Subject: ISDN termination with Q.931 signaling

From: Jack Wu <[email-masked]>
Date: Thu, 15 Jun 2000 03:31:31 -0700

Hello every one:

If there is a ISDN termination,such as ISDN telephone
which signaling is Q.931 in a MG, then how the MGC
deal with Q.931 to control the MG for establishing a
call.

Thanks.

__________________________________________________
Do You Yahoo!?
Yahoo! Photos -- now, 100 FREE prints!
http://photos.yahoo.com

---

From: Mikko Alutoin <[email-masked]>
Date: Thu, 15 Jun 2000 15:10:10 +0300

Hi,

You might find the following I-D interesting:
draft-bouwen-megaco-isdn-00.txt

Mikko

> -----Original Message-----
> From: EXT Jack Wu [mailto:[email-masked]]
> Sent: 15. June 2000 13:32
> To: [email-masked]
> Subject: ISDN termination with Q.931 signaling
>
>
> Hello every one:
>

---

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 15 Jun 2000 08:28:48 -0400

The MGC sets up a signalling backhaul connection to collect the Q.931
messages independently of any Megaco/H.248 control session.  Sigtran is
dealing with this issue.

> From: Jack Wu [SMTP:[email-masked]]
> Sent: Thursday, June 15, 2000 6:32 AM