Subject: signal descriptor returned in response.

From: Madhu Babu <[email-masked]>
Date: Wed, 28 Jun 2000 22:25:53 +0530

(Reposting)
Hi all,

When signal Descriptor is specified in Audit descriptor,
what is the response expected from MG?
 The Signal descriptor earlier sent by MGC?  OR
The list of signals that are presently active on the termination?
-Madhu Babu
Hughes Software Systems.

---

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 29 Jun 2000 15:34:49 -0400

The text doesn't say.  If everyone agrees, the returned value should be the
signals still active.  When it comes to a signal list, the same principle
could apply: the signals already completed are not returned, but the
remainder of the list is shown.

> -----Original Message-----
> From: Madhu Babu [SMTP:[email-masked]]
> Sent: Wednesday, June 28, 2000 12:56 PM
> To:   [email-masked]
> Subject:      signal descriptor returned in response.
>
> (Reposting)
> Hi all,
>