Subject: Modifications in Local and Remote descriptors.

From: Hussain F Mohammad <[email-masked]>
Date: Fri, 30 Jun 2000 11:29:47 -0700

HI,
The interpretation of the contents of local and remote descriptor along with reserve
properties define the action to be taken at MG . Is it true that this modiciation of local
(remote) descriptor is done only during the inital call setup phase or can be it
be done on the fly (other than codec) when the call is through.
If yes, what will be the mode (in local control descriptor) when local/remote descriptor
information is modified?(as any mode other than Inactive seems to be illogical)
-HFM

Send FREE Greetings for Father's Day--or any day!
Click here: http://www.whowhere.lycos.com/redirects/fathers_day.rdct

---

From: Tom-PT Taylor <[email-masked]>
Date: Fri, 30 Jun 2000 13:42:30 -0500

The Local and Remote descriptors can and will be modified at various points
in a call.  The MGC sets the mode at any point depending on the current
situation.   Are you thinking of a transient situation at the MG as it
implements the altered descriptors, when you talk about the mode logically
being "inactive"?

> -----Original Message-----
> From: Hussain F Mohammad [SMTP:[email-masked]]
> Sent: Friday, June 30, 2000 2:30 PM
> To:   [email-masked]
> Subject:      Modifications in Local and Remote descriptors.
>
> HI,

---

From: Hussain F Mohammad <[email-masked]>
Date: Fri, 30 Jun 2000 12:17:46 -0700

My Intention here is in the modification of IP address and the Port number used for the ephemeral termination. Can that be done while media is through??OR mode any thing other than Inactive
--

On Fri, 30 Jun 2000 13:42:30