Subject: Re: VTOA MG & ATM signaling

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 16 Jun 2000 10:42:36 -0400

The requirements, and the ATM package, say -- both!

The MGC can ask the MG to establish ATM connections.
The MG can also use proxy signalling, and then tell
the MG to use a VC it established.

Of course, being a little picky, I just described
the originating end.  No one can tell from the
originating end whether the entity it's talking to
at the terminating end is using proxy signalling!

Brian

> -----Original Message-----
> From: Xiaotian Bian(Bill) [mailto:[email-masked]]
> Sent: Friday, June 16, 2000 12:36 AM
> To: [email-masked]
> Subject: VTOA MG & ATM signaling
>
>
> Hi,
>    Imagine a VTOA MG carrying media streams on ATM network.
> If MGC sends
> it an  ADD command asking it to establish connections with
> peer VTOA MG,
> then ATM signaling should be applied. Is the origination or
> termination
> of ATM signaling done by VTOA MG or else,by MGC?
>   Thanks.
>
> Bill.
>

---

From: "Xiaotian Bian(Bill)" <[email-masked]>
Date: Mon, 19 Jun 2000 14:13:01 +0800

Thanks.
That's to say, Sigtran signalling "backhaul" is used in case of ATM
signaling on VTOA MG,as in case of ISDN Q.931 on MG. Is that correct?