Subject: ASN.1 - Name

From: Shiv Kumar <[email-masked]>
Date: Wed, 20 Dec 2000 20:10:35 +0530

Hi

  In the ASN.1 notation in Annex A, the  Digit Map Name and Service Change
Profile Name
are of the Data Type 'Name',  which has is an OCTET STRING of 2 octets.

 Does this mean that we are supposed to send a 2 byte enumerated equivalent for
them
 or  is this an error and they should actually be of type  IA5String.

Regards
Shiv

---

From: Troy Cauble <[email-masked]>
Date: Wed, 20 Dec 2000 13:43:24 -0500

>  or  is this an error and they should actually be of type  IA5String.

The 2 byte numeric equivalent.

-troy