Subject: Re: Conflicting packageIDs

From: "Taylor, Tom-PT [NORSE:B901:EXCH]" <[email-masked]>
Date: Fri, 8 Dec 2000 11:39:06 -0500

The packages have different numbers in the IANA registration page at
http://www.isi.edu/in-notes/iana/assignments/megaco-h248
Where did you get your numbers?

The R2 package got caught up in the general discussion on CAS, so there is
no package number yet.  I assume one of your Hughes colleagues is a member
of the CAS design team.

> -----Original Message-----
> From: Sachin Sikri [mailto:[email-masked]]
> Sent: Wednesday, December 06, 2000 1:45 AM
> To: [email-masked]
> Subject: [MEGACO] Conflicting packageIDs
>
>
> Hi
>
>  Text Telephone package defined in Annex F and Keypad Package
> defined in Annnex
> G have conflicting package IDs as 0x0016.
> As per my thinking package ID for Text Telephone package
> should be 0x0010
> (Correct me if i am wrong).
> Also if anybody can tell me the package ID for R2 package.
>
> Regards
> Sachin Sikri
> Hughes Software System
>

---

From: Gunnar Hellstrom <[email-masked]>
Date: Sat, 9 Dec 2000 08:24:34 +0100

Sachin and all,

The observation that package txp has a wrong number in H.248 Annex F is
definitely right.
The number for txp should be 0x0010

The numbers were aligned last spring according to the attached TD, but for
txp I apparently missed to hex convert the number. I will initiate
corrections.

Regards
Gunnar Hellström

> -----Ursprungligt meddelande-----
> Från: Media Gateway Control (megaco)
> [mailto:[email-masked]]För Taylor, Tom-PT
> [NORSE:B901:EXCH]
> Skickat: den 8 december 2000 17:39
> Till: [email-masked]
> Ämne: Re: Conflicting packageIDs
>
>