Subject: Error code for TermId not in Context

From: Kris Albert <[email-masked]>
Date: Wed, 6 Dec 2000 05:32:14 -0800

Hi List!
I have a query regarding the error code to be used when the specific termination id in a command request is not present in the context Id(specific/wildcarded) specified in the action request containing that command.
My understanding is that it should use Error code 431- "No TerminationId matched a wildcard" for these error cases too.
Am I right ? or should some other error code needs to be used or DEFINED?

Thanks in advance,
Kris

Great Gift Idea!  FREE cell phone, internet ready at Lycos Marketplace
 http://www.inphonic.lycos.com/redirect.asp?referringpage=www.lycosd1

---

From: "Taylor, Tom-PT [NORSE:B901:EXCH]" <[email-masked]>
Date: Fri, 8 Dec 2000 11:55:58 -0500

I would favour 430 Unknown TerminationID myself, on the grounds that it is
not known in the specified context.  Other opinions?

> -----Original Message-----
> From: Kris Albert [mailto:[email-masked]]
> Sent: Wednesday, December 06, 2000 8:32 AM
> To: [email-masked]
> Subject: [MEGACO] Error code for TermId not in Context
>
>
> Hi List!
> I have a query regarding the error code to be used when the
> specific termination id in a command request is not present
> in the context Id(specific/wildcarded) specified in the
> action request containing that command.
> My understanding is that it should use Error code 431- "No
> TerminationId matched a wildcard" for these error cases too.