Subject: H.248 Mode Parameter

From: David Dykhuizen <[email-masked]>
Date: Fri, 8 Dec 2000 09:46:13 -0600

Hello:

Currently running into some issues with the "Mode" parameter
within H.248.  If we look at the interop report, full report
available at:

http://search.ietf.org/internet-drafts/draft-rosen-megaco-interop-1-report-00.tx

we see the following:

  4. Is it REQUIRED that the MGC send a media descriptor to a PHYSICAL
      termination in order to get media to flow?

      There are two questions actually:
      1) Is there a default state of MODE (text is silent)
      2) Should the MG demand a media descriptor before allowing media

      flow?

      Consensus is that:
      1) The default for MODE is Inactive
      2) MGCs should always send a media descriptor, with at least a
      MODE setting
      3) MGs should not depend on 2)

Was this issue ever followed up?  The report indicates there was a
"Consensus" that mode should be Inactive (note: would be nice to know
the reasons) but we don't have anything in the Implementors' Guide.

Thanks,
/David

---

From: "Taylor, Tom-PT [NORSE:B901:EXCH]" <[email-masked]>
Date: Fri, 8 Dec 2000 13:23:09 -0500

I vaguely recall discussion of default mode half a year to a year ago.
(Getting old -- used to be I could locate the reference.)  May I confirm the
consensus as stated on the list?  Then we can see about getting it added to
the IG.

> -----Original Message-----
> From: David Dykhuizen [mailto:[email-masked]]
> Sent: Friday, December 08, 2000 10:46 AM
> To: [email-masked]
> Subject: [MEGACO] H.248 Mode Parameter
>
>
> Hello:
>