Subject: Draft Megaco Agenda

From: "Taylor, Tom-PT [NORSE:B901:EXCH]" <[email-masked]>
Date: Mon, 4 Dec 2000 15:34:27 -0600

Megaco is meeting on Wednesday morning from 9:00 to 11:30.  Here is the
proposed Megaco agenda.  The primary intention of the meeting is to get a
quick sense of the readiness of each I-D for the next step in the process.
Given that we are running out of charter, we will not be adding WG work
items.  The possible dispositions are therefore limited to:
 (a) No interest
 (b) More work needed
 (c) Ready for list last call
 (d) Forward to IESG as Informational
 (e) Forward to IESG as potential Standards Track

For packages, presentations should show the following:
 (1) Package summary: name, one-line description, list of properties,
events, signals, and statistics defined.
 (2) Recent updates and any open issues.
If you're not presenting your package, let me know ASAP and I will do it.

Draft Agenda

1. Agenda Bashing (2 minutes)

2. ITU-T SG 16 Status
                  Tom Taylor (5 minutes)

3. Completion of charter items
   (a) MIB (draft-ietf-megaco-mib-01.txt)
                  Matt Holdrege (20 minutes)
   (b) NAS package (draft-ietf-megaco-naspkg-02.txt)
                  Tom Taylor (3 minutes)

4. Well-aged package proposals
   (a) draft-boyle-megaco-tonepkgs-01.txt
   (b) draft-boyle-megaco-alerting-00.txt
                  Kevin Boyle (5 minutes)
   (c) draft-cornel-megaco-enhancedd-00.txt
                  Sarah Cornel (3 minutes)
   (d) draft-scoggins-megaco-pktnetpkg-00.txt
                  Sophia Scoggins (3 minutes)
   Contingency: 10 minutes

5. ISDN
   -- draft-bouwen-megaco-isdn-bcp-00.txt
   -- draft-bouwen-megaco-isdn-data-00.txt
   -- draft-bouwen-megaco-isdn-pack-00.txt
                  Jan Bouwen (15 minutes)

6. Other Proposals
    (a) draft-rosen-megaco-namepatterns-00.txt
                  Brian Rosen (10 minutes)
    (b) draft-cutler-megaco-recvpkg-01.txt
                  Wayne Cutler (10 minutes)
    (c) draft-levy-megaco-mgdiscovery-01.txt
                  Thomas Levy (10 minutes)
    Contingency: 15 minutes

7. Issues From The List
                  Tom Taylor (15 minutes)

8. Interop
   Reference draft-rosen-megaco-test-profile-00.txt
   and draft-rosen-megaco-interop-1-report-00.txt
                  Brian Rosen (10 minutes)

Hope I've covered everything that's current.

Tom Taylor
+1 613 736 0961
[email-masked]

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 4 Dec 2000 18:19:16 -0500

Can we not have a re-chartering discussion?

Brian

> -----Original Message-----
> From: Taylor, Tom-PT [NORSE:B901:EXCH]
> [mailto:[email-masked]]
> Sent: Monday, December 04, 2000 4:34 PM
> To: [email-masked]
> Subject: Draft Megaco Agenda
>
>

---

From: Tom Taylor <[email-masked]>
Date: Tue, 5 Dec 2000 10:07:25 -0500

>Can we not have a re-chartering discussion?

I can ask Scott.  The message we seemed to get last time was that the list lives on, but it's not clear that the WG needs to continue
its formal existence.

Tom