Subject: Re: Question on Keep Alives

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 13 Dec 2000 18:46:53 -0500

There is no need to do this.
The MGC can do an Audit if it doesn't see any traffic from the MGC for
a while

The MG can do a noop ServiceChange if it doesn't see any traffic from
the MG for a while.

Since there is an acceptable mechanism now, we should not add another.

Brian

> -----Original Message-----
> From: Natarajan Kalpathy [mailto:[email-masked]]
> Sent: Wednesday, December 13, 2000 5:25 PM
> To: [email-masked]
> Subject: Question on Keep Alives
>
>
> This question is regarding the keep alives between MGC and MG.
>
> why dont we use Service change Command for Keep alive
> mechanism . We can extend
> the Service change method to include
> Keep Alive Method. The advantage being :-
>
> 1) The polling mechanism can either be at MGC or MG . (i-e it
> can be provisioned
> to exist either at MGC or MG)
> 2) If we Use Notify then there are 4 Msgs going back and
> forth between MGC and
> MG for each keep alive interval.
>
> MODIFY(Event descriptor = KEEP ALIVE);
> MODIFTRSP();
>
> NOTIFY(KEEP ALIVE)
> NOTIFYREPLY()
>
> regards,
> Natarajan
>

---

From: Natarajan Kalpathy <[email-masked]>
Date: Thu, 14 Dec 2000 10:44:45 -0600

Brian ,

what will be the Service change Method for the "noop" case ??.

Also at this point i am wondering if any one has defined a Keep alive Package or
is it some event within the root or generic package ???. Where can i get
reference to it ??

thanks in advance,
Natarajan

"Rosen, Brian" <[email-masked]> on 12/13/2000 05:46:53 PM

Sent by:  "Rosen, Brian" <[email-masked]>

To:   Natarajan Kalpathy/MW/US/3Com, [email-masked]
cc:
Subject:  RE: Question on Keep Alives

Brian

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 14 Dec 2000 13:00:13 -0500

Restart on a termination already in service.

There is no package, and I don't think there needs to be.

Brian

> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, December 14, 2000 11:45 AM
> To: Rosen, Brian
> Cc: [email-masked]