Subject: Re: 49th IETF WG Agenda -- MEGACO

From: "Taylor, Tom-PT [NORSE:B901:EXCH]" <[email-masked]>
Date: Wed, 6 Dec 2000 08:57:39 -0500

Draft Megaco Agenda (updated from Monday's version)

1. 9:00 Agenda Bashing (2 minutes)

2. 9:02 ITU-T SG 16 Status
                  Tom Taylor (5 minutes)

3. 9:07 Completion of charter items
   (a) MIB (draft-ietf-megaco-mib-01.txt)
                  Matt Holdrege (20 minutes)
   (b) NAS package (draft-ietf-megaco-naspkg-02.txt)
                  Tom Taylor (3 minutes)

4. 9:30 Well-aged package proposals
   (a) draft-boyle-megaco-tonepkgs-01.txt
   (b) draft-boyle-megaco-alerting-00.txt
   (c) draft-cornel-megaco-enhancedd-00.txt
                  Michael Brown (8 minutes)
   (d) draft-scoggins-megaco-pktnetpkg-00.txt
                  Sophia Scoggins (3 minutes)
   Contingency: 5 minutes

5. 9:46 CAS design team report
                  Michael Brown (10 minutes)

6. 9:56 ISDN
   -- draft-bouwen-megaco-isdn-bcp-00.txt
   -- draft-bouwen-megaco-isdn-data-00.txt
   -- draft-bouwen-megaco-isdn-pack-00.txt
                  Jan Bouwen (15 minutes)

7. 10:11 Other Proposals
    (a) draft-rosen-megaco-namepatterns-00.txt
                  Brian Rosen (10 minutes)
    (b) draft-cutler-megaco-recvpkg-01.txt
                  Wayne Cutler (10 minutes)
    (c) draft-levy-megaco-mgdiscovery-01.txt
                  Thomas Levy (10 minutes)
    Contingency: 15 minutes

8. 10:56 Issues From The List
                  Tom Taylor (15 minutes)

9. 11:11 Re-Chartering discussion
                  Tom Taylor (15 minutes)

10. Interop
   Reference draft-rosen-megaco-test-profile-00.txt
   and draft-rosen-megaco-interop-1-report-00.txt
                  Brian Rosen (6 minutes)

Tom Taylor
[email-masked]
Ph. +1 613 736 0961

---

From: "Lien, Yan Tsung" <[email-masked]>
Date: Tue, 12 Dec 2000 09:31:52 +0800

What dose BOF(birds of a feather) mean?

---

From: Michael Thomas <[email-masked]>
Date: Mon, 11 Dec 2000 19:00:05 -0800

> What dose BOF(birds of a feather) mean?

   Ah, cultural imperialism at its best :-)

   There is an old quip that "birds of a feather
   flock together". Meaning birds of the same species
   stay in flocks together. BOF is a contraction
   of that, and roughly means "people interested in
   a class of problem that they think should be
   solved". In IETF context, it's a process to get
   the IESG to agree :-)

            Mike