Subject: Context Delete

From: Dan Elbert <[email-masked]>
Date: Wed, 13 Dec 2000 11:05:13 -0500

In the spec it is specified that a context is deleted  "If the last
remaining Termination is moved out of a Context" .
But there is no similar statement for the Subtract command.
Should we assume also that the context is deleted if the last termination is
substracted from it ?
And what should happen if in the same action there is first a Subtract and
them an Add for the context ?

Thanks,

Dan Elbert

---

From: "Marcello Pantaleo (EED)" <[email-masked]>
Date: Thu, 14 Dec 2000 11:14:10 +0100

Chapter 6.1.2 states: Contexts are deleted implicitly when the last
remaining Termination is subtracted or moved out.

Marcello
-----Original Message-----
From: Dan Elbert [mailto:[email-masked]]
Sent: Wednesday, December 13, 2000 5:05 PM
To: [email-masked]
Subject: Context Delete

Thanks,

Dan Elbert