Subject: MEGACO: ServiceChangeProfile/Name question

From: Troy Cauble <[email-masked]>
Date: Fri, 8 Dec 2000 17:17:46 -0500

In the ASN.1 encoding, a ServiceChangeProfile/Name is two octets.

In the ABNF encoding, a serviceChangeProfile/NAME is up to 64
alphanumerics and underbars.

Are these arbitrary schema like the TerminationID?
So any mapping between ASN.1 and text are application
specific?

-troy

---

From: Troy Cauble <[email-masked]>
Date: Fri, 8 Dec 2000 17:27:21 -0500

> So any mapping between ASN.1 and text are application

And are Profile numbers another thing to be run
through IANA?

-troy