Subject: H248 Annex M "Advanced Audio Package"

From: [email-masked]
Date: Mon, 9 Jul 2001 13:52:20 +0530

Hi
Can anybody tell what is the status of H248 Annex M "Advanced Audio Package"
draft version?
Is it expected to be approved in near future.

Regards
Sarika

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 9 Jul 2001 15:12:21 -0400

It should have been approved last month, except that I was too slow to make
updates.  There are several known errors, and I would like to trim down the
size of some of the packages a bit more.  Now the earliest possible ITU
approval is next February.  Given that interest seems to be popping up on
the list, I'm inclined to bring it back to the IETF and get it finished.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, July 09, 2001 4:22 AM
To: [email-masked]
Subject: H248 Annex M "Advanced Audio Package"

Hi

Regards
Sarika