Subject: RE: Topology and video conferencing

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 11 Jul 2001 16:10:51 -0400

I've never appreciated topology.

I think we should make a package for conference bridges.
That would allow us to have all the controls we needed.

Brian

> -----Original Message-----
> From: Dan Elbert [mailto:[email-masked]]
> Sent: Wednesday, July 11, 2001 3:56 PM
> To: [email-masked]
> Subject: Topology and video conferencing
> 
> 
> 
> 
> Hi
> 
> What would be the best way to control the topology of the 
> connections for a
> video conferencing scenario? Megaco topology descriptor 
> controls allows
> topology control only at the termination level and not at the 
> level of a
> particular media stream, so if we have both video and audio 
> streams and the
> topology for them is different, we have a potential problem. 
> One way to
> solve this may be to use different ephemeral terminations for 
> the video
> stream and for the audio stream, but then we lose the 
> synchronization. Any
> ideas ?
> 
> Dan Elbert
> Radvision
>

---

From: Christian Groves <[email-masked]>
Date: Thu, 12 Jul 2001 11:22:33 +1000

G'Day Dan,

I think several approaches are needed to fully specify video
conferencing and  conference control. I agree with Brian that some
packages are needed. Things like floor control specification come to
mind. But other things such as updates to Context Properties to enable
the specification of mixing parameters are also needed. H.248v2 already
incorporates a mechanism for the specification of context properties
through the use of packages. 

Regards, Christian