Subject: [Megaco] Status of Megaco/H.248 Basic CAS package?

From: "Tulpule, Naren" <[email-masked]>
Date: Wed, 25 Jul 2001 16:00:01 -0700

Hi,
  I know this has come up in the list before, but I am having no luck
accessing ftp://ftp.ietf.org/ietf-mail-archive/megaco/ .
What is the status of the basic CAS package? If someone's working on it,
where can I access the latest draft?
Any pointers appreciated. Thanks!

These views are mine alone, not those of Intel or Trillium.
-- Naren
Narendra C. Tulpule         310-442-9222
SMTS, Trillium (an Intel company)
12100 Wilshire Bl #1800 Los Angeles CA 90025

I didn't fight my way to the top of the food chain to be a vegetarian.

_______________________________________________
Megaco mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 25 Jul 2001 21:55:54 -0400

That URL should work -- it does for me as I write this note.  Anyway, the
latest version of the package is still
draft-manyfolks-megaco-caspackage-00.txt.  There MAY be changes to
incorporate R2 -- I'm not sure.

Tom Taylor
[email-masked]
Ph. +1 613 736 0961 (ESN 396 1490)

-----Original Message-----
From: Tulpule, Naren [mailto:[email-masked]]
Sent: Wednesday, July 25, 2001 7:00 PM
To: [email-masked]'
Subject: [Megaco] Status of Megaco/H.248 Basic CAS package?

Hi,

---

From: [email-masked]
Date: Thu, 26 Jul 2001 13:27:26 +0530

Tom,Naren
     The latest version of the R2 package is draft-ietf-megaco-r2package-02.txt.
There hasnot been any significant comments as yet on this package that demands
a version update.

regards,
Kushanava

"Tom-PT Taylor" <[email-masked]> on 07/26/2001 07:25:54 AM

To:   "'Tulpule, Naren'" <[email-masked]>, "[email-masked]'"
      <[email-masked]>
cc:    (bcc: Kushanava Laha/HSS)

Subject:  RE: [Megaco] Status of Megaco/H.248 Basic CAS package?

Tom Taylor

-----Original Message-----
From: Tulpule, Naren [mailto:[email-masked]]
Sent: Wednesday, July 25, 2001 7:00 PM
To: [email-masked]'
Subject: [Megaco] Status of Megaco/H.248 Basic CAS package?

Hi,