Subject: SDP extension

From: Bill <[email-masked]>
Date: Wed, 11 Jul 2001 16:15:26 +0800

Hi, all,
    Can anyone tell me how to get the complete H.248 extensions to the
SDP and the corresponding binary encoding, if existing?
    Thanks!

Bill.

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 11 Jul 2001 09:03:56 -0400

The "complete" H.248 "extensions" to SDP are listed in the
main Recommendation H.248/RFC3015 document.  There aren't
any other "extensions" specific to Megaco.  

There are other documents that extend SDP, for example, RFC 3108
extends SDP for ATM.  Those are not tied directly to Megaco.

You don't use SDP with binary encoding.  You use Annex C.
You don't use Annex C with text encoding.  You use SDP.

Brian

> -----Original Message-----
> From: Bill [mailto:[email-masked]]
> Sent: Wednesday, July 11, 2001 4:15 AM
> To: [email-masked]
> Subject: SDP extension
> 
> 
> Hi, all,