Subject: [Megaco] regarding playing of announcement .

From: "kris" <[email-masked]>
Date: Fri, 27 Jul 2001 10:19:37 +0530

hi all,

if i want to play announcement segment say 37 with iterations=3 another segment 38 with iterations 4,
i how should i give it.

pl(an=37 it=3 , an=38 it=4)

is the above ok?

regards
kris

---

From: "David Cromwell" <[email-masked]>
Date: Fri, 27 Jul 2001 12:19:56 -0400

Kris,
 
There's no way to do this in a single play since you can only have one
announcement per play and the iterations parm applies to the announcement as
a whole and cannot be applied selectively to particular segments of the
announcement and not to others.  If you want a different number of
iterations for each announcement you have to do two play commands each with
a different number of iterations.

Regards,
David
--
[email-masked]                   Nortel Networks Cable
Telephony Solutions, Inc. 
Tel:   919-991-8870  (esn 351)                     35 Davis Dr
Fax:  919-991-4088                                    RTP, NC 27709

> -----Original Message-----
> From:	kris [SMTP:[email-masked]]
> Sent:	Friday, July 27, 2001 12:50 AM
> To:	megaco
> Subject:	[Megaco] regarding playing of announcement .
> 
> hi all,
>