Subject: A doubt reg. Message ID

From: Rajesh N <[email-masked]>
Date: Mon, 16 Jul 2001 12:28:56 +0530

Hi,

RFC 3015 talks about binding more than one transactions into a message and 
using a name( domain address/ domain name / device name) of the sender in 
the MID field of message header.

Could someone explain about the importance of this field and what are the 
various values that can be used in this field. And what is the general 
opinion about using sender's IP address.

Regards,
Rajesh N

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 16 Jul 2001 09:04:43 -0400

The message header is used by the receipient for two things:
	1. Determine who sent the message.  This is more of a
	concern for the MGC, which may have a number of MGs
	that it is receiving messages from

	2. Determine where to send a reply.  You always send
	the reply back to where it came from.

In an IP system, the MId can be an IP address or a domain name.

Brian

> -----Original Message-----
> From: Rajesh N [mailto:[email-masked]]
> Sent: Monday, July 16, 2001 2:59 AM
> To: [email-masked]
> Subject: A doubt reg. Message ID
> 
> 
> Hi,
>

---

From: [email-masked]
Date: Mon, 16 Jul 2001 18:53:52 +0530

Hello,
     In one of an earlier mails, Tom had said that the transport address should
be used to see where the message has to be sent back. The mId would remain same
for an MG to MGC communication, even though a redundant MG has taken over.
     This defeats the second point mentioned by you.

Regards,
- R. Ezhirpavai

"Rosen, Brian" <[email-masked]> on 07/16/2001 06:34:43 PM

To:   "'Rajesh N'" <[email-masked]>, [email-masked]
cc:    (bcc: R Ezhirpavai/HSS)

Subject:  RE: A doubt reg. Message ID

Brian