Subject: Null context in the auditvalue, misprint?

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Mon, 16 Jul 2001 16:26:28 +0200

Hello,

In the step 19 of the the call flow example (version 1.0),
transaction = 50007,
the context to which the audit value is requested is the NULL
context ("-") for the termination A5556.
Shouldn't it be "context = 50000" ?
Is it a misprint? otherwise can anybody tell me the reason to use the
NULL context?

(Idem for the Reply and the reply 50008)

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Mon, 16 Jul 2001 13:51:39 -0400

HI Fernando,
The example in the Appendix is in error.

-Regards
Madhubabu
  -----Original Message-----
  From: [email-masked]
[mailto:[email-masked]]On Behalf Of Fernando Vallejo
Lazaro
  Sent: Monday, July 16, 2001 10:26 AM
  To: [email-masked]
  Subject: Null context in the auditvalue, misprint?

  Hello,
  Is it a misprint? otherwise can anybody tell me the reason to use the NULL
context?

  Regards
  Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL