Subject: multiple MGCs controlling same set of terminations in one MG

From: Ruppelt Christian <[email-masked]>
Date: Fri, 6 Jul 2001 16:01:57 +0200

hi,
megaco/H.248 chapter 11 says: "While the protocol does not have an 
explicit mechanism to support multiple MGCs controlling a physical MG, ..."
 
I think this does not mean in general, that multiple MGCs contolling a MG
(e.g. same set of terminations) is a "must not"  in megaco/H.248.
Am I rigth?

I think the concept of primary and optionally an ordered list of secondary MGCs
is allowed to be used to support multiple MGCs controlling same set of terminations in one MG

best regards 
Christian Ruppelt

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 6 Jul 2001 10:38:48 -0400

HI Ruppelt,All,

IMO the intention of the statement is that simultaneous controlling of a
physical MG by multiple MGCs is not defined.  One of the secondary MGC will
become the controlling MGC after the primary MGC is not active (due to
whatever reason).

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Ruppelt
Christian
Sent: Friday, July 06, 2001 10:02 AM
To: 'megaco'
Subject: multiple MGCs controlling same set of terminations in one MG

hi,

I think the concept of primary and optionally an ordered list of secondary
MGCs
is allowed to be used to support multiple MGCs controlling same set of
terminations in one MG

best regards
Christian Ruppelt

---

From: Christian Groves <[email-masked]>
Date: Tue, 10 Jul 2001 11:57:17 +1000

Multiple MGCs can control a single Physical MG and it is defined under
the virtual media gateway concept.

Cheers,Christian