Subject: Addressing scheme in case of ATM transport.

From: [email-masked]
Date: Tue, 10 Jul 2001 20:42:11 +0530

Hi All,

I was going through the Annex I specifications for use of ATM as transport for
Megaco. It says we can  use MTP3b, SSCOP or AAL5 for transmission.

The document does not mention about what addressing scheme to be used -
especially in the case of SSCOP and AAL5 direct. Do we use ATM addresses or use
IP over ATM in this case, or am I missing some major assumption ?  Also the
service change address field does not talk about the  ATM address. What happens
in case of , say, a handoff scenario ?

Can somebody please clarify the use AAL5 or SSCOP for transport ?

Regards
Shiv

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 10 Jul 2001 11:51:44 -0400

First of all, please realize that the addresses you are talking
about are the addresses for the transport of messages between
the MG and MGC, and have nothing to do with the addresses
you might use for bearers between two MGs (ie in local/remote)

The addresses would be ATM addresses in the circumstances
you are describing.  You would use an ATM address for
hand-off, at least as the spec is currently written (there is
the old ANS spec for turning a name to an address).

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, July 10, 2001 11:12 AM
> To: [email-masked]
> Subject: Addressing scheme in case of ATM transport.
> 
> 
> 
> 
> 
> 
> Hi All,
>