Subject: TPKT...What to implement ???

From: "Atanum" <[email-masked]>
Date: Tue, 10 Jul 2001 20:58:17 +0530

The report of the first Megaco InterOp has the following line
3. Documentation decrepencies noted
1. There was confusion over what to implement of TPKT. Consensus is that
    the 4 byte header ( 3 0 <16 bit message length>) was all that was required.

Can anybody tell me about the concensus now..i.e whether to implement the full
TPKT or only the 4 byte header will do.

Thanking in advance
Regards
Atanu Mondal
Net Brahma Technologies
Internext Networking Software
A Microland Group Venture

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 10 Jul 2001 11:48:15 -0400

You only need the 4 byte header.
 
Brian

-----Original Message-----
From: Atanum [mailto:[email-masked]]
Sent: Tuesday, July 10, 2001 11:28 AM
To: [email-masked]
Subject: TPKT...What to implement ???

The report of the first Megaco InterOp has the following line
3. Documentation decrepencies noted
1. There was confusion over what to implement of TPKT. Consensus is that
    the 4 byte header ( 3 0 <16 bit message length>) was all that was
required.
 
Can anybody tell me about the concensus now..i.e whether to implement the
full
TPKT or only the 4 byte header will do.
 
Thanking in advance
Regards
Atanu Mondal
Net Brahma Technologies