Subject: [Megaco] Differences in SDP and Annex C

From: [email-masked]
Date: Thu, 26 Jul 2001 16:18:10 +0530

Hi,
     In Annex C , section C.1 General Media Attributes , some values for
Property ID Media (e.g. , Application , Control , Choose )
     are missing as compared to SDP .
     Similarly , section C.6 IP ,  some values of Porttype (e.g. , RTP/AVP ,
Choose ) are missing as compared to SDP.

     There are many other fields which have discrepancies w.r.t SDP and AnnexC.

     Will the AnnexC be modified or not?

Regards,
monika

_______________________________________________
Megaco mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/megaco

---

From: Troy Cauble <[email-masked]>
Date: Fri, 27 Jul 2001 10:37:46 -0400

>      Will the AnnexC be modified or not?

If you're looking for SDP equivalence, one possibility
is Annex C, section 11.

-troy