Subject: Service Change Reason

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Mon, 2 Jul 2001 17:01:55 -0400

HI All,
The section 7.2.8 states that there will be some optional explanatory string
for Service Change Reason, where in grammar is this addressed?
Does the explanatory string and Reason code appears in the same string????

Are all the following ServiceChangeReasons valid??

"900 Service Restored"
"900 "
"Service Restored 900"

Madhubabu Brahmanapally
phone: 203-723-4242 Extn-378
http://www.kenetec.com

---

From: Troy Cauble <[email-masked]>
Date: Tue, 03 Jul 2001 08:58:23 -0400

> Are all the following ServiceChangeReasons valid??

The encoding details are in IG 6.87.

-troy