Subject: sdp for ATM.

From: [email-masked]
Date: Wed, 11 Jul 2001 16:22:30 +0900

hi, all.

ATM SDP(RFC 3108) address the following ATM applications:

1. Applications in which a new SVC is set-up for each service connection.
These SVCs could be AAL1 or
   AAL5 SVCs or single-CID SVCs.

2. Applications in which existing path resources are assigned to service
connections, These reources 
   could be :
     * AAL1/AAL5 PVCs, SPVCs or cached SVCs,
     * AAL2 single-CID PVCs, SPVCs or chached SVCs,
     *CIDs within AAL2 SVCs/PVCs/SPVCs that multiplex multiple CIDs
     *subchannels (identified by CIDs) within AAL1 or AAL2 SVCs/PVCs/SPVCs.

Question . in case of using AAL2 SVCs/PVCs(which have multiple channels) :
               -  Should we use Q.2630.1 for channel association?
                 (I mean we can do channel association without Q.2630.1.
                 Is Not It enough to exchange  Atm SDP  between peer MGs ?)

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 11 Jul 2001 09:00:42 -0400

Sure, you can specify the CID in the SDP, and avoid using Q.2630.1.
 
Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, July 11, 2001 3:23 AM
To: [email-masked]
Subject: sdp for ATM.

hi, all.