Subject: Re: Service Change Reason

From: [email-masked]
Date: Tue, 3 Jul 2001 09:39:20 +0530

There is no specific format.
But, I can recollect everybody unanimously using the first option at the last
Interop.
Brian can clarify more.....

-Kapil Nayar
Hughes Software Systems

"Madhu Babu Brahmanapally" <[email-masked]> on 07/03/2001 02:31:55 AM

To:   [email-masked]
cc:    (bcc: Kapil Nayar/HSS)

Subject:  Service Change Reason

HI All,
The section 7.2.8 states that there will be some optional explanatory string
for Service Change Reason, where in grammar is this addressed?
Does the explanatory string and Reason code appears in the same string????

Are all the following ServiceChangeReasons valid??

"900 Service Restored"
"900 "
"Service Restored 900"

Madhubabu Brahmanapally
phone: 203-723-4242 Extn-378
http://www.kenetec.com

---

From: Christian Groves <[email-masked]>
Date: Tue, 03 Jul 2001 15:01:17 +1000

G'Day

H.248 Annex L specifies for Servicechange Reason code:
"Reason text included in the ServiceChangeReason shall be coded
according to the principles as specified in Annex A or B with a
whitespace between the reason number and the reason text."

Christian