Subject: Modem descriptor and NAS pkgs...

From: Palani Selvam <[email-masked]>
Date: Wed, 11 Jul 2001 12:36:39 +0530

hi all,

About the modem decriptors, the RFC3015 just says the modem descriptor 
specifies
the modem type and parameters if any and lists out the modem types.
Where can i get info on these modem parameters ?
for that reason on the modem descriptors all together.

About the NAS, the requirements RFC2805 says the NAS terminates the modem
signals. But the actual NAS pkg draft ( which has (un)fortunately expired, 
will it be
revised?? ) says none of its NAS packages holds any signals or statististics.

RFC2805 says Signaling comes into the MGC and MGC controls the NAS ..
what signalling goes to MGC and from where???
Can someone help me out?? :(

The RFC3015 does not say anything about NAS at all , although it claims to 
have
met the requirements specified in RFC2805...?

The ietf draft on megaco-otherpkgs briefs about the modem packages(not any 
where else) , But the draft seem to have expired long way back...?

With all the above, its not clear how to support modems and NAS pkgs.
Can someone who had spent there time successfully on these help out.

Thanx(?....!....?).
Palani.

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 12 Jul 2001 09:29:57 -0400

To remind those who haven't been in the development of
Megaco/H.248 from the beginning, MODEM was supposed to address
the case where (possibly multiple) streams were sent through a
dial-up connection.  It was proposed to use MODEM to control
demodulation, then MULTIPLEX to control demultiplexing, and then
a termination represents each of the streams.  The example used
is H.324 I believe.

Brian

> -----Original Message-----
> From: Christian Groves [mailto:[email-masked]]
> Sent: Wednesday, July 11, 2001 9:26 PM
> To: Tom-PT Taylor
> Cc: 'Palani Selvam'; [email-masked]; Mike Buckley (E-mail)
> Subject: Re: Modem descriptor and NAS pkgs...
> 
> 
> I'd like to know if anybody is using the modem descriptor? The Call
> Descrimination packages specify properties in local and 
> remote. Perhaps
> the modem descriptor is superflous???
> 
> Christian
> 
> Tom-PT Taylor wrote:
> > 
> > I'll speak for the NAS package, which I must put back on track.  The
> > signalling required to set up a NAS call is call 
> signalling, typically
> > over a PRI interface.  That signalling gets backhauled from 
> the NAS/MG
> > to the MGC and is not a Megaco concern.  Typically you might use a
> > SIGTRAN connection (IUA/SCTP/IP) to carry it.
> > 
> > I have no idea what the modem parameters are supposed to be.  I'm
> > copying this message to Mike Buckley, who invented the modem
> > descriptor but is no longer participating actively on the list.
> > Perhaps he can give us an answer.
> > 
> >      -----Original Message-----
> >      From: Palani Selvam [mailto:[email-masked]]
> >      Sent: Wednesday, July 11, 2001 3:07 AM
> >      To: [email-masked]
> >      Subject: Modem descriptor and NAS pkgs...
> > 
> >      hi all,
> > 
> >      About the modem decriptors, the RFC3015 just says the modem
> >      descriptor specifies
> >      signals. But the actual NAS pkg draft ( which has
> >      (un)fortunately expired, will it be
> >      The RFC3015 does not say anything about NAS at all ,
> >      although it claims to have
> >      The ietf draft on megaco-otherpkgs briefs about the modem
> >      packages(not any where else) , But the draft seem to have
> >      expired long way back...?
> >