Subject: Re: Service Change Reason

From: [email-masked]
Date: Tue, 3 Jul 2001 11:16:31 +0530

Hi Christian

This seems to be a recent addition since it was not part of the Annex L at last
interop.
Could you please give the path for the updated/approved H248 Annex L.

Thanks,
-Kapil Nayar
Hughes Software Systems

Christian Groves <[email-masked]> on 07/03/2001 10:31:17 AM

To:   Kapil Nayar/HSS@HSS
cc:   Madhu Babu Brahmanapally <[email-masked]>, [email-masked]

Subject:  Re: Service Change Reason

G'Day

H.248 Annex L specifies for Servicechange Reason code:
"Reason text included in the ServiceChangeReason shall be coded
according to the principles as specified in Annex A or B with a
whitespace between the reason number and the reason text."

Christian

[email-masked] wrote:
>
> There is no specific format.
> But, I can recollect everybody unanimously using the first option at the last
> Interop.
> Brian can clarify more.....
>
> -Kapil Nayar
> Hughes Software Systems
>
> "Madhu Babu Brahmanapally" <[email-masked]> on 07/03/2001 02:31:55 AM
>
> To:   [email-masked]
> cc:    (bcc: Kapil Nayar/HSS)
>
> Subject:  Service Change Reason
>
> HI All,
> The section 7.2.8 states that there will be some optional explanatory string
> for Service Change Reason, where in grammar is this addressed?
> Does the explanatory string and Reason code appears in the same string????
>
> Are all the following ServiceChangeReasons valid??
>
> "900 Service Restored"
> "900 "
> "Service Restored 900"
>
> Madhubabu Brahmanapally
> phone: 203-723-4242 Extn-378
> http://www.kenetec.com

---

From: Christian Groves <[email-masked]>
Date: Tue, 03 Jul 2001 15:57:16 +1000

Check: 
ftp://standard.pictel.com/avc-site/0105_Por/DC-xxx_Annex_L.zip 
this is an official version of the approved document. If you want an
official version go to the ITU website.

Christian