Subject: RE: [Megaco] Next Megaco Interop Event - Call for interest

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 20 Aug 2001 09:29:37 -0400

There are about half the usual number of people interested in participating.
It's kind of enough to be useful, much less than enough to be
interesting.  I think we should postpone it.

Brian

> -----Original Message-----
> From: Padmaja Musti [mailto:[email-masked]]
> Sent: Monday, August 20, 2001 12:49 AM
> To: Rosen, Brian
> Cc: [email-masked]
> Subject: RE: [Megaco] Next Megaco Interop Event - Call for interest
> 
> 
> Brian,
> Any decision arrived at regarding the Interop. Is it decided
> that Interop will be there as scheduled on Sep 9th?
> Since only 2wks is left, it will be good if it can be confirmed.
> regards,
> Padma
> 
> -----Original Message-----
> From: Mike Broome [mailto:[email-masked]]
> Sent: Friday, August 17, 2001 7:04 AM
> To: Rosen, Brian
> Cc: [email-masked]
> Subject: Re: [Megaco] Next Megaco Interop Event - Call for interest
> 
> 
> Brian,
> 
> How did the "show of hands" turn out?  Did you get enough response to
> decide if there will be a 3rd interop event?  Since there are 
> only about
> 3 weeks left before the scheduled 9/8 start date, if the interop is
> going to take place -- and I hope it will -- it would be good to know
> so we can all make plans as well as determine what the test 
> profile will
> be.
> 
> Thanks,
> Mike
> 
> [ I sent an e-mail about this to [email-masked] 
> earlier in the
>   week, but got no response; not sure if there was a problem with that
>   e-mail so I'm trying again on the main list. ]
> 
> 
> On Tue, Aug 07, 2001 at 12:39:42PM -0400, Rosen, Brian wrote:
> > We have been planning to hold the third Megaco Interop Event
> > at UNH in New Hampshire the week of September 9.  Budget 
> restrictions
> > in many participants are limiting attendance.  I would like to
> > ask if you are able to participate, please send me an email (NOT
> > to the list).  If we have sufficient interest, the event will go 
> > on as scheduled.  If we don't, we will postpone it.
> > 
> > Note that discussions of the event occur on the 
> [email-masked]
> > list.  To subscribe, send a message to [email-masked] 
> and specify
> > "subscribe megaco-interop" as the body of the message.
> > 
> > Brian 
> 
> -- 
> Mike Broome
> Cisco Systems, RTP, NC
> mbroome(at)cisco.com
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/megaco
> 

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Mike Broome <[email-masked]>
Date: Mon, 20 Aug 2001 17:49:40 -0400

Brian,

With as flexible as the protocol is, I worry about ending up with
non-interoperable MG and MGC implementations without having ongoing
interop events.  So since there are enough people interested in
participating that it would be useful, I think we should go ahead and
have the interop.  If it looks like there will be less participants
this time than previously, one possibility is shortening the duration
of the event (e.g. only 3 days, say Sept. 11-13).

What do we need to do to nail down whether the interop is postponed or
not?  (Or was your last e-mail authoritative?)  Since there's only a
couple weeks left, it needs to happen Real Soon Now, and if it's on, we
need to decide on the profile.  If it does end up being postponed, do
you have any thoughts on when it would be re-scheduled?  

Thanks,
Mike

-- 
Mike Broome
Cisco Systems, RTP, NC
mbroome(at)cisco.com