Subject: Re: [Megaco] Purpose Of Annex C

From: Preeti Sharma <[email-masked]>
Date: Wed, 01 Aug 2001 15:43:08 -0400

Tom,
 Should Echo Cancellation ( tag 100B C.1) also be on this list.
 Preeti.

Tom-PT Taylor wrote:

> Before last month's SG 16 meeting I raised the point of the proper use of
> Annex C values.  Today I discovered that we already have it covered.  See
> section 7.2.10, which states unequivocally that Annex C is for the Local and
> Remote descriptors.
>
> One of the open issues on the list is whether we can deprecate the Modem
> descriptor.  If we do so, the corresponding Annex C property can remain
> there and I would remove mention of it from my SDP-TDM draft.
>
> There were some other Annex C properties that I had proposed to remove
> because they belonged in LocalControl.  This wasn't done at the last SG 16
> meeting because orderly procedure required list agreement plus alternative
> packages to put them in.  The specific items I would focus on are Mode (tag
> 1002 in C.1), DialledN (tag 901F in C.9) and DiallingN (tag 9020 in C.9).
> Mode is in LocalControl already, and the other two are covered by the NAS
> package.  I had also mentioned Gain (tag 100C in C.1) and Jitterbuff (tag
> 100D in C.1) previously.  At this point I'd say Gain might suitably be
> specified by direction.  Jitterbuff should be moved into RTP.
>
> Tom Taylor
> [email-masked]
> Ph. +1 613 736 0961 (ESN 396 1490)
>
>
> _______________________________________________
> Megaco mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 9 Aug 2001 04:47:37 -0400

This has already been taken care of by the Implementor's Guide.

-----Original Message-----
From: Preeti Sharma [mailto:[email-masked]]
Sent: Wednesday, August 01, 2001 3:43 PM
To: Taylor, Tom-PT [NORSE:B881:EXCH]
Cc: 'megaco'; [email-masked]'
Subject: Re: [Megaco] Purpose Of Annex C

Tom,