Subject: [Megaco] Diff between ROOT and ALL

From: "supratim duarah" <[email-masked]>
Date: 28 Aug 2001 13:47:28 -0000

Respected Sir/Madam

    My Question is " What is the difference between "Root" if we used it in termination Id and "All" if we place in termination Id"

 Thanx 
  Supratim

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 28 Aug 2001 11:13:26 -0400

Root means the MG itself.
All means all the terminations in the MG.

There are very specific properties/events/signals defined on
root, and root is used with ServiceChange to denote the entire
gateway.  ALL is used when you need to effect some change
to all of the terminations of the gateway (which, BTW, does
NOT include ROOT).

Brian

> -----Original Message-----
> From: supratim duarah [mailto:[email-masked]]
> Sent: Tuesday, August 28, 2001 9:47 AM
> To: [email-masked]
> Subject: [Megaco] Diff between ROOT and ALL
> 
> 
> Respected Sir/Madam
> 
>     My Question is " What is the difference between "Root" if 
> we used it in termination Id and "All" if we place in termination Id"
> 
>  Thanx 
>   Supratim
> 
> 
>  
> 
> 
> 
>