Subject: [Megaco] Call Hold with Megaco ?

From: "Bukka, Veerasham" <[email-masked]>
Date: Thu, 2 Aug 2001 16:58:41 -0400

Hi,

I am new subscriber to this mail list. Can anybody tell me how Call Hold
and call wait feature can be implemented with megaco? In fact I need an
example of SDP decription to do this. Or any pointers? Anything will be
highly appreciated.

Thanks,
/
Veeresh

_______________________________________________
Megaco mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/megaco

---

From: Troy Cauble <[email-masked]>
Date: Fri, 03 Aug 2001 08:04:25 -0400

> example of SDP decription to do this. Or any pointers? Anything will be

One way would be to set the StreamMode in the LocalControlDescriptor
to "inactive".

Call waiting flash-hook could be handled by flipping the StreamModes
of two different terminations.

It would also be perfectly legal, although probably less efficient,
to subtract and add terminations.

-troy