Subject: RE: [Megaco] [Megaco]: ABNF, pathDomainName and *

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 23 Aug 2001 11:16:58 -0400

I can see your point.  As far as I can see, pathDomainName is used only in
pathName, which in turn is used only in deviceName, which is used only in
mID.

-----Original Message-----
From: Steven Weisz [mailto:[email-masked]]
Sent: Tuesday, August 21, 2001 3:10 PM
To: [email-masked]'
Subject: [Megaco] [Megaco]: ABNF, pathDomainName and *

Hi List,

Does the '*' character in the pathDomainName indicate the ALL wildcard? It
seems to be valid but I can't think of any real for having the ALL wildcard
in the domain name.

Steven Weisz

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Troy Cauble <[email-masked]>
Date: Thu, 23 Aug 2001 14:41:59 -0400

pathNAME is also used in TerminationID.
Not that this addresses the original question.
-troy

> Tom-PT Taylor wrote: