Subject: [Megaco] Set TOS bits in media stream

From: Albert Frankovich <[email-masked]>
Date: Wed, 01 Aug 2001 15:16:07 -0500

Hello,

I would like to know how to instruct the MG from the MGC
to set the TOS bits in the IP header on a per connection basis.

After reviewing draft-madhubabu-megaco-qospackage-00.txt
it appears that the basic QoS package can be used for this purpose.
However, it is not clear how to set TOS bits (exact syntax) using this
package.

A response on how to set the syntax would be appreciated.

Thanks,
Al

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 1 Aug 2001 17:33:38 -0400

HI Albert,

Do you mean whether a PHB is defined for media in Megaco??? The answer is
NO. The QoS package doesn't define any new PHB. The draft defines only a
means of exchanging the TOS information, but doesn't define the syntax of
the TOS bits. It is the MGC that will decide the PHB (in turn the TOS bits)
that will suite its requirements.

Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Albert Frankovich
Sent: Wednesday, August 01, 2001 4:16 PM
To: 'megaco'
Subject: [Megaco] Set TOS bits in media stream

Hello,

Thanks,
Al

_______________________________________________
Megaco mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/megaco