Subject: RE: [Megaco] Draft IETF 51 Megaco Minutes

From: Martin Taylor <[email-masked]>
Date: Wed, 15 Aug 2001 13:38:22 -0700

Tom

In your minutes, you note the following:

ATMF:
-- Source of the I-D draft-taylor-megaco-enhalpkgs-00.txt.  [Brian Rosen
confirmed that this was the Megaco equivalent of BLES (Basic Loop Emulation
Signalling)]

It is true that draft-taylor-megaco-enhalpkgs-00.txt was based on work done
at the ATM Forum.  However this work is definitely not limited to the Loop
Emulation application or to ATM-specific MGs.  The packages in this I-D were
defined to address general analog loop signaling requirements that
apparently have not been addressed anywhere else.  Specifically, this I-D
defines packages that support analog signaling states for line-side answer
supervision and network disconnect (required for many commonly deployed
analog services in North America) as well as support for automatic metering
which is widely deployed in Europe.

Martin Taylor
editor ATMF Loop Emulation Service
co-author draft-taylor-megaco-enhalpkgs-00.txt

========================
Martin Taylor
CopperCom
3600 FAU Boulevard
Boca Raton, FL 33431
561 239 6694

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 17 Aug 2001 14:19:13 -0400

I agree with what Martin says.  I would change my attribution statement
to be [Brian Rosen confirmed that this package is referenced in
work enhancing BLES to allow Megaco signalling].  Creating a single
package to support analog loop control was a worthy goal.  The
work of Martin and his coworkers at the ATMF was picked up by
the authors of enhalpkgs and made more general purpose. That
the BLES work can use this package without any changes is not
accidental, but it is a good sign that enhalpkgs is reasonably
complete and well defined.

Brian

> -----Original Message-----
> From: Martin Taylor [mailto:[email-masked]]
> Sent: Wednesday, August 15, 2001 4:38 PM
> To: 'Tom-PT Taylor'; 'megaco'
> Subject: RE: [Megaco] Draft IETF 51 Megaco Minutes
> 
> 
> Tom
>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 23 Aug 2001 16:52:10 -0400

Until we have a new charter the only WG documents are the ones already
designated draft-ietf-megaco-...  The general feeling from the discussion is
recorded below in the minutes, but is essentially that "core" items get
priority over more specialized ones.

-----Original Message-----
From: Madhu Babu Brahmanapally [mailto:[email-masked]]
Sent: Thursday, August 23, 2001 4:24 PM
To: Taylor, Tom-PT [NORSE:B881:EXCH]; 'megaco'
Subject: RE: [Megaco] Draft IETF 51 Megaco Minutes

HI Tom,
Of the different Internet-drafts listed, which are the working group
documents??? You have added list of questions below (like the strategy for
attention ..age, priority,etc) are there any answers for those?

Regards
Madhubabu Brahmanapally