Subject: [Megaco] Context Id choose

From: [email-masked]
Date: Thu, 18 Oct 2001 14:17:24 +0530

Hi

I wanted to know if it is right to send context Id choose with MOVE or MODIFY
command?
I could not find the relevant text in the rfc.

Please clarify.

Regards
Vivek

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Usha Iyer" <[email-masked]>
Date: Thu, 18 Oct 2001 16:35:01 +0530

Vivek,

  Refer Annex L for the definition of error code ' 412 Name: No ContextIds
available',
  (It implies that 'Move' with ContextId as 'choose' is legal)
Using ContextId as 'choose' for 'Modify' command should also work fine as
long as Modify command is preceeded  with Add/Move command  in the Action to
get the specified termination in the context

Reg
Usha