Subject: FW: [Megaco] Last Call On Four Documents

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 25 Oct 2001 16:23:43 -0400

The last call period has expired.  The CAS package authors should respond to
the notes from Ericsson before I take further action.  The response may to
clarify the regional nature of the packages concerned, or it may be to
ensure their generality.

I intend to do a personal review of the other packages before forwarding
them to the IESG.

I've just discovered that I did indeed have control over whether my E-mail
went out MIME encoded with HTML attachments.  I was under the impression
that the fault lay with our outgoing mail servers.  My apologies to all
those with text-only clients who had to suffer due to my misconfiguration.

Tom Taylor

-----Original Message-----
From: Taylor, Tom-PT [CAR:B881:EXCH] 
Sent: Tuesday, October 09, 2001 4:41 PM
To: [email-masked]'
Subject: [Megaco] Last Call On Four Documents

I would like to declare List Last Call on the following documents: 

   draft-manyfolks-megaco-caspackage-01.txt, Megaco/H.248 Basic CAS Packages

   draft-bothwell-megaco-mftonepkgs-02.txt, MF Tone Generation and Detection
Packages 
   draft-boyle-megaco-tonepkgs-06.txt, Supplemental Tones Packages for
Megaco/H.248 
   draft-ietf-megaco-naspkg-03.txt, Megaco/H.248 NAS Packages 

The latter two documents have already had a last call, but were revised.
The tones package, in particular, had the Q.1950 packages stripped out in
response to IESG concerns.  The remaining packages are unchanged from
before, but the complete document is much shorter.  I have had one comment
that the phrasing of the document should state clearly that Q.1950 provides
a number of packages suitable for Megaco/H.248 use, to which these are a
supplement.

I will forward each document to the IESG at the later of October 24 or the
date all outstanding issues are resolved. 

Tom Taylor 
[email-masked] 
Ph. +1 613 736 0961 (ESN 396 1490) 

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 25 Oct 2001 16:23:43 -0400

Tom Taylor

-----Original Message-----
From: Taylor, Tom-PT [CAR:B881:EXCH] 
Sent: Tuesday, October 09, 2001 4:41 PM
To: [email-masked]'
Subject: [Megaco] Last Call On Four Documents

Tom Taylor

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 25 Oct 2001 16:49:46 -0400

We will respond to the comments shortly.  Since we got a second round of
comments before we got a chance to comment on the first one, we'll address
both and then respond to them jointly.

Kevin

 -----Original Message-----
From: 	Taylor, Tom-PT [CAR:B881:EXCH]  
Sent:	Thursday, October 25, 2001 4:24 PM
To:	[email-masked]'
Subject:	FW: [Megaco] Last Call On Four Documents

Tom Taylor

-----Original Message-----
From: Taylor, Tom-PT [CAR:B881:EXCH] 
Sent: Tuesday, October 09, 2001 4:41 PM
To: [email-masked]'
Subject: [Megaco] Last Call On Four Documents

Tom Taylor

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 25 Oct 2001 16:49:46 -0400

Kevin

 -----Original Message-----
From: 	Taylor, Tom-PT [CAR:B881:EXCH]  
Sent:	Thursday, October 25, 2001 4:24 PM
To:	[email-masked]'
Subject:	FW: [Megaco] Last Call On Four Documents

Tom Taylor

-----Original Message-----
From: Taylor, Tom-PT [CAR:B881:EXCH] 
Sent: Tuesday, October 09, 2001 4:41 PM
To: [email-masked]'
Subject: [Megaco] Last Call On Four Documents

Tom Taylor