Subject: [Megaco] Implementaion of Trunking Gateway

From: asrar ashraf <[email-masked]>
Date: Wed, 17 Oct 2001 17:33:44 +0500

Hi !
	 I want to change my residential Gateway to Trunk Gateway. First of
All I will need to implemnt R1, R2, CAS package. Can Any one tell about Any
other changes 
	in Residential Gateway and also changes in Call Agent.
>                   thanks
>                    Asrar
>                    AvazNetworks

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 17 Oct 2001 10:21:14 -0400

HI Ashraf,
First of all a Trunking Gateway can support either CAS or CCS. For CAS
signaling, Media Adaptation and Signaling Translation has to be done by the
MG and for this the listed packages needs to be supported. If the Trunking
Gateway need to support CCS the implementation is straight forward. The MG
has to support only media Adaptation and Signaling is assumed to be taken
care by another entity (Probably a Signaling Gateway).

Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
asrar ashraf
Sent: Wednesday, October 17, 2001 8:34 AM
To: [email-masked]
Subject: [Megaco] Implementaion of Trunking Gateway

	Hi !