Subject: RE: [Megaco] MG Profile

From: "Blatherwick, Peter" <[email-masked]>
Date: Mon, 29 Oct 2001 11:06:34 -0500

At this time, there are no real formal rules for what constitutes a Profile, what it is allowed to specify, how it is defined, syntax etc.  This formalization will hopefully become a work item for the Megaco WG and ITU SG-16 along with further thinking on how to negotiate Profiles at ServiceChange (which may result in a "no change" decision).  Formalization of Profile definition rules was dropped as a version 1 deliverable, but still needs doing (my opinion). 

Brian has already sent references to some examples of Profile documents.  

(Re provisioning, Megaco/H.248 intentionally does not specify how provisioning is done.  Separate problem space.  We are working on a MIB set however.)  

-- Peter Blatherwick

-----Original Message-----
From: Niraj Kedar [mailto:[email-masked]]
Sent: October 29, 2001 06:07
To: [email-masked]
Subject: [Megaco] MG Profile

Hi,

Is there a specific syntax for a profile for MG. There
are some RFCs like RFC 1890 for RTP profile for Audio
and Vedio. Is there a specific document that outlines
the syntax for MG profile. Likewise does the
provisioning mechanism also follow some definite
syntax?

thanx,
niraj

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 31 Oct 2001 01:46:57 +1100

G'Day,

There is already a proposal that has been around for a couple of months
on what a definition is. It is a contribution to the Dublin SG16
meeting.

It can be found out:
ftp://standards.nortelnetworks.com/megaco/docs/Current/ITU-SG16/Dublin%20Con
tributions

Contribution: AVD-2122

It covers what Peter has mentioned below. I surprised that Peter didn't
mention this work.

Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 31 Oct 2001 01:46:57 +1100

G'Day,

It can be found out:

Contribution: AVD-2122

Christian