Subject: RE: [Megaco] Base Root Package property change.

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 29 Oct 2001 09:45:30 -0500

It's really unlikely that such a change would be possible by provisioning,
and if it was, then restarting the MG seems to be not unreasonable.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, October 29, 2001 2:12 AM
> To: [email-masked]
> Subject: [Megaco] Base Root Package property change.
> 
> 
> 
> 
> HI list,
> By provisioning interface if MG changes its Base Root Package 
> properties viz.
> MaxNrofContexts and MaxTerminationPerContext. then how can MG 
> report this change
> to MGC. As there is no such method as "MG Capability change" 
> in Service Change.
> or MGC has to periodically audit these properties (which is 
> not an elegant
> method).
> 
> Regards,
> Siddhartha Sharma
> 
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/megaco
> 

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Tue, 30 Oct 2001 19:51:08 +1100

G'Day,

You could also send a ServiceChange change on Root with Reason 917
Capability Change.

Christian

---

From: Christian Groves <[email-masked]>
Date: Tue, 30 Oct 2001 19:51:08 +1100

G'Day,

Christian

---

From: "Usha Iyer" <[email-masked]>
Date: Tue, 30 Oct 2001 15:12:34 +0530

The Root Package properties are defined in TerminationState Desc which is a
part of MediaDesc
Since Reason 917  is not defined in v1, can we use '910 Media Capability
Failure'  ?
Acc to the definition in Annex L , "This indicates that the entity indicated
with the TerminationID has experienced a change of its media capability. " .
(It indicates a change in capability and not necessarily a failure)

Reg
Usha

---

From: "Usha Iyer" <[email-masked]>
Date: Tue, 30 Oct 2001 15:12:34 +0530

Reg
Usha

---

From: "Ranjith Mukundan" <[email-masked]>
Date: Tue, 30 Oct 2001 21:55:38 +0530

Though it doesnt seem to be all too intutive, and given that 917 is not part of
megaco v1, using 910 does seem to be a viable option - TerminationState
descriptor would carry this info. However, ideally, changes so gateway-wide
parms such as MaxNrofContexts, MaxTerminationPerContext etc should be in effect
after a (warm?) restart -  these are parms that you dont change everyday. I was
surprised to find that there is not even a passing mention of this and related
stuff, in the restart procedure of 3015.
...ranjith

Usha Iyer wrote:

>   ------------------------------------------------------------------------
>                            Name: Wipro_Disclaimer.txt
>    Wipro_Disclaimer.txt    Type: Plain Text (text/plain)
>                        Encoding: 7bit

---

From: "Ranjith Mukundan" <[email-masked]>
Date: Tue, 30 Oct 2001 21:55:38 +0530