Subject: [Megaco] MG capabilities

From: Niraj Kedar <[email-masked]>
Date: Wed, 24 Oct 2001 02:41:45 -0700 (PDT)

Is there some form of negotiation of the capabilities
between the MG(s) and the controlling MGC. Does the
MGC have to be informed of the packages that an MG,
which it is controlling, is implementing before they
communicate with each other? If yes whats the
mechanism of doing this.

The underspecified (using CHOOSE) and overspecified
values can lead to the MG replying with the
descriptors it has. But this can happen only after
they have initiated communication?

thanx
niraj

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Shashi Kumar" <[email-masked]>
Date: Wed, 24 Oct 2001 16:15:44 +0530

Niraj,

   MG need not announce it's capabilities to MGC voluntarily, MGC get's
to know about MG capabilities thru AuditCapabilities Command.

Shashi
Wipro Technologies