Subject: FW: [MEGACO] Empty signalsDescriptor

From: Nurit Shenhar <[email-masked]>
Date: Wed, 10 Oct 2001 07:56:15 +0200

I never got an answer to this one, so I send it again...

-----Original Message-----
From: Nurit Shenhar [mailto:[email-masked]]
Sent: Sunday, September 30, 2001 3:42 PM
To: 'Megaco_IETF (E-mail)
Subject: [MEGACO] Empty signalsDescriptor

Hi List

I can't find the change that permits an empty signals descriptor, even
though I am sure there is such a change.
 What I remember is : SG{}. Is this correct? Or was it changed to SG as the
EventsDescriptor?

Nurit

****************************************************************************
********************************
This email and any files transmitted with it are confidential material.
They are intended solely for the use of the individual or entity to whom
they are addressed.
If you have received this email in error please notify
[email-masked]
and permanently delete the e-mail and files.
****************************************************************************
*******************************

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

************************************************************************************************************
This email and any files transmitted with it are confidential material.
They are intended solely for the use of the individual or entity to whom they are addressed.
If you have received this email in error please notify [email-masked]
and permanently delete the e-mail and files.
***********************************************************************************************************

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Troy Cauble <[email-masked]>
Date: Wed, 10 Oct 2001 10:20:16 -0400

>  What I remember is : SG{}. Is this correct? Or was it changed to SG as the

Perhaps because it's not a change.
Annex B already has

   signalsDescriptor    = SignalsToken LBRKT [ signalParm
                          *(COMMA signalParm)] RBRKT

There were/are some discussions to drop the brackets for
the empty case, but nothing's been decided.

-troy