Subject: [Megaco] regarding 'Audit Capabilities' and 'MGC initiated Service Change'

From: "Sudhir Kumar Appana" <[email-masked]>
Date: Tue, 25 Dec 2001 13:24:10 +0530

Hi,
Merry Christmas.
I was confused with your answer. Service Change with method: Restart can be
applied on single termination as well as ROOT termination. OK. But my
question is
"whether Service Change with method = Restart on ROOT termination can be
initiated by MGC or not".

One more doubt:
I want to know "under what all situations MGC will send AUDIT CAPABILITIES
Transaction
request to MG". Is there any way MG will trigger MGC so that it (MGC) will
send AUDIT CAPABILITIES
Transaction request to MG.

Thanks,
Sudhir

To: [email-masked] <mailto:[email-masked]>
Subject: Re: [Megaco] MEGACO [MGC initiated Service Change]
From: Christer Holmberg <[email-masked]
<mailto:[email-masked]>>
Date: Sat, 22 Dec 2001 18:38:54 +0200
CC: [email-masked] <mailto:[email-masked]>
List-Id: Media Gateway Control <megaco.ietf.org>
References: <[email-masked]
<msg01201.html>>
Sender: [email-masked] <mailto:[email-masked]>

Hi Sudhir,

Both are possible. Restart ServiceChange on the ROOT termination
indicates that the physical MG node is "registering" itself with the
MGC. Restart ServiceChange on a specific termination then indicates that
that specific termination (or groups on terminations, if wildcarded) are
put in-serivce.

Regards,

Christer Holmberg
Ericsson Finland

Sudhir Kumar Appana wrote:
>
> Madhu Babu,
>
> Is "Service Change with method = Restart" can be initiated from MGC on
> ROOT Termination. In "draft-madhu-megaco-callflows-00.txt", section:
> 3.2.2.2,
> it is given that it can be possible on single termination. I want to know
> whether
> it is possible on ROOT Termination also.
>
> Thanks,
> Sudhir
>

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Tue, 25 Dec 2001 20:17:13 +0530

Hi Sudhir

MGC can send service change command on ROOT termination to the MG.  He may do to
ask the MG to restart and the
magnitude of the restart would be governed by the service change reason.

Regards
Vivek

"Sudhir Kumar Appana" <[email-masked]> on 12/25/2001 01:24:10 PM

Please respond to [email-masked]

To:   [email-masked]
cc:   "Sudhir \(E-mail\)" <[email-masked]> (bcc: Vivek Bansal/HSS)

Subject:  [Megaco] regarding 'Audit Capabilities' and 'MGC initiated Service
      Change'

Hi,
Merry Christmas.

One more doubt:

Thanks,
Sudhir

Hi Sudhir,

Regards,

Christer Holmberg
Ericsson Finland

---

From: [email-masked]
Date: Tue, 25 Dec 2001 20:17:13 +0530

Hi Sudhir

Regards
Vivek

To:   [email-masked]

Hi,
Merry Christmas.

One more doubt:

Thanks,
Sudhir

Hi Sudhir,

Regards,

Christer Holmberg
Ericsson Finland