Subject: [Megaco] Script Handling in Megaco

From: deepak nagrath <[email-masked]>
Date: Sat, 29 Dec 2001 11:40:15 -0800 (PST)

Hi LIST,
   Is there any decision/disscussion made regarding
handling of "scripts invocation by MGC" issue.

 Regards,
- Deepak

--- Madhu Babu Brahmanapally <[email-masked]>
wrote:
> Hi Deepak,
> I think you are addressing some thing related to
> invoking of scripts(files
> storage).. which the MGC is aware of. If yes, IMO
> version 1 of Megaco is not
> addressing this. The scripts invocation by the MGC
> will be addressed in
> Version 2 of Megaco.
> 
> Regards
> Madhubabu
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf
> Of deepak nagrath
> Sent: Friday, April 13, 2001 10:05 AM
> To: [email-masked]
> Subject: ivr
> 
> 
> 
>  Hi,
>    I have some basic questions regarding ivr
> implementation using megaco:
>    1) Can we take IVR resource as termination at MG.
> For comparison, we don't take tone generation h/w as
> termination.
>    2)Voice files storage.
> Are these files stored at media gateway ( can be
> simple or complex announcements). How they are
> handled.
> 
>  Regards,
> - Deepak
> 
> __________________________________________________
> Do You Yahoo!?
> Get email at your own domain with Yahoo! Mail.
> http://personal.mail.yahoo.com/
> 

__________________________________________________
Do You Yahoo!?
Send your FREE holiday greetings online!
http://greetings.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: deepak nagrath <[email-masked]>
Date: Sat, 29 Dec 2001 11:40:15 -0800 (PST)

Hi LIST,

 Regards,
- Deepak