Subject: [Megaco] some basics clarification needed

From: vinod G <[email-masked]>
Date: Tue, 11 Dec 2001 08:26:21 +0000 (GMT)

hi all..

i have just started off reading the MEGACO RFC 3015
and have a  very basic doubt and would be very obliged
if anybody could answer this...

In multimedia descriptor, it is mentioned that a
number of media descriptors can be carried on a number
of bearers.and an example is given as below
Mux = h.221{MyT3/1/2,MyT3/2/13,MyT3/21/22}
can some one please clarify what does 
MyT3/1/2 specify???
and the meaning of the above mux statement.

2>
   when we talk about local control descriptors being
a indicator and used for reservtion or deallocation of
resources... what are the resources are we talking
about. what are the resources the MG allocates???

________________________________________________________________________
For Stock Quotes, Finance News, Insurance, Tax Planners, Mutual Funds...
                Visit http://in.finance.yahoo.com/

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 11 Dec 2001 11:41:47 -0500

Hello and welcome, Vinod.  Answers below marked with PTT.

-----Original Message-----
From: vinod G [mailto:[email-masked]]
Sent: Tuesday, December 11, 2001 1:26 AM
To: megaco
Subject: [Megaco] some basics clarification needed

hi all..

[PTT] The MyT3/etc. entries are the terminationIds of the individual digital
64 kbs channels making up the multiplexed termination to which the
descriptor applies.  The H.221 in front of the descriptor indicates that the
content carried by the multiplexed termination conforms to the framing
described by ITU-T Recommendation H.221.  In other words, the multiplexed
termination carries an H.320 session running over the 192 kbs bandwidth
provided by the supporting channels.

2>

[PTT] At the most basic level you are talking about allocation of DSP memory
and processing power, plus bandwidth on network connections.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 11 Dec 2001 11:41:47 -0500

-----Original Message-----
From: vinod G [mailto:[email-masked]]
Sent: Tuesday, December 11, 2001 1:26 AM
To: megaco
Subject: [Megaco] some basics clarification needed

hi all..

2>