Subject: [Megaco] MOVE command in MEGACO

From: "ranabk" <[email-masked]>
Date: Thu, 20 Dec 2001 10:20:16 +0530

We are just discovering how MOVE command is usefull .
Perhaps in a Call Transfer Scenario when flash-hook event come MOVE can be
used to transfer
a termination to a new context .
But in the draft-megaco_madhu-callflow_00.txt , in Section 8 , MOVE command
is not used on flash-hook
event .

Please give us more input on these .

----------------------------------------------------------------------------
-----
Basanta Kumar Rana
Project Manager ,
480/1,Nandanam , Mount Road ,
Chennai,India , 600035
Phone : +91-044-4330550 - Extn 411
Email : [email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 20 Dec 2001 09:45:28 -0500

HI Rana,
The call flow draft is only a means of illustrating the use of the protocol.
But in no means describes the only way to implement a special feature or
functionality. As you mentioned the MOVE command can also be used to serve
the same purpose.
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
ranabk
Sent: Wednesday, December 19, 2001 11:50 PM
To: [email-masked]
Subject: [Megaco] MOVE command in MEGACO

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 20 Dec 2001 09:45:28 -0500

HI Rana,