Subject: [Megaco] (no subject)

From: subramaniyan saravanan <[email-masked]>
Date: Fri, 28 Dec 2001 02:09:04 -0800 (PST)

Hi,

  Is it possible to send Modify command from Gateway
to MGC ?

  This will be helpful if MG wants to change the
RTP/SDP parameters of any existing call.

regards
saravanan

__________________________________________________
Do You Yahoo!?
Send your FREE holiday greetings online!
http://greetings.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 28 Dec 2001 08:17:15 -0500

From the RFC:

   Most commands are for the specific use of the Media Gateway 
   Controller as command initiator in controlling Media Gateways as 
   command responders.  The exceptions are the Notify and ServiceChange 
   commands: ......

So, the answer is no, the MG cannot send Modify.
E12.2 provides Payload Transition events for the MG to
let the MGC know that the RTP payload changed.  That may
be helpful to you.  I can't imagine any circumstance when the
MG should be allowed to change the SDP of an existing call.

Brian

> -----Original Message-----
> From: subramaniyan saravanan [mailto:[email-masked]]
> Sent: Friday, December 28, 2001 5:09 AM
> To: [email-masked]
> Subject: [Megaco] (no subject)
> 
> 
> Hi,
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 28 Dec 2001 08:17:15 -0500

From the RFC:

Brian