Subject: [Megaco] Parameters in MEGACO Commands

From: "ranabk" <[email-masked]>
Date: Fri, 14 Dec 2001 23:22:55 +0530

Input Parameters to Megaco Commands ( rather input Descriptors ) are
mentioned as optional and enclosed in [] .
The specification OPTIONAL is design-time or operation-time . For example a
Descriptor is supported by packkage and hence it is not OPTIONAL ( ?) , if
it is supported , it is always sent by the commands .

BR
B.K.Rana

----------------------------------------------------------------------------
-----
Basanta Kumar Rana
Project Manager ,
480/1,Nandanam , Mount Road ,
Chennai,India , 600035
Phone : +91-044-4330550 - Extn 411
Email : [email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 17 Dec 2001 09:13:42 -0500

The optionality is generally for run-time rather than design-time.  Your
implementation should and in most cases must support all parameters.  Which
ones get used in a particular transaction depends on the particular
circumstances.

-----Original Message-----
From: ranabk [mailto:[email-masked]]
Sent: Friday, December 14, 2001 12:53 PM
To: [email-masked]
Subject: [Megaco] Parameters in MEGACO Commands

BR
B.K.Rana

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 17 Dec 2001 09:13:42 -0500

-----Original Message-----
From: ranabk [mailto:[email-masked]]
Sent: Friday, December 14, 2001 12:53 PM
To: [email-masked]
Subject: [Megaco] Parameters in MEGACO Commands

BR
B.K.Rana