Subject: [Megaco] Use of COMMANDS without a event notification

From: "ranabk" <[email-masked]>
Date: Fri, 21 Dec 2001 21:32:23 +0530

Assume that I am testing MG. Assume that there is no call  generator which
generates call
to MG and hence events . If I use ADD , SUBTRACT , MOVE commands from my
tester to MG
without any event from MG will it return a protocl error from MG .

BR
B.K.Rana

----------------------------------------------------------------------------
-----
Basanta Kumar Rana
Project Manager ,
480/1,Nandanam , Mount Road ,
Chennai,India , 600035
Phone : +91-044-4330550 - Extn 411
Email : [email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 21 Dec 2001 13:44:05 -0500

Hi Rana,
Even without the event occurrence, the MGC can use ADD, SUBTRACT and MOVE
commands. This is not protocol error. In case of Trunking gateways, there
may not be any user events at all. The trunks are just added and subtracted.
Hope this helps.
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
ranabk
Sent: Friday, December 21, 2001 11:02 AM
To: [email-masked]
Subject: [Megaco] Use of COMMANDS without a event notification

BR
B.K.Rana

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 21 Dec 2001 13:44:05 -0500

Hi Rana,

-----Original Message-----

BR
B.K.Rana