Subject: RE: [Megaco] Info about Megaco Interop

From: John Donak <[email-masked]>
Date: Wed, 5 Dec 2001 12:52:07 -0500

Hi,

 What is the latest view on the next Interop? I would like to plan ahead.

	Thanks,

			John

-----Original Message-----
From: Chaney, Charles [mailto:[email-masked]]
Sent: Tuesday, October 23, 2001 11:42 AM
To: 'Rosen, Brian'
Cc: [email-masked]
Subject: RE: [Megaco] Info about Megaco Interop

Brian,

Has there been any decision regarding the interop rescheduled to
mid-November? Not too much has appeared on the mailer since early October.
If there is a new proposed date please let us know.

Regards,
Chuck Chaney

> -----Original Message-----
> From: Rosen, Brian [mailto:[email-masked]]
> Sent: Wednesday, October 03, 2001 10:43 AM
> To: 'surya kumar'
> Cc: [email-masked]
> Subject: RE: [Megaco] Info about Megaco Interop
> 
> 
> I usually say we want 10-12 implementations.
> More precisely, 4-10 MGCs, 10-12 MGs to make it
> worthwhile.  Part of the reason why these numbers
> are bigger than you might think they should be is that
> so far, these events have been free to attendees; sponsors
> have picked up the cost.  Since I have, so far, arranged
> sponsorship, I have tried to limit the events to those
> I thought would be seen by the press and the industry
> as "successful".  Since we have had around 20 implementations
> at the last event, I thought we needed a reasonable
> facsimile of that to be considered "successful"
> Its conceivable we could charge and not have sponsors.
> The cost is around $5-$7000.  If we have 10 participants,
> that's $500-700 each.  If we have 5-6, it's $1000-1200 each.
> 
> Brian
> 
> > -----Original Message-----
> > From: surya kumar [mailto:[email-masked]]
> > Sent: Wednesday, October 03, 2001 10:33 AM
> > To: Rosen, Brian
> > Cc: [email-masked]
> > Subject: Re: [Megaco] Info about Megaco Interop
> > 
> > 
> > Few questions:
> > 
> > 1.What is the min. number.( of vendors) you are looking
> >     for  interop?
> > 
> > 2.Shall we complete show of hands atleast by 08.10.01
> >     and declare the status of Nov date by 10.10.01 so
> >     that no one needs to be in dilemma
> > 
> > regards
> > surya
> > 
> > 

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: John Donak <[email-masked]>
Date: Wed, 5 Dec 2001 12:52:07 -0500

Hi,

	Thanks,

			John

-----Original Message-----
From: Chaney, Charles [mailto:[email-masked]]
Sent: Tuesday, October 23, 2001 11:42 AM
To: 'Rosen, Brian'
Cc: [email-masked]
Subject: RE: [Megaco] Info about Megaco Interop

Brian,

Regards,
Chuck Chaney