Subject: [Megaco] Valid Megaco command?

From: "Shashi Kumar" <[email-masked]>
Date: Wed, 05 Dec 2001 19:08:29 +0530

Hi,

   At any given point of time, given a termination it is always possible
know the context termination belongs to. Is it valid to build a SUBTRACT
command with out referring to the context of the termination?.  Please
clarify.

Thanks,
Shashi Kumar
Wipro Technologies
Bangalore,
India

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 5 Jan 2000 15:43:46 -0500

HI Shashi,
The only possible values for the contextid field are UINT32, *, - and $.
- and $ are not valid for subtract command. and you are not interested to
send the valid contextid. the only option left is *. Which is intended to
remove all the terminations from their valid contexts without referring to
the contextids to which they belong. Hope this helps.
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Shashi Kumar
Sent: Wednesday, December 05, 2001 8:38 AM
To: [email-masked]'
Subject: [Megaco] Valid Megaco command?

Hi,

Thanks,
Shashi Kumar
Wipro Technologies
Bangalore,
India

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 5 Jan 2000 15:43:46 -0500

HI Shashi,

-----Original Message-----

Hi,

Thanks,
Shashi Kumar
Wipro Technologies
Bangalore,
India