Subject: [Megaco] Use of AUDIT CAPABILITY command

From: "ranabk" <[email-masked]>
Date: Wed, 26 Dec 2001 16:59:57 +0530

We are just exploring the use of AUDIT CAPABILITY command in MEGACO .
We think it should be used by MGC just after MG sends the Service Change
with restart & profile .
We don't any event on which AUDIT CAPABILITY can be used .
Also it can be use by any management entity controlling MG & MGC to read the
full capabilty of MG .

Can anybody help us .

----------------------------------------------------------------------------
-----
Basanta Kumar Rana
Project Manager ,
480/1,Nandanam , Mount Road ,
Chennai,India , 600035
Phone : +91-044-4330550 - Extn 411
Email : [email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 26 Dec 2001 08:27:29 -0500

You are correct that you would AuditCapability after a restart.
There is current discussion in V2 about adding a way to
notify the MGC that a change in capabilities was implemented on
a set of terminations.  This could occur with a highly reliable
MG that could dynamically upgrade or downgrade capabilities without
requiring a restart.

Brian

> -----Original Message-----
> From: ranabk [mailto:[email-masked]]
> Sent: Wednesday, December 26, 2001 6:30 AM
> To: [email-masked]
> Subject: [Megaco] Use of AUDIT CAPABILITY command
> 
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 26 Dec 2001 08:27:29 -0500

Brian