Subject: RE: [Megaco] Remote access server and ISPs

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 11 Dec 2001 11:45:59 -0500

See draft-ietf-megaco-naspkg-xx.txt, plus
draft-taylor-mmusic-sdp-tdm-00.txt.  I'll be reissuing both of them shortly,
with the NAS package being forwarded to the IESG.

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Tuesday, December 11, 2001 6:02 AM
To: Megaco
Subject: [Megaco] Remote access server and ISPs

Hi all, 
I don't know if new version of Megaco is going to support 
RAS services... 
if an MGC detects that the digit string dialed corresponds to an ISP 
and it knows the Broadband Access Server (BAS) to which it connects. 
How does the MGC indicates to the MG that it is a modem call? 
Using the modem descriptor? 
In any case the MGC should send at least the IP and Port of the BAS. 
Is there any form to do it? Do any package or the SDP support this feature? 
if anybody has an scenario regarding this problem I would appreciate it 
Thanks in advance 
Fernando 
  
-- 
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Atanu Mondal <[email-masked]>
Date: Wed, 12 Dec 2001 12:40:57 +0530

Hi,
The interop-test-profile mentions  of sending of  signal for error tone
generation ins case
the digits collected is not in tune with the digitmap.
What is the package to be used to send this "play error tone signal" command
from agent
to gateway.
The Call Progress tone generator package mentions of a Special Information
tone.
Can this be used in this case ?????

Regards
Atanu Mondal

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Atanu Mondal <[email-masked]>
Date: Wed, 12 Dec 2001 12:40:57 +0530

Hi,

Regards
Atanu Mondal