Subject: [Megaco] Request Id = 0 in Notify Command

From: "venkatn" <[email-masked]>
Date: Fri, 21 Dec 2001 02:50:16 +0530

Hi,

Should the MG ignore the events detected before a active event
descriptor is in place ( or other than those specified by the Events
Descriptor)

(or)

should it be reported to the MGC via notify command with Request Id=0.

Rgds
Venkatesh

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 21 Dec 2001 12:58:13 -0500

They should be discarded.

Kevin

 -----Original Message-----
From: 	venkatn [mailto:[email-masked]] 
Sent:	Thursday, December 20, 2001 4:20 PM
To:	[email-masked]
Subject:	[Megaco] Request Id = 0  in Notify Command

Hi,

(or)

Rgds
Venkatesh

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 21 Dec 2001 12:58:13 -0500

Kevin

 -----Original Message-----
From: 	venkatn [mailto:[email-masked]] 
Sent:	Thursday, December 20, 2001 4:20 PM
To:	[email-masked]
Subject:	[Megaco] Request Id = 0  in Notify Command

Hi,

(or)

Rgds
Venkatesh