Subject: [Megaco] Error in draft-boyle-megaco-tonepkgs-06.txt

From: Christian Groves <[email-masked]>
Date: Wed, 19 Dec 2001 11:51:35 +1100

G'Day Kevin and Tom,

While I was compiling a list of packages I came across the following
error.

H.248 Annex M.4 H.248 packages for H.323 and H.324 Annex C interworking
Contains the following packages. Their IDs have been registered with
IANA.
h245    0x002a
h323bc    0x002b
h324      0x002c
h245com   0x002d
h245ind   0x002e

draft-boyle-megaco-tonepkgs-06.txt Supplemental Tones Packages for
Megaco/H.248.
Contains the following packages. These have NOT been registered with
IANA.
conftn    0x002a
test      0x002b
carr	  0x002c

As you can see there is an overlap in the binary IDs. I think IDs need
to be requested from IANA and the draft updated. If I remember correctly
this is going through the IESG last call process so the correction
should be able to be caught in the editing.

Regards, Christian

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 18 Dec 2001 20:49:07 -0500

Thanks for catching this.

We'd better get the registration in.

-----Original Message-----
From: Christian Groves [mailto:[email-masked]]
Sent: Tuesday, December 18, 2001 7:52 PM
To: Boyle, Kevin [NCRTP:3Z30:EXCH]; Taylor, Tom-PT [CAR:B800:EXCH]
Cc: megaco ietf
Subject: Error in draft-boyle-megaco-tonepkgs-06.txt

G'Day Kevin and Tom,

Regards, Christian

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 18 Dec 2001 20:49:07 -0500

-----Original Message-----
From: Christian Groves [mailto:[email-masked]]
Sent: Tuesday, December 18, 2001 7:52 PM
To: Boyle, Kevin [NCRTP:3Z30:EXCH]; Taylor, Tom-PT [CAR:B800:EXCH]
Cc: megaco ietf
Subject: Error in draft-boyle-megaco-tonepkgs-06.txt

G'Day Kevin and Tom,

Regards, Christian