Subject: [Megaco] Service Change for Ephemeral Termination

From: "Harry Suede" <[email-masked]>
Date: Thu, 21 Mar 2002 13:24:04 +0800

Hi all,
    Is it right to send service change for an Ephermeral termination? If yes, what does it indicate?

-harry
-- 

_______________________________________________
Sign-up for your own FREE Personalized E-mail at Email.com
http://www.email.com/?sr=signup

Win the Ultimate Hawaiian Experience from Travelocity.
http://ad.doubleclick.net/clk;4018363;6991039;n?http://svc.travelocity.com/promos/winhawaii/

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "SERDAR CABUK" <[email-masked]>
Date: Thu, 21 Mar 2002 10:22:50 +0200

ServiceChange applied to terminations other than the "ROOT" termination
"..specifies the termination(s) that are taken out or returned to service".
No distinction is mentioned in the RFC between the physical and ephemeral
terminations, so it should apply to both of them as well.

-- serdar

                    "Harry Suede"                                                                                                
                    <harry_suede@e       To:     [email-masked]                                                                 
                    mail.com>            cc:                                                                                     
                    Sent by:             Subject:     [Megaco] Service Change for Ephemeral Termination                          
                    megaco-admin@i                                                                                               
                    etf.org                                                                                                      

                    03/21/2002                                                                                                   
                    07:24 AM                                                                                                     

Hi all,
    Is it right to send service change for an Ephermeral termination? If
yes, what does it indicate?

-harry
--

---

From: "SERDAR CABUK" <[email-masked]>
Date: Thu, 21 Mar 2002 10:22:50 +0200

-- serdar

                    "Harry Suede"                                                                                                

                    03/21/2002                                                                                                   
                    07:24 AM                                                                                                     

Hi all,

-harry
--

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 21 Mar 2002 09:37:38 -0500

It is definitiely possible to send a ServiceChange for an ephemeral
termination.  Opinions vary on what that would be used for.  The topic did
see a round of discussion a while back.

-----Original Message-----
From: Harry Suede [mailto:[email-masked]]
Sent: Wednesday, March 20, 2002 11:24 PM
To: [email-masked]
Subject: [Megaco] Service Change for Ephemeral Termination

Hi all,

-harry
-- 

Win the Ultimate Hawaiian Experience from Travelocity.
http://ad.doubleclick.net/clk;4018363;6991039;n?http://svc.travelocity.com/p
romos/winhawaii/

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 21 Mar 2002 09:37:38 -0500

-----Original Message-----
From: Harry Suede [mailto:[email-masked]]
Sent: Wednesday, March 20, 2002 11:24 PM
To: [email-masked]
Subject: [Megaco] Service Change for Ephemeral Termination

Hi all,

-harry
--

---

From: Carl Rutter <[email-masked]>
Date: Thu, 21 Mar 2002 10:04:04 -0500

We have been discussing this one internally as well.

If you have VOIP calls up and you loose functionality 
on the Ephemeral side ie) DSP, dark fiber etc
You really wouldn't want to report the TDM was forced
out since its still good to go for TDM-TDM calls or
TDM-VOIP if you have partial VOIP support.  But you need
to notify the MGC, so Sending SVC with the Ephemeral
being Forced out may be appropriate.

Comments?

Carl

-----Original Message-----
From: Harry Suede [mailto:[email-masked]]
Sent: Wednesday, March 20, 2002 11:24 PM
To: [email-masked]
Subject: [Megaco] Service Change for Ephemeral Termination

Hi all,

-harry
--

---

From: Carl Rutter <[email-masked]>
Date: Thu, 21 Mar 2002 10:04:04 -0500

Comments?

Carl

-----Original Message-----
From: Harry Suede [mailto:[email-masked]]
Sent: Wednesday, March 20, 2002 11:24 PM
To: [email-masked]
Subject: [Megaco] Service Change for Ephemeral Termination

Hi all,

-harry
--