Subject: RE: [Megaco] Status of draft-hss-megaco-control-state-machine-00. txt

From: "Tom-PT Taylor"<[email-masked]>
Date: Fri, 29 Mar 2002 10:52:32 -0500

Could I have opinions from the WG on whether we should be producing a
document on control associations and the signalling associated with control
state transitions as a WG work item?  I assume the work would be Standards
Track because it would specify normative behaviour on the signalling side.
As an alternative, if the impact on the base specification wouldn't be too
large, we could simply add the conclusions to the Implementor's Guide. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of
draft-hss-megaco-control-state-machine-00.txt

What is the status of the document
"draft-hss-megaco-control-state-machine-00.txt"
which expired in February ?

Thank-you
Jean-Luc
----------------------------------------------------------------------------
----------------
Jean-Luc.Lecuyer :         VND/E10 VS  BU R&D//CCPD Lannion
Full telephone number :                                         33 (0)2 96
04 77 09
Full fax number :                                                        33
(0)2 96 04 72 35
Email :
[email-masked]
----------------------------------------------------------------------------
-----------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Fri, 29 Mar 2002 10:52:32 -0500

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc

---

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 29 Mar 2002 11:53:53 -0500

I have produced some slides with some definitions of "control association"
and "registration" within the context of Megaco, which were completed too
late for presentation at the IETF meeting.  I think they may be of some
benefit in this work item.  They only provide a start, but I attempted to
provide some clarification and meaning around these terms that are used very
freely within the protocol, but never defined anywhere.

Tom, have you uploaded them yet?

Kevin

-----Original Message-----
From: Taylor, Tom-PT [CAR:B800:EXCH] 
Sent: Friday, March 29, 2002 10:53 AM
To: [email-masked]'; [email-masked]
Subject: RE: [Megaco] Status of
draft-hss-megaco-control-state-machine-00. txt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc

---

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 29 Mar 2002 11:53:53 -0500

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 31 Mar 2002 13:56:06 -0500

I have moved the charts into 
ftp://standards.nortelnetworks.com/megaco/docs/Current/IETF/Megaco53/

-----Original Message-----
From: Boyle, Kevin [NCRTP:3R90:EXCH] 
Sent: Friday, March 29, 2002 11:54 AM
To: Taylor, Tom-PT [CAR:B800:EXCH]; [email-masked]
Subject: RE: [Megaco] Status of

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 31 Mar 2002 13:56:06 -0500

-----Original Message-----
From: Boyle, Kevin [NCRTP:3R90:EXCH] 
Sent: Friday, March 29, 2002 11:54 AM
To: Taylor, Tom-PT [CAR:B800:EXCH]; [email-masked]
Subject: RE: [Megaco] Status of

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc