Subject: [Megaco] SET on MedGwyGatewayControllerTable

From: Giri Rajasekhar Saladi <[email-masked]>
Date: Thu, 07 Mar 2002 13:25:44 +0530

Hi All,
	Can someone help me in clarifying this doubt In
draft-ietf-megaco-mib-02.txt
In MedGwyGatewayControllerTable, 
   MedGwyGatewayControllerEntry ::= SEQUENCE
   {
       mediaGatewayControllerIPAddress      IpAddress,          -- rw
       mediaGatewayControllerPort           Integer32,          -- rw
       mediaGatewayControllerOperStatus     INTEGER             -- ro
   }
what does NMS expect from MG by doing a SET operation on objects 
mediaGatewayControllerIPAddress and/or mediaGatewayControllerPort
in this table?
Does it imply that the MG has to contact MGC whose IpAdress and
Port are specified in the SET request?
Thanks in advance.
Regds.,
Giri
-- 

Giri Rajasekhar Saladi
HCL Technologies Ltd.,
51, Jawaharlal Nehru Road 
Guindy Industrial Estate,
Ekkatuthangal,
Chennai - 600 097.

Phone Off : +91 44 233 4174 or +91 44 233 4181 Extn. 233
Fax : +91 44 234 4256
e-mail : [email-masked] <mailto:[email-masked]>

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 11 Mar 2002 09:23:24 -0500

Yes, I believe that would be the interpretation.  I'd like to get serious
discussion of the MIB going, so we have some hope of meeting our delivery
date this month.

-----Original Message-----
From: Giri Rajasekhar Saladi [mailto:[email-masked]]
Sent: Thursday, March 07, 2002 2:56 AM
To: [email-masked]
Subject: [Megaco] SET on MedGwyGatewayControllerTable

Hi All,

Giri Rajasekhar Saladi
HCL Technologies Ltd.,