Subject: [Megaco] transaction Id 0

From: "Harry Suede" <[email-masked]>
Date: Wed, 13 Mar 2002 13:48:47 +0800

Hi

Is it valid to send Transaction request with transaction Id 0? Section 8.1.1 of rfc3015 suggests it should be used for error reply. So does it mean that it cannot be used for transaction request.

Regards
Harry

-- 

_______________________________________________
Sign-up for your own FREE Personalized E-mail at Email.com
http://www.email.com/?sr=signup

Travelocity.com is giving away two million travel miles.
http://ad.doubleclick.net/clk;3969773;6991039;g?http://svc.travelocity.com/promos/millionmiles_main/0,,TRAVELOCITY,00.html

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 13 Mar 2002 08:38:23 -0500

HI Harry,
Yes, TransactionID 0 has special significance. The possible range to be used
for transaction request is from 1 to 4294967295.
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Harry Suede
Sent: Wednesday, March 13, 2002 12:49 AM
To: [email-masked]
Subject: [Megaco] transaction Id 0

Hi

Is it valid to send Transaction request with transaction Id 0? Section 8.1.1
of rfc3015 suggests it should be used for error reply. So does it mean that
it cannot be used for transaction request.

Regards
Harry

--

Travelocity.com is giving away two million travel miles.
http://ad.doubleclick.net/clk;3969773;6991039;g?http://svc.travelocity.com/p
romos/millionmiles_main/0,,TRAVELOCITY,00.html

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
---
[This E-mail was scanned for viruses and is clean.]

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 13 Mar 2002 08:38:23 -0500

HI Harry,

-----Original Message-----

Hi

Regards
Harry

--