Subject: [Megaco] query related to handling of service change command at MGC

From: "Shashi Kumar" <[email-masked]>
Date: Sun, 31 Mar 2002 15:32:25 +0530

Dear List:

    I have a question on Service change Command (SVC) handling at MGC.

    Consider a scenario where a permanent termination goes OOS, MG 
reports this info to MGC through SVC. What should MGC instance of Megaco 
do in this case?

   1. Report information to a maintenance task running in the instance 
of MGC.
      Problem is who would maintain the information about maintenance 
task? should Megaco instance of MGC bother about this?, if not how to go 
about this...

   2. Let us assume that multiple maintenance tasks are running in the 
MGC, who should maintain the information, that particular termination 
going OOS should be reported to which maintenance task?

    Any other alternatives we should consider in above case(s)?

thanks in advance,
Shashi

Shashi Kumar
Wipro Technologies,
Bangalore,
India.

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 31 Mar 2002 14:27:35 -0500

These seem to be implementation-related questions, rather than anything
requiring standardization.  It depends on your maintenance architecture in
the MGC.

-----Original Message-----
From: Shashi Kumar [mailto:[email-masked]]
Sent: Sunday, March 31, 2002 5:02 AM
To: [email-masked]'
Subject: [Megaco] query related to handling of service change command at
MGC

Dear List:

thanks in advance,
Shashi

Shashi Kumar
Wipro Technologies,
Bangalore,
India.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 31 Mar 2002 14:27:35 -0500

-----Original Message-----
From: Shashi Kumar [mailto:[email-masked]]
Sent: Sunday, March 31, 2002 5:02 AM
To: [email-masked]'
Subject: [Megaco] query related to handling of service change command at
MGC

Dear List:

thanks in advance,
Shashi

Shashi Kumar
Wipro Technologies,
Bangalore,
India.