Subject: Re: [Megaco] RE: Local control descriptor: mode

From: Christer Holmberg <[email-masked]>
Date: Fri, 08 Mar 2002 15:34:10 +0200

Hi,

> The default for RTP would be whatever is provisioned on the MG for RTP.
> That may well be "absent", exactly as you say.  For TDM, at the least the
> provisioned contents would have to indicate A-law vs. mu-law encoding.

Talking about that, what is the current status of how to define codec parameters
etc for TDM terminations.

I know there is Tom's proposal to use SDP. Are there any other proposals?

Regards,

Christer Holmberg
Ericsson Finland

>
>
> -----Original Message-----
> From: Christer Holmberg [mailto:[email-masked]]
> Sent: Friday, March 08, 2002 8:22 AM
> To: Taylor, Tom-PT [CAR:B800:EXCH]
> Cc: Sean Leahy; Christian Groves; 'Terry L Anderson'; 'derrick.ding';
> [email-masked]'
> Subject: Re: [Megaco] RE: Local control descriptor: mode
>
>
> Hi,
> As I see it, we do have Local and Remote descriptors for TDM.  They are
> provisioned defaults rather than explicitly specified.
> So, if they are default for a TDM termination, why are they not default for
> a RTP termination?
> And, what would the default contain of the descriptors be? I'd say they
> would be empty, which is the same they wouldn't be there at all...
> Regards,
> Christer Holmberg
> Ericsson Finland
>
>
>
> -----Original Message-----
> From: Christer Holmberg [mailto:[email-masked]]
> Sent: Friday, March 08, 2002 6:27 AM
> To: Sean Leahy
> Cc: Christian Groves; Taylor, Tom-PT [CAR:B800:EXCH]; 'Terry L
> Anderson'; 'derrick.ding'; [email-masked]'
> Subject: Re: [Megaco] RE: Local control descriptor: mode
>
> Hi,
> A TDM termination is another example where we may never have a Local- and
> Remote descriptor, and still the mode will be SendRecv when the connection
> is
> established.
> Regards,
> Christer Holmberg
> Ericsson Finland
>
> > As regards Christian Groves's question about Mode = SendRecv but no Remote
>
> > Descriptor:
> >
> >      "What does wait [for a Remote Descriptor] mean in this context? Wait
> > before through connecting? Wait to send data?"
> >      I think it should simply mean wait before sending data (there is
> > nothing to stop the MG receiving data).
> >
> >      The MG should make whatever connection(s) and media flows as there is
>
> > information available for.  If we have an end/receive mode, but no remote
> > SDP, then we cannot make an outgoing media flow, but we probably can make
> > an incoming media flow.
> >
> >      Regards,
> >      Sean Leahy
> >
> > _______________________________________________
> > Megaco mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 08 Mar 2002 15:34:10 +0200

Hi,

Regards,

Christer Holmberg
Ericsson Finland

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Fri, 8 Mar 2002 08:26:06 -0500

-----Original Message-----
From: Christer Holmberg [mailto:[email-masked]]
Sent: Friday, March 08, 2002 8:22 AM
To: Taylor, Tom-PT [CAR:B800:EXCH]
Cc: Sean Leahy; Christian Groves; 'Terry L Anderson'; 'derrick.ding';
[email-masked]'

Hi, 

-----Original Message----- 
From: Christer Holmberg [mailto:[email-masked]] 
Sent: Friday, March 08, 2002 6:27 AM 
To: Sean Leahy 
Cc: Christian Groves; Taylor, Tom-PT [CAR:B800:EXCH]; 'Terry L 
  
Hi,

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Mar 2002 11:34:12 +1100

Hello Christer,

There's a whole lot of properties in Annex C which you can use for the
binary version of H.248. With the acceptance of H.248 Annex N SDP
package properties you could use these. I believe Tom will be reworking
his proposal to take these into account.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Mar 2002 11:34:12 +1100

Hello Christer,

Regards, Christian