Subject: [Megaco] SC Reason when Method is 'Forced' or 'Graceful'

From: "Sudhir Kumar Appana" <[email-masked]>
Date: Thu, 7 Mar 2002 11:27:47 +0530

Madhubabu,

It was given in "draft-hss-megaco-control-association-state-machine-00.txt"
file
(section 9.1) that when the SC Method is either 'Forced' or 'Graceful', then
the reason as
'None'. What is meant by saying 'None'. Whether it is necessary to include
the Reason field or not.

3015 correction document says both Method and Reason are mandatory.

Can you please clarify this.

Thanks,
Sudhir

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Thu, 7 Mar 2002 12:28:57 +0530

Hi Sudhir

When the draft was written, the protcol was unclear about whether the service
change reason is a mandatory parameter or not.  But now that it is a mandatory
parameter, you may use the reason "MG impending failure" or "MGC impending
failure" in this case.

Regards
Vivek Bansal

NGN Group
Hughes Software Systems
www.hssworld.com

"Sudhir Kumar Appana" <[email-masked]> on 03/07/2002 11:27:47 AM

Please respond to [email-masked]

To:   [email-masked]
cc:   "Sudhir \(E-mail\)" <[email-masked]> (bcc: Vivek Bansal/HSS)

Subject:  [Megaco] SC Reason when Method is 'Forced' or 'Graceful'

Madhubabu,

Thanks,
Sudhir

---

From: [email-masked]
Date: Thu, 7 Mar 2002 12:28:57 +0530

Hi Sudhir

Regards
Vivek Bansal

NGN Group
Hughes Software Systems
www.hssworld.com

To:   [email-masked]

Madhubabu,

Thanks,
Sudhir