Subject: [Megaco] what is the meaning of Reserve Value and Reserve Group

From: John Joseph Chooracken <[email-masked]>
Date: Thu, 7 Mar 2002 12:13:00 +0530

Hi ,
  
   Please tell me  what is the difference between Reserve Value and Reserve
Group in Local Control Descriptor. 

Thanx in advance.

Regards,
John
"Scientists study the world as it is, engineers create the world that never
has been. " 
-- Theodore Von Karman 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Mar 2002 11:22:11 +1100

Hello John,

Reserve Group allows you to reserve resources for different sets of a
number of properties/SDP lines. eg.
Group ID 1
	pkg1/codec = AMR
	pkg2/transport = IP
Group ID 2
	pkg1/codec = G711
	pkg2/transport = ATM

Whereas reserve value only reserves values for single properties. eg.
	pkg1/codec = AMR, G711
	pkg2/transport = ATM

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Mar 2002 11:22:11 +1100

Hello John,

Regards, Christian