Subject: Re: [Megaco] Legal Intercept using MEGACO

From: Christian Groves <[email-masked]>
Date: Fri, 01 Mar 2002 10:22:44 +1100

G'Day Tom,

Even with a message trace this is not necessarily the case if topology
is being used for other things in the MG ie. handover.

Christian

Tom-PT Taylor wrote:
> 
> It can be done using the existing protocol.  To discriminate between the two
> directions of conversation, you need the topology descriptor.  Brian Rosen
> raised the point that someone doing a message trace on the MG would be able
> to tell that legal interception was happening.
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, February 28, 2002 11:25 AM
> To: [email-masked]
> Subject: [Megaco] Legal Intercept using MEGACO
> 
> Hi All,
>       Probably this has been discussed below, so if someone can point me to
> the
> archive, it will help...
>       My main query is whether legal intercept can be supported using
> existing
> MEGACO protocol.
>       This could be to support a Packet-based IAP or a circuit IAP
> (Intercept
> Access Point) depending
>       on the deployment requirements. If the existing MEGACO does not
> support
> this, then would a package
>       help or would these be better done as modifications to the base
> protocol.
> 
> Thanks,
>   Rohit Gupta
>   www.hssworld.com
> 
> "DISCLAIMER: This message is proprietary to Hughes Software Systems Limited
> (HSS) and is intended solely for the use of the individual  to whom it is
> addressed. It may contain  privileged or confidential information  and
> should
> not be circulated or used for any purpose other than for what it is
> intended. If
> you have received this message in error, please notify the originator
> immediately. If you are not the intended recipient, you are notified that
> you
> are strictly prohibited from using, copying, altering, or disclosing the
> contents of this message. HSS accepts no responsibility for loss or damage
> arising from the use of the information transmitted by this email including
> damage from virus."
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 01 Mar 2002 10:22:44 +1100

G'Day Tom,

Christian