Subject: [Megaco] Interop Events

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 22 May 2002 16:56:14 -0400

Many of you know that I have organized two Megaco Interop Events.
I presently am very busy at my day job, and do not have the time
to organize another.  I believe we are in need of scheduling
such an event, and went looking for someone else to organize one.

The MSF (co-sponsor of the first two events) has an interop
working group chaired by Ben Schultz of University of
New Hampshire, where we held the first two events.  Ben
has agreed to take over organizing the event, which we
will plan for early September.

Brian

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Philippe Cousin <[email-masked]>
Date: Thu, 23 May 2002 09:03:59 +0200

Dear Brian,

I have been informed that you sucessfully organised Megaco interop events
and don't want to continue anymore. As ETSI having a permament service
dedicated to the organisation of interop events (see all info in the link
here below), I will be pleased to discuss with you and the Megaco community,
how we can organise some event(s) in the future.
I am happy that UNH will organise one interop in September as we have good
cooperation with them in the organisation of IPv6 and DSL interop events we
are preparing. Should you be interested that we organise one event, that
would help to maintain continuity of quality of service. 
I am open to discuss with you and your community how we can organise a
Megaco interop event in 2003 as been quite busy this year. 

best regards
philippe

Philippe COUSIN
Interoperability Service Manager
Tel: + 33 (0)4 92 94 4306
Fax: +33 (0)4 92 38 5248
http://www.etsi.org/plugtests/

>From: "Rosen, Brian" <[email-masked]>
>To: "[email-masked]'" <>
>Date: Wed, 22 May 2002 16:56:14 -0400
>Subject: [Megaco] Interop Events
>List-Id: Media Gateway Control <megaco.ietf.org>
>
>

---

From: Philippe Cousin <[email-masked]>
Date: Thu, 23 May 2002 09:03:59 +0200

Dear Brian,

best regards
philippe

Philippe COUSIN