Subject: [Megaco] Configuring physical terminations

From: Rajesh N <[email-masked]>
Date: Mon, 20 May 2002 18:12:33 +0530

Hi,

Could somebody please explain how are physical terminations configured on a 
MG?

Say a Residential Gateway with 10 terminations -

A) As soon as each termination gets plugged into its respective slot, will 
some signal get initiated ,which will let the MG know that the terminations 
has brought up itself and is ready for service? OR

B) Does it require some sort of user action like command line/ menu driven 
initialisation of terminations after they have been plugged in?

And simlarly how are they generally worked upon during maintenance and 
permanent plugout operations.

Thanks

Regards,
Rajesh N

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Mon, 20 May 2002 15:36:55 +0200

Hi,

I can tell you one of the approaches...
When the MG gets up it is considered that all terminations are up
(default state is In Service), otherwise it should send a SC (Forced) for
each one out of service and when they start up a SC (Restart).

Afterwards the MGC may send a Modify with the events they need to
detect or the signals they have to play.
Since that moment the termination should be working normally.

As a backdoor the MG can provide a default configuration for each
termination present.

No command line/menu driven action should be necessary.

Hope it helps

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Mon, 20 May 2002 15:36:55 +0200

Hi,

Hope it helps

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL