Subject: RE: [Megaco] star-services spec?

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 17 May 2002 12:11:16 -0400

Telcordia handles this in NA.  However, some services do not have a
specified access codes, and it's up to the local telco to define them.

Other localities will have other bodies that define (or not) the access
codes for features.

Kevin

-----Original Message-----
From: Paul Long [mailto:[email-masked]]
Sent: Friday, May 17, 2002 11:59 AM
To: [email-masked]
Subject: [Megaco] star-services spec?

I'm having a heck of a time finding the original spec for the "star
services" key sequences, e.g., *69 and *70. I assume they were standardized
at some point. I'm sure it wasn't the IETF and probably not even the ITU-T.
I'm guess some telephony-industry organization defined them. Anybody know
where I can find the spec?

Paul Long
ipDialog, Inc.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 17 May 2002 12:11:16 -0400

Kevin

-----Original Message-----
From: Paul Long [mailto:[email-masked]]
Sent: Friday, May 17, 2002 11:59 AM
To: [email-masked]
Subject: [Megaco] star-services spec?

Paul Long
ipDialog, Inc.

---

From: "Lehecka, Gary R (SAIC)" <[email-masked]>
Date: Fri, 17 May 2002 11:25:59 -0500

Hi,

http://WWW.Telcordia.Com/
formerly "BellCore Bell Communications Research"
had standards documentation on the * and # key sequences,
at least for North America.

I believe it was part of NANPA
(North American Numbering Plan Administration)
http://WWW.NANPA.Org/ ???
which is now managed by another organization.

Thanks,
mailto:[email-masked]
-----Original Message-----
From: Paul Long [mailto:[email-masked]]
Sent: 2002, May 17, Friday 11:59
To: [email-masked]
Subject: [Megaco] star-services spec?

Paul Long
ipDialog, Inc.