Subject: [Megaco] With respect to AuditValue?

From: 임종철 <[email-masked]>
Date: Tue, 21 May 2002 09:27:08 +0900

Hi, list.

In section 7.2.5 AuditValue,

"
ContextID          TerminationID         Information Obtained
....
Null                     Root                     Audit of Media Gateway state and events
"

What's the meaning of "Audit of Media Gateway state and events"? 

I mean what is MG's state and events?

As described in madhu's call flow In section 4.0, Does that mean the properties which are defined in "base root package"?

if so, If I wanna know the individual state of all terminations in a MG,
Should I issue following two auditvalue command?
1) Using Null ContextID and Wildcard TerminationID
2) Using All ContextID and Wildcard TerminationID

 thanks in advance.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 21 May 2002 08:30:20 -0400

Hi.  Answers marked [PTT].

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 20, 2002 8:27 PM
To: [email-masked]
Subject: [Megaco] With respect to AuditValue?

Hi, list.

"
ContextID          TerminationID         Information Obtained
....
Null                     Root                     Audit of Media Gateway
state and events
"

[PTT] These are the ROOT properties.  (Applicability of properties to ROOT
is specified in individual package specifications.  Besides the Base
package, I can point to the NAS package and H.248 Annex M.1 for exaples.

As described in madhu's call flow In section 4.0, Does that mean the
properties which are defined in "base root package"?

[PTT] (2) is the correct answer.

 thanks in advance.

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 21 May 2002 09:39:41 -0400

Oops, you are absolutely correct.

-----Original Message-----
From: Shambhu Dayal Rai [mailto:[email-masked]]
Sent: Tuesday, May 21, 2002 9:27 AM
To: Taylor, Tom-PT [CAR:B800:EXCH]
Cc: '???'; [email-masked]
Subject: Re: [Megaco] With respect to AuditValue?

Hi Tom/List,

One comment inline..

> [PTT] (2) is the correct answer.

I feel All does not include NULL context. So, Both messages "1" as well as
message "2" should be sent from the MGC to change the
individual state of all terminations in a MG.

-Shambhu

-- 
-------------------------------------------------------------------
Shambhu Dayal Rai                              [email-masked] 
Infosys - India SQA Team              91-80-8520362 Ext. : 6561
-------------------------------------------------------------------

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 21 May 2002 09:39:41 -0400

-----Original Message-----
From: Shambhu Dayal Rai [mailto:[email-masked]]
Sent: Tuesday, May 21, 2002 9:27 AM
To: Taylor, Tom-PT [CAR:B800:EXCH]
Cc: '???'; [email-masked]
Subject: Re: [Megaco] With respect to AuditValue?

Hi Tom/List,

One comment inline..

-Shambhu