Subject: [Megaco] Continuity test on endpoint.

From: Anil Jangam <[email-masked]>
Date: Tue, 14 May 2002 21:28:48 +0530

Hi all,

When the continuity test is executed and the result received as FAILURE, is
there any state defined for the endpoint? What should be the state of the
endpoint in this case?
Also when the endpoint state is changed to the Continuity-Failed, after what
time, the MGC can initiate the continuity check on the same endpoint?

/anil.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Tue, 14 May 2002 13:12:47 -0400

Hi Anil,
During continuity tests, the state of the Termination is "test". The MGC may
generate a Service Change message after continuity test failure. After what
time MGC can reinitiate continuity test on the same endpoint is outside the
scope of protocol. So do the change of termination state after continuity
test failure.
Regards
Madhubabu Brahmanapally.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Anil Jangam
Sent: Tuesday, May 14, 2002 11:59 AM
To: [email-masked]'
Subject: [Megaco] Continuity test on endpoint.
Importance: High

Hi all,

/anil.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
---
[This E-mail was scanned for viruses and is clean.]

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Tue, 14 May 2002 13:12:47 -0400

Hi Anil,

-----Original Message-----

Hi all,

/anil.