Subject: RE: [Megaco] Problem in the draft-sct-midcom-megaco-pkg-00.txt

From: "Sanjoy Sen"<[email-masked]>
Date: Thu, 9 May 2002 18:25:27 -0500

This draft is a work-in-progress related to the Midcom WG. If Megaco is
selected as the Midcom protocol, then this draft will be updated and
resubmitted.

Thanks,
Sanjoy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, May 08, 2002 7:46 AM
> To: [email-masked]
> Subject: [Megaco] Problem in the draft-sct-midcom-megaco-pkg-00.txt
> 
> 
> 
> 
> Hi all,
>      In the Property Action of mb package which is extended 
> by bas-fw package
> Allow and Drop are
> allowed as ENUMS but there corresponding parameter id is not 
> given. What should
> we take.
> Also in the latest version    
> draft-sct-midcom-megaco-pkg-01.txt we donot find
> mention of these packages. Have they
> been removed or are to pick the package description from the
> draft-sct-midcom-megaco-pkg-00.txt .
> 
> Also in the parameter name ' - ' and white spaces are not 
> allowed so how should
> they be encoded , using a '_' (underscore)
> or merging the two names , e.g. bas-fw to be encoded as  
> "bas_fw" or "basfw".
> This might be an interop issue.
> 
> regards/
> Amit Kalra
> 
> 6  BASIC FIREWALL PACKAGE
> 
>   PackageID: bas-fw (serial number TBD)
>   Version: 1
>   Extends: mb
> 
>    Description: This package describes the properties required by the
>    Middlebox Termination to perform basic packet filtering function.
> 
> 
> Sen/Aoun/Taylor    Informational - Expires March 2001        [Page 10]
> 
> 
> Internet Draft        Megaco Middlebox Packages        September 2001
> 
> 6.1 PROPERTIES
> 
> 
>   The Property Action in the Base Package is extended to specify
>   possible packet-filtering actions: "Allow" and "Drop".
> 
> DISCLAIMER: This message is proprietary to Hughes Software Systems
> Limited (HSS) and is intended solely for the use of the individual
> to whom it is addressed. It may contain  privileged or confidential
> information  and should not be circulated or used for any 
> purpose other
> than for what it is intended. If you have received this 
> message in error,
> please notify the originator immediately. If you are not the intended
> recipient, you are notified that you are strictly prohibited 
> from using,
> copying, altering, or disclosing the contents of this 
> message. HSS accepts
> no responsibility for loss or damage arising from the use of 
> the information
> transmitted by this email including damage from virus.
> 
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
>

---

From: "Watson Ding" <[email-masked]>
Date: Fri, 10 May 2002 09:26:06 +0800

RE: [Megaco] Problem in the draft-sct-midcom-megaco-pkg-00.txtDear Mr. or Miss
hello!
I have a question to ask:
Has the draft draft-ietf-megaco-mib-02 expired?
Is there any new draft for megaco mib ?
Thanks very much!
 
your truth
MISS Jialin

---

From: "Watson Ding" <[email-masked]>
Date: Fri, 10 May 2002 09:26:06 +0800

your truth
MISS Jialin