Subject: RE: [Megaco] abt andisp package

From: "Kevin Boyle"<[email-masked]>
Date: Fri, 17 May 2002 11:38:30 -0400

How the signals descriptor is used is explained in detail in the
"Procedures" portion of the package.  Also, the parameters are explained in
their definition text.

If you have further questions after reading the draft, let me know.

Kevin

-----Original Message-----
From: Watson Ding [mailto:[email-masked]]
Sent: Thursday, May 16, 2002 10:47 PM
To: [email-masked]
Subject: [Megaco] abt andisp package

hi,

in draft-boyle-megaco-alerting-03.txt

How to use the "andisp" package to indicate CallerID to callled ?

How to use the parameter "ddb" and "pattern" ?

regards

Watson Ding

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Paul Long" <[email-masked]>
Date: Fri, 17 May 2002 10:59:02 -0500

I'm having a heck of a time finding the original spec for the "star
services" key sequences, e.g., *69 and *70. I assume they were standardized
at some point. I'm sure it wasn't the IETF and probably not even the ITU-T.
I'm guess some telephony-industry organization defined them. Anybody know
where I can find the spec?

Paul Long
ipDialog, Inc.

---

From: "Paul Long" <[email-masked]>
Date: Fri, 17 May 2002 10:59:02 -0500

Paul Long
ipDialog, Inc.