Subject: [Megaco] M4 backhaul arrangement

From: Y Hu <[email-masked]>
Date: Fri, 10 May 2002 03:07:41 -0700 (PDT)

Sorry for posting it again, I did not see the
response:

I have a question regarding the backhaul arrangement
for transport of H.245 in Figure M4-4. How does the
MGC
tell the MG the IP address and port number of the
backhaul transport? Is there any message, descriptor
can be used to carry the backhaul information from the
MGC to the MG?

Thank you.

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Mother's Day is May 12th!
http://shopping.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Fri, 10 May 2002 10:15:44 -0400

Does this quotation from section M.4.5.5 help?

If MGC decides to use, H.245 tunneling or Fast Connect procedures (with or
without parallelH245), H.245 messages shall necessarily terminate at the MGC
and the MGC shall be responsible for redirecting H.245 messages to the
H323bc termination at the MG. The MGC can implement this H.245 message
redirection by using one of its own IP addresses as the remote address of
the h323bc termination when this is created. 

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Friday, May 10, 2002 6:08 AM
To: [email-masked]
Subject: [Megaco] M4 backhaul arrangement

Thank you.

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Fri, 10 May 2002 10:15:44 -0400

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Friday, May 10, 2002 6:08 AM
To: [email-masked]
Subject: [Megaco] M4 backhaul arrangement

Thank you.