Subject: [Megaco] Mail Archive

From: "Kaul, Bharat" <[email-masked]>
Date: Mon, 13 May 2002 17:40:12 -0700

Does it still exist at ftp://ftp.ietf.org/ietf-mail-archive/megaco/

Do we have a web interface for megaco mail archive ? 

- Bharat

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Mon, 13 May 2002 21:30:48 -0400

The FTP site still exists and is up-to-date.

The HTTP (web interface) to the archive is at:

http://www1.ietf.org/mail-archive/working-groups/megaco/current/maillist
.html

Thanks,
Bala

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Kaul, Bharat
Sent: Monday, May 13, 2002 8:40 PM
To: [email-masked]
Subject: [Megaco] Mail Archive

- Bharat

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Mon, 13 May 2002 21:30:48 -0400

Thanks,
Bala

-----Original Message-----

- Bharat