Subject: [Megaco] when using abbreviated Token.

From: [email-masked]
Date: Thu, 23 May 2002 17:51:44 +0900

some abbreviated Token is not unique.

for example) 
Transaction's abbreviation is T.
but T is used in DigitMapValue too. It makes the parser malfunctioned.

Should I solve this problem in implementation level?

---

From: Raphael Tryster <[email-masked]>
Date: Thu, 23 May 2002 12:13:47 +0200

Your parser has to be aware that different tokens have different meanings,
depending on where they occur in the syntax.  You might find that a top-down
parser does this more efficiently than a bottom-up parser.

Raphael Tryster

	-----Original Message-----
	From:	[email-masked] [SMTP:[email-masked]]
	Sent:	Thursday, 23 May, 2002 10:52 AM
	To:	[email-masked]
	Subject:	[Megaco] when using abbreviated Token.

	for example) 
	Transaction's abbreviation is T. 
	but T is used in DigitMapValue too. It makes the parser
malfunctioned.

---

From: Raphael Tryster <[email-masked]>
Date: Thu, 23 May 2002 12:13:47 +0200

Raphael Tryster

	-----Original Message-----
	From:	[email-masked] [SMTP:[email-masked]]
	Sent:	Thursday, 23 May, 2002 10:52 AM
	To:	[email-masked]
	Subject:	[Megaco] when using abbreviated Token.

	for example)