Subject: [Megaco] "Error tone" specification

From: John Stock <[email-masked]>
Date: Wed, 1 May 2002 15:45:40 -0700

Can anyone say where I can find a specification for "error tone" listed in
draft-boyle-megaco-alerting-03.txt?  I can't seem to find it.

Thanks.

John Stock
Systems Engineer
Advanced Fibre Communications
1465 N. McDowell Blvd.
Petaluma, CA 94954
Tel. 707-792-6249

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 1 May 2002 19:08:51 -0400

Looking at the document, I would guess this would be defined by local
practice.  I'm not sure I've ever experienced a tone like this -- the only
data input situations I can think of involved announcements.  For something
where you wanted to abort a session, of course, you could use reorder tone.
I expect you'd want to make that signal type OO rather than brief.

-----Original Message-----
From: John Stock [mailto:[email-masked]]
Sent: Wednesday, May 01, 2002 6:46 PM
To: [email-masked]'
Subject: [Megaco] "Error tone" specification

Thanks.

John Stock
Systems Engineer

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 1 May 2002 19:08:51 -0400

-----Original Message-----
From: John Stock [mailto:[email-masked]]
Sent: Wednesday, May 01, 2002 6:46 PM
To: [email-masked]'
Subject: [Megaco] "Error tone" specification

Thanks.

John Stock
Systems Engineer

---

From: "Kevin Boyle"<[email-masked]>
Date: Thu, 2 May 2002 10:57:30 -0400

In NA, VSLE features have an error tone that is used in conjection with an
error display on the screen.  See GR-1436-CORE.  There may be similar
applications in other localities.

Kevin

-----Original Message-----
From: John Stock [mailto:[email-masked]]
Sent: Wednesday, May 01, 2002 6:46 PM
To: [email-masked]'
Subject: [Megaco] "Error tone" specification

Thanks.

John Stock
Systems Engineer

---

From: "Kevin Boyle"<[email-masked]>
Date: Thu, 2 May 2002 10:57:30 -0400

Kevin

-----Original Message-----
From: John Stock [mailto:[email-masked]]
Sent: Wednesday, May 01, 2002 6:46 PM
To: [email-masked]'
Subject: [Megaco] "Error tone" specification

Thanks.

John Stock
Systems Engineer