Subject: [Megaco] when rejecting MGs' registration

From: [email-masked]
Date: Mon, 27 May 2002 15:47:45 +0900

Hi, List.

When a MG sends ServiceChange to a specific MGC, 
If the MGC could not accept the MG, and could not provide a secondary MGC,
then,
What Should the MGC do?
  1) do not reply the MG's request
  2) send Send ServiceChangeReply with "MgcId"=it's own id"
  3) any alternatives

thanks in advance.

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Mon, 27 May 2002 09:50:38 +0200

Hi,

It could return an error in the response to the
Service Change Restart from the MGC:
for example: "500 Internal  Gateway Error"
or "503 Service Unavailable" (see 7.3)

Regards
Fernando

[email-masked] wrote:

> If the MGC could not accept the MG, and could not provide a secondary
> MGC, then,
> What Should the MGC do?

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Mon, 27 May 2002 09:50:38 +0200

Hi,

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL