Subject: [Megaco] 3GPP/BICC Packages

From: "Kaul, Bharat" <[email-masked]>
Date: Thu, 30 May 2002 10:53:14 -0700

Are there any packages out there specific to 3GPP and BICC for MEGACO ?
Could anyone please refer me to those ? 

Thanks in advance 
Bharat

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 30 May 2002 14:58:09 -0400

For BICC, see Q.1950.

For 3GPP, the IANA site at http://www.iana.org/assignments/megaco-h248
shows:

0x002f threegup     1      -     -       Final     3G User Plane
                                                   3GPP TS 29.232 v4.1.0
                                                   
0x0030 threegcsd    1      -     -       Final     3G Circuit Switched Data
                                                   3GPP TS 29.232 v4.1.0
                                                   
0x0031 threegtfoc   1      -     -       Final     3G TFO Control
                                                   3GPP TS 29.232 v4.1.0
                                                     
0x0032 threegxcg    1   0x0024   1       Final     3G Expanded Call Progress
Tones
                                                   Generator Package
                                                   3GPP TS 29.232 v4.1.0

0x0046 threegmlc    1   -       -        Final     3G Modification of Link
Characteristics
                                                   Bearer Capability
                                                   3GPP TS 29.232 v4.4.0 

-----Original Message-----
From: Kaul, Bharat [mailto:[email-masked]]
Sent: Thursday, May 30, 2002 1:53 PM
To: [email-masked]'
Subject: [Megaco] 3GPP/BICC Packages

Thanks in advance 
Bharat

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 30 May 2002 14:58:09 -0400

For BICC, see Q.1950.

                                                   

-----Original Message-----
From: Kaul, Bharat [mailto:[email-masked]]
Sent: Thursday, May 30, 2002 1:53 PM
To: [email-masked]'
Subject: [Megaco] 3GPP/BICC Packages

Thanks in advance 
Bharat

---

From: "Kaul, Bharat" <[email-masked]>
Date: Thu, 30 May 2002 14:37:38 -0700

Thanks Tom. 
 
I obtained Q.1950 from ITU-T website and it is a document published in
07/2001 and has a caution that it will be republished (possibly with
changes). Is there any recent version of this document also ? I couldn't
locate it so am wondering do I need to dig further.
 
- Bharat

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Thursday, May 30, 2002 11:58 AM
To: 'Kaul, Bharat'; [email-masked]'
Subject: RE: [Megaco] 3GPP/BICC Packages

For BICC, see Q.1950. 

For 3GPP, the IANA site at http://www.iana.org/assignments/megaco-h248
<http://www.iana.org/assignments/megaco-h248>  shows: 

                                                   

-----Original Message----- 
From: Kaul, Bharat [ mailto:[email-masked] <mailto:[email-masked]>
] 
Sent: Thursday, May 30, 2002 1:53 PM 
To: [email-masked]' 
Subject: [Megaco] 3GPP/BICC Packages 

Thanks in advance 
Bharat 

_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco>

---

From: "Kaul, Bharat" <[email-masked]>
Date: Thu, 30 May 2002 14:37:38 -0700

Thanks Tom. 

- Bharat

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Thursday, May 30, 2002 11:58 AM
To: 'Kaul, Bharat'; [email-masked]'
Subject: RE: [Megaco] 3GPP/BICC Packages

For BICC, see Q.1950. 

                                                   

-----Original Message----- 

Thanks in advance 
Bharat