Subject: [Megaco] Re: null context

From: Y Hu <[email-masked]>
Date: Sun, 5 May 2002 15:56:20 -0700 (PDT)

Hi,

Should a MG have only one null context for all
unconnected physical terminations or should a MG have
many null contextes for each physical termination? I
thought the former is correct, also, I thought the
context ID = 0 in a null context. Is that correct?

My understanding is that a MGC need to keep a null
context list as well as a context table for all MGs,
is that correct?

Thank you.

__________________________________________________
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness
http://health.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Y Hu <[email-masked]>
Date: Sun, 5 May 2002 15:56:20 -0700 (PDT)

Hi,

Thank you.

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 6 May 2002 09:51:21 -0400

There is just one null context.  The contextID is 0x0 for binary encoding
and "-" for text encoding.  And how you track which context each termination
is in or find an idle termination is implementation-dependent, of course,
but your second paragraph is logically correct.

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Sunday, May 05, 2002 6:56 PM
To: [email-masked]
Subject: [Megaco] Re: null context

Hi,

Thank you.

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 6 May 2002 09:51:21 -0400

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Sunday, May 05, 2002 6:56 PM
To: [email-masked]
Subject: [Megaco] Re: null context

Hi,

Thank you.