Subject: RE: [Megaco] ??: Re: [Megaco] question about context

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 28 May 2002 08:43:35 -0400

If you insist on having separate contexts for audio and video, despite
what I suggest, then indeed you would need two terminations,
one for the audio and one for the video.

Brian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Sunday, May 26, 2002 8:51 PM
> To: [email-masked]
> Subject: [Megaco] ??: Re: [Megaco] question about context
> 
> 
> 
> hi,giri,rosen and all
> i am a little clear now.
> if i have separated contexts for audio and video. so do i have too
> termination IDs for a Terminal.
> one for audio and one for video.i guess a termination can only be in a
> context at a given time.so
> i have to treat a terminal as too termination.
> 
> thanks in advance!
> 
> wu
> 
> 
> 
>                                                               
>                                     
>                     Giri Rajasekhar                           
>                                     
>                     Saladi                   收件人：     
> [email-masked]                  
>                     <[email-masked]        抄送：  
> [email-masked]                              
>                     ltech.com>               主题：  Re: 
> [Megaco] question about context          
>                     发件人：                                      
>                                 
>                     megaco-admin@ietf                         
>                                     
>                     .org                                      
>                                     
>                                                               
>                                     
>                                                               
>                                     
>                     2002-05-24 21:08                          
>                                     
>                     请答复 给 girirs                              
>                                 
>                                                               
>                                     
>                                                               
>                                     
> 
> 
> 
> 
> Hi Wu,
>         What you want can be achieved thru stream
> modes? Topology decides how the media in a stream should
> flow between the terminations inside the context. MEGACO
> gives the freedom of connecting the termination streams
> independently.
> 
> We can implement multicasting for video stream by specifying topology
> descriptor
> as
>     (T1, T2, oneway)
>     (T1, T3, oneway)
>      ..
>      ..
>      ..
>     (T1, Tn, oneway)
> and since defalut is both-way, nothing to specify for
> audio stream.
> Hope this is clear.
> Regds.,
> Giri
> 
> [email-masked] wrote:
> >
> > hi,folks
> >    i think h248 context is too simple.in a multimedia 
> multipoint call,the
> > audio and video can have different context type.for example,audio is
> > mixed,but video is multicasting.
> >    so i think per media type need a context instead of per 
> termination.
> >    please give some comments
> >
> > thank in advance!
> >
> > wu.y.m
> >
> > _______________________________________________
> > Megaco mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/megaco
> 
> --
> 
> Giri Rajasekhar Saladi
> HCL Technologies Ltd.,
> 51, Jawaharlal Nehru Road
> Guindy Industrial Estate,
> Ekkatuthangal,
> Chennai - 600 097.
> 
> 
> Phone Off : +91 44 233 4174 or +91 44 233 4181 Extn. 233
> Fax : +91 44 234 4256
> e-mail : [email-masked] <mailto:[email-masked]>
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 28 May 2002 08:43:35 -0400

Brian