Subject: [Megaco] Calea, anyone doing it?

From: Carl Rutter <[email-masked]>
Date: Thu, 16 May 2002 09:33:41 -0400

We are looking into callflows for CALEA.
I was wondering if there is anything out there
documenting CallFlows for it or if anyone
has been doing anything with it on the MEGACO side?

Carl

Carl Rutter
Telica, Inc.
Building G, Suite 100
734 Forest Street
Marlboro, MA 01752
Email [email-masked]
Voice 508-480-0909 x8178
Fax 508-480-0922 
www.telica.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 17 May 2002 10:10:42 +1000

G'Day Carl,

I don't have a call flows document for CALEA but we acheieve this by having
extra terminations in a context that use topology to connect to the existing
terminations that need to be monitored.

         Tint1  Tint2
          |      |
   T1  ---*------*----- T2

ie. topology ([T1,int1,oneway],[T2,int2,oneway],[T1,T2,bothway])

This sets up the connection so that T1 and T2 are not aware that there is a
connection to Tint*.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Fri, 17 May 2002 10:10:42 +1000

G'Day Carl,

         Tint1  Tint2
          |      |
   T1  ---*------*----- T2

Regards, Christian