Subject: [Megaco] Reg. Encoding of Megaco Message

From: Niraj Kedar <[email-masked]>
Date: Sun, 5 May 2002 22:36:31 -0700 (PDT)

Hai,

I am having a doubt regarding "Encoding Megaco
Message".

Megaco message need to be transferred to Hexadecimal
format or not.

For eg.,
pls. confirm whether the following message is fully
encoded msg.

MEGACO/1 [124.124.124.222]
   Transaction = 9998 {
       Context = - {
           ServiceChange = ROOT {Services {
               Method=Restart,
            ServiceChangeAddress=55555,               
Profile=ResGW/1}
           }
       }
   }

Or else, this message has to be converted to
Hexadecimal format
like 
COLON  ->  %x3A
DOT       ->  %x2E

It will be helpful, if i get the clarification
regarding the above.

Thanks & Regards,
Balu

__________________________________________________
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness
http://health.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 6 May 2002 09:53:52 -0400

Hi.  The message is fully encoded in its text form as you initially present
it.  (Of course, the binary encoding is another matter, but the wire format
would be true binary: hex encoding would be for presenting the conetent in
human readable form.)

-----Original Message-----
From: Niraj Kedar [mailto:[email-masked]]
Sent: Monday, May 06, 2002 1:37 AM
To: [email-masked]
Subject: [Megaco] Reg. Encoding of Megaco Message

Hai,

For eg.,

Thanks & Regards,
Balu

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 6 May 2002 09:53:52 -0400

-----Original Message-----
From: Niraj Kedar [mailto:[email-masked]]
Sent: Monday, May 06, 2002 1:37 AM
To: [email-masked]
Subject: [Megaco] Reg. Encoding of Megaco Message

Hai,

For eg.,

Thanks & Regards,
Balu