Subject: [Megaco] video switching

From: Alex Wang <[email-masked]>
Date: Sun, 26 May 2002 23:18:35 -0700 (PDT)

hi list,
it's defined in H.243 that MCU should send VCF, VCU to
terminals to perform the video switching. I am new to
MEGACO, but in case of a decomposed MCU(with MEGACO
between MC and MP) I think video swithing is done by
changing the context topology, so MC doesn't need to
send VCF and VCU to terminals, is that right? If it's
right, is there any difference between these two
approach to video switching? Hope my question is
clear.

Alex Wang

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Even, Roni" <[email-masked]>
Date: Tue, 28 May 2002 10:36:02 +0300

Hi,
The reason for the VCF and VCU are to have a smooth video switch. The MCU
tells the decoders who will get a new stream to stop decoding the current
video and tell the new encoder to send an intra frame. when the decoders get
the intra frame they can synchronize on the new stream and the transition is
cleaner to the user . this should be done in composed or decomposed MCU if
you want a smooth video source switch
Roni Even
Polycom

> -----Original Message-----
> From: Alex Wang [mailto:[email-masked]]
> Sent: Monday, May 27, 2002 9:19 AM
> To: [email-masked]
> Subject: [Megaco] video switching
> 
> 
> hi list,

---

From: "Even, Roni" <[email-masked]>
Date: Tue, 28 May 2002 10:36:02 +0300

Hi,