Subject: [Megaco] M4 backhaul arrangement

From: Y Hu <[email-masked]>
Date: Sun, 12 May 2002 15:43:04 -0700 (PDT)

Hi Tom,

Thanks for the response. I actually referred to the
section M4.9.2 where a separated IP (either using SCTP
or TCP/UDP for the time being) is used to transport
H245 message separately between the MG and MGC. How
can the MG know the port number for the backhaul
transport (I think that the port number won't be the
same as the H248 port number)? I suppose that the MGC
can tell the MG by sending some kind of message or
descriptors, if it is true, which message and
descriptor that the MGC can be used? Or if the SCTP
port number (or TCP/UDP) for the backhaul transport is
provisioned at the MG?

Thank you.

At 10:15 AM 10/05/2002 -0400, Tom-PT Taylor wrote:
Does this quotation from section M.4.5.5 help?

If MGC decides to use, H.245 tunneling or Fast Connect
procedures (with or
without parallelH245), H.245 messages shall
necessarily terminate at the MGC
and the MGC shall be responsible for redirecting H.245
messages to the
H323bc termination at the MG. The MGC can implement
this H.245 message
redirection by using one of its own IP addresses as
the remote address of
the h323bc termination when this is created. 

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Friday, May 10, 2002 6:08 AM
To: [email-masked]
Subject: [Megaco] M4 backhaul arrangement

Sorry for posting it again, I did not see the
response:

I have a question regarding the backhaul arrangement
for transport of H.245 in Figure M4-4. How does the
MGC
tell the MG the IP address and port number of the
backhaul transport? Is there any message, descriptor
can be used to carry the backhaul information from the
MGC to the MG?

Thank you.

__________________________________________________
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
http://launch.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 13 May 2002 08:29:49 -0400

Jan Bouwen <[email-masked]> and Ken Morneault <[email-masked]>
had a draft (draft-bouwen-megaco-isdn-bcp-01.txt) which talked about this
issue.  I'm not sure if the Sigtran group ever got around to dealing with
it.

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Sunday, May 12, 2002 6:43 PM
To: Taylor, Tom-PT [CAR:B800:EXCH]
Cc: [email-masked]
Subject: [Megaco] M4 backhaul arrangement

Hi Tom,

Thank you.

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Friday, May 10, 2002 6:08 AM
To: [email-masked]
Subject: [Megaco] M4 backhaul arrangement

Thank you.

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 13 May 2002 08:29:49 -0400

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Sunday, May 12, 2002 6:43 PM
To: Taylor, Tom-PT [CAR:B800:EXCH]
Cc: [email-masked]
Subject: [Megaco] M4 backhaul arrangement

Hi Tom,

Thank you.

-----Original Message-----
From: Y Hu [mailto:[email-masked]]
Sent: Friday, May 10, 2002 6:08 AM
To: [email-masked]
Subject: [Megaco] M4 backhaul arrangement

Thank you.