Subject: [Megaco] Global properties

From: Dan Elbert <[email-masked]>
Date: Thu, 23 May 2002 18:49:37 +0300

Hi
In what termination should a global property be set ? Should it be the root
termination ?
I realize that is defined that the setting of the global applies to all
terminations implementing the package but it seems weird just to set it in
any termination.

Dan Elbert
RADVISION

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 23 May 2002 12:44:51 -0400

I'd rather not set global properties on ROOT, simply because that would make
it harder for people to understand the difference between ROOT properties
and global properties.  It may be weird, but setting such properties on
arbitrary individual terminations does work.

-----Original Message-----
From: Dan Elbert [mailto:[email-masked]]
Sent: Thursday, May 23, 2002 11:50 AM
To: [email-masked]'
Subject: [Megaco] Global properties

Hi

Dan Elbert
RADVISION