Subject: RE: [Megaco] While adding a pair of terminations...

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 21 May 2002 08:31:31 -0400

So long as all the additions happen within the same transaction the order is
guaranteed in the response.

-----Original Message-----
From: SERDAR CABUK [mailto:[email-masked]]
Sent: Tuesday, May 21, 2002 8:24 AM
To: [email-masked]
Subject: [Megaco] While adding a pair of terminations...

And one more thing:

If I add a number of terminations in the same command in a predefined order
(i.e. P1, P2, E1), is it guaranteed that the response of that command will
contain the added terminations in the same order (again P1, P2, E1)?

Thank you,

Serdar Cabuk

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 21 May 2002 08:31:31 -0400

-----Original Message-----
From: SERDAR CABUK [mailto:[email-masked]]
Sent: Tuesday, May 21, 2002 8:24 AM
To: [email-masked]
Subject: [Megaco] While adding a pair of terminations...

And one more thing:

Thank you,

Serdar Cabuk