Subject: RE: [Megaco] star-services spec?

From: "Lehecka, Gary R (SAIC)" <[email-masked]>
Date: Fri, 17 May 2002 11:25:59 -0500

Hi,

http://WWW.Telcordia.Com/
formerly "BellCore Bell Communications Research"
had standards documentation on the * and # key sequences,
at least for North America.

I believe it was part of NANPA
(North American Numbering Plan Administration)
http://WWW.NANPA.Org/ ???
which is now managed by another organization.

Thanks,
mailto:[email-masked]
-----Original Message-----
From: Paul Long [mailto:[email-masked]]
Sent: 2002, May 17, Friday 11:59
To: [email-masked]
Subject: [Megaco] star-services spec?

I'm having a heck of a time finding the original spec for the "star
services" key sequences, e.g., *69 and *70. I assume they were standardized
at some point. I'm sure it wasn't the IETF and probably not even the ITU-T.
I'm guess some telephony-industry organization defined them. Anybody know
where I can find the spec?

Paul Long
ipDialog, Inc.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Paul Long" <[email-masked]>
Date: Fri, 17 May 2002 12:04:59 -0500

Gary,

Thanks. I found out that Telcordia handed over administration of NA area
codes, "vertical service codes," etc. to Lockheed Martin IMS over fours
years ago (http://www.telcordia.com/newsroom/pressreleases/980105nanp.html).
In case others were interested, here is the list of NA vertical service
codes on the NAPNA site:
	http://www.nanpa.com/number_resource_info/vertical_service.html

Paul Long
ipDialog, Inc.

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Lehecka, Gary R (SAIC)
> Sent: Friday, May 17, 2002 11:26 AM
> To: 'Paul Long'; [email-masked]
> Subject: RE: [Megaco] star-services spec?
>
>
> Hi,
>

---

From: "Paul Long" <[email-masked]>
Date: Fri, 17 May 2002 12:04:59 -0500

Gary,

Paul Long
ipDialog, Inc.