Subject: [Megaco] Local and remote descriptors

From: Peter Farnell <[email-masked]>
Date: Thu, 23 May 2002 02:03:40 -0700 (PDT)

Hi list,

I have just started some development work using the H.248 standard and am finding it a little hard to understand the concept of local/remote descriptors. Does each termination within a context have it's own set of local/remote descriptors? Or are the local/remote descriptors shared by terminations with the same streamId?

 Any help is appreciated,

Thanks Peter.

---------------------------------
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 23 May 2002 12:30:48 +0300

Hi,

Every stream within a Termination has its own set of L/R descriptors.
Terminations can not "share" descriptors, even if the same StreamID may
be used in those descriptors.

Regards,

Christer Holmberg
Ericsson Finland

Peter Farnell wrote:

> Hi list,<?xml:namespace prefix = o ns =
> "urn:schemas-microsoft-com:office:office" />
>
> I have just started some development work using the H.248 standard and
> am finding it a little hard to understand the concept of local/remote
> descriptors. Does each termination within a context have it's own set
> of local/remote descriptors? Or are the local/remote descriptors
> shared by terminations with the same streamId?
>
> Any help is appreciated,
>
> Thanks Peter.
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?

Peter Farnell wrote:

> Hi list,<?xml:namespace prefix = o ns =
> "urn:schemas-microsoft-com:office:office" />
> I have just started some development work using the H.248 standard and
> am finding it a little hard to understand the concept of local/remote
> descriptors. Does each termination within a context have it's own set
> of local/remote descriptors? Or are the local/remote descriptors
> shared by terminations with the same streamId?
>
> Any help is appreciated,
>
> Thanks Peter.
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?

Peter Farnell wrote:

> Hi list,<?xml:namespace prefix = o ns =
> "urn:schemas-microsoft-com:office:office" />
> I have just started some development work using the H.248 standard and
> am finding it a little hard to understand the concept of local/remote
> descriptors. Does each termination within a context have it's own set
> of local/remote descriptors? Or are the local/remote descriptors
> shared by terminations with the same streamId?
> Any help is appreciated,
>
> Thanks Peter.
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?

Peter Farnell wrote:

> Hi list,<?xml:namespace prefix = o ns =
> "urn:schemas-microsoft-com:office:office" />
> I have just started some development work using the H.248 standard and
> am finding it a little hard to understand the concept of local/remote
> descriptors. Does each termination within a context have it's own set
> of local/remote descriptors? Or are the local/remote descriptors
> shared by terminations with the same streamId?
> Any help is appreciated,
> Thanks Peter.
>
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 23 May 2002 12:30:48 +0300

Hi,

Regards,

Christer Holmberg
Ericsson Finland