Subject: [Megaco] Access to Megaco Documents?

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Fri, 10 May 2002 17:11:50 -0400

Hi Tom,

I have not been able to access the Megaco FTP site today. Is everybody
having this problem? I have tried
ftp://standards.nortelnetworks.com/megaco and
ftp://[email-masked]/megaco. Both of these do not
work.

Is there a problem?

Thanks,

Bala

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Fri, 10 May 2002 18:23:02 -0400

I just tested browser access from my home (non-Nortel) account.  It worked
for me.  Again: the URL I used was:

     ftp://standards.nortelnetworks.com/megaco/

(don't know if the concluding "/" made a difference).  When it asked me for
a password, I gave it "[email-masked]" without the quotes.

-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]]
Sent: Friday, May 10, 2002 5:12 PM
To: [email-masked]
Subject: [Megaco] Access to Megaco Documents?

Hi Tom,
 
I have not been able to access the Megaco FTP site today. Is everybody
having this problem? I have tried ftp://standards.nortelnetworks.com/megaco
and ftp://[email-masked]/megaco. Both of these do not
work.
 
Is there a problem?
 
Thanks,
Bala

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 13 May 2002 10:13:40 -0400

I'm really sorry -- I messed up again.  Here's what works for me:

ftp://[email-masked]/megaco/docs/

with password

[email-masked].

Note that I forgot the "ftp@" in my previous note.  Also, I added to the
path since I figure most people aren't interested in the ancient stuff in
the parent directory.

---

From: [email-masked]
Date: Mon, 13 May 2002 14:10:57 +0530

Hi Tom.
     I am also facing the same problem.
     I was not able to access the documents. It says Make sure the  file name is
valid and have permission to access
the location specified.

rgds/
Amit Kalra
(MEGACO Stack Development Team)
Hughes Software Systems
Gurgaon, INDIA

"Francois Plagnard" <[email-masked]> on 05/13/2002 01:14:40 PM

To:   [email-masked]
cc:    (bcc: Sachin Mittal/HSS)

Subject:  RE: [Megaco] Access to Megaco Documents?

Hi Tom,

What you suggest does not work for me.
What user do you give with the password [email-masked] ?

Thanks.
Fran

çois.

----- Original Message -----
> From: "Tom-PT Taylor"<[email-masked]>
> To: "[email-masked]'" <[email-masked]>, [email-masked]
> Subject: RE: [Megaco] Access to Megaco Documents?
> Date: Fri, 10 May 2002 18:23:02 -0400
>
ftp://standards.nortelnetworks.com/megaco

DISCLAIMER: This message is proprietary to Hughes Software Systems
Limited (HSS) and is intended solely for the use of the individual
to whom it is addressed. It may contain  privileged or confidential
information  and should not be circulated or used for any purpose other
than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. HSS accepts
no responsibility for loss or damage arising from the use of the information
transmitted by this email including damage from virus.

---

From: [email-masked]
Date: Mon, 13 May 2002 14:10:57 +0530

Hi Tom.

rgds/
Amit Kalra

To:   [email-masked]

Hi Tom,

Thanks.
Fran

çois.