Subject: [Megaco] Questions about ServiceChange with graceful method

From: [email-masked]
Date: Tue, 18 Jun 2002 14:20:17 +0900

hi, list.

As far as I know, SC graceful imply that MG will take care of cleaning up
contexts in MG.
So, MGC does not need to issue subtract command.
Is that correct?
but, if ServiceChangeDelay is null. MG can not determine when contexts to
be cleaned.
So, IMHO, In above case, MGC should Issue subtact command to MG.
Is that right?

Additional question. Can SC graceful be sent from MGC to MG? I've seen
there are different perspectives.

please give your opinion.

TIS.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 26 Jun 2002 12:09:18 -0400

I assume you mean ServiceChange on ROOT.  The basic principle is that a
cold restart means all state is discarded by the MG.  That is the only case
in which the MG itself can clean up contexts.  Otherwise the MGC has to
figure out what state the MG is in after it returns to service and clean up
state accordingly.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, June 18, 2002 1:20 AM
To: [email-masked]
Subject: [Megaco] Questions about ServiceChange with graceful method

hi, list. 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 26 Jun 2002 12:09:18 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, June 18, 2002 1:20 AM
To: [email-masked]
Subject: [Megaco] Questions about ServiceChange with graceful method

hi, list.