Subject: [Megaco] ROOT termination

From: [email-masked]
Date: Mon, 10 Jun 2002 12:12:33 +0300

Hello,
According to RFC 3015 :
Occasionally, a command must refer to the entire gateway,
rather than a termination within it

From the iwtf call flow examples, NULL context appears along with ROOT
termination. If the MG receives any a specific context Id and ROOT
termination in a certain command, should it ignore the context and perform
the operation for the whole root anyway or reply with NACK?

Dana H.
SW Engineer
NGTS ECI Telecom

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Mon, 10 Jun 2002 15:57:10 +0530

Hi

I think specific context Id and ROOT termination in a command
is incorrect and MG should reply with a NACK.

Regards
Vivek

www.hssworld.com

[email-masked] on 06/10/2002 02:42:33 PM

To:   [email-masked]
cc:    (bcc: Vivek Bansal/HSS)

Subject:  [Megaco] ROOT termination

Hello,
According to RFC 3015 :

Dana H.
SW Engineer
NGTS ECI Telecom

---

From: [email-masked]
Date: Mon, 10 Jun 2002 15:57:10 +0530

Hi

Regards
Vivek

www.hssworld.com

To:   [email-masked]

Hello,
According to RFC 3015 :

Dana H.
SW Engineer
NGTS ECI Telecom