Subject: [Megaco] MOVE from MGC to TG supporting CCS

From: "Elango K" <[email-masked]>
Date: Mon, 3 Jun 2002 19:01:12 +0530

Hi all,

I've the following scenario.

The MGC is connected to a TG where the signalling mode is CCS. In the TG
point of view, how can we trigger the MGC to initiate a MOVE command.

This scenario is similar to the case in RG, where with the notification of
flashhook, we could expect a MOVE from the MGC.

Is the above scenario possible ? Pls do clarify.

Thanks & Regards,
Elango.

"Be kind, for everyone you meet is fighting a harder battle."  - Plato

***************************************************************************
This message is proprietary to Future Software Limited (FSL) 
and is intended solely for the use of the individual to whom it
is addressed. It may contain  privileged or confidential information 
and should not be circulated or used for any purpose other than for 
what it is intended. 

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. 
FSL accepts no responsibility for loss or damage arising from 
the use of the information transmitted by this email including
damage from virus.
***************************************************************************

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 7 Jun 2002 13:47:34 -0400

The MG doesn't trigger anything in the MGC.  Call processing dictates what
commands are sent by the MGC.

It may very well be that there are no scenarios that require a Move command
to be initiated by the MGC.  Then again, there may be a scenario that
requires it.  Analysis of the call processing scenarios relevant to your
implementation will reveal if Move is needed or not.

Kevin

-----Original Message-----
From: Elango K [mailto:[email-masked]]
Sent: Friday, June 07, 2002 1:22 AM
To: 'Watson Ding'; [email-masked]
Subject: RE: [Megaco] MOVE from MGC to TG supporting CCS

Hi Watson,

Thanks for the reply.

But is there anything that can be done in the TG where the signalling mode
is CCS, which would make the MGC send a MOVE command ?

Thanks,
Elango.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Watson Ding
Sent: Friday, 7 June 2002 9:16 AM
To: [email-masked]; [email-masked]
Subject: Re: [Megaco] MOVE from MGC to TG supporting CCS

I don't think MG can tirgger a MOVE command.
only MGC can dicide to send a MOVE command or not.