Subject: [Megaco] persistent events

From: Raphael Tryster <[email-masked]>
Date: Tue, 25 Jun 2002 11:47:46 +0200

Is there any equivalent in Megaco to the MGCP concept of persistent events?
That is, events which are notified even if they are not in the current
Events descriptor?

Raphael Tryster

---

From: "Watson Ding" <[email-masked]>
Date: Wed, 26 Jun 2002 15:54:10 +0800

persistent eventsthere is no such concept in MEGACO, and I think it should not be deleted.
can anybody tell the reason?
  ----- Original Message ----- 
  From: Raphael Tryster 
  To: MEGACO list 
  Sent: Tuesday, June 25, 2002 5:47 PM
  Subject: [Megaco] persistent events

  Is there any equivalent in Megaco to the MGCP concept of persistent events?  That is, events which are notified even if they are not in the current Events descriptor?

  Raphael Tryster

---

From: "Watson Ding" <[email-masked]>
Date: Wed, 26 Jun 2002 15:54:10 +0800

----- Original Message ----- 
  From: Raphael Tryster 
  To: MEGACO list 
  Sent: Tuesday, June 25, 2002 5:47 PM
  Subject: [Megaco] persistent events

  Raphael Tryster