Subject: [Megaco] SVC Forced for ROOT termination

From: [email-masked]
Date: Mon, 17 Jun 2002 10:47:46 +0300

Hello,
According to the RFC, in this case, all terminations should be subtracted
from specific contexts and the physical terminations should be returned
back to NULL context.
The RFC does not mention what has to be done with terminations in NULL
context.
Assume there are active terminations in Null context, i.e they have to
detect events. I assume that the MG has to clean the Event Descriptors of
those terminations within Null context before sending the SVC Forced. Am I
right?
What about SVC Start after the SVC Forced: Should MG refresh the Event
Descriptors of Terminations which were in NULL context before the SVC
Forced, or wait for the MGC to send new Event Descriptors?
Thanks,

Dana H.
SW Engineer
NGTS ECI Telecom

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 26 Jun 2002 12:09:17 -0400

The MG cannot change the Events descriptor on its own, except in a cold
restart.  For the latter the Events descriptor is set to its
default/provisioned setting on return to service.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 17, 2002 3:48 AM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: [Megaco] SVC Forced for ROOT termination

Hello,

Dana H.
SW Engineer
NGTS ECI Telecom

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 26 Jun 2002 12:09:17 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 17, 2002 3:48 AM
To: [email-masked]
Cc: [email-masked]; [email-masked];

Hello,

Dana H.
SW Engineer
NGTS ECI Telecom

---

From: [email-masked]
Date: Thu, 27 Jun 2002 09:32:56 +0530

Tom,
            It is true that the MG cannot change the Events Descriptor on its
own when SVC FORCED on ROOT
  termination is sent. However, I presume that it would not report any events
contained in the
 event descriptor even if such events occur on the termination. If it does
report, MGC is at a liberty
 to ignore them. Correct?

Rgds,

Vikas Bajaj

"Tom-PT Taylor" <[email-masked]> on 06/26/2002 09:39:17 PM

To:   [email-masked], [email-masked]
cc:   [email-masked], [email-masked],
      [email-masked], [email-masked],
      [email-masked], [email-masked],
      [email-masked] (bcc: Vikas Bajaj/HSS)

Subject:  RE: [Megaco] SVC Forced for ROOT termination

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 17, 2002 3:48 AM
To: [email-masked]
Cc: [email-masked]; [email-masked];

Hello,

Dana H.
SW Engineer
NGTS ECI Telecom

---

From: [email-masked]
Date: Thu, 27 Jun 2002 09:32:56 +0530

Tom,

Rgds,

Vikas Bajaj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 17, 2002 3:48 AM
To: [email-masked]
Cc: [email-masked]; [email-masked];

Hello,

Dana H.
SW Engineer
NGTS ECI Telecom