Subject: [Megaco] [Megaco]Are there any PICS' for Megaco

From: "Rasko Pavlovic" <[email-masked]>
Date: Thu, 6 Jun 2002 18:46:08 +0200

Hi there,
 
Are there any PICS's for Megaco already existing, and, if you know, is
anybody working on it and when will it be available.
 
Regards,
 
Rasko Pavlovic
Daisy Technologies

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Richard Brennan <[email-masked]>
Date: Thu, 06 Jun 2002 11:02:04 -0700

>Date: Thu, 6 Jun 2002 18:46:08 +0200
>From: "Rasko Pavlovic" <[email-masked]>
>To: <[email-masked]>
>Subject: [Megaco] Are there any PICS' for Megaco
>
>Hi there,
>
-------------------
Yes...

An ETSI TIPHON Working Group 6 document:
DTS/TIPHON-06017-1 "H.248 PICS" (Protocol Implementation Conformance 
Specification)
http://webapp.etsi.org/WorkProgram/Report_WorkItem.asp?WKI_ID=9906
is scheduled for TIPHON approval at the TIPHON 28 meeting in Brugge, Belgium,
24-28 June 2002.

WG6 Agenda:
http://docbox.etsi.org/tech-org/tiphon/Document/tiphon/05-200206-Brugge/28TD011%20WG6%20Agenda.doc 

In addition, two related documents,
DTS/TIPHON-06017-2 "H.248 TP" (Test Purposes)
DTS/TIPHON-06017-3 "H.248 ATS" (Abstract Test Suite and PIXIT)
will be proposed for WG6 approval.

Drafts are publicly available at:
http://docbox.etsi.org/tech-org/tiphon/Document/tiphon/07-drafts/wg6

===================================
Richard Brennan - Telxxis LLC
Chairman ETSI-TIPHON WG3
Mobile/GSM:     +1 510 543-4726
mailto:[email-masked]
===================================

---

From: Richard Brennan <[email-masked]>
Date: Thu, 06 Jun 2002 11:02:04 -0700

-------------------
Yes...

WG6 Agenda: