Subject: [Megaco] Partially Specified Context ID

From: Sharon Rutter <[email-masked]>
Date: Thu, 13 Jun 2002 17:31:15 +1000 (EST)

Hello List,

Are these a valid comaand examples ?

(Partially specified context id)
Transaction = 007 ( Context = xx$ { ADD = wire1 } }
Transaction = 007 ( Context = xx* { ADD = wire1 } }

Thanks
SR

---------------------------------
SOLD.com.au- Find yourself a bargain!

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 13 Jun 2002 09:52:54 -0400

As specified in section 8.1.2:

"The MGC shall not use partially specified ContextIDs containing the CHOOSE
or ALL wildcards."

So the answer is no, these are not valid.

Kevin

-----Original Message-----
From: Sharon Rutter [mailto:[email-masked]]
Sent: Thursday, June 13, 2002 3:31 AM
To: [email-masked]
Subject: [Megaco] Partially Specified Context ID

Hello List,

SOLD.com.au - Find yourself a bargain!

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 13 Jun 2002 09:52:54 -0400

Kevin

-----Original Message-----
From: Sharon Rutter [mailto:[email-masked]]
Sent: Thursday, June 13, 2002 3:31 AM
To: [email-masked]
Subject: [Megaco] Partially Specified Context ID

Hello List,