Subject: [Megaco] AuditValue of root package

From: [email-masked]
Date: Mon, 3 Jun 2002 11:49:57 +0200

I would like to audit the gateway wide properties (ie root package).

I sent the AuditValue command below but I didn't received the expected
answer. What is wrong in the command or in the answer ?

=============================================================

!10:47:21.25 EN0 MEGACO/1 [10.0.1.195]
Transaction = 510 {
   Context = - {
      AuditValue =  root  {
           Audit { Media,Packages,Statistics }
      }
   }
}

?10:47:22.34 EN0 MEGACO/1 [10.0.1.196]:2944
P=510{
C=-{
AV=ROOT{
M,PG{
root-1},SA}}}

================================================================

Thank-you for your help
Jean-Luc

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 3 Jun 2002 10:50:24 -0400

The reply says there are no media properties, which is right for ROOT.  It
says one package is supported: root version 1 (the base root package).
Finally, no statistics are defined for ROOT (since the base root package has
none).

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 03, 2002 5:50 AM
To: [email-masked]
Subject: [Megaco] AuditValue of root package

Thank-you for your help
Jean-Luc

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 3 Jun 2002 10:50:24 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, June 03, 2002 5:50 AM
To: [email-masked]
Subject: [Megaco] AuditValue of root package

Thank-you for your help
Jean-Luc