Subject: [Megaco] persistent events

From: Raphael Tryster <[email-masked]>
Date: Tue, 25 Jun 2002 11:47:46 +0200

Is there any equivalent in Megaco to the MGCP concept of persistent events?
That is, events which are notified even if they are not in the current
Events descriptor?

Raphael Tryster

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 27 Jun 2002 11:29:20 -0400

Because it is simple to ask for exactly what you want, and it is hard to
have to handle
what you don't want just because someone else decided you would.
 
A persistent event is like an unmaskable interrupt.  It's not a commendable
idea
IMHO.
 
Brian

-----Original Message-----
From: Watson Ding [mailto:[email-masked]]
Sent: Wednesday, June 26, 2002 3:54 AM
To: Raphael Tryster; MEGACO list
Subject: Re: [Megaco] persistent events

there is no such concept in MEGACO, and I think it should not be deleted.
can anybody tell the reason?

----- Original Message ----- 
From: Raphael  <mailto:[email-masked]> Tryster 
To: MEGACO list <mailto:[email-masked]>  
Sent: Tuesday, June 25, 2002 5:47 PM
Subject: [Megaco] persistent events

Raphael Tryster

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 27 Jun 2002 11:29:20 -0400

Brian

----- Original Message ----- 
From: Raphael  <mailto:[email-masked]> Tryster 
To: MEGACO list <mailto:[email-masked]>  
Sent: Tuesday, June 25, 2002 5:47 PM
Subject: [Megaco] persistent events

Raphael Tryster