Subject: [Megaco] Call setup between two terminations in the same Media Gateway

From: "Ryan Cho" <[email-masked]>
Date: Tue, 4 Jun 2002 11:53:10 +0900 (KST)

Most of internet-draft and descriptions deal with call setup between different two MGs.
How does the call established between two RTP ports(ephemeral terminations) or between two physical terminations such as SS7 and R2 in the same Media Gateway ???
I want to know the call flow between two terminations in the same MG. Required Remote parameter(property) of Media descriptor in this case ?
If possible, please show me the example of the text (ABNF) encoded messages flows of this case.
Thanks.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Watson Ding" <[email-masked]>
Date: Wed, 5 Jun 2002 16:02:23 +0800

you may refer to draft-ietf-megaco-r2package-02.txt and draft-manyfolks-megaco-caspackage-02.txt for R2 interface, there are some call flows there.

---

From: "Watson Ding" <[email-masked]>
Date: Wed, 5 Jun 2002 16:02:23 +0800