Subject: [Megaco] RE: Question about Error Codes

From: "Dinesh Pandey" <[email-masked]>
Date: Wed, 21 Aug 2002 15:17:50 -0700

Hi All,
	could someone tell me the right error codes to be returned to the MGC if
the following combination of command/terminaiton is received

	Subtract/$

	Modify/$

	AuditValue/$

	Add/ROOT

	The RFC declares these combinations as invalid, but I dont see any error
codes that fit these cases.

thanks,
Dinesh.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "VND Wang JuLin" <[email-masked]>
Date: Fri, 23 Aug 2002 12:55:29 +0800

Error 401 will triggered.

 best  regards
> :-)Jerry Wang
tel:(8621)58541240 ext 9615
mailto:[email-masked] 
Alcatel Shanghai Bell Co.LTD

>-----Original Message-----
>From: Dinesh Pandey [mailto:[email-masked]]
>Sent: Thursday, August 22, 2002 6:18 AM
>To: [email-masked]
>Cc: 'Dinesh Pandey'
>Subject: [Megaco] RE: Question about Error Codes
>
>
>Hi All,

---

From: "VND Wang JuLin" <[email-masked]>
Date: Fri, 23 Aug 2002 12:55:29 +0800

best  regards