Subject: [Megaco] VMWI Blink intervals in Indicator package?

From: John Stock <[email-masked]>
Date: Mon, 26 Aug 2002 16:15:36 -0700

Hi,

The Indicator package in Annex G has the following state parameter values:

- On
- Off
- Blink
- Fast blink
- Slow blink

Is there any standard that indicates what the blink intervals are to be?
Thanks.

John Stock
Systems Engineering
Advanced Fibre Communications
[email-masked]
707-792-6249

And now for the standard disclaimer (don't lawyers just make life fun?):

This message (including any attachments) is intended only for the use of the
named addressee(s), and may contain information that is legally privileged,
confidential or exempt from disclosure under applicable law. If you are not
a named addressee, you are hereby notified that any use, dissemination,
distribution or copying of this message is strictly prohibited. If you have
received this message in error, please notify the original sender
immediately by telephone or by return E-mail and delete this message, along
with any attachments, from your computer. Thank you.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Blatherwick, Peter" <[email-masked]>
Date: Mon, 26 Aug 2002 20:44:27 -0400

As far as I'm aware, there are no precise definitions for these.  Another possible interpretation is they can be made configurable in the MG, however this configuration would be out of scope of the Megaco protocol.  In my opinion, these should be left to the discretion of the implementor to decide, or at least to decide defaults, as long as it is clear to the end user that there is a difference between "fast" and "slow".  The intent is to allow creation of meaningful user interfaces, controlled by the intelligence in the MGC side.  

-- Peter Blatherwick

-----Original Message-----
From: John Stock [mailto:[email-masked]]
Sent: August 26, 2002 19:16
To: [email-masked]'
Subject: [Megaco] VMWI Blink intervals in Indicator package?

Hi,

- On
- Off
- Blink
- Fast blink
- Slow blink

John Stock
Systems Engineering

---

From: "Blatherwick, Peter" <[email-masked]>
Date: Mon, 26 Aug 2002 20:44:27 -0400

-- Peter Blatherwick

-----Original Message-----
From: John Stock [mailto:[email-masked]]
Sent: August 26, 2002 19:16
To: [email-masked]'
Subject: [Megaco] VMWI Blink intervals in Indicator package?

Hi,

- On
- Off
- Blink
- Fast blink
- Slow blink

John Stock
Systems Engineering