Subject: [Megaco] RE: Question about Error Codes

From: "Dinesh Pandey" <[email-masked]>
Date: Wed, 21 Aug 2002 15:17:50 -0700

Hi All,
	could someone tell me the right error codes to be returned to the MGC if
the following combination of command/terminaiton is received

	Subtract/$

	Modify/$

	AuditValue/$

	Add/ROOT

	The RFC declares these combinations as invalid, but I dont see any error
codes that fit these cases.

thanks,
Dinesh.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Thu, 22 Aug 2002 09:54:32 +0200

Hi all,

Is there any signal which implies a reverse polarity on the line?
I think xal/las is not valid because has another meaning.

A signal could be added like the following in draft-taylor-megaco-enhalpkgs:

      Line Polarity

      SignalID: lp (0x000?)

      Force a change in the polarity of the line of the user.

      Signal Type: Boolean
      Possible Values:
            "reverse" (reverse the polarity of the line)
            "normal"  (set the polarity to the normal state)
      The default is "normal"

      Defined In: LocalControlDescriptor.

      Additional Parameters: None

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Thu, 22 Aug 2002 09:54:32 +0200

Hi all,

      Line Polarity

      SignalID: lp (0x000?)

      Signal Type: Boolean
      Possible Values:

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL