Subject: [Megaco] FW: Mailman upgrade at ietf.org

From: "Tom-PT Taylor" <[email-masked]>
Date: Sun, 25 Aug 2002 22:31:51 -0400

As you may or may not have noticed, mailman experienced an upgrade.  The
combination of this and my two-week camping vacation (just completed) meant
a delay in my release of some postings by non-members.  I will be checking
to see if any such postings actually got lost, from the records I have.

-----Original Message-----
From: Mail Administrator [mailto:[email-masked]]
Sent: Wednesday, August 21, 2002 12:51 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Mailman upgrade at ietf.org 

I forgot to state this in the previous message.

Mail to the working groups housed at ietf.org may have been lost for
the time between approx 1:00 pm EST on 20 Aug 2002 thru 12:30 pm EST on
21 Aug 2002.

Please advise your list members so they can resend their messages.

Stanley Weilnau

---------- Forwarded message ----------
Date: Wed, 21 Aug 2002 12:43:51 -0400 (EDT)
From: Mail Administrator <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Subject: Mailman upgrade at ietf.org

We have fixed the problems we were having.  Mail has been opened back up.

Sorry for the inconvenience.

If you have any difficulties, please contact us either at 703-620-9071 or
by email.  [email-masked], [email-masked] or [email-masked]

Stanley Weilnau

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Sun, 25 Aug 2002 22:31:51 -0400

-----Original Message-----
From: Mail Administrator [mailto:[email-masked]]
Sent: Wednesday, August 21, 2002 12:51 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Mailman upgrade at ietf.org 

Stanley Weilnau

---------- Forwarded message ----------
Date: Wed, 21 Aug 2002 12:43:51 -0400 (EDT)
From: Mail Administrator <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Subject: Mailman upgrade at ietf.org

Stanley Weilnau