Subject: [Megaco] megaco E-phone

From: Rajeev K R <[email-masked]>
Date: Tue, 13 Aug 2002 12:07:36 +0800

Hi,
Is there any draft/package which addresses supporting of a megaco E-phone or softphone ?
Or should it be considered as  an MG with just one termination ?
Is there any support for a softphone to reject or forward an incoming call to it ? may be any special events ?
Regards,
Rajeev

---

From: Dan Elbert <[email-masked]>
Date: Tue, 13 Aug 2002 10:31:51 +0300

The IP Phone profile (Annex G) can be used to control a softphone
 
Dan Elbert
RADVISION
 
 -----Original Message-----
From: Rajeev K R [mailto:[email-masked]]
Sent: Tuesday, August 13, 2002 7:08 AM
To: Megaco
Subject: [Megaco] megaco E-phone

Hi,
Is there any draft/package which addresses supporting of a megaco E-phone or
softphone ?
Or should it be considered as  an MG with just one termination ?
Is there any support for a softphone to reject or forward an incoming call
to it ? may be any special events ?
Regards,
Rajeev

---

From: Dan Elbert <[email-masked]>
Date: Tue, 13 Aug 2002 10:31:51 +0300

Dan Elbert
RADVISION
 
 -----Original Message-----
From: Rajeev K R [mailto:[email-masked]]
Sent: Tuesday, August 13, 2002 7:08 AM
To: Megaco
Subject: [Megaco] megaco E-phone

Hi,