Subject: [Megaco] (no subject)

From: Suman Choudhary <[email-masked]>
Date: Sat, 31 Aug 2002 11:40:53 +0800

Is the following format of SDP parameters allowed in the Local Control Descriptor
in case MGC does not want to specify the local IP and port number.

L{v=0
c=IN IP4 -
m=audio - RTP/AVP 8
}

My general doubt is how to express the SDP parameters in case the IP address 
and port number are optional ?

Regards
suman

---

From: Shambhu Dayal Rai <[email-masked]>
Date: Sat, 31 Aug 2002 18:12:30 -0700

Hi Suman,

I am not clear what exactly you meant by optional. But, if MGC do not
want to specify IP-Add or port number and asking for allocation by
gateway, It should send "$" in place of "-". 

If IP-address is not at all needed, then i guess fillers like 0.0.0.0
will also be a good idea. but that should to be agreed between gateway
and MGC.
	
-Shambhu

> Suman Choudhary wrote:

-- 
-----------------------------------------------------------
Shambhu Dayal Rai		   Email:  [email-masked]	
Infosys-Lucent TAOS SQA            Tel:  +1-510-747-2849
-----------------------------------------------------------
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Shambhu Dayal Rai <[email-masked]>
Date: Sat, 31 Aug 2002 18:12:30 -0700

Hi Suman,

	
-Shambhu