Subject: RE: [Megaco] Silence Suppresion

From: Carl Rutter <[email-masked]>
Date: Tue, 27 Aug 2002 09:27:06 -0400

We forged ahead with 
a=SilenceSupp:on 
based on the ATM approach,
because we liked that proposal and needed to implement something
however I don't think there was anything agreed to on an approach.
 
Carl
 
-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Tuesday, August 27, 2002 6:09 AM
To: Megaco Mailing List
Subject: [Megaco] Silence Suppresion

Hi all, 

Regarding the silence suppression: 
Is there any solution adopted? 
As far as I know there are several posibilities: 

a) 

Media={Stream=1{ Local { 
v=0 
c=IN IP4 $ 
m=audio $ RTP/AVP 96 
a=rtmap:96 G729D 
a=fmtp:96 annexb=yes 
}}} 

b) 

Media={Stream=1{ Local { 
v=0 
c=IN IP4 $ 
m=audio $ RTP/AVP 0 
a=SilenceSupp:on 
}}} 

c) new version of tdmc 

Media={Stream=1{ 
LocalControl { tdmc/ss = on}}} 

Can anybody take the lead here? 

Regards 
Fernando 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL

---

From: Carl Rutter <[email-masked]>
Date: Tue, 27 Aug 2002 09:27:06 -0400

We forged ahead with 
a=SilenceSupp:on 
 
Carl
 
-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Tuesday, August 27, 2002 6:09 AM
To: Megaco Mailing List
Subject: [Megaco] Silence Suppresion

Hi all, 

a) 

Media={Stream=1{ Local { 
v=0 
c=IN IP4 $ 
m=audio $ RTP/AVP 96 
a=rtmap:96 G729D 
a=fmtp:96 annexb=yes 
}}} 

b) 

Media={Stream=1{ Local { 
v=0 
c=IN IP4 $ 
m=audio $ RTP/AVP 0 
a=SilenceSupp:on 
}}} 

c) new version of tdmc 

Media={Stream=1{ 

Regards 
Fernando 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL