Subject: [Megaco] Megaco Annexes

From: Shashi Kumar <[email-masked]>
Date: Sat, 19 Oct 2002 16:13:05 +0530

Hi,

  Where can we find the all the latest Megaco Annexes?? (H.248.2
through  h.248.18)?? Any info on this would be greatly appreciated...

thanks in advance,
shashi
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 21 Oct 2002 10:50:50 -0400

There seems to be some sort of permission problem.  I was putting together a
web page to try to get around this, but I haven't finished yet.

> -----Original Message-----
> From: Anil Jangam [mailto:[email-masked]] 
> Sent: Monday, October 21, 2002 10:47 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [Megaco] Megaco Annexes
> 
> 
> Bala,
> I am not able to access the ftp site of nortel. What could be 
> the reason? /anil.
> 
> ----- Original Message -----
> From: "Balasubramanian Pitchandi" <[email-masked]>
> To: "'Shashi Kumar'" <[email-masked]>; <[email-masked]>
> Sent: Sunday, October 20, 2002 1:33 AM
> Subject: RE: [Megaco] Megaco Annexes
> 
> > If you want the official standards, you have to buy it from ITU-T:
> >
> > 
> http://www.itu.int/rec/recommendation.asp?type=folders&lang=e&parent=T
> > -R
> > EC-h.248
> >
> > But pre-standard versions are available at:
> >
> > ftp://standards.nortelnetworks.com/megaco/docs/Approved/
> >
> > Thanks,
> > Bala
> >
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > Of Shashi Kumar
> > Sent: Saturday, October 19, 2002 6:43 AM
> > To: [email-masked]'
> > Subject: [Megaco] Megaco Annexes
> >
> > Hi,
> >
> *********************************************************
> Disclaimer
> 
> This message (including any attachments) contains 
> confidential information intended for a specific 
> individual and purpose, and is protected by law. 
> If you are not the intended recipient, you should 
> delete this message and are hereby notified that 
> any disclosure, copying, or distribution of this
> message, or the taking of any action based on it, 
> is strictly prohibited.
> 
> *********************************************************
> Visit us at http://www.mahindrabt.com
> 
>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 21 Oct 2002 10:50:50 -0400