Subject: Re: [Megaco] Error in ServiceChange Method

From: [email-masked]
Date: Fri, 18 Oct 2002 11:13:36 +0530

Hi,
     "Protocol Error" (error code = 401) should be generated for an invalid
Service change method for  the termination type since it is a violation of
Megaco protocol procedure.

regards
Rakhi
Hughes Software Systems
www.hssworld.com

Raphael Tryster <[email-masked]> on 10/17/2002 09:43:41 PM

To:   [email-masked]
cc:    (bcc: Rakhi Verma/HSS)

Subject:  [Megaco] Error in ServiceChange Method

What error should be returned for a ServiceChange method that is
inappropriate for the termination type?  For example, a method of
disconnected, handoff or failover for a termination other than Root?

Raphael Tryster

---

From: "Anil Jangam" <[email-masked]>
Date: Fri, 18 Oct 2002 17:57:13 +0530

Hi,

lets take a case where you have com1, com2, com3 and com4 in an action, now decoding of the com1, com2, com4 was successful and decoding of the com3 encountered a syantax error. Will MG continue to process/execute com1, com2 and com4? If yes, what will happen to the com3? 

is the same rule applicable for actions in the transactions??

/anil.

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Anil Jangam" <[email-masked]>
Date: Fri, 18 Oct 2002 17:57:13 +0530

Hi,

/anil.