Subject: [Megaco] FW: I-D ACTION:draft-pitchandi-megaco-ringing-mib-00.txt

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 9 Oct 2002 09:32:03 -0400

Please have a look with a view to making this a Working Group document.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, October 09, 2002 7:14 AM
Subject: I-D ACTION:draft-pitchandi-megaco-ringing-mib-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title		: Megaco Ringing MIB
	Author(s)	: B. Pitchandi
	Filename	: draft-pitchandi-megaco-ringing-mib-00.txt
	Pages		: 17
	Date		: 2002-10-8
	
This memo defines a portion of the Management Information Base (MIB) for use
with network management protocols in the Internet community.  In particular,
it defines objects for use by the MEGACO/H.248 Ringing Packages operating on
Media Gateways. These objects can be used to manage the network containing
Media Gateway(s). 
This is the initial version of this draft. This draft defines a MIB that 
contains the elements for defining ringing patterns [21].  Rules have been
defined below which MUST be adhered to ensure a properly defined set of
ringing patterns.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-pitchandi-megaco-ringing-mib-00.tx
t

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in, type
"cd internet-drafts" and then
	"get draft-pitchandi-megaco-ringing-mib-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-pitchandi-megaco-ringing-mib-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 9 Oct 2002 09:32:03 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, October 09, 2002 7:14 AM
Subject: I-D ACTION:draft-pitchandi-megaco-ringing-mib-00.txt

	

Send a message to:
	[email-masked].
In the body type: