Subject: RE: [Megaco] Execution of the commands in an action

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 18 Oct 2002 10:15:19 -0400

Execution halts after com1, com2, and the error descriptor for com3.  From a
protocol (as opposed to an implementation) point of view, you don't look
ahead.

-----Original Message-----
From: Anil Jangam [mailto:[email-masked]] 
Sent: Friday, October 18, 2002 8:39 AM
To: [email-masked]
Subject: [Megaco] Execution of the commands in an action

Hi,

lets take a case where you have com1, com2, com3 and com4 in an action, now
decoding of the com1, com2, com4 was successful and decoding of the com3
encountered a syantax error. Will MG continue to process/execute com1, com2
and com4? If yes, what will happen to the com3? 

is the same rule applicable for actions in the transactions??

/anil.

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 18 Oct 2002 10:15:19 -0400

-----Original Message-----
From: Anil Jangam [mailto:[email-masked]] 
Sent: Friday, October 18, 2002 8:39 AM
To: [email-masked]
Subject: [Megaco] Execution of the commands in an action

Hi,

/anil.