Subject: [Megaco] notify messages

From: Usha <[email-masked]>
Date: Mon, 28 Oct 2002 08:49:36 +0800

Hi all,
    How to differentiate tone completion and announcement completion  as these two events will be notified using the same package name and eventId.(g/sc)

usha.

---

From: Srinivasan Krishnamoorthy <[email-masked]>
Date: Mon, 28 Oct 2002 07:46:29 -0500 (EST)

Hi,

Use the sigID parameter for g/sc as in 

g/sc {
  SigID = "an/apf",
  Meth = "TO"
}

-Srini

On Mon, 28 Oct 2002, Usha wrote:

ushass>Hi all,
ushass>    How to differentiate tone completion and announcement completion  as these two events will be notified using the same package name and eventId.(g/sc)
ushass>
ushass>usha.
ushass>

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Srinivasan Krishnamoorthy <[email-masked]>
Date: Mon, 28 Oct 2002 07:46:29 -0500 (EST)

Hi,

g/sc {
  SigID = "an/apf",
  Meth = "TO"
}

-Srini

ushass>Hi all,