Subject: [Megaco] Re: Megaco digest, Vol 1 #707 - 3 msgs

From: "Saravanan Subramanian" <[email-masked]>
Date: Fri, 11 Oct 2002 09:51:53 -0700

> > In RFC3015 in sections 7.2.1  about Add  command it is written :
> >
> > Add SHOULD NOT be used on a termination with a serviceState
> > of "OutofService"
> >
> > What should be the behaviour of the MG if it receives the add
> > command while the termination is in OutofService state ?
> >
> > I would expect a reply with an appropraite error code.
> >
> > Thank-you for your help
> > Regards,
> > Jean-Luc
> >

As already replied, it is assumed that MGC keeps track of all the
terminations in MG.  Even then if MGC sends add command for a termination
which is OutOfService, MG can send 432 "Unavailable Termination Id"

Thanks,
Saravanan S.
Software Engineer,
Ericsson Inc.,
Santa Barbara, CA.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Saravanan Subramanian" <[email-masked]>
Date: Fri, 11 Oct 2002 09:51:53 -0700

Thanks,
Saravanan S.
Software Engineer,
Ericsson Inc.,
Santa Barbara, CA.