Subject: [Megaco] ServiceChange on ALL

From: "gokulc" <[email-masked]>
Date: Thu, 3 Oct 2002 18:53:01 +0530

Hi,

What would be the correct reply for the following command

Transaction = 1 {
	context = - {
		ServiceChange = * {
			Method = rs
		}
	}
}

Reply
Case A:
Reply = 1 {
	context = - {
		ServiceChange = T1
	},
	context = - {
		ServiceChange = Tn
	}
}

Case B:
Reply = 1 {
	context = - {
		SreviceChange = T1,
		ServiceChnage = Tn
	}
}

Which one of the reply is correct, case A or case B?

Thanks
gokul

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 3 Oct 2002 09:58:45 -0400

Case B is the correct one.  It is the command which is reattempted for all
matching terminations, not the action.

> -----Original Message-----
> From: gokulc [mailto:[email-masked]] 
> Sent: Thursday, October 03, 2002 9:23 AM
> To: [email-masked]
> Subject: [Megaco] ServiceChange on ALL
> 
> 
> Hi,
>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 3 Oct 2002 09:58:45 -0400