Subject: [Megaco] Establishment of Control Association

From: "gokulc" <[email-masked]>
Date: Thu, 3 Oct 2002 16:22:42 +0530

Hi,

To establish control association between MG and MGC, what are the possible
SC methods that can be used apart from the "Restart" method.

Thanks
gokul

***************************************************************************
This message is proprietary to Future Software Limited (FSL) 
and is intended solely for the use of the individual to whom it
is addressed. It may contain  privileged or confidential information 
and should not be circulated or used for any purpose other than for 
what it is intended. 

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. 
FSL accepts no responsibility for loss or damage arising from 
the use of the information transmitted by this email including
damage from virus.
***************************************************************************
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Anil Jangam" <[email-masked]>
Date: Thu, 03 Oct 2002 17:40:49 +0530

Hi list,

What shold be the state of the Termination in MG when a command execution
failes due to some reason.
Its clearly defined in case of OPTIONAL commands, that MG shall restore it
to the state that existed before the command was executed on the
Termination. But in case of NON-OPTINAL commands, is it recommanded to
restore the state of a termination, in case of command failure?? or is it
implied to do so??

regds,
/anil.

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Anil Jangam" <[email-masked]>
Date: Thu, 03 Oct 2002 17:40:49 +0530

Hi list,

regds,
/anil.