Subject: RE: [Megaco] Negotiation with SDP.

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 21 Oct 2002 11:49:14 -0400

I think such a restriction would be wrong.  Micromanagement by the MGC may
be justified in some special situations.  

> -----Original Message-----
> From: Troy Cauble [mailto:[email-masked]] 
> Sent: Monday, October 21, 2002 11:41 AM
> To: [email-masked]
> Subject: [Megaco] Negotiation with SDP.
> 
> 
> 
> When an MGC sends a LocalDescriptor to an MG, the general 
> practice is to 
> ALWAYS
> use wildcards and let the MG choose certain values, for example the 
> local port number.  
> 
> Do we need to clarify that the MGC is not allowed to specify certain 
> local values?
> 
> -troy
> 
> 
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 21 Oct 2002 11:49:14 -0400