Subject: RE: [Megaco] Service change graceful

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 8 Oct 2002 10:35:45 -0400

I believe your second alternative holds: the termination is out of service
already and no second ServiceChange need be sent.

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]] 
Sent: Tuesday, October 08, 2002 10:14 AM
To: Megaco
Subject: [Megaco] Service change graceful

Hi all, 
Imagine we have a Termination in conversation in a certain context. 
Then the operator decides to put the user out of service after the 
conversation. 
The MG may send a ServiceChange (graceful, delay=0). 
When the conversation has finished the MGC sends a Subtract. 
Now, 
Does the MG need to send another ServiceChange or 
can we consider that from the moment it has returned to the 
NULL context is out of service? 
Regards 
Fernando 
  
-- 
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL  
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Tue, 08 Oct 2002 16:45:10 +0200

Hi,

And what happens if the operator decides to
put the termination in service again before the user has finished the
conversation?

Do we have to send a ServiceChange (Restart) during the call,
or at the end of the call...? Is there any way to undo the ServiceChange
(Graceful)?

Thanks
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Tue, 08 Oct 2002 16:45:10 +0200

Hi,

Thanks
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL