Subject: [Megaco] (no subject)

From: Fhuval Hittay <[email-masked]>
Date: Fri, 4 Oct 2002 12:22:24 +0300 (MSK)

Hello all.
Please anyone who knows something about 'pt' signal answer on my following 
question:
Suppose, MG received following Signals Descriptor:
  Signals { cg/pt {Duration = 2000, tl = [dt, rt, bt],
            ind = 500 } }
Which would be durations of 'dt', 'rt' and 'bt' tones here? And what does 
'Duration = 2000' mean?
I'm very need your answer.
Thanks.
----
  http://www.rambler.ru
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 4 Oct 2002 12:20:17 -0400

OK, time I answered this.  The implicit assumption is that a maximum
duration is provisioned in the MG for each of dt, rt, and bt.  I infer this
from the fact that the default type of the pt signal (in the tonegen
package) is BR.  The effect of your invocation will be to play out each
successive tone to its maximum duration, halting when the total duration of
20 seconds was reached.  In practice that probably means that only the dial
tone will play out.

> -----Original Message-----
> From: Fhuval Hittay [mailto:[email-masked]] 
> Sent: Friday, October 04, 2002 5:22 AM
> To: [email-masked]
> Subject: [Megaco] (no subject)
> 
> 
>   Hello all.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 4 Oct 2002 12:20:17 -0400