Subject: [Megaco] ServiceChangeMethod Disconnected

From: "Garber, Zeev" <[email-masked]>
Date: Fri, 18 Oct 2002 09:47:32 -0400

What MG should expect in reply for ServiceChange Command
with method "Disconnected"? When this request is used and
what MGC behavior should be when receiving such request?

From standard it looks like it is sent whenever connection
between MG and MGC is lost, but what MGC should do next after
connection is being reestablished and it still receives Disconnected 
method within ServiceChange?

Thanks,

Ze'ev.
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 18 Oct 2002 10:17:22 -0400

"Disconnected" implies that communication was lost long enough for state
mismatches to occur.  The MGC will have to resynchronize, probably by doing
audits.

> -----Original Message-----
> From: Garber, Zeev [mailto:[email-masked]] 
> Sent: Friday, October 18, 2002 9:48 AM
> To: [email-masked]'
> Subject: [Megaco] ServiceChangeMethod Disconnected
> 
>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 18 Oct 2002 10:17:22 -0400