Subject: RE: [Megaco] MEGACO over m3ua

From: "Tom-PT Taylor" <[email-masked]>
Date: Sun, 6 Oct 2002 12:35:10 -0400

There is a specification for Megaco over SCTP.  No higher adfaptive layer is
needed, since this isn't SS7 signalling.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Saturday, October 05, 2002 3:07 AM
> To: [email-masked]
> Subject: [Megaco] MEGACO over m3ua
> 
> 
> 
> 
> 
> 
> Hi
> 
> I wanted to know if there are any specification avalibale for 
> using MEGACO over m3ua. Or is it assumed that the procedures 
> defined would be similar to that for mtp3b.
> 
> regards
> vivek
> 
> 
> 
> DISCLAIMER: This message is proprietary to Hughes Software 
> Systems Limited (HSS) and is intended solely for the use of 
> the individual to whom it is addressed. It may contain  
> privileged or confidential information  and should not be 
> circulated or used for any purpose other than for what it is 
> intended. If you have received this message in error, please 
> notify the originator immediately. If you are not the 
> intended recipient, you are notified that you are strictly 
> prohibited from using, copying, altering, or disclosing the 
> contents of this message. HSS accepts no responsibility for 
> loss or damage arising from the use of the information 
> transmitted by this email including damage from virus.
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Mon, 07 Oct 2002 11:26:14 +1000

Hello Vivek,

You can use M3UA over SCTP for the transport of H.248/Megaco. There's a note
about this in the Implementors' Guide:
13 Implementation Clarifications for H.248 annex H
13.1	MTP3 Interworking

Description:	When studying some network scenarios for a certain networks, there
is a need to evolve the signalling transport from SS7 MTP3B in an ATM
environment to the use of SCTP in IP environments. To provide this M3UA on top
of SCTP can be used. It is also seen that M3UA supports flexible implementation
scenarios. Therefore some addition indicating the use of M3UA on top of SCTP
needs to specified in Annex H in H.248.
Reference:	Subject: MTP 3 interworking
Date: Thu, 3 May 2001 16:51:14 +0200
From: "Alf Heidermark (UAB)" <[email-masked]>
To: "'Megaco (E-mail)" <[email-masked]>
[Begin Clarification]
To provide interworking between MTP3B and SCTP and to allow for flexible
implementations of gateways and controllers in order to offer efficient use of
SCTP associations the M3UA layer may be added on top of SCTP.
 [End Clarification

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Mon, 07 Oct 2002 11:26:14 +1000

Hello Vivek,

Regards, Christian