Subject: RE: [Megaco] Caller Id signal

From: Dan Elbert <[email-masked]>
Date: Sun, 27 Oct 2002 10:22:48 +0200

Thanks.
Where can the packages definitions be found ?
 
Dan

-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]]
Sent: Friday, October 25, 2002 10:01 AM
To: Fernando Vallejo Lazaro; Dan Elbert
Cc: [email-masked]
Subject: RE: [Megaco] Caller Id signal

To clarify, andisp/dwa is specifically meant for display services with
integrated alerting (Caller ID, Caller ID on Call Waiting), and andisp/data
is meant for data transfer that is not associated with alerting (Message
Waiting, Short Message Service, ADSI, etc.)
 
Kevin

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]] 
Sent: Friday, October 25, 2002 2:57 AM
To: Dan Elbert
Cc: [email-masked]
Subject: Re: [Megaco] Caller Id signal

Hi, 

You can use the andisp package 
with the data and dwa parameters. 

Regards 
Fernando 

Dan Elbert wrote: 

Hi 
Is there a signal defined for Caller Id for an analog phone ? 
Thanks 

Dan Elbert 
RADVISION 
_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco> 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Sun, 27 Oct 2002 14:37:52 -0500

Please look at draft-boyle-megaco-alerting-03.txt

-- Bala

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Dan Elbert
Sent: Sunday, October 27, 2002 3:23 AM
To: 'Kevin Boyle'; Fernando Vallejo Lazaro; Dan Elbert
Cc: [email-masked]
Subject: RE: [Megaco] Caller Id signal

Thanks.

Dan

-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]]
Sent: Friday, October 25, 2002 10:01 AM
To: Fernando Vallejo Lazaro; Dan Elbert
Cc: [email-masked]
Subject: RE: [Megaco] Caller Id signal

To clarify, andisp/dwa is specifically meant for display services with
integrated alerting (Caller ID, Caller ID on Call Waiting), and
andisp/data is meant for data transfer that is not associated with
alerting (Message Waiting, Short Message Service, ADSI, etc.)

Kevin

-----Original Message-----
From: Fernando Vallejo Lazaro
[mailto:[email-masked]] 
Sent: Friday, October 25, 2002 2:57 AM
To: Dan Elbert
Cc: [email-masked]
Subject: Re: [Megaco] Caller Id signal

Hi, 

Regards 
Fernando 

Dan Elbert wrote: 

Hi 

Dan Elbert 
RADVISION 

-- 
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Sun, 27 Oct 2002 14:37:52 -0500

-- Bala

-----Original Message-----

Thanks.

Dan

-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]]
Sent: Friday, October 25, 2002 10:01 AM
To: Fernando Vallejo Lazaro; Dan Elbert
Cc: [email-masked]
Subject: RE: [Megaco] Caller Id signal

Kevin

-----Original Message-----

Hi, 

Regards 
Fernando 

Dan Elbert wrote: 

Hi 

Dan Elbert 
RADVISION 

-- 
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL