Subject: [Megaco] megaco ping

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Thu, 17 Oct 2002 10:20:39 +0200

Hi all,

Is there in the version 2 of the protocol something
like a megaco ping?

This is a megaco message to know if the MGC/MG is alive?

To use the ICMP ping to check the status of the gateway can
lead to wrong states....

Has this been discussed before?

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Terry L Anderson <[email-masked]>
Date: Thu, 17 Oct 2002 08:30:52 -0400

There has been considerable discussion of this.  Conclusion was that MGC 
may ping MG at any time using any of several available commands such as 
an empty audit request on ROOT.  Since MGC should be able to manage a 
system, MGs should not use any sort of ping of MGC without invitation. 
 If MGC wishes to support MGs testing the liveness of their MGC there is 
an available package, Inactivity Timer H.248.14 for this purpose.

-- 

------------------------------------------------------------
Terry L Anderson, CMTS          mailto:[email-masked]
Tel:732.949.5628   Fax:732.949.7016
Lucent Technologies/INS/Voice Over IP Access Networks
Rm 2G-219A, 101 Crawfords Corner Rd, Holmdel, NJ 07733-3030
http://its.lucent.com/~tla (Lucent internal) http://www.gti.net/tla

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Terry L Anderson <[email-masked]>
Date: Thu, 17 Oct 2002 08:30:52 -0400

--