Subject: RE: [Megaco] Ringing MIB

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 8 Oct 2002 11:37:46 -0400

I would like to see it, as I believe that it should also take the -alerting
draft into account.

Kevin

-----Original Message-----
From: Taylor, Tom-PT [CAR:B602:EXCH] 
Sent: Tuesday, October 08, 2002 10:11 AM
To: [email-masked]'
Subject: [Megaco] Ringing MIB

Bala has created a MIB for definition of ringing tones.  I think this falls
within our charter, since it is associated with Annex E of the main spec.
Would it be OK to designate this as a Working Group document, or do people
want to see it first?  Abstract follows:

Abstract 
      
     This memo defines a portion of the Management Information Base (MIB)
for use 
     with network management protocols in the Internet community.  In
particular, it 
     defines objects for use by the MEGACO/H.248 Ringing Packages operating
on Media 
     Gateways. These objects can be used to manage the network containing
Media 
     Gateway(s). 
      
     This is the initial version of this draft. This draft defines a MIB
that 
     contains the elements for defining ringing patterns [21].  Rules have
been 
     defined below which MUST be adhered to ensure a properly defined set of
ringing 
     patterns.

Tom Taylor
[email-masked]
Ph. +1 613 736 0961 (ESN 396 1490)
 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Tue, 8 Oct 2002 19:28:56 -0400

Kevin,

The draft is first being published as an individual submission tomorrow
for folks to look at it first.

FYI, I have taken the alerting draft into account while defining the
MIB. Infact I have used some signals (like alert/ri etc) in the
examples.

-- Bala

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Kevin Boyle
Sent: Tuesday, October 08, 2002 11:38 AM
To: Tom-PT Taylor; [email-masked]'
Subject: RE: [Megaco] Ringing MIB

I would like to see it, as I believe that it should also take the
-alerting
draft into account.

Kevin

-----Original Message-----
From: Taylor, Tom-PT [CAR:B602:EXCH] 
Sent: Tuesday, October 08, 2002 10:11 AM
To: [email-masked]'
Subject: [Megaco] Ringing MIB

Bala has created a MIB for definition of ringing tones.  I think this
falls
within our charter, since it is associated with Annex E of the main
spec.
Would it be OK to designate this as a Working Group document, or do
people
want to see it first?  Abstract follows:

Abstract 
      
     This memo defines a portion of the Management Information Base
(MIB)
for use 
     with network management protocols in the Internet community.  In
particular, it 
     defines objects for use by the MEGACO/H.248 Ringing Packages
operating
on Media 
     Gateways. These objects can be used to manage the network
containing
Media 
     Gateway(s). 
      
     This is the initial version of this draft. This draft defines a MIB
that 
     contains the elements for defining ringing patterns [21].  Rules
have
been 
     defined below which MUST be adhered to ensure a properly defined
set of
ringing 
     patterns.

Tom Taylor

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Tue, 8 Oct 2002 19:28:56 -0400

Kevin,

-- Bala

-----Original Message-----

Kevin

-----Original Message-----
From: Taylor, Tom-PT [CAR:B602:EXCH] 
Sent: Tuesday, October 08, 2002 10:11 AM
To: [email-masked]'
Subject: [Megaco] Ringing MIB

Abstract 

Tom Taylor