Subject: [Megaco] Megaco Annexes

From: Shashi Kumar <[email-masked]>
Date: Sat, 19 Oct 2002 16:13:05 +0530

Hi,

  Where can we find the all the latest Megaco Annexes?? (H.248.2
through  h.248.18)?? Any info on this would be greatly appreciated...

thanks in advance,
shashi
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Sat, 19 Oct 2002 15:50:43 -0400

If you want the official standards, you have to buy it from ITU-T:

http://www.itu.int/rec/recommendation.asp?type=folders&lang=e&parent=T-R
EC-h.248

But pre-standard versions are available at:

ftp://standards.nortelnetworks.com/megaco/docs/Approved/

Thanks,
Bala

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Shashi Kumar
Sent: Saturday, October 19, 2002 6:43 AM
To: [email-masked]'
Subject: [Megaco] Megaco Annexes

Hi,

thanks in advance,
shashi

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Sat, 19 Oct 2002 15:50:43 -0400

Thanks,
Bala

-----Original Message-----

Hi,

thanks in advance,
shashi

---

From: "Anil Jangam" <[email-masked]>
Date: Mon, 21 Oct 2002 10:09:50 +0530

Hi Shashi,

One of the reference is ITU-T document repository.
http://www.itu.int/rec/recommendation.asp?type=products&lang=e&parent=T-REC-
H
This comes from the ITU-T standersised body. Pl. check if these documents
are avaible online. I doubt.
/anil.

----- Original Message -----
From: "Shashi Kumar" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, October 19, 2002 4:05 PM
Subject: [Megaco] Megaco Annexes

> through  h.248.18)?? Any info on this would be greatly appreciated...

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Anil Jangam" <[email-masked]>
Date: Mon, 21 Oct 2002 10:09:50 +0530

Hi Shashi,

---

From: "Anil Jangam" <[email-masked]>
Date: Mon, 21 Oct 2002 20:04:34 +0530

Bala,
I am not able to access the ftp site of nortel. What could be the reason?
/anil.

---

From: "Anil Jangam" <[email-masked]>
Date: Mon, 21 Oct 2002 20:04:34 +0530

Bala,