Subject: [Megaco] Descriptor Processing

From: mukta vasudeva <[email-masked]>
Date: Fri, 29 Nov 2002 12:35:06 +0000 (GMT)

hi

1. Should we process the descirptors sequentially?

2. During Processing of  descriptors in a command,if an error is encountered w.r.t to any descriptor then do we proceed with the processing of the rest of the command (ie. rest of descriptors in command)?

Thankyou.

Mukta Vasudeva

Catch all the cricket action. Download Yahoo! Score tracker

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 29 Nov 2002 08:57:21 -0500

>From section 7.2:

"The order of parameters to commands is not fixed. Descriptors may appear as
parameters to commands in any order. The descriptors SHALL be processed in
the order in which they appear."

Processing stops at the first error.

-----Original Message-----
From: mukta vasudeva [mailto:[email-masked]] 
Sent: Friday, November 29, 2002 7:35 AM
To: [email-masked]
Subject: [Megaco] Descriptor Processing

hi
1. Should we process the descirptors sequentially?
2. During Processing of  descriptors in a command,if an error is encountered
w.r.t to any descriptor then do we proceed with the processing of the rest
of the command (ie. rest of descriptors in command)?
Thankyou.
Mukta Vasudeva

 Catch all the cricket action. Download Yahoo! Score tracker
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 29 Nov 2002 08:57:21 -0500

-----Original Message-----
From: mukta vasudeva [mailto:[email-masked]] 
Sent: Friday, November 29, 2002 7:35 AM
To: [email-masked]
Subject: [Megaco] Descriptor Processing

hi