Subject: [Megaco] Need for Subtract following ServiceChange?

From: Maschoff Mark-P53708 <[email-masked]>
Date: Fri, 1 Nov 2002 16:56:33 -0700

List Members,

An MG sends a Service Change command to MGC with an active context. This may be due a partial fault on the MG. Does the MGC need to send a Subtract command for this context or does the Service Change command implicitly inform the MGC of the clearing of the context?

Thanks,

Mark

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 1 Nov 2002 21:00:29 -0500

The MG has to wait for the MGC to clear the context.

-----Original Message-----
From: Maschoff Mark-P53708 [mailto:[email-masked]] 
Sent: Friday, November 01, 2002 6:57 PM
To: [email-masked]
Subject: [Megaco] Need for Subtract following ServiceChange?

List Members,
An MG sends a Service Change command to MGC with an active context. This may
be due a partial fault on the MG. Does the MGC need to send a Subtract
command for this context or does the Service Change command implicitly
inform the MGC of the clearing of the context?
Thanks,
Mark
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 1 Nov 2002 21:00:29 -0500

-----Original Message-----
From: Maschoff Mark-P53708 [mailto:[email-masked]] 
Sent: Friday, November 01, 2002 6:57 PM
To: [email-masked]
Subject: [Megaco] Need for Subtract following ServiceChange?

List Members,