Subject: [Megaco] How to send error messages to MGC asynchronously?

From: mukta vasudeva <[email-masked]>
Date: Thu, 28 Nov 2002 12:26:54 +0000 (GMT)

Hi 

As per the RFC , error descriptors are sent in command reply if error occurs during the processing of that command or error descriptor can be sent in Notify command only when event buffer is full. Does MG have any option of sending error descriptors asynchronously if no package specified error event is presently active?

regards,

Mukta

Catch all the cricket action. Download Yahoo! Score tracker

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 28 Nov 2002 12:59:12 -0500

The MG could send a ServiceChange to take the term(s) out of service.  There
is no permitted asynchronous transmission of error descriptors.
 
Kevin

-----Original Message-----
From: mukta vasudeva [mailto:[email-masked]] 
Sent: Thursday, November 28, 2002 7:27 AM
To: [email-masked]
Subject: [Megaco] How to send error messages to MGC asynchronously?

Hi 

As per the RFC , error descriptors are sent in command reply if error occurs
during the processing of that command or error descriptor can be sent in
Notify command only when event buffer is full. Does MG have any option of
sending error descriptors asynchronously if no package specified error event
is presently active?

regards,

Mukta

  <http://sg.yimg.com/i/aa/icons/28/cricket.gif> Catch all the cricket
action. Download Yahoo!  <http://in.sports.yahoo.com/cricket/tracker.html>
Score tracker

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 28 Nov 2002 12:59:12 -0500

Kevin

-----Original Message-----
From: mukta vasudeva [mailto:[email-masked]] 
Sent: Thursday, November 28, 2002 7:27 AM
To: [email-masked]
Subject: [Megaco] How to send error messages to MGC asynchronously?

Hi 

regards,

Mukta