Subject: [Megaco] Descriptor Processing

From: mukta vasudeva <[email-masked]>
Date: Fri, 29 Nov 2002 12:35:06 +0000 (GMT)

hi

1. Should we process the descirptors sequentially?

2. During Processing of  descriptors in a command,if an error is encountered w.r.t to any descriptor then do we proceed with the processing of the rest of the command (ie. rest of descriptors in command)?

Thankyou.

Mukta Vasudeva

Catch all the cricket action. Download Yahoo! Score tracker

---

From: "Anil Jangam" <[email-masked]>
Date: Fri, 29 Nov 2002 18:40:20 +0530

Hi Mukta,

The particular question is already been discussed in detailed. Look for the thread with name "State of the termination after failure of a command."
You have to probably dig into the archives of the answers.... look for the mails during the month of October, 2002.

Regards,
/anil.

  ----- Original Message ----- 
  From: mukta vasudeva 
  To: [email-masked] 
  Sent: Friday, November 29, 2002 6:35 PM
  Subject: [Megaco] Descriptor Processing

  hi

  Thankyou.

  Mukta Vasudeva

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Anil Jangam" <[email-masked]>
Date: Fri, 29 Nov 2002 18:40:20 +0530

Hi Mukta,

Regards,
/anil.

  ----- Original Message ----- 
  From: mukta vasudeva 
  To: [email-masked] 
  Sent: Friday, November 29, 2002 6:35 PM
  Subject: [Megaco] Descriptor Processing

  hi

  Thankyou.

  Mukta Vasudeva