Subject: RE: [Megaco] FW: I-D ACTION:draft-jacobs-signaling-security-requi rements-00.tx t

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 6 Nov 2002 09:06:29 -0500

>From the draft name (which does not start with "draft-ietf-..."), this is
strictly an individual submission.  Since it doesn't mention any particular
WG the only way people in IPSEC would become aware of it would be through an
announcement on the list by the authors.  It caught my eye simply because I
receive all of the IETF announcements.

> -----Original Message-----
> From: Balasubramanian Pitchandi [mailto:[email-masked]] 
> Sent: Tuesday, November 05, 2002 6:45 PM
> To: Boyle, Kevin [NCRTP:3R90:EXCH]; [email-masked]
> Subject: RE: [Megaco] FW: I-D 
> ACTION:draft-jacobs-signaling-security-requirements-00.tx t
> 
> 
> I agree with Kevin. Signaling Security is not just a Megaco 
> problem but rather a wider problem which would be better 
> addressed by IPSec with the help of RSIP and/or NAT like protocols.
> 
> The authors do provide a framework for the signaling security 
> which would be a good start to work on to evolve a common 
> strategy among different VoIP signaling protocols.
> 
> Just curious: Is this draft a work item of IPSec WG?
>  
> Thanks,
> Bala
>  
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Kevin Boyle
> Sent: Tuesday, November 05, 2002 4:06 PM
> To: [email-masked]'
> Subject: RE: [Megaco] FW: I-D 
> ACTION:draft-jacobs-signaling-security-requirements-00.tx t
> 
> Wouldn't this be an IPSec problem, and not a Megaco problem?  
> Why wouldn't a fix for IPSec with NATs be the appropriate way 
> to tackle this?
> 
> Of course, I haven't had a chance to read the document yet, 
> so this is a gut reaction.
> 
> Kevin
> 
> -----Original Message-----
> From: Taylor, Tom-PT [CAR:B602:EXCH] 
> Sent: Tuesday, November 05, 2002 3:15 PM
> To: [email-masked]'
> Subject: [Megaco] FW: I-D 
> ACTION:draft-jacobs-signaling-security-requirements-00.tx t
> 
> 
> I believe that when you get to the Megaco part the authors 
> are saying IPSEC isn't good enough because it doesn't work 
> through xxxxxxxx NATs.  Do people feel we need to revisit 
> Megaco security?
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Tuesday, November 05, 2002 6:07 AM
> Subject: I-D 
> ACTION:draft-jacobs-signaling-security-requirements-00.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 
> 	Title		: MGCP, MEGACO, and SIP VoIP Signaling Protocol
> Security
>                           Requirements
> 	Author(s)	: S. Jacobs, E. Nielsen
> 	Filename	:
> draft-jacobs-signaling-security-requirements-00.txt
> 	Pages		: 31
> 	Date		: 2002-11-4
> 	
> This document specifies the requirements that the MGCP,
> MEGACO, and SIP VoIP Signaling Protocols must satisfy in
> order to meet the needs for VoIP deployment in carrier class 
> and large geographically distributed organization networks. 
> These requirements were developed with a specific focus on 
> network address translation (NAT), network through 
> application layer packet filtering, signaling across multiple 
> trust domains, and redundancy of call/controllers, media 
> gateways, proxies and registrars.
> 
> A URL for this Internet-Draft is: 
> http://www.ietf.org/internet-drafts/draft-jacobs-signaling-sec
> urity-requ
> irem
> ents-00.txt
> 
> To remove yourself from the IETF Announcement list, send a message to 
> ietf-announce-request with the word unsubscribe in the body 
> of the message.
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> 	"get draft-jacobs-signaling-security-requirements-00.txt".
> 
> A list of Internet-Drafts directories can be found in 
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE
/internet-drafts/draft-jacobs-signaling-security-requirements-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft. _______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 06 Nov 2002 16:19:28 +0200

Hi,

I have never seen this docuement before either, and I wonder if it has been used
as input for the SIP security work....?

Regards,

Christer Holmberg
Ericsson Finland

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 06 Nov 2002 16:19:28 +0200

Hi,

Regards,

Christer Holmberg
Ericsson Finland