Subject: [Megaco] Information request

From: [email-masked]
Date: Wed, 6 Nov 2002 10:12:24 +0100

I would like to get information on the call flow established for the caller
id facility in megaco. The called id procedure (FSK or DTMF) should be
transparent, but there should be some megaco signalling for an initial ring
and then give a period o time to send the called id information and
continue with the ring phase, is there a call flow of this procedure.

  best regards

------------------------------------------
Ronald Behar
Alcatel España
------------------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 6 Nov 2002 14:29:56 -0500

The package for Caller ID operates under the assertion that the MG should
know how to apply signals for its terminations.  Therefore, anything that is
inherent to caller ID (like an initial ring burst, line setup and data
transmission) is implied by application of the signal by the MGC.  For more
details, see the andisp package.
 
Kevin

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]] 
Sent: Wednesday, November 06, 2002 9:22 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Megaco] Information request

Hi, 

I think that the Initial Ring has to be done autonomously by the 
MG. The MGC passes the pattern to inform the MG 
which cadence ringing it must apply to the user. 
The MG should be intelligent enough to set the Initial 
Ring, then the CLIP and then the normal cadence. 

regards 
Fernando 

[email-masked] wrote: 

  best regards 

_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco> 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 6 Nov 2002 14:29:56 -0500

Kevin

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]] 
Sent: Wednesday, November 06, 2002 9:22 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Megaco] Information request

Hi, 

regards 
Fernando 

  best regards 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL

---

From: [email-masked]
Date: Thu, 7 Nov 2002 09:32:36 +0100

thank you all for the information, this point is clear now.

best regards and thankyou all again.

------------------------------------------
Ronald Behar
Alcatel España, Postventa
------------------------------------------

                    "Kevin Boyle"                                                                                      
                    <kboyle@nortelnet        To:     Fernando VALLEJO LAZARO/ES/ALCATEL@ALCATEL, Ronald                
                    works.com>               BEHAR/GT/ALCATEL@ALCATEL                                                  
                                             cc:     [email-masked]                                                   
                    06/11/02 20.29           Subject:     RE: [Megaco] Information request                             

The package for Caller ID operates under the assertion that the MG should
know how to apply signals for its terminations.  Therefore, anything that
is inherent to caller ID (like an initial ring burst, line setup and data
transmission) is implied by application of the signal by the MGC.  For more
details, see the andisp package.

Kevin
     -----Original Message-----
     From: Fernando Vallejo Lazaro
     [mailto:[email-masked]]
     Sent: Wednesday, November 06, 2002 9:22 AM
     To: [email-masked]
     Cc: [email-masked]
     Subject: Re: [Megaco] Information request

     Hi,

     regards
     Fernando

     [email-masked] wrote:
          I would like to get information on the call flow established for
          the caller
          id facility in megaco. The called id procedure (FSK or DTMF)
          should be
          transparent, but there should be some megaco signalling for an
          initial ring
          and then give a period o time to send the called id information
          and
          continue with the ring phase, is there a call flow of this
          procedure.

            best regards

     --
     Fernando Vallejo Lazaro
     Phone:  +34 91 330 8279
     SW  Wireline ASD-Madrid
            ALCATEL

---

From: [email-masked]
Date: Thu, 7 Nov 2002 09:32:36 +0100

"Kevin Boyle"                                                                                      

Kevin
     -----Original Message-----
     From: Fernando Vallejo Lazaro
     [mailto:[email-masked]]
     Sent: Wednesday, November 06, 2002 9:22 AM
     To: [email-masked]
     Cc: [email-masked]
     Subject: Re: [Megaco] Information request

     Hi,

     regards
     Fernando

            best regards

     --
     Fernando Vallejo Lazaro
     Phone:  +34 91 330 8279
     SW  Wireline ASD-Madrid
            ALCATEL