Subject: [Megaco] servicechange doubts

From: mukta vasudeva <[email-masked]>
Date: Tue, 5 Nov 2002 11:15:10 +0000 (GMT)

hi all

i have a problem (as usual) . Interpretation of Service change method usage.:

1. Can MGC send sercvice change command with ServiceChangeMethod=Forced to take some terminations out of service immediately.This situation deosn't seem likely to me,i would like to know whether its possible or not.

regards

mukta

Post your ad on Yahoo! India Autos.Check out the used Maruti, Fiat and Ford models on sale now.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 5 Nov 2002 10:54:39 -0500

Yes, the MGC can certainly do this.  It would be responsible for following
up by clearing down calls if necessary.

-----Original Message-----
From: mukta vasudeva [mailto:[email-masked]] 
Sent: Tuesday, November 05, 2002 6:15 AM
To: [email-masked]
Subject: [Megaco] servicechange doubts

hi all
i have a problem (as usual) . Interpretation of Service change method
usage.:
1. Can MGC send sercvice change command with ServiceChangeMethod=Forced to
take some terminations out of service immediately.This situation deosn't
seem likely to me,i would like to know whether its possible or not.
regards
mukta
 Post your ad on Yahoo! India Autos. Check out the used Maruti, Fiat and
Ford models on sale now.
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 5 Nov 2002 10:54:39 -0500

-----Original Message-----
From: mukta vasudeva [mailto:[email-masked]] 
Sent: Tuesday, November 05, 2002 6:15 AM
To: [email-masked]
Subject: [Megaco] servicechange doubts

hi all

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 5 Nov 2002 13:39:34 -0500

The MGC can use Forced method with whatever reason it deems appropriate.
Note that 903 has a very specific use with regards to Handoff, and probably
shouldn't be used as a catchall.
 
Kevin

-----Original Message-----
From: Raju [mailto:[email-masked]] 
Sent: Tuesday, November 05, 2002 1:09 PM
To: mukta vasudeva; [email-masked]
Subject: RE: [Megaco] servicechange doubts

Hi,
 
Yes, MGC can use Forced method with ServiceChangeReason 903 (MGC Directed
Change).
 
-Raju

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of mukta
vasudeva
Sent: Tuesday, November 05, 2002 6:15 AM
To: [email-masked]
Subject: [Megaco] servicechange doubts

hi all

regards

mukta

  <http://us.i1.yimg.com/us.yimg.com/i/icon/auto.gif> Post your ad on Yahoo!
India Autos. Check out the used Maruti
<http://in.classifieds.yahoo.com/display/autos?ct_hft=ct_hft=search/list&lev
el=0:Car&mtype=86308693:Maruti> , Fiat
<http://in.classifieds.yahoo.com/display/autos?ct_hft=ct_hft=search/list&lev
el=0:Car&mtype=86308611:Fiat>  and Ford
<http://in.classifieds.yahoo.com/display/autos?ct_hft=ct_hft=search/list&lev
el=0:Car&mtype=86308612:Ford>  models on sale now.

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 5 Nov 2002 13:39:34 -0500

Kevin

-----Original Message-----
From: Raju [mailto:[email-masked]] 
Sent: Tuesday, November 05, 2002 1:09 PM
To: mukta vasudeva; [email-masked]
Subject: RE: [Megaco] servicechange doubts

Hi,

-Raju

-----Original Message-----

hi all

regards

mukta