Subject: [Megaco] Information request

From: [email-masked]
Date: Wed, 6 Nov 2002 10:12:24 +0100

I would like to get information on the call flow established for the caller
id facility in megaco. The called id procedure (FSK or DTMF) should be
transparent, but there should be some megaco signalling for an initial ring
and then give a period o time to send the called id information and
continue with the ring phase, is there a call flow of this procedure.

  best regards

------------------------------------------
Ronald Behar
Alcatel España
------------------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Wed, 06 Nov 2002 15:21:56 +0100

Hi,

I think that the Initial Ring has to be done autonomously by the
MG. The MGC passes the pattern to inform the MG
which cadence ringing it must apply to the user.
The MG should be intelligent enough to set the Initial
Ring, then the CLIP and then the normal cadence.

regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Wed, 06 Nov 2002 15:21:56 +0100

Hi,

regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL