Subject: Re: [Megaco] Implementing Packages (URGENT !!)

From: Kanika Garg <[email-masked]>
Date: Thu, 21 Nov 2002 00:33:57 -0800 (PST)

Hello Sridhar,

I got your point clearly. But one thing that is left
unanswered is -

"When a termination, be it physical or ephemeral, is
added to a context, then we may specify some
properties in the descriptors of the ADD command. How
do they effect the properties of a termination, and
the packages it is implementing... does that change
the type of the termination."

>> What packages are implemented on what termination 
>> is *provisioned* in the MG.

WHEN are these details specified, i mean to say, when
the terminations are in NULL Context or when they are
actively involved in a call, i.e. in some particular
context.

Your views on these ques. as well, would be beneficial
Looking forward for a reply,
Thanks,

Kanika Garg

--- "K.V.N. Sridhar" <[email-masked]> wrote:
> 
> Packages implemented on the termination specify all
> possible
> signals, events etc it can receive dynamically.
> What packages are implemented on what termination is
> *provisioned*
> in the MG. MGC can learn either by profile or by
> Auditing the
> terminations.
> Eg. FXS terminations implement Analog Supervision ,
> Dtmf detection,
> Call progress tone generation  .. packages
> and whatever signals or events ... they receive from
> MGC will
> be within these packages. So these kind of
> terminations for a
> *TYPE* for convenience.
> 
> Sridhar
> -- 
>
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>                         K.V.N SRIDHAR
>                         Senior Engineer - R&D
>                         HFCL-IISC Research Project
>                         IISc Campus - Bangalore -
> 560 012
>                         Voice: (+91)-80-3562062
>                         Email:
> [email-masked]
> 			       [email-masked]
>
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

=====
Kanika Garg
Engineer Trainee,
Next Generation Networks Group,
HFCL, R&D Division, Gurgaon

+91-124-8901601/701 (Extn. 315)
9818082414

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus – Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Kanika Garg <[email-masked]>
Date: Thu, 21 Nov 2002 00:33:57 -0800 (PST)

Hello Sridhar,

Kanika Garg

=====
Kanika Garg
Engineer Trainee,