Subject: [Megaco] ambiguity in text telepone package

From: "Tigran Geghamyan" <[email-masked]>
Date: Tue, 3 Dec 2002 10:37:42 +0400

Hello All.
1. As stated in text telephone package (txp)  connection mode changed event ,
observed event descriptor parameter should be same as the property txp/commode.
Does it mean that  this event hasn't any Parameter ID and in message it appears as
txp/connchng = DTMF  for example .

2. communication mode ( commode ) property defines  "Baudot 45","Baudot 47"  and "Baudot 50" values for that enumeration . But in other packages of facsimile communication this value defined without space within. Is it typo or it should be ?

Thank you in advance

Geghamyan T.

---

From: "Tigran Geghamyan" <[email-masked]>
Date: Tue, 10 Dec 2002 12:46:50 +0400

Hi, 

Thank you for explanation to my first question, but it still reamains difficulties to understand.
You wrote about no 1 that it is syntactically correct , but as stated in H.248/Megaco rfc   second request event appearence should be : 
secondRequestedEvent = pkgdName [ LBRKT secondEventParameter  *( COMMA secondEventParameter ) RBRKT ]
so it is impossible use such an form:
txp/connchng = DTMF  ( for example ) 
for that event . Can you explain this moment more deeply.

Thank you.

Tigran Geghamyan.

---

From: "Tigran Geghamyan" <[email-masked]>
Date: Tue, 10 Dec 2002 12:46:50 +0400

Hi, 

Thank you.

Tigran Geghamyan.