Subject: [Megaco] Subtract after Service Change reply

From: "Garber, Zeev" <[email-masked]>
Date: Thu, 12 Dec 2002 12:00:59 -0500

Let consider following scenario:

MG initiates SVC (out of service) for termination that is currently added to
some context (not NULL).

Does it expect for Subtract Request following Service Change Reply?

Thanks,

> Ze`ev Garber
> Software Engineer
> Communications Infrastructure Test Group 
> p| 978.661.1211 f| 978.988.0148 
> email | [email-masked] 
> 205 Lowell Street | Wilmington, MA | 01887
> E M P I R I X 
> www.empirix.com
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 12 Dec 2002 09:39:22 -0800

hi Garber,
The MGC has to do the SUBTRACT. The termination will remain in context till
MGC subtracts. Its  MGC's responsibility to subtract the termination from
that context.
Regards
Madhubabu Brahmanapally

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Garber, Zeev
Sent: Thursday, December 12, 2002 9:01 AM
To: [email-masked]
Subject: [Megaco] Subtract after Service Change reply

Thanks,

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 12 Dec 2002 09:39:22 -0800

hi Garber,

-----Original Message-----

Thanks,