Subject: [Megaco] ambiguity in text telepone package

From: "Tigran Geghamyan" <[email-masked]>
Date: Tue, 3 Dec 2002 10:37:42 +0400

Hello All.
1. As stated in text telephone package (txp)  connection mode changed event ,
observed event descriptor parameter should be same as the property txp/commode.
Does it mean that  this event hasn't any Parameter ID and in message it appears as
txp/connchng = DTMF  for example .

2. communication mode ( commode ) property defines  "Baudot 45","Baudot 47"  and "Baudot 50" values for that enumeration . But in other packages of facsimile communication this value defined without space within. Is it typo or it should be ?

Thank you in advance

Geghamyan T.

---

From: "Gunnar Hellstrom" <[email-masked]>
Date: Tue, 3 Dec 2002 22:43:07 +0100

Hi,

Let me start with question no 2.

The difference in spelling of the Baudot modes with and without the space
has been spotted before. We decided to let it stay as is, because it was
long after initial approval, and it was no fatal error, just an
inconsequence in spelling.

About no 1, I think we should agree on a synactically correct interpretation
and write that out explicitly in next version.
I am checking what such an interpretation would be.

Regards

Gunnar
-------------------------------------------
Gunnar Hellstrom
Omnitor AB
Renathvagen 2
SE 121 37 Johanneshov
SWEDEN
+46 8 556 002 03
Mob: +46 708 204 288
www.omnitor.se
[email-masked]
--------------------------------------------

  -----Ursprungligt meddelande-----
  Fran: [email-masked] [mailto:[email-masked]]For Tigran
Geghamyan
  Skickat: den 3 december 2002 07:38
  Till: [email-masked]
  Amne: [Megaco] ambiguity in text telepone package

  Hello All.
  1. As stated in text telephone package (txp)  connection mode changed
event ,
  observed event descriptor parameter should be same as the property
txp/commode.
  Does it mean that  this event hasn't any Parameter ID and in message it
appears as
  txp/connchng = DTMF  for example .

  2. communication mode ( commode ) property defines  "Baudot 45","Baudot
47"  and "Baudot 50" values for that enumeration . But in other packages of
facsimile communication this value defined without space within. Is it typo
or it should be ?

  Thank you in advance

  Geghamyan T.

---

From: "Gunnar Hellstrom" <[email-masked]>
Date: Tue, 3 Dec 2002 22:43:07 +0100

Hi,

Regards

Gunnar

  -----Ursprungligt meddelande-----

  Hello All.

  Thank you in advance

  Geghamyan T.