Subject: [Megaco] OT: "equivalent" codecs

From: Troy Cauble <[email-masked]>
Date: Tue, 04 Mar 2003 10:32:29 -0500

If a gateway is asked to use G729A, which it doesn't have,
but it has a G729 implementation, should it use it?

And vice versa?

-troy

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Tue, 4 Mar 2003 10:54:57 -0500

G.729 and G.729A are fully inter-operable with each other and are not
required to be distinguishable from one another. Refer section 4.5.6 of
draft-ietf-avt-profile-new-12.txt.

Also per the AVT Profile, there's no payload type as well as string which
represents G729A separately from G729 (whose payload type is 18). Hence I
don't see how the gateway would be asked to use G.729A in the first place.

Thanks,
Bala

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Troy
Cauble
Sent: Tuesday, March 04, 2003 10:32 AM
To: MEGACO list
Subject: [Megaco] OT: "equivalent" codecs

And vice versa?

-troy

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Tue, 4 Mar 2003 10:54:57 -0500

Thanks,
Bala

-----Original Message-----

And vice versa?

-troy