Subject: [Megaco] SDP Reply Question

From: Carl Rutter <[email-masked]>
Date: Mon, 10 Mar 2003 16:27:57 -0500

Anyone care to comment on the follwoing question?

Thx,
Carl

Question on what SDP reply information is required by MEGACO

Say someone specifies in a Local or Remote Descriptor a fully qualified
attribute
ie) a=ptime:30 for the Transaction Request
In the Reply that goes back should the descriptor contain the attribute
a=ptime:30
ie) Page 171-172 of MEGACO V1 with Corrections  does not.
Also fully qualified Remote Descriptors are not replied back.

Isn't the intent to reply with ONLY SDP information that was altered/chosen 
by the MG?

Is it optional to reply with the specified information?

Could you point me to the section dealing with this in either RFC 2327 or
3015? 

Carl Rutter
Telica, Inc.
Building G, Suite 100
734 Forest Street
Marlboro, MA 01752
Email [email-masked]
Voice 508-480-0909 x8178
Fax 508-480-0922 
www.telica.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Selvam.V" <[email-masked]>
Date: Thu, 13 Mar 2003 13:42:57 +0530

Hi Carl,

              Does a Modify with New Remote Descriptor will release the
              old resources and also allocate new resources.
              Will the  new Remote Descriptor completely replaces the old
one.

Thanks & Regards,

selva.

---

From: "Selvam.V" <[email-masked]>
Date: Thu, 13 Mar 2003 13:42:57 +0530

Hi Carl,

Thanks & Regards,

selva.