Subject: [Megaco] Error Code 406

From: Maschoff Mark-P53708 <[email-masked]>
Date: Thu, 27 Mar 2003 15:11:37 -0700

Question on Error code 406 - Incorrect identifier:  was this error code meant for Transaction ID errors?  
 
Also, are there any rules/preferences for where an error code should be inserted in a reply?  Can more than one error code be included?
 
Thanks,
 
Mark

---

From: Christian Groves <[email-masked]>
Date: Fri, 28 Mar 2003 14:12:48 +1100

Hello Mark,

I think you mean error code 410. H.248.8 states:
4.2.6	Error Code #: 410 Name: Incorrect identifier
Definition: The transaction request(s) has been disregarded due to a syntax
error (illegal length or illegal character) having been found in a mId,
transactionId, contextId, terminationId, PropertyId, EventId, SignalId,
StatisticsId, ParameterId or requestID.
Package: -
Reference: No
Error Text in the error Descriptor: The concerned ID is included in the error
text in the error descriptor.
Comment: If the error is detected prior to determining a valid transaction ID,
no meaningful action can be taken on the receipt of the error message.

Christian

Maschoff Mark-P53708 wrote:
> Also, are there any rules/preferences for where an error code should be
> inserted in a reply?  Can more than one error code be included?
> 
> Thanks,
> 
> Mark

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 28 Mar 2003 14:12:48 +1100

Hello Mark,

Christian