Subject: Re: [Megaco] Clearing Remote SDP Data

From: [email-masked]
Date: Thu, 6 Mar 2003 11:15:13 +0530

Hi Selva

Another possible case can be:
            CASE 3:
                        Send a Modify with New Remote Descriptor to release the
                        old resources and also allocate new resources, since the
                    new Remote Descriptor completely replaces the old one.

The mode of the stream should understandably be changed to receive-only in CASE
2
as indicated by you.

BTW, the question you asked is with reference to IP terminations or ATM
terminations?
For, IP terminations this may simply map to changing the destination address/
payload
type for media. But, in case of ATM it may need further investigation.

thanks,
-kapil nayar
Hughes Software Systems Ltd.
http://www.hssworld.com

"Selvam.V" <[email-masked]> on 03/05/2003 10:13:06 PM

To:   "Megaco" <[email-masked]>
cc:    (bcc: Kapil Nayar/HSS)

Subject:  [Megaco] Clearing Remote SDP Data

Hi All,
            I want to release/clear the Remote SDP for a Termination, and
            ADD a new Remote SDP for that Termination.

            CASE 1:

                        Subtract the Ephmeral Termination and Add the
Ephemeral
                        Termiantion with new Remote SDP Data.

            CASE 2:

                        Send a Modify with Empty Remote Descriptor to
release the
                        the resources and then send another modify with new
                        Remote Descriptor.

            Can any one, Tell me which of the above cases will work.

            if CASE 2 will work, wether the mode of the Termination should
be
            changed to receive only.

            Thanks in Advance,

            selva.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Selvam.V" <[email-masked]>
Date: Thu, 6 Mar 2003 12:38:48 +0530

Hi Nayar,
                 I have asked for Both .
                 Can you tell me what will be the effect if the GATEWAY is
                 supporting ATM Terminations.

Thanks & Regards,

selva

---

From: "Selvam.V" <[email-masked]>
Date: Thu, 6 Mar 2003 12:38:48 +0530

Hi Nayar,
                 I have asked for Both .

Thanks & Regards,

selva