Subject: [Megaco] Digit Map expression

From: 김성윤 <[email-masked]>
Date: Thu, 6 Mar 2003 14:59:21 +0900

Hi all !
I wonder Digit Map expression !

want to control phone number is 320-digit num-#
digit num contains any digit & any lengths( ex: 1234, 12345,1234567)
How can I express this in Digit Map?
I guess .....320x.# <-- is this right?

I hope your answer ...Thanks!!
                                
-------------------------------------------
Sung-Youn Kim
Associate Research Engineer
SWITCHING SOFTWARE
DIGITAL SWITCHING SYSTEM LABORATORY
LG Information & Communication.Ltd
(82-31)450-7376
e-mail [email-masked]
-------------------------------------------

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Thu, 06 Mar 2003 09:07:26 +0100

Hi,

Yes, I think so.

Regards
Fernando

Who wrote??? just kidding.
^
±è¼ºÀ± wrote:

> Hi all !I wonder Digit Map expression ! want to control phone number
> is 320-digit num-#digit num contains any digit & any lengths( ex:
> 1234, 12345,1234567)How can I express this in Digit Map?I guess
> .....320x.# <-- is this right? I hope your answer ...Thanks!!

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Thu, 06 Mar 2003 09:07:26 +0100

Hi,

Yes, I think so.

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL