Subject: [Megaco] Request ID = 0

From: Carl Rutter <[email-masked]>
Date: Wed, 5 Mar 2003 16:49:27 -0500

Is the use of Request ID = 0 now accepted?
Would it be fair to say that for any and all Notify requests from the  MG
that were not explicitly Requested by the MGC(hence no Request ID)
RequestId=0 should be used? 
Packages such as the Congestion Handling Package M.2.5
indicate the events could be preprovisoned in the MG, if that is the case 
RequestID = 0 should be used?

Thx,
Carl

Carl Rutter
Telica, Inc.
Building G, Suite 100
734 Forest Street
Marlboro, MA 01752
Email [email-masked]
Voice 508-480-0909 x8178
Fax 508-480-0922 
www.telica.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 07 Mar 2003 10:30:16 +1100

Hello Carl,

Yes I would say Request ID = 0 is accepted. The main use is for the Event Buffer
Full event. I would say that for any Notify requests from the MG that were not
explicitly Requested by the MGC should use RequestID=0 unless provisioned
otherwise.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Fri, 07 Mar 2003 10:30:16 +1100

Hello Carl,

Regards, Christian