Subject: [Megaco] IG guide for H248V2

From: [email-masked]
Date: Wed, 15 Oct 2003 19:36:37 +0530

Hi All
      What is the latest document of H248.1 V2.  Is it H248.1 V2 as of
05/2002 or any other draft version. Secondly is there
any IG for H248.1 V2.

Regards
Venkat
www.hssworld.com
Hughes Software Systems

"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited
(HSS) and is intended solely for the use of the individual to whom it is
addressed. It may contain  privileged or confidential information and
should not be circulated or used for any purpose other than for what it is
intended. If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient, you are
notified that you are strictly prohibited from using, copying, altering, or
disclosing the contents of this message. HSS accepts no responsibility for
loss or damage arising from the use of the information transmitted by this
email including damage from virus."

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Thu, 16 Oct 2003 12:40:28 +0530

Hi
      Thanx for reply. However my query was for H248.1 Version 2 and not
for version 1 documents.
RFC 3525(ITU equivalent H248.1 V1 , 03/2002) does not contain new features
added in H248.1 Version2(ITU) and draft-ietf-megaco-h248v2-04.txt(IETF).

Regards
Venkat

Nagaich Nitin <[email-masked]> on 10/16/2003 11:55:08 AM

To:    B Venkat S.R Swamy/HSS@HSS
cc:

Subject:    RE: [Megaco] IG guide for H248V2

rfc 3525 is the latest document.
http://www.ietf.org/rfc/rfc3525.txt?number=3525

regards,
      Nitin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 15, 2003 7:37 PM
To: Megaco Mailing List
Subject: [Megaco] IG guide for H248V2

Hi All

Regards
Venkat
www.hssworld.com
Hughes Software Systems

---

From: [email-masked]
Date: Thu, 16 Oct 2003 12:40:28 +0530

Hi

Regards
Venkat

regards,
      Nitin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 15, 2003 7:37 PM
To: Megaco Mailing List
Subject: [Megaco] IG guide for H248V2

Hi All

Regards
Venkat
www.hssworld.com
Hughes Software Systems

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 16 Oct 2003 09:06:52 -0400

The current version 2 document is the 05/2002 document.  I anticipate a
Corrigendum being issued due to the January SG16 meeting, so look for an
updated version in March next year.  The current approved IG is available
from the ITU.  The most recent version was approved this past May.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, October 16, 2003 3:10 AM
To: Nagaich Nitin
Cc: [email-masked]
Subject: RE: [Megaco] IG guide for H248V2

Hi
      Thanx for reply. However my query was for H248.1 Version 2 and not for
version 1 documents. RFC 3525(ITU equivalent H248.1 V1 , 03/2002) does not
contain new features added in H248.1 Version2(ITU) and
draft-ietf-megaco-h248v2-04.txt(IETF).

Regards
Venkat

regards,
      Nitin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 15, 2003 7:37 PM
To: Megaco Mailing List
Subject: [Megaco] IG guide for H248V2

Hi All
      What is the latest document of H248.1 V2.  Is it H248.1 V2 as of
05/2002 or any other draft version. Secondly is there any IG for H248.1 V2.

Regards
Venkat
www.hssworld.com
Hughes Software Systems

addressed. It may contain  privileged or confidential information and should
not be circulated or used for any purpose other than for what it is

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 16 Oct 2003 09:06:52 -0400

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, October 16, 2003 3:10 AM
To: Nagaich Nitin
Cc: [email-masked]
Subject: RE: [Megaco] IG guide for H248V2

Hi

Regards
Venkat

regards,
      Nitin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 15, 2003 7:37 PM
To: Megaco Mailing List
Subject: [Megaco] IG guide for H248V2

Hi All

Regards
Venkat
www.hssworld.com
Hughes Software Systems

---

From: [email-masked]
Date: Tue, 21 Oct 2003 17:02:31 +0530

Hi
      As far as the IG is concerned the most recent one is the May 2003
which have corrections
over and above the H248.1 V1 and not for the H248.1 V2.
      Correct me if I am wrong.

Regards
Venkat

"Kevin Boyle" <[email-masked]>@ietf.org on 10/16/2003 06:36:52
PM

Sent by:    [email-masked]

To:    B Venkat S.R Swamy/HSS@HSS, Nagaich Nitin <[email-masked]>
cc:    [email-masked]

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, October 16, 2003 3:10 AM
To: Nagaich Nitin
Cc: [email-masked]
Subject: RE: [Megaco] IG guide for H248V2

Hi
      for

Regards
Venkat

regards,
      Nitin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 15, 2003 7:37 PM
To: Megaco Mailing List
Subject: [Megaco] IG guide for H248V2

Hi All

Regards
Venkat
www.hssworld.com
Hughes Software Systems

should

---

From: [email-masked]
Date: Tue, 21 Oct 2003 17:02:31 +0530

Hi

Regards
Venkat

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, October 16, 2003 3:10 AM
To: Nagaich Nitin
Cc: [email-masked]
Subject: RE: [Megaco] IG guide for H248V2

Hi

Regards
Venkat

regards,
      Nitin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 15, 2003 7:37 PM
To: Megaco Mailing List
Subject: [Megaco] IG guide for H248V2

Hi All

Regards
Venkat
www.hssworld.com
Hughes Software Systems

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 21 Oct 2003 22:52:52 -0400

Consider yourself corrected.  The IG contains any corrections identified for
any of the H.248 sub-series, including H.248.1 v2.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, October 21, 2003 7:33 AM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]
Cc: [email-masked]
Subject: RE: [Megaco] IG guide for H248V2

Hi
      As far as the IG is concerned the most recent one is the May 2003
which have corrections over and above the H248.1 V1 and not for the H248.1
V2.
      Correct me if I am wrong.

Regards
Venkat

"Kevin Boyle" <[email-masked]>@ietf.org on 10/16/2003 06:36:52 PM

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, October 16, 2003 3:10 AM
To: Nagaich Nitin
Cc: [email-masked]
Subject: RE: [Megaco] IG guide for H248V2

Hi

Regards
Venkat

regards,
      Nitin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, October 15, 2003 7:37 PM
To: Megaco Mailing List
Subject: [Megaco] IG guide for H248V2

Hi All

Regards
Venkat
www.hssworld.com
Hughes Software Systems