Subject: [Megaco] RTCP bandwidth modifiers

From: Kalleitner Franz <[email-masked]>
Date: Thu, 25 Mar 2004 11:40:41 +0100

Dear megaco-list members,

I'm looking for an appropriate method to signal SDP bandwidth modifiers for
RTCP(b=RS:xx, b=RR:xx defines RFC 3556) from MGC to MGW. 
Of course for text encoding the SDP extension can be used, but this does not
fit for ASN.1. Is H248/Megaco standardization going to define an own package
since for RTCP XR (RTCP extended reports) this is already in progress
H248.30

Yours sincerely 
Franz

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 25 Mar 2004 10:14:13 -0500

It appears that codepoints need to be added to Annex C to support the
bandwidth modifiers.

Note that H.248.30 is approved and is in the process of being published.

Kevin 

-----Original Message-----
From: Kalleitner Franz [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 5:41 AM
To: [email-masked]'
Subject: [Megaco] RTCP bandwidth modifiers

Yours sincerely
Franz

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 25 Mar 2004 10:14:13 -0500

Kevin 

-----Original Message-----
From: Kalleitner Franz [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 5:41 AM
To: [email-masked]'
Subject: [Megaco] RTCP bandwidth modifiers

Yours sincerely
Franz

---

From: Kalleitner Franz <[email-masked]>
Date: Thu, 25 Mar 2004 17:14:37 +0100

Thanks for clarification.
 
When could the extention of annex C be expected ? 
regards, Franz
 
 -----Ursprungliche Nachricht-----
Von: Kevin Boyle [mailto:[email-masked]]
Gesendet: Donnerstag, 25. Marz 2004 16:14
An: Kalleitner Franz; [email-masked]'
Betreff: RE: [Megaco] RTCP bandwidth modifiers

Kevin 

-----Original Message----- 
From: Kalleitner Franz [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Thursday, March 25, 2004 5:41 AM 
To: [email-masked]' 
Subject: [Megaco] RTCP bandwidth modifiers 

Yours sincerely 
Franz 

_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco>

---

From: "CHATRAS Bruno FTRD/DAC/ISS" <[email-masked]>
Date: Thu, 25 Mar 2004 18:35:54 +0100

Annex C already contains SDP_B (B009). I would have thought that this code point could be used to carry anything contained in an SDP b= line. Did I overlook something?

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Kevin Boyle
Envoyé : jeudi 25 mars 2004 16:14
À : Kalleitner Franz; [email-masked]'
Objet : RE: [Megaco] RTCP bandwidth modifiers

It appears that codepoints need to be added to Annex C to support the bandwidth modifiers.

Kevin 

-----Original Message-----
From: Kalleitner Franz [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 5:41 AM
To: [email-masked]'
Subject: [Megaco] RTCP bandwidth modifiers

I'm looking for an appropriate method to signal SDP bandwidth modifiers for RTCP(b=RS:xx, b=RR:xx defines RFC 3556) from MGC to MGW. 
Of course for text encoding the SDP extension can be used, but this does not fit for ASN.1. Is H248/Megaco standardization going to define an own package since for RTCP XR (RTCP extended reports) this is already in progress H248.30

Yours sincerely
Franz

---

From: "CHATRAS Bruno FTRD/DAC/ISS" <[email-masked]>
Date: Thu, 25 Mar 2004 18:35:54 +0100

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Kevin Boyle
Envoyé : jeudi 25 mars 2004 16:14
À : Kalleitner Franz; [email-masked]'
Objet : RE: [Megaco] RTCP bandwidth modifiers

Kevin 

-----Original Message-----
From: Kalleitner Franz [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 5:41 AM
To: [email-masked]'
Subject: [Megaco] RTCP bandwidth modifiers

Yours sincerely
Franz

---

From: Kalleitner Franz <[email-masked]>
Date: Fri, 26 Mar 2004 10:25:39 +0100

Hi Bruno,

you are absolutely right, each SDP parameter can be substituted by the
binary representation defined in Annex C11. However, usually all common
media parameter are defined within H248 using dedicated propertyIds. If you
take a look at Annex C.1 General media attributes, all those paramters can
be represented by the SDP description as well but H248 has defined its own
property tags.

So I was wonder if the SDP bandwidth modifiers would become such properties
in the sense of media attributes.

kind regards, Franz

-----Ursprüngliche Nachricht-----
Von: CHATRAS Bruno FTRD/DAC/ISS [mailto:[email-masked]]
Gesendet: Donnerstag, 25. März 2004 18:36
An: Kevin Boyle; Kalleitner Franz; [email-masked]
Betreff: RE : [Megaco] RTCP bandwidth modifiers

Annex C already contains SDP_B (B009). I would have thought that this code
point could be used to carry anything contained in an SDP b= line. Did I
overlook something?

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de
Kevin Boyle
Envoyé : jeudi 25 mars 2004 16:14
À : Kalleitner Franz; [email-masked]'
Objet : RE: [Megaco] RTCP bandwidth modifiers

Kevin 

-----Original Message-----
From: Kalleitner Franz [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 5:41 AM
To: [email-masked]'
Subject: [Megaco] RTCP bandwidth modifiers

Yours sincerely
Franz

---

From: Kalleitner Franz <[email-masked]>
Date: Fri, 26 Mar 2004 10:25:39 +0100

Hi Bruno,

kind regards, Franz

-----Message d'origine-----

Kevin 

-----Original Message-----
From: Kalleitner Franz [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 5:41 AM
To: [email-masked]'
Subject: [Megaco] RTCP bandwidth modifiers

Yours sincerely
Franz