Subject: RE: [Megaco] - Regarding H.248.4 Corr

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 22 Mar 2004 21:38:25 -0500

The H.248.4 Corrigendum is an ITU-T document.  What do you mean by "non
ITU-T copy"?

Kevin

-----Original Message-----
From: Rashim Anand [mailto:[email-masked]] 
Sent: Monday, March 22, 2004 6:38 PM
To: [email-masked]
Subject: [Megaco] - Regarding H.248.4 Corr

Hi,

Where can the latest corr document (non ITU-T copy) for H.248.4 (transport
over SCTP) be found?

Thanks in advance,
-Rashim

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 23 Mar 2004 14:14:07 -0500

There will be soon.  Be patient.  There is no IETF version of the document,
and I do not expect one.

Kevin 

-----Original Message-----
From: Rashim Anand [mailto:[email-masked]] 
Sent: Tuesday, March 23, 2004 12:41 PM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]; [email-masked]
Subject: RE: [Megaco] - Regarding H.248.4 Corr

Kevin, what I meant was - is there any equivalent IETF draft for the ITU-T
Corrigendum with exactly the same content? The ITU-T document is accessible
only to TIES members. Its not even available for download on a "pay per
download basis".

- Rashim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Kevin
Boyle
Sent: Monday, March 22, 2004 6:38 PM
To: Rashim Anand; [email-masked]
Subject: RE: [Megaco] - Regarding H.248.4 Corr

Kevin

-----Original Message-----
From: Rashim Anand [mailto:[email-masked]]
Sent: Monday, March 22, 2004 6:38 PM
To: [email-masked]
Subject: [Megaco] - Regarding H.248.4 Corr

Hi,

Thanks in advance,
-Rashim

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 23 Mar 2004 14:14:07 -0500

Kevin 

-----Original Message-----
From: Rashim Anand [mailto:[email-masked]] 
Sent: Tuesday, March 23, 2004 12:41 PM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]; [email-masked]
Subject: RE: [Megaco] - Regarding H.248.4 Corr

- Rashim

-----Original Message-----

Kevin

-----Original Message-----
From: Rashim Anand [mailto:[email-masked]]
Sent: Monday, March 22, 2004 6:38 PM
To: [email-masked]
Subject: [Megaco] - Regarding H.248.4 Corr

Hi,

Thanks in advance,
-Rashim