Subject: RE: [Megaco] Megaco over TDM trunks

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 25 Mar 2004 10:09:24 -0500

TDM terminations are certainly supported, as is MTP.  The base spec talks
about both.

Kevin 

-----Original Message-----
From: MARCELO TAKASHI UEMURA [mailto:[email-masked]] 
Sent: Thursday, March 25, 2004 4:27 AM
To: [email-masked]
Subject: [Megaco] Megaco over TDM trunks

Dear all,
 
anybody knows about the possibility to transport Megaco in TDM trunks
instead of IP, using MTP (Message Transfer Part from Narrowband ISUP) as
message transport? Is there any draft or specification about this?
 
Thanks in advance.
 
Marcelo Uemura

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 26 Mar 2004 09:19:26 +1100

Hello Marcelo,

The ability to transport Megaco over MTP is defined in H.248.5 "Transport over ATM".

Regards, Christian

> message transport? Is there any draft or specification about this?

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: Christian Groves <[email-masked]>
Date: Fri, 26 Mar 2004 09:19:26 +1100

Hello Marcelo,

Regards, Christian