Subject: AW: [Megaco] RTCP bandwidth modifiers

From: Kalleitner Franz <[email-masked]>
Date: Thu, 25 Mar 2004 17:14:37 +0100

Thanks for clarification.
 
When could the extention of annex C be expected ? 
regards, Franz
 
 -----Ursprungliche Nachricht-----
Von: Kevin Boyle [mailto:[email-masked]]
Gesendet: Donnerstag, 25. Marz 2004 16:14
An: Kalleitner Franz; [email-masked]'
Betreff: RE: [Megaco] RTCP bandwidth modifiers

It appears that codepoints need to be added to Annex C to support the
bandwidth modifiers. 

Note that H.248.30 is approved and is in the process of being published. 

Kevin 

-----Original Message----- 
From: Kalleitner Franz [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Thursday, March 25, 2004 5:41 AM 
To: [email-masked]' 
Subject: [Megaco] RTCP bandwidth modifiers 

Dear megaco-list members, 

I'm looking for an appropriate method to signal SDP bandwidth modifiers for
RTCP(b=RS:xx, b=RR:xx defines RFC 3556) from MGC to MGW. 

Of course for text encoding the SDP extension can be used, but this does not
fit for ASN.1. Is H248/Megaco standardization going to define an own package
since for RTCP XR (RTCP extended reports) this is already in progress
H248.30

Yours sincerely 
Franz 

_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco>

---

From: Christian Groves <[email-masked]>
Date: Tue, 30 Mar 2004 21:54:21 +1000

Hello Franz,

The earliest annex C codepoints could be added is at the May SG16 meeting. As 
Bruno pointed out the annex C codepoint for SD{ b= could be used but would 
require some ABNF parsing by a binary implementation. For pure binary 
implementations it may be better with dedicated annex codepoints.

Regards, Christian

Kalleitner Franz wrote:

>  -----Ursprüngliche Nachricht-----
> Gesendet: Donnerstag, 25. März 2004 16:14
>     It appears that codepoints need to be added to Annex C to support
>     the bandwidth modifiers.
> 
>     From: Kalleitner Franz [mailto:[email-masked]]
>     I'm looking for an appropriate method to signal SDP bandwidth
>     modifiers for RTCP(b=RS:xx, b=RR:xx defines RFC 3556) from MGC to MGW.
> 
>     Of course for text encoding the SDP extension can be used, but this
>     does not fit for ASN.1. Is H248/Megaco standardization going to
>     define an own package since for RTCP XR (RTCP extended reports) this
>     is already in progress H248.30
> 
>     Yours sincerely
>     Franz
> 

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: Christian Groves <[email-masked]>
Date: Tue, 30 Mar 2004 21:54:21 +1000

Hello Franz,

Regards, Christian