Subject: [Megaco] Reserved Value = ON

From: [email-masked]
Date: Wed, 3 Mar 2004 15:57:26 +0200

Hello,

Suppose the following command from MGC, while MG supports payload-types 0,
8, 18

MEGACO/1 [147.234.163.85]:2427
Transaction=<TRAN_ID> {Context=$ {Add=Physical1{Media{LocalControl{Mode =
SendOnly}}},
Add =$ {Media {LocalControl {Mode = ReceiveOnly,ReservedValue=ON}, Local {
v=0
c=IN IP4 $
m=audio $ RTP/AVP $
}}}}}

What should be the "m" line of local SDP descriptor in reply:
1. Should it include only the first option selected (e.g.:  m=audio 1.1.1.1
RTP/AVP 0 )  or
2. Should it include all the payload-types (as all are supported and can be
reserved, e.g.: m=audio 1.1.1.1 RTP/AVP 0 8 18)
?

(Actually I want to verify how many payload types can be sent in reply for
one $ sign, when RV = ON)

Regards,
Dana

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Wed, 3 Mar 2004 15:25:19 +0100

Hi,

>Suppose the following command from MGC, while MG supports 
>payload-types 0, 8, 18
> 
> 
>(Actually I want to verify how many payload types can be sent 
>in reply for one $ sign, when RV = ON)

[CHH] I think that you would send ALL payload-types you can reserve (0, 8 and 18 in your example).

(I guess you won't send 1.1.1.1 as port, though, but that's another issue...)

Regards,

Christer Holmberg
Ericsson Finland

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Wed, 3 Mar 2004 15:25:19 +0100

Hi,

Regards,

Christer Holmberg
Ericsson Finland

---

From: [email-masked]
Date: Sun, 14 Mar 2004 10:15:01 +0200

Hello,
No the same question but with ReservedValue = OFF. Should the reply contain
one payload type only?

Dana H.

                      "Christer Holmberg                                                                                                    
                      (JO/LMF)"                     To:      "[email-masked]'" <[email-masked]>,     
                      <christer.holmberg@er         [email-masked]                                                                         
                      icsson.com>                   cc:      [email-masked]                                                    
                      Sent by:                      Subject: RE: [Megaco] Reserved Value = ON                                               
                      [email-masked]                                                                                                 

                      03/03/2004 16:25                                                                                                      

Hi,

>in reply for one $ sign, when RV = ON)

[CHH] I think that you would send ALL payload-types you can reserve (0, 8
and 18 in your example).

(I guess you won't send 1.1.1.1 as port, though, but that's another
issue...)

Regards,

Christer Holmberg
Ericsson Finland

This communication is confidential and intended solely for the
addressee(s). Any unauthorized review, use, disclosure or distribution is
prohibited. If you believe this message has been sent to you in error,
please notify the sender by replying to this transmission and delete the
message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption,
interruption, unauthorized amendment, tampering and viruses, and we only
send and receive e-mails on the basis that we are not liable for any such
corruption, interception, amendment, tampering or viruses or any
consequences thereof.

---

From: [email-masked]
Date: Sun, 14 Mar 2004 10:15:01 +0200

Hello,

Dana H.

                      "Christer Holmberg                                                                                                    

                      03/03/2004 16:25                                                                                                      

Hi,

Regards,

Christer Holmberg
Ericsson Finland