Subject: [Megaco] Re: Megaco digest, Vol 1 #1133 - 2 msgs

From: Prateek Raj Singh <[email-masked]>
Date: Thu, 15 Apr 2004 09:31:40 +0530

Hi  prasenjit ,

H.248.2  and megaco v2 are same  stds  for the media gateway control protocol .

All the mandatory packages are same in both the stds,

regards,
Prateek

[email-masked] wrote:

> Send Megaco mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www1.ietf.org/mailman/listinfo/megaco
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Megaco digest..."
>
> Today's Topics:
>
>    1. MEGACO/H.248 Is there any difference ? (Prasenjit Das)
>    2. (no subject) (Viral Harsora)
>
> --__--__--
>
> Message: 1
> Date: Mon, 12 Apr 2004 11:44:34 +0530
> From: Prasenjit Das <[email-masked]>
> To: [email-masked]
> Reply-to: Prasenjit Das <[email-masked]>
> Organization: Huawei
> Subject: [Megaco] MEGACO/H.248 Is there any difference ?
>
> Hi ,
>    I would like to know if there is any difference between MEGACO 1.0 and
> H.248 protocol. I read that this is published by IETF and ITU-T respectively
> of the jointly developed standard. I think as per protocol wise there is no
> difference. But some body told me that there is some difference for some
> package support.
> Could anybody confirm that. I will be greatly benefited by this info.
> Thanks in advance.
> Regards,
> Prasenjit
>
> Email Privacy Declaration
> *****************************************************************
> This e-mail and its attachments contain confidential information from
> HUAWEI, which is intended only for the person or entity whose address is
> listed above. Any use of the information contained herein in any way
> (including, but not limited to, total or partial disclosure, reproduction,
> or dissemination) by persons other than the intended recipient(s) is
> prohibited. If you receive this e-mail in error, please notify the sender by
> phone or email immediately and delete it!
> *****************************************************************
>
> --__--__--
>
> Message: 2
> From: Viral Harsora <[email-masked]>
> To: [email-masked]
> Date: Mon, 12 Apr 2004 17:05:51 +0530
> Subject: [Megaco] (no subject)
>
> Dear All,
> Can some one suggest a Book covering Megaco / H.248 in detail including
> concepts, architecture, call flows, Interworking etc.
>
> Thanks & Regards,
> Viral.
>
> --__--__--
>
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
>
> End of Megaco Digest

--

PRATEEK RAJ SINGH PAWAR
  Research Engineer
   Mobile Solutions
      C-DOT            Ph(O):24677525 ext. 324
Room No 824,9th Floor  Cell : +919810652039
Akber Bhavan ,Chankya  mail :pprateekraj@yahoo
Puri ,  New Delhi-21         pratraj@rediff
----------------------------------------------------------------------------

---

From: Prateek Raj Singh <[email-masked]>
Date: Thu, 15 Apr 2004 09:31:40 +0530

Hi  prasenjit ,

regards,
Prateek

--

PRATEEK RAJ SINGH PAWAR
  Research Engineer
   Mobile Solutions