Subject: RE: [Megaco] subscription :Megaco query

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 1 Apr 2004 08:56:59 -0500

That would depend upon how the MG came back into service.  As stated in the
spec, the default value of the ServiceStates property is "Inservice".  This
means that upon a cold start registration of the MG, all terminations are
inservice, unless and until the MG reports otherwise via a separate
ServiceChange command on the OOS terms.
 
The MGC is always free to audit to determine the ServiceState of
terminations in the MG.
 
Kevin

  _____  

From: Prateek Raj Singh [mailto:[email-masked]] 
Sent: Thursday, April 01, 2004 4:13 AM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]
Cc: [email-masked]
Subject: Re: [Megaco] subscription :Megaco query

hi Kevin , 

What will be the state of the terminations which are  present at the time of
MGW get fail ? 
What mechanism provided by the megaco to maintain the same state at the both
end MGC and MGW ? 

regards, 
prateek 
Kevin Boyle wrote: 

Procedures for MGC control of MGs are described in the spec.  Essentially,
the MGC would have to wait for the MG to return to service. 

Kevin 

-----Original Message----- 
From: Prateek Raj Singh Pawar [mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Wednesday, March 24, 2004 11:38 PM 
To: [email-masked] 
Cc: Prateek Raj Singh 
Subject: [Megaco] subscription :Megaco query 

Hi , 

This is parteek , working in C-DOT Indian goverment telecom research center
. we are currently working on the 3G MSC Server . 

Pls add me in the mailing list of megaco . 

I h've some queries related with the megaco . 

What are the control procedure if  MGC control only one MGW configuration
and MGW will fail . 

with regards, 
PRATEEK RAJ SINGH PAWAR 
  Research Engineer 
  3G  Mobile Solutions 
      C-DOT            Ph(O):24677525 ext. 324 
Room No 824,9th Floor  Cell : +919810652039 Akber Bhavan ,Chankya  mail
:pprateekraj@yahoo 
Puri ,  New Delhi-21         pratraj@rediff 
----------------------------------------------------------------------------

_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco> 

-- 

PRATEEK RAJ SINGH PAWAR 

  Research Engineer 

   Mobile Solutions   

      C-DOT            Ph(O):24677525 ext. 324

Room No 824,9th Floor  Cell : +919810652039

Akber Bhavan ,Chankya  mail :pprateekraj@yahoo

Puri ,  New Delhi-21         pratraj@rediff 

----------------------------------------------------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 1 Apr 2004 08:56:59 -0500

Kevin

  _____  

hi Kevin , 

regards, 
prateek 
Kevin Boyle wrote: 

Kevin 

-----Original Message----- 

Hi , 

with regards, 
PRATEEK RAJ SINGH PAWAR 
  Research Engineer 
  3G  Mobile Solutions 

-- 

PRATEEK RAJ SINGH PAWAR 

  Research Engineer 

   Mobile Solutions