Subject: [Megaco] Syntax of Digitmap

From: "FCG Jiang Yu" <[email-masked]>
Date: Fri, 14 May 2004 10:25:25 +0800

hi,
   Is there any official definition of digitmap syntax in ABNF?
We prepare to build a GUI to edit digitmap. And the GUI
can also check whether the submitted digitmap is a valid one or not.
We make a ABNF form of digitmap according to RFC3525 by ourself,
but we are not sure whether it is enough.

  So, do you have some good ideas?

Thanks,
Jiang Yu

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 13 May 2004 22:43:10 -0400

The official digitmap syntax is contained in Annex B.

Note that RFC 3525 is the IETF published copy of H.248.1 Version 1.  Version
1 will stop being supported once H.248.1 Version 3 is consented in ITU Study
Group 16.  I suggest that you use ITU-T Recommendation H.248.1 Version 2 for
your syntax needs.

Kevin

-----Original Message-----
From: FCG Jiang Yu [mailto:[email-masked]] 
Sent: Friday, May 14, 2004 10:25 AM
To: [email-masked]
Subject: [Megaco] Syntax of Digitmap

hi,
   Is there any official definition of digitmap syntax in ABNF?
We prepare to build a GUI to edit digitmap. And the GUI can also check
whether the submitted digitmap is a valid one or not.
We make a ABNF form of digitmap according to RFC3525 by ourself, but we are
not sure whether it is enough.

Thanks,
Jiang Yu

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 13 May 2004 22:43:10 -0400

Kevin

-----Original Message-----
From: FCG Jiang Yu [mailto:[email-masked]] 
Sent: Friday, May 14, 2004 10:25 AM
To: [email-masked]
Subject: [Megaco] Syntax of Digitmap

hi,

Thanks,
Jiang Yu