Subject: RE: [Megaco] Caller Id signal

From: Raphael Tryster <[email-masked]>
Date: Wed, 5 May 2004 17:16:21 +0200

Can andisp/dwa be used for any services other than caller id?  By
comparison, andisp/data maps to more than one MGCP signal type.  Is there a
one-to-one mapping between andisp/dwa and MGCP L/ci, execpt that the data is
in a different format, or does andisp/dwa have a wider scope?

Raphael Tryster

	-----Original Message-----
	From:	Kevin Boyle [SMTP:[email-masked]]
	Sent:	Friday, 25 October 2002 10:01
	To:	Fernando Vallejo Lazaro; Dan Elbert
	Cc:	[email-masked]
	Subject:	RE: [Megaco] Caller Id signal

	To clarify, andisp/dwa is specifically meant for display services
with
	integrated alerting (Caller ID, Caller ID on Call Waiting), and
andisp/data
	is meant for data transfer that is not associated with alerting
(Message
	Waiting, Short Message Service, ADSI, etc.)
	 
	Kevin

	-----Original Message-----
	From: Fernando Vallejo Lazaro
[mailto:[email-masked]] 
	Sent: Friday, October 25, 2002 2:57 AM
	To: Dan Elbert
	Cc: [email-masked]
	Subject: Re: [Megaco] Caller Id signal

	Hi, 

	You can use the andisp package 
	with the data and dwa parameters. 

	Regards 
	Fernando 

	Dan Elbert wrote: 

	Hi 
	Is there a signal defined for Caller Id for an analog phone ? 
	Thanks 

	Dan Elbert 
	RADVISION 
	_______________________________________________ 
	Megaco mailing list 
	[email-masked] 
	https://www1.ietf.org/mailman/listinfo/megaco
	<https://www1.ietf.org/mailman/listinfo/megaco> 

	-- 

	Fernando Vallejo Lazaro

	Phone:  +34 91 330 8279

	SW  Wireline ASD-Madrid

	       ALCATEL

	_______________________________________________
	Megaco mailing list
	[email-masked]
	https://www1.ietf.org/mailman/listinfo/megaco

---

From: Raphael Tryster <[email-masked]>
Date: Wed, 5 May 2004 17:16:21 +0200

Raphael Tryster

	-----Original Message-----
	From:	Kevin Boyle [SMTP:[email-masked]]
	Sent:	Friday, 25 October 2002 10:01
	To:	Fernando Vallejo Lazaro; Dan Elbert
	Cc:	[email-masked]
	Subject:	RE: [Megaco] Caller Id signal

	Kevin

	-----Original Message-----

	Hi, 

	Regards 
	Fernando 

	Dan Elbert wrote: 

	Hi 

	Dan Elbert 
	RADVISION 

	-- 

	Fernando Vallejo Lazaro

	Phone:  +34 91 330 8279

	SW  Wireline ASD-Madrid

	       ALCATEL

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 5 May 2004 10:47:01 -0400

dwa is intended to be used for any analog data signalling that is associated
with alerting.  Generally speaking, this is limited to callerID, but if
there are other applications that fit the signal, then I don't see any need
to limit the applicability of the package.
 
I would note that the MGCP caller ID signal has significant problems if you
want to get beyond simple name and number.  The H.248 signal was designed
without taking any consideration of the MGCP signal, other than the fact
that the MGCP signal is entirely inadequate for the full functionality of
callerID.
 
Kevin

  _____  

From: Raphael Tryster [mailto:[email-masked]] 
Sent: Wednesday, May 05, 2004 11:16 AM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]; Fernando Vallejo Lazaro; Dan Elbert
Cc: [email-masked]
Subject: RE: [Megaco] Caller Id signal

Raphael Tryster 

	BM__MailData-----Original Message----- 

	To clarify, andisp/dwa is specifically meant for display services
with 
integrated alerting (Caller ID, Caller ID on Call Waiting), and andisp/data 
is meant for data transfer that is not associated with alerting (Message 
Waiting, Short Message Service, ADSI, etc.) 
  
Kevin 

	-----Original Message----- 
From: Fernando Vallejo Lazaro [mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Friday, October 25, 2002 2:57 AM 
To: Dan Elbert 
Cc: [email-masked] 
Subject: Re: [Megaco] Caller Id signal 

	Hi, 

	Regards 
Fernando 

	Dan Elbert wrote: 

	Hi 

	Dan Elbert 
RADVISION 
_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco>  
<https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco> > 

	-- 

	Fernando Vallejo Lazaro 

	Phone:  +34 91 330 8279 

	SW  Wireline ASD-Madrid 

	       ALCATEL

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 5 May 2004 10:47:01 -0400

Kevin

  _____  

Raphael Tryster 

  
Kevin 

	-----Original Message----- 

	Hi, 

	Regards 
Fernando 

	Dan Elbert wrote: 

	Hi 

	Dan Elbert 
RADVISION 

	-- 

	Fernando Vallejo Lazaro 

	Phone:  +34 91 330 8279 

	SW  Wireline ASD-Madrid 

	       ALCATEL