Subject: [Megaco] COT test in softswitch

From: [email-masked]
Date: Wed, 12 May 2004 13:55:09 +0530

Hi,
 
Can anybody explain me how the continuity test is performed in
softswitch environment?
 
Thanks in advance,
-Narendra.

---

From: "Umesh Sharma" <[email-masked]>
Date: Wed, 12 May 2004 16:22:03 +0530

MessageConsider Softswitch to consist of MGC/SG/MG components.

I believe when initiating the COT  MGC will send an IAM with CC
indicator(thru SG) to the other end. And send Add for the termination with
ct/cmp to the MG, which then will Notify it of the Success/Failure of test.
Then MGC sends a COT message to the terminating end.

On the other hand when MGC receives the IAM with CC. It will  Add the term
with rsp signal desc at the MG which shall do loopback or play some specific
tone then.

-umesh
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
  Sent: Wednesday, May 12, 2004 1:55 PM
  To: [email-masked]
  Subject: [Megaco] COT test in softswitch

  Hi,

  Can anybody explain me how the continuity test is performed in softswitch
environment?

  Thanks in advance,
  -Narendra.

---

From: "Umesh Sharma" <[email-masked]>
Date: Wed, 12 May 2004 16:22:03 +0530

-umesh
  -----Original Message-----

  Hi,

  Thanks in advance,
  -Narendra.