Subject: [Megaco] Call Progress Tones.

From: megaco learner <[email-masked]>
Date: Thu, 6 May 2004 06:10:50 -0700 (PDT)

Hi,
 
May sound novice, but want to know what is the difference between the call progress tones(CPT) being played onTDM terminitaions vis-a-vis RTP termination.
Is it a mere redundant way(CPT on RTP Terms) to tell the GW to play the Tones,
because anyway the tones can be heard on TDM side when played on RTP Termination(???) .

Thanks in Advance,
Learner.

---------------------------------
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 6 May 2004 09:35:24 -0400

Remember that signals progress toward the EXTERIOR of the context, unless
specified otherwise.  So, playing a tone on an ephemeral plays the tone
toward the packet network, not the TDM circuit.  There are many different
call scenarios that could make use of this kind of function.
 
Kevin

  _____  

From: megaco learner [mailto:[email-masked]] 
Sent: Thursday, May 06, 2004 9:11 AM
To: megaco ietf
Subject: [Megaco] Call Progress Tones.

Hi,
 
May sound novice, but want to know what is the difference between the call
progress tones(CPT) being played onTDM terminitaions vis-a-vis RTP
termination.
Is it a mere redundant way(CPT on RTP Terms) to tell the GW to play the
Tones,
because anyway the tones can be heard on TDM side when played on RTP
Termination(???) .

Thanks in Advance,
Learner.

  _____  

Do you Yahoo!?
Win
<http://pa.yahoo.com/*http://us.rd.yahoo.com/hotjobs/hotjobs_mail_signature_
footer_textlink/evt=23983/*http://hotjobs.sweepstakes.yahoo.com/careermakeov
er> a $20,000 Career Makeover at Yahoo! HotJobs 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 6 May 2004 09:35:24 -0400

Kevin

  _____  

Hi,

Thanks in Advance,
Learner.

  _____  

Do you Yahoo!?
Win

---

From: [email-masked]
Date: Fri, 7 May 2004 10:26:14 +0530

Hi
      An example call scenario where you need to play the signal on the RTP
termination is the Call waiting case
where suppose A is currently talking to B(remote packet side subscriber)
and another subscriber C calls A. Then A will be
getting Call waiting tone on the TDM corresponding to A. On accepting the
call waiting call by putting B on hold , MGC might
play a Call Hold tone on the ephemeral termination corresponding to the
subscriber B.

Regards
Venkat
Hughes Software Systems
www.hssworld.com

"Kevin Boyle" <[email-masked]>@ietf.org on 05/06/2004 07:05:24
PM

Sent by:    [email-masked]

To:    megaco learner <[email-masked]>, megaco ietf
       <[email-masked]>
cc:

Subject:    RE: [Megaco] Call Progress Tones.

Kevin

  _____

Hi,

Thanks in Advance,
Learner.

  _____

Do you Yahoo!?
Win
<
http://pa.yahoo.com/*http://us.rd.yahoo.com/hotjobs/hotjobs_mail_signature_
footer_textlink/evt=23983/*http://hotjobs.sweepstakes.yahoo.com/careermakeov

---

From: [email-masked]
Date: Fri, 7 May 2004 10:26:14 +0530

Hi

Regards
Venkat
Hughes Software Systems
www.hssworld.com

Kevin

  _____

Hi,

Thanks in Advance,
Learner.

  _____

Do you Yahoo!?
Win
<