Subject: [Megaco] Under what condition the MGC sends error 402

From: "kumar" <[email-masked]>
Date: 11 May 2004 11:05:25 -0000

Hi All,
   Can any one explain me the condition in which MGC sends ServiceChange reply with error code "402 Unauthorised Gateway".

Thanks,
Kumar

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 14 May 2004 02:59:54 -0400

As with most things, that would depend upon the MGC.  Some MGCs choose not
to respond to unknown or unauthorized MGs at all.  Some could send a reply
as you have described.

Kevin 

-----Original Message-----
From: kumar [mailto:[email-masked]] 
Sent: Tuesday, May 11, 2004 7:05 PM
To: [email-masked]
Subject: [Megaco] Under what condition the MGC sends error 402

Hi All,
   Can any one explain me the condition in which MGC sends ServiceChange
reply with error code "402 Unauthorised Gateway".

Thanks,
Kumar

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 14 May 2004 02:59:54 -0400

Kevin 

-----Original Message-----
From: kumar [mailto:[email-masked]] 
Sent: Tuesday, May 11, 2004 7:05 PM
To: [email-masked]
Subject: [Megaco] Under what condition the MGC sends error 402

Hi All,

Thanks,
Kumar