Subject: [Megaco]:Voice Activated Video Switch Package

From: "Geetha" <[email-masked]>
Date: Wed, 22 Sep 2004 11:41:44 -0700

All,

The "Voice Activated Video Switch Package" defined in H.248.19 (03/2004) - GCP: Decomposed multipoint control unit, audio, video and data conferencing packages has the property "Video Mix Behaviour" . 

Property Name: Video Mix Behaviour
PropertyID: vidmixbeh, 0x0003
Description: This property indicates the behaviour of the video mixing with regard to sending of video to terminations.
Type: enumeration
Possible values: aspasa [0x0001] Active Sees Previous, All other see Active [Default]
Defined in: LocalControl Descriptor
Characteristics: Read/Write

Is this possible value 'aspasa' a single value?
Could you pls confirm on this..

Thanks,
Geetha
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 22 Sep 2004 10:27:33 -0400

Yes, it is a single value.
 
Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Geetha
Sent: Wednesday, September 22, 2004 2:42 PM
To: [email-masked]
Subject: [Megaco]:Voice Activated Video Switch Package

All,
 
The "Voice Activated Video Switch Package" defined in H.248.19 (03/2004) -
GCP: Decomposed multipoint control unit, audio, video and data conferencing
packages has the property "Video Mix Behaviour" . 
 
Property Name: Video Mix Behaviour
PropertyID: vidmixbeh, 0x0003
Description: This property indicates the behaviour of the video mixing with
regard to sending of video to terminations.
Type: enumeration
Possible values: aspasa [0x0001] Active Sees Previous, All other see Active
[Default]
Defined in: LocalControl Descriptor
Characteristics: Read/Write

Thanks,
Geetha