Subject: RE: [Megaco]:Shared Risk group package

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 29 Sep 2004 13:33:30 -0400

If it is a boolean value, it shall be encoded as specified in Annex A for
binary encoding and Annex B for text encoding.  Both Annexes describe the
proper encoding of boolean values.
 
Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Geetha
Sent: Wednesday, September 29, 2004 8:47 PM
To: [email-masked]
Subject: [Megaco]:Shared Risk group package 

Hi,
 
In Shared Risk group package defined in H.248.22(03/2004), for property
'Include shared Risk group' the possible values are given as "on" and "off".
Whereas in the procedures explained for usage of that property it is also
given as 

(shrisk/incl = yes) (shrisk/incl = no)

Why is it so? Which is correct?

Thanks in Advance,

Geetha

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 30 Sep 2004 09:26:59 +1000

Hello Geetha,

Kevin is correct. However the use of "yes/no" in the procedures is confusing so 
this is probably something we should correct in the implementors' guide.

Regards, Christian