Subject: [Megaco] megaco/h248 problem

From: [email-masked]
Date: Fri, 24 Sep 2004 09:08:20 +0800

hi
     I have seen a comment about megaco fax,i know that the T38 ANNEX E
already specify callflows for H.248,

but there seems no free one to download. There is a callflow in the
"draft-leurs-megaco-t38-callflows-00",

and the switch over to fax or modem, upon detection of the relevant tones,
is done in an autonomous way,

without intervention of the control domain,that means the fax capability
negotation is done with the audio

connnection,and transition to fax mode is not under the control of mgc .

     I just want to know is it also an autonomous way which transition to
fax mode is not under the control of mgc

in the callflow described in T38 ANNEX E .

     Any help would be greatly appreciated.
________
zhangqing
021-50800666-3124

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Fri, 24 Sep 2004 08:59:09 +0200

For your information.
We did write this Alcatel draft 3 years ago.
In the meanwhile draft is expired because the topic of "FoIP Transitioning
Methods for T.38-capable, H.248-controlled MGs" was progressed in ITU-T
groups responsible for T.38 (= Q.11,14/16).

The latest T.38 edition from 04/2004 reflects in Annex E the outcome of
these discussions:
- there are basically two transitioning methods
- T.38 Annex E.2.2 describes the 2nd approach "T.38 Autonomous
Transitioning method".
  From H.248 perspective, it's important to note that the packages
described in H.248.2 are not needed when supporting this method.

Furthermore, "T.38 Autonomous Transitioning method" requires peer-to-peer
signalling between both T.38 endpoints. There are basically 4 methods
recommended(see T.38 Annex E.2.2.2.2.1 MG-to-MG signalling of facsimile
tones/signals).

Regards
Albrecht

                      zhangqing@bdcom.                                                                                                  
                      com.cn                   To:      [email-masked]                                                                 
                      Sent by:                 cc:                                                                                      
                      megaco-bounces@i         Subject: [Megaco] megaco/h248 problem                                                    
                      etf.org                                                                                                           

                      24.09.2004 03:08                                                                                                  

hi

---

From: [email-masked]
Date: Fri, 24 Sep 2004 09:39:44 +0530

Hi

The latest T.38 document(dated 04/2004) contains H248 Call establishment
procedures in the Annex E whereas H.248 call flows are defined in the
Appendix III. There are four call flows that are defined in this Appendix
III. The first two are for T.38 MGC transitioning method and the other two
are for T.38 Autonomous transitioning method. The call flows for T.38
Autonomous transtioning method are similiar to one defined in the IETF
draft call flow document that you have
mentioned("draft-leurs-megaco-t38-callflows-00"), where the switch to T.38
mode is done without the intervention of the MGC.

regards
B Venkat S.R Swamy
Senior Technical Leader
Hughes Software Systems
Phone:  +91-124-2455555 Extn 3620
Fax: +91-124-2455345
web: www.hssworld.com

             [email-masked]                                             
             om.cn                                                         
             Sent by:                                                   To 
             megaco-bounces@ie         [email-masked]                     
             tf.org                                                     cc 
                                                                           
                                                                   Subject 
             09/24/2004 06:38          [Megaco] megaco/h248 problem        
             AM                                                            

hi

 ***********************  HSS-Restricted   ***********************

"Please note:The email domain of Hughes Software Systems Ltd. has been changed to "hssworld.com" from hss.hns.com"

"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited (HSS) and is intended 
solely for the use of the individual to whom it is addressed. It may contain  privileged or 
confidential information and should not be circulated or used for any purpose other than for 
what it is intended. If you have received this message in error, please notify the originator 
immediately. If you are not the intended recipient, you are notified that you are strictly 
prohibited from using, copying, altering, or disclosing the contents of this message. HSS 
accepts no responsibility for loss or damage arising from the use of the information transmitted 
by this email including damage from virus."