Subject: RE: [Megaco] Megaco and ISDN.

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 2 Mar 2005 16:17:31 -0500

There were some a long time ago.  Generally, the Q9x1 messaging is
backhauled using SCTP and the bearer control is done using H.248.

Kevin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Nagaraj Holla
Sent: Wednesday, March 02, 2005 11:16 PM
To: [email-masked]
Subject: [Megaco] Megaco and ISDN.

Hi,

Can anyone point me to any standards / internet drafts which talks about
implementation of Megaco in a ISDN Access gateway scenario?

TIA
Rgds
holla.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Anil Jangam <[email-masked]>
Date: Thu, 03 Mar 2005 10:46:58 +0530

Here is the pointer to the discussion on the same topic that had 
happened long back, which Kevin referring to.

http://www1.ietf.org/mail-archive/web/megaco/current/msg04380.html

Regds,
/anil.

-- 
Regards,
  /anil.

--------------------------------------------------------------------
Anil Jangam                             Persistent Systems Pvt.Ltd.
Senior Member of Technical Staff        Panini,
[email-masked]            2A, Senapati Bapat Road,
tel: 91-20-2567 6700 x 3764             Pune: 411 016.
fax: 91-20-2567 6701                    India.
--------------------------------------------------------------------