Subject: [Megaco] Reporting statistics on a per-stream basis

From: "Richard Dixon" <[email-masked]>
Date: Thu, 14 Apr 2005 14:24:18 +0100

Under the current specification, statistics are reported in a Statistics 
Descriptor, which applies to a whole termination.  It is possible for a 
termination to contain multiple streams.  Is there any way to report 
statistics (such as number of packets sent) for the individual streams?

Mahdu Babu raised this issue in the mailing list on 19th October 2000 (the 
subject was "Statistics").  The mail received several responses, but I 
couldn't see that a resolution was reached.  I would be interested to hear 
what progress has been made since then.

Many thanks,
Richard Dixon

_________________________________________________________________
Express yourself with cool new emoticons http://www.msn.co.uk/specials/myemo

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 14 Apr 2005 16:22:57 -0400

This is included as part of the upcoming Version 3.

Kevin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Richard Dixon
Sent: Thursday, April 14, 2005 9:24 AM
To: [email-masked]
Subject: [Megaco] Reporting statistics on a per-stream basis

Many thanks,
Richard Dixon