Subject: RE: [Megaco] Question about inactivity package

From: "Karthikeyan Sankaran" <[email-masked]>
Date: Wed, 28 Dec 2005 03:36:35 -0800

Actually I meant the receiving at MG happens during the silence period
or a response to notify with inactivity.

Thanks

Karthik

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Karthikeyan Sankaran
Sent: Wednesday, December 28, 2005 4:58 PM
To: [email-masked]
Subject: [Megaco] Question about inactivity package

HI,

What should be the behavior of MG when MGC sends a non-decodable message
or reply? That is whether MG should initiate the failover or it should
think MGC is still healthy.

Thanks in advance 

Karthik

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Kumar Saurabh <[email-masked]>
Date: Wed, 28 Dec 2005 17:44:20 +0530

In case MG receives a Megaco msg from MGC it should treat the MGC as UP 
regardless of whether it is able to decode the entire message.
MG should accordingly reset the inactivity timer to zero or set the 
boolean flag as suggested by the Inactivity timer package.

Regards,
-Saurabh

Karthikeyan Sankaran wrote:

> ------------------------------------------------------------------------
>
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Karthikeyan Sankaran
> What should be the behavior of MG when MGC sends a non-decodable 
> message or reply? That is whether MG should initiate the failover or 
> it should think MGC is still healthy.
>
>  
>
> Thanks in advance
>
> Karthik
>
>  
>
>  
>
>------------------------------------------------------------------------
>