Subject: [Megaco] ADD with Wildcard ALL (*)

From: [email-masked]
Date: Tue, 13 Dec 2005 16:10:50 +0200

Hi all

A question regarding ADD command :

sending the following message :

MEGACO/2 [1.1.1.1]:2944
    Transaction = 104062243 {
    Context = * {
    Add = line/3 } }

What is the right replay for this message :

1. Add Reply with all wildcard (*) at the context with error 401.
2. The termination will be added to the first available context and an
error message on all other contexts will be replied -
Error=433{"Termination is already in an active context"}

Seraya Miletzki
Office : +972-3-926-8956
Mobile :+972-54-6615819

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 13 Dec 2005 12:07:51 -0500

!/2 [1.1.1.2]:2944 P=104062243{C=1{A=line/3},C=2{ER=433{}}}

Note that the choice of which context the termination is added to is
completely at the discretion of the MG. Usage like this is, of course,
ridiculous at best.

Kevin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Tuesday, December 13, 2005 9:11 AM
To: [email-masked]
Subject: [Megaco] ADD with Wildcard ALL (*)

Hi all

MEGACO/2 [1.1.1.1]:2944

Seraya Miletzki
Office : +972-3-926-8956
Mobile :+972-54-6615819