Subject: RE: [Megaco] Gain control

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 1 Dec 2005 04:26:04 -0500

Gain control applies to the outbound signal.  This clarification is
already present in H.248.1 v2 and v3.  For v1, you can see the
clarification in the H.248.1 v1 IG, item 6.7.

Kevin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Wainwright, John
Sent: Wednesday, November 30, 2005 4:41 PM
To: [email-masked]
Subject: [Megaco] Gain control

Does the gain property in the TDM package refer to Tx, Rx, or both?

I could not find this answer although I believe the question has been
asked previously.

Thanks
John

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Thu, 1 Dec 2005 10:34:57 -0800

Kevin,

Does Gain control on Ephemeral mean apply gain on Media Stream going
outwards towards the network (i.e on atm or rtp stream) ??
Please confirm and Thanks in advance.

Jerry Patel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Kevin Boyle
Sent: Thursday, December 01, 2005 1:26 AM
To: Wainwright, John; [email-masked]
Subject: RE: [Megaco] Gain control

Kevin 

-----Original Message-----

Thanks
John

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 1 Dec 2005 22:17:50 -0500

Yes, the gain applies to the stream directed toward the exterior of the
context.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, December 01, 2005 1:35 PM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]; [email-masked];
[email-masked]

Kevin,

Jerry Patel

-----Original Message-----

Kevin 

-----Original Message-----

Thanks
John