Subject: [Megaco] RE: Megaco Digest, Vol 20, Issue 14

From: "Argyropoulos, Konstantinos" <[email-masked]>
Date: Fri, 23 Dec 2005 19:18:47 +0200

Hello Ganesh,
The correct way is the second one.

Kind Regards,
Konstantinos

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Friday, December 23, 2005 19:08
To: [email-masked]
Subject: Megaco Digest, Vol 20, Issue 14

Send Megaco mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www1.ietf.org/mailman/listinfo/megaco
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Megaco digest..."

Today's Topics:

   1. doubt about usage of cpar in sdp parameters (Ganesh Kumar)

----------------------------------------------------------------------

Message: 1
Date: Fri, 23 Dec 2005 13:03:46 +0530
From: "Ganesh Kumar" <[email-masked]>
Subject: [Megaco] doubt about usage of cpar in sdp parameters
To: <[email-masked]>
Message-ID: <22F058C3ED9D784E90CE473F2A9847F025098B@in-exchange>
Content-Type: text/plain; charset="us-ascii"

Hello,

            I confused in usage of cpar parameters in sdp.

            In specs it is given that multiple cpar is allowable.

            Which one of the following is correct?

For the following 

m=audio $ RTP/AVP 18 8 0 4

> a=sqn:0

> a=cdsc:1 image udptl t38

> a=cpar: a=T38FaxVersion:0

1.

> a=cpar: a=T38FaxVersion:0 a= T38FaxVersion:0         /* Is it
permissible */

2.

> a=cpar: a=T38FaxVersion:0

> a=cpar: a=T38FaxVersion:0

       Please clarify which way to use.

Regards,

Ganesh

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://www1.ietf.org/pipermail/megaco/attachments/20051223/164b7dd4/atta
chment.htm

------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

End of Megaco Digest, Vol 20, Issue 14
**************************************

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Ganesh Kumar" <[email-masked]>
Date: Fri, 23 Dec 2005 23:35:32 +0530

Thanks for clarification.

Regards,
Ganesh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Argyropoulos, Konstantinos
Sent: Friday, December 23, 2005 10:49 PM
To: [email-masked]
Subject: [Megaco] RE: Megaco Digest, Vol 20, Issue 14

Hello Ganesh,

Kind Regards,
Konstantinos

-----Original Message-----

Today's Topics:

Message: 1

Hello,

For the following 

1.

permissible */

2.

 

Regards,

Ganesh