Subject: [Megaco] COT, termination stream mode: Loopback, and termination status.

From: "Lu Zhang \(luzhan\)" <[email-masked]>
Date: Fri, 16 Dec 2005 14:13:24 +0800

Hi all,

If a TDM termination in a context is required to response to a
continuity test, MGC would modify the termination with a "ct/rsp"
signal.
But do we also need to change the stream mode of the termination to
"loopback"? If not, is there any other purpose or applications that
could take advantage of this "loopback" mode?

And do we need to modify the termination status from "In-Service" to
"Test", when we put a termination in COT?

Thanks, Lu
____________________________________________
Lu Zhang
Software Engineer, China R&D Center, Cisco Systems
14th floor, Block C, Keji Building, 900 Yishan Lu, Caohejing Hi-Tech
Park, Shanghai, P.R.C, 200233
Phone: +86 (21) 2405 7082
Mobile: +86 139 1001 4532
Email: [email-masked]
___________________________________________________

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Fri, 16 Dec 2005 11:23:06 +0100

The answer to your first two questions is "No, StreamMode 'Loopback'" is
not required IMHO.
This is for instance also specified in ETSI's Trunking MG Profile ETSI ES
283024.

Wrt the third question, I'm not sure. I guess that the MGC must not control
the ServiceStates property for state transitionings "IS-to-Test-to-IS".
But I may imagine that the MG itself may change this property
correspondingly. But let's the test experts comment ...

- Albrecht

                      "Lu Zhang                                                                                                 
                      \(luzhan\)"              To:      <[email-masked]>                                                       
                      <[email-masked]         cc:                                                                              
                      m>                       Subject: [Megaco] COT, termination stream mode: Loopback,      and termination   
                      Sent by:                 status.                                                                          
                      megaco-bounces@i                                                                                          
                      etf.org                                                                                                   

                      16.12.2005 07:13                                                                                          

 Hi all,

Thanks, Lu