Subject: [Megaco] H.248 Stream mode query

From: Naveen Sujit Kumar <[email-masked]>
Date: Tue, 13 Dec 2005 13:06:40 +0530

Hi,
 I had a question regarding H.248 stream mode. What if due to
some limitations, the MG is not able to set the stream mode as
requested by the MGC ( the MG is still capable of setting some
other stream mode other than this particular one  )..??

* Should the MG not ADD the termination at all..??
* Or may be ADD the termination with a different stream mode and
  inform the MGC in the reply message..??

Thanx,
-Naveen

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 13 Dec 2005 11:49:36 -0500

If the MG is not able to comply with the MGC command, it must return an
error.  The command fails and is not executed.

Kevin 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Naveen Sujit Kumar
Sent: Tuesday, December 13, 2005 2:37 AM
To: [email-masked]
Subject: [Megaco] H.248 Stream mode query

Hi,
 I had a question regarding H.248 stream mode. What if due to some
limitations, the MG is not able to set the stream mode as requested by
the MGC ( the MG is still capable of setting some other stream mode
other than this particular one  )..??

Thanx,
-Naveen