Subject: [Megaco] Call Waiting

From: "Wainwright, John \(Com US\)" <[email-masked]>
Date: Mon, 30 Jan 2006 14:56:10 -0800

I have came across different implementations for a Call Waiting type
service.  The example in the IETF Call Flow examples draft shows this
functionality being achieved via Modify messages resulting in the SDP
data being changed while I have also seen examples using the Move
command to move a PHY term from one context to another.
Does one method have any inherent advantages over the other ?

Thanks
John

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Stephen Mell" <[email-masked]>
Date: Tue, 31 Jan 2006 17:16:43 +0000

With the Move approach , when the lone Ephemeral  in a Context, you can 
potentially play announcments / comfort tones to the waiting user from the 
local MG.

So the call control doesn't have to find a free announcement resource on 
the network to comfort the remote subscriber who is not in conversation at 
that point.

[email-masked]
Sent by: [email-masked]
31/01/2006 17:05
Please respond to megaco

        To:     [email-masked]
        cc: 
        Subject:        Megaco Digest, Vol 21, Issue 24

Send Megaco mailing list submissions to
                 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
                 https://www1.ietf.org/mailman/listinfo/megaco
or, via email, send a message with subject or body 'help' to
                 [email-masked]

You can reach the person managing the list at
                 [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Megaco digest..."

Today's Topics:

   1. Call Waiting (Wainwright, John (Com US))

----------------------------------------------------------------------

Message: 1
Date: Mon, 30 Jan 2006 14:56:10 -0800
From: "Wainwright, John \(Com US\)" <[email-masked]>
Subject: [Megaco] Call Waiting
To: <[email-masked]>
Message-ID:
 <[email-masked]>
 
Content-Type: text/plain;                charset="US-ASCII"

Thanks
John

------------------------------

End of Megaco Digest, Vol 21, Issue 24
**************************************