Subject: [Megaco] network ring back tone

From: Eng Tjong <[email-masked]>
Date: Fri, 6 Jan 2006 00:59:00 -0800 (PST)

is it any one know about network ring back tone
Packages? 
in MGCP we using G/rbk or G/rt@connectionId, how about
megaco ?

EngTjong

__________________________________________ 
Yahoo! DSL – Something to write home about. 
Just $16.99/mo. or less. 
dsl.yahoo.com 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 6 Jan 2006 10:17:54 -0500

Ringback is available in the cg package in H.248.1 Annex E, or in the
bcg package in Q.1950 Annex A.  Because H.248 is capable of playing
signals on any termination in any direction (toward or away from the
center of the context), there is no differentiation between local and
network ringback.  Tonal differences would be datafilled in the MG
playing out the signal.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Eng Tjong
Sent: Friday, January 06, 2006 3:59 AM
To: [email-masked]
Subject: [Megaco] network ring back tone

is it any one know about network ring back tone Packages? 
in MGCP we using G/rbk or G/rt@connectionId, how about megaco ?

EngTjong

__________________________________________
Yahoo! DSL - Something to write home about. 
Just $16.99/mo. or less. 
dsl.yahoo.com

---

From: Eng Tjong <[email-masked]>
Date: Fri, 6 Jan 2006 11:15:20 -0800 (PST)

Thanks alot

EngTjong

Ringback is available in the cg package in H.248.1
Annex E, or in the bcg package in Q.1950 Annex A. 
Because H.248 is capable of playing signals on any
termination in any direction (toward or away from the
center of the context), there is no differentiation
between local and network ringback.  Tonal differences
would be datafilled in the MG playing out the signal.

Kevin

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Eng
Tjong
Sent: Friday, January 06, 2006 3:59 AM
To: [email-masked]
Subject: [Megaco] network ring back tone

EngTjong