Subject: [Megaco] Re: many-to-many relationship in H.248

From: [email-masked]
Date: Wed, 25 Jan 2006 23:11:54 +0100

Sasha,

guess this is impossible due to the Control Association concept in H.248.
There's only a single Control Association between a MGC-MG pair.
Regards,

Albrecht

PS
You should Cc "[email-masked]" for H.248 specific questions.

                      "Sasha Ruditsky"                                                                                                
                      <sasha@RADVISION         To:      <[email-masked]>                                                 
                      .COM>                    cc:                                                                                    
                                               Subject: many-to-many relationship in H.248                                            
                      25.01.2006 21:22                                                                                                

Hi

In H.248 single MGC normally works with several MGs. However a particular
MG works with a single MGC in any given moment of time.

In a particular setup with which we are working it is necessary that an MGC
instructs an MG to give notifications to a different MGC.

Does somebody know a way to achieve this in current H.248?

Do you think such way should be defined?

Thanks,
Sasha

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 26 Jan 2006 10:20:34 +1100

Hello Sasha,

As Albrecht says typically there's only one control association between 
an MGC-MG pair. An MG can be split into several Virtual MGs which in 
effect allow one physical MG to have a relationship with multiple MGCs.

What scenario / functionality are you looking at? There may be another 
way via H.248 to achieve want you want.

Regards, Christian