Subject: [Megaco] how to use 2833 SDP in local and remote descriptor

From: "yu zhong" <[email-masked]>
Date: Thu, 26 Jan 2006 16:20:46 +0000

hi all

     i have question about the 2833 use in  local and remote  descriptor

such msg from mgc to mg
Add  = $ {Media {
               Stream = 1 {
                    LocalControl {
                       Mode = SendReceive
                         },
                    Local {
                           v=0
                           c=IN IP4 $
                           m=audio $ RTP/AVP 4
                           a=ptime:30
                    },
                    Remote {
                           v=0
                           c=IN IP4 124.124.124.222
                           m=audio 2222   RTP/AVP 4  100
                           a=ptime:30
                           a=rtpmap: 100 telephone-event/8000
                           a=fmtp 100 0-15
                    } ;
                }

I think it will cause problem. because only send use 2833 but recvieve not 
use 2833.

what do you think it ?

Thanks

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Terry L Howe <[email-masked]>
Date: Thu, 26 Jan 2006 10:05:45 -0700

I don't see why that would be a problem, normally only one side
is going to be sending digits anyway.

-- 
Terry L Howe <[email-masked]>
Jeeptech Publishing

---

From: "yu zhong" <[email-masked]>
Date: Thu, 26 Jan 2006 17:09:21 +0000

when use in TG,  the MG is as a TG , it will ok?

>From: Terry L Howe <[email-masked]>
>Reply-To: [email-masked]
>To: yu zhong <[email-masked]>
>CC: [email-masked]
>Subject: Re: [Megaco] how to use 2833 SDP in local and remote  descriptor
>Date: Thu, 26 Jan 2006 10:05:45 -0700
>
>
>

---

From: Terry L Howe <[email-masked]>
Date: Thu, 26 Jan 2006 13:00:06 -0700

Shouldn't matter what gateway you are going to or from.