Subject: RE: [Megaco] MSF-IA-Megaco.009-FINAL

From: "Warren, Dan, VF UK - Technology \(TS\)" <[email-masked]>
Date: Mon, 10 Apr 2006 16:31:30 +0100

It isn't yet finalised so it isn't on the public side of the MSF website.  When it has passed final ballot it will be available at http://www.msforum.org/techinfo/approved.shtml

Dan

> -----Original Message-----
> From: Kevin Boyle [mailto:[email-masked]]
> Sent: 10 April 2006 15:38
> To: Ron Ho; [email-masked]
> Subject: RE: [Megaco] MSF-IA-Megaco.009-FINAL
> 
> 
> I would contact the MSF for this information.  There should be contact
> information given on their website.
> 
> Kevin
> 
> -----Original Message-----
> From: Ron Ho [mailto:[email-masked]] 
> Sent: Monday, April 10, 2006 10:35 AM
> To: [email-masked]
> Subject: [Megaco] MSF-IA-Megaco.009-FINAL
> 
> Hello,
> 
> Can anyone point me out where I can find this document
> (MSF-IA-Megaco.009-FINAL)? It is mentioned in
> MSF-TR-SCN06.001-DRAFT.pdf, but I can't find it in the MSF website.
> 
> Thanks,
> Ron
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Tue, 11 Apr 2006 02:35:00 +1000

Hello Dan,

It is possible to for the MSF to provide the document to the Megaco 
list, so that comments can be made on the document before it is finally 
approved? Given the wide review it may improve the quality and 
acceptance of the document. After the final approval this may be too late.

Regards, Christian