Subject: [Megaco] PHY termination

From: "Wainwright, John \(Com US\)" <[email-masked]>
Date: Fri, 21 Apr 2006 11:00:19 -0700

Can anyone tell me if there are there any applications or features that
would result in a context holding more than one physical termination ?
Thanks
John

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Veeraraghavan Selvam <[email-masked]>
Date: Fri, 21 Apr 2006 13:47:10 -0500 (CDT)

John,

I believe one possibility could be hairpinned call of an ISUP/CAS/ISDN 
application. The hairpin call is nothing but a TDM-TDM call and the media
comes in on one TDM channel and goes out of another TDM channel w/o the
RTP/IP interface in b/w them.

Best Regards,
Selva.

  Alcatel USA, Inc.                  Internet:<sveeragh>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

---

From: [email-masked]
Date: Sat, 22 Apr 2006 01:14:39 +0200

John,

you may find examples for Phy-to-Phy connection models for a H.248 TGW
(i.e., NNI-to-NNI calls)
in
ETSI ES 283 012 (12/06) ("TISPAN NGN Release 1; Trunking Gateway Control
Procedures for interworking between NGN and External CS Networks")

=> § 4.4.1 ISUP-to-ISUP

Regards,
Albrecht

PS

The ETSI definition for "TDM Hairpinning" is contained in Annex B:

Annex B (Informative) TDM Hairpinning

The term "TDM hairpinning" is often synonymously used for the designation
of the TDM-to-TDM capability and support by H.248 MGWs, independent on the
network level (e.g., UNI-to-UNI, NNI-to-NNI, etc).

The common understanding of TDM Hairpinning is:

      A scenario whereby a call is being made between two TDM endpoints on
      a single media gateway. The media comes in on one TDM channel (e.g.,
      a DS0, a 1x64-kbit/s channel) and goes out on another TDM channel
      through the use of an internal loop in the media gateway.

      Note 1:     There are technically a variety of TDM-to-TDM types
            behind TDM hairpinning, dependent on required type of IWF.

      Note 2:     TDM Hairpinning from pure H.248 perspective results in a
            single H.248 Context with two H.248 TDM Terminations.

                      Veeraraghavan                                                                                                      
                      Selvam                      To:      "Wainwright, John (Com US)" <[email-masked]>                     
                      <[email-masked]         cc:      [email-masked]                                                               
                      lcatel.com>                 Subject: Re: [Megaco] PHY termination                                                  
                                                                                                                                         
                      21.04.2006 20:47                                                                                                   

John,

Best Regards,
Selva.

  Alcatel USA, Inc.
Internet:<sveeragh>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

---

From: [email-masked]
Date: Sat, 22 Apr 2006 01:25:44 +0200

Like to add that there are further use cases for Phy-to-Phy with regards to
NNI-to-UNI ("they were mentioned in an old TISPAN contribution, but not
considered in TISPAN NGN R1"): two popular examples are
1) SS7-to-DSS1 with an ISDN PABX, or
2) SS7-to-DSS1 with an N-RAS (RAS with a PRI/Q.931 IF)

[Both examples may differ concerning user/network side of the Q.931 state
machine, but this is of course beyond the scope of the H.248 MG.]

- Albrecht

PS
Other examples are SS R1 or SS R2, or calls to DCME with Q.50 interfaces,
etc

                      Albrecht                                                                                                        
                      SCHWARZ/DE/ALCAT         To:      Veeraraghavan Selvam <[email-masked]>                           
                      EL@ALCATEL               cc:      [email-masked]                                                               
                                               Subject: Phy-to-Phy; Re: [Megaco] PHY termination                                      
                      22.04.2006 01:14                                                                                                

John,

=> § 4.4.1 ISUP-to-ISUP

Regards,
Albrecht

PS

                      Veeraraghavan

                      Selvam                      To:      "Wainwright,
John (Com US)" <[email-masked]>
                      <[email-masked]         cc:      [email-masked]

                      lcatel.com>                 Subject: Re: [Megaco] PHY
termination

                      21.04.2006 20:47

John,

Best Regards,
Selva.

  Alcatel USA, Inc.