Subject: [Megaco] How to unblock a CAS channel with H248.28 packages

From: "Dmitry Pavlenko" <[email-masked]>
Date: Wed, 19 Apr 2006 16:18:34 +0600

Hello

There is a blk signal in the casblk package (defined in H.248.28). This signal description says: "Removal of this signal results in the termination being idled."

Do I understand it correctly that a MGC should send only an empty(zero) signal descriptor to unblock the channel? And that there is no need to send an "icas/cb" to idle the channel?

Thank you,

Dmitry Pavlenko

Ron-Telecom,

www.rontel.ru

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 25 Apr 2006 12:22:42 -0400

Correct.
 
Kevin

________________________________

	From: Dmitry Pavlenko [mailto:[email-masked]] 
	Sent: Wednesday, April 19, 2006 6:19 AM
	To: [email-masked]
	Subject: [Megaco] How to unblock a CAS channel with H248.28
packages

	Hello

	There is a blk signal in the casblk package (defined in
H.248.28). This signal description says: "Removal of this signal results
in the termination being idled."

	Do I understand it correctly that a MGC should send only an
empty(zero) signal descriptor to unblock the channel? And that there is
no need to send an "icas/cb" to idle the channel?

	Thank you,

	Dmitry Pavlenko

	Ron-Telecom,

	www.rontel.ru