Subject: [Megaco] Segmentation Package - Timer expiry issue

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Wed, 12 Apr 2006 17:16:24 +0530

Hi

As per the H28.1 V3, Segmentation package E.14, on expiry of segmentation timer the receiver sends an error with error code "459" and "missing segment numbers" in error text.

However it does not address for which transaction reply the segmentation timer got expired, since the error is generated at Message level.

There is a possbility that there are several transaction replies for which segmentation timer gets expired.

Suggestion: Error text can be enhanced to carry transaction ID also.

regards

B Venkat S.R Swamy

Senior Technical Leader

Flextronics Software Systems

Phone: +91-124- 4176213

Fax: +91-124-4300247

web: www.flextronicssoftware.com

*********************** FSS-Restricted ***********************

"DISCLAIMER: This message is proprietary to Flextronics Software

Systems Limited (FSS) and is intended solely for the use of the

individual to whom it is addressed. It may contain privileged or

confidential information and should not be circulated or used for

any purpose other than for what it is intended. If you have received

this message in error, please notify the originator immediately.

If you are not the intended recipient, you are notified that you are

strictly prohibited from using, copying, altering, or disclosing

the contents of this message. FSS accepts no responsibility for

loss or damage arising from the use of the information transmitted

by this email including damage from virus."

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Mahesh Govind <[email-masked]>
Date: Thu, 13 Apr 2006 10:00:38 +0900

HI,

Can I get some examples of  Lockstep model of event processing .

I was not able to find a sample call flow using the same .

With thanks and regards

Mahesh

---

From: zhangtao <[email-masked]>
Date: Fri, 14 Apr 2006 09:33:47 +0800

I agree,the exmaple give message level error.should be transcation level is better
  ----- Original Message ----- 
  From: B Venkat S.R Swamy 
  To: [email-masked] 
  Sent: Wednesday, April 12, 2006 7:46 PM
  Subject: [Megaco] Segmentation Package - Timer expiry issue

  Hi

  regards
  B Venkat S.R Swamy 
  Senior Technical Leader

------------------------------------------------------------------------------