Subject: Re: [Megaco] Draft ITU-T H.Sup8 "Guidelines for synchronized time in H.248 domains"; RE: Agenda

From: "FERRANT JEAN-LOUP" <[email-masked]>
Date: Thu, 28 Feb 2008 13:35:25 +0100

Dear Albrecht,
 
I have been very busy during the last weeks with the preparation and the attendance of Q13 in Geneva.
As we did not receive this information via LS we did not discuss it since we could not address all contribitions by lack of time as the priority was given to the document to consent.
We will consider it during our next interim meeting end of April.
 
We do not intend to consent on G.8263 before 2009.
We just consented G.8264  (TD487R1PLEN) and an amendment to G.8262 (TD497R1PLEN) and a new version of G.8261 (TD478R1PLEN)
 
Best regards

Jean-Loup Ferrant

________________________________

De : Schwarz Albrecht 
Envoyé : mercredi 6 février 2008 09:38
À : FERRANT JEAN-LOUP
Cc : [email-masked]; megaco ietf; [email-masked]; Christian Groves
Objet : Draft ITU-T H.Sup8 "Guidelines for synchronized time in H.248 domains"; RE: Agenda

Dear Jean-Loup, Q13/15 experts,

I'd like to inform your Question that Q.3/16 is working on an H.-series Supplement on "synchronized time in H.248 domains".

The latest draft is available under:

http://ftp3.itu.int/av-arch/avc-site/2005-2008/0801_Seo/TD-36.zip <http://ftp3.itu.int/av-arch/avc-site/2005-2008/0801_Seo/TD-36.zip> 

There was a discussion at our last meeting that any feedback on that Supplement by the Q.13/15 experts would be appreciated, before sending it for consent in coming SG16 meeting.

I'd like to note that the scope of H.Sup8 is very limited and only related to time distribution.

You may also note that Draft H.Sup8 is referring your Draft Recs. G.8262, G.8263 and G.8264.

Could you please provide us feedback concerning the status of these Drafts?

Best regards,

Albrecht Schwarz

Editor H.Sup8

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of FERRANT JEAN-LOUP
Sent: Mittwoch, 6. Februar 2008 09:12
To: [email-masked]
Subject: Agenda

HI, 

Please find attached the Q13 agenda I sent to ITU yesrday evening. 

Regards 

Jean-Loup 
<<Q13-agenda-feb08.doc>> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: Tom Taylor <[email-masked]>
Date: Wed, 05 Mar 2008 14:55:06 -0500

...
This has been stuck in the admission queue for several days. I tried to release 
it several times, finally found the magic formula this afternoon.

Sorry for the delay.

Tom Taylor