Subject: [Megaco] BICC directly over SCTP

From: "Sohail Khan" <[email-masked]>
Date: Sun, 9 Mar 2008 17:21:03 +0300

Hi All,
May be this question is not relevant, but i appreciate if anyone knows the
answer.

In SIGTRAN protocol suite, ISUP runs on top of M3UA. My questions are:

1. Is this possible to run ISUP or BICC on top of SCTP
directly.

2. If yes, what are the advantages and disadvantages
for this approach. Also I heard that Huawei is using
this approach. Any one working with Huwaei can put
some light on it?

Regards,
-Sohail Khan
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 10 Mar 2008 12:47:58 -0400

The portion of this question relevant to H.248 has to do with the BICC
over SCTP question.  Since BICC uses H.248, it is possible that portion
of the BICC stack could run over SCTP directly.  See H.248.4.
 
As to statements about what particular vendors are doing, it is really
unwise for non-employees to post details of other vendors products.  It
leads to misunderstandings, promotes misinformation and can lead to
accusations of collusion.  If you have questions about particular
vendors products, please contact them privately about their products.
This list is for the general discussion of H.248, not for vendor
promotion or inquiry.
 
Kevin

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Sohail Khan
Sent: Sunday, March 09, 2008 10:21 AM
To: [email-masked]
Subject: [Megaco] BICC directly over SCTP

Hi All,
May be this question is not relevant, but i appreciate if anyone knows
the answer.

Regards,
-Sohail Khan

---

From: Christian Groves <[email-masked]>
Date: Wed, 12 Mar 2008 13:00:34 +1100

Hello Sohail,

I suggest you check out the Q.2150.x sub-series of Recommendations. 
Especially Q.2150.3
http://www.itu.int/rec/T-REC-Q.2150.3/en

Regards, Christian

Kevin Boyle wrote:
> over SCTP question.  Since BICC uses H.248, it is possible that 
> portion of the BICC stack could run over SCTP directly.  See H.248.4.
>  
> unwise for non-employees to post details of other vendors products.  
> It leads to misunderstandings, promotes misinformation and can lead to 
> ------------------------------------------------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Sohail Khan
> *Sent:* Sunday, March 09, 2008 10:21 AM
> *To:* [email-masked]
> *Subject:* [Megaco] BICC directly over SCTP
>
> Hi All,
> ------------------------------------------------------------------------
>