Subject: [Megaco] Move command

From: "RUIKAR RAHUL A" <[email-masked]>
Date: Thu, 13 Mar 2008 10:24:21 +0100

Hi All,
 
I have query regarding using MOVE command alongwith other commands in
same Megaco Action.
Example : 
                  there are 2 contexts( cntx1 and cntx2 )  on gateway
for termination Term1, SCN termination is in cntx2
now I want to move SCN termination to cntx1 and apply mode=<sendreceive>
on rtp termination of cntx1
 
Is following command valid..?
 
T=12{
 C=cntx1{
  MF=rtp/1{M{O{MO=SR}}},
  MV=Term1,
  }
 }

or Do I need to send these commands in separate actions. 
 
please suggest on this..

Regards,
Rahul Ruikar
Alcatel-Lucent
Email: [email-masked]
Alcanet: 2721 4732
 
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "BEHAR ALDANA RONALD" <[email-masked]>
Date: Thu, 13 Mar 2008 10:32:33 +0100

You can send the two commands in the same message. In my opinion you
should place the move command before the modify since the MG will apply
the commands in the same order it receives them.
 
The comma after the move command is not required since you are not
sending another command, so the structure should be
 
T=12{
 C=cntx1{
  MV=Term1,
  MF=rtp/1{M{O{MO=SR}}}
  }
 }

regards

________________________________

De: [email-masked] [mailto:[email-masked]] En nombre
de RUIKAR RAHUL A
Enviado el: jueves, 13 de marzo de 2008 10:24
Para: [email-masked]
CC: Schwarz Albrecht
Asunto: [Megaco] Move command

Hi All,

 
T=12{
 C=cntx1{
  MF=rtp/1{M{O{MO=SR}}},
  MV=Term1,
  }
 }

please suggest on this..

Regards,
Rahul Ruikar
Alcatel-Lucent

---

From: "RUIKAR RAHUL A" <[email-masked]>
Date: Thu, 13 Mar 2008 11:23:07 +0100

Hi,
 
Thanks,
both command in action are on different terminations ( move is on
physical while modify is on ephemeral ) so ordering shouldn't be an
problem.
 
Regards,
Rahul Ruikar
Alcatel-Lucent

From: BEHAR ALDANA RONALD 
Sent: Thursday, March 13, 2008 3:03 PM
To: RUIKAR RAHUL A; [email-masked]
Cc: Schwarz Albrecht
Subject: RE: [Megaco] Move command

 
T=12{
 C=cntx1{
  MV=Term1,
  MF=rtp/1{M{O{MO=SR}}}
  }
 }

regards

Hi All,

 
T=12{
 C=cntx1{
  MF=rtp/1{M{O{MO=SR}}},
  MV=Term1,
  }
 }

please suggest on this..

Regards,
Rahul Ruikar
Alcatel-Lucent