Subject: [Megaco] H248/Megaco : Tag Value for the Various Commands

From: atul garg <[email-masked]>
Date: Wed, 12 Mar 2008 12:15:03 +0000 (GMT)

Hi All,

I need to find the Tag values corresponding to various
commands of H248(like Add/AuditValue ...).

Please suggest me the link or document where i can get
such details.

Regards
Atul

      Unlimited freedom, unlimited storage. Get it now, on http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "Maxim Treskin" <[email-masked]>
Date: Wed, 12 Mar 2008 18:36:16 +0600

Hello

May be this document can helps you:
ASN.1 of H.248
http://www.itu.int/ITU-T/asn1/database/itu-t/h/h248/2002/index.html

--
Maxim Treskin

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 12 Mar 2008 11:23:34 -0400

This information is six years out of date.  The ASN.1 encoding can be
found in Annex A of H.248.1 with corrections appearing in the most
recent H.248 Subseries Implementors' Guide.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Maxim Treskin
Sent: Wednesday, March 12, 2008 8:36 AM
Cc: [email-masked]
Subject: Re: [Megaco] H248/Megaco : Tag Value for the Various Commands

Hello