Subject: Re: [Megaco] Draft ITU-T H.Sup8 "Guidelines for synchronized time in H.248 domains"; RE: Agenda

From: "Schwarz Albrecht" <[email-masked]>
Date: Mon, 5 May 2008 16:00:51 +0200

Thanks Jean-Loup for information from your Q.13/15 meeting!
 
Draft H.Sup8 was approved last week in SG16.
We did consider the status of your G.82xx Recommendations in H.Sup8.
Concerning H.248 related time granularity requirements: they are just given by current protocol specification (H.248.1 Version 1, 2 and 3):

7.2    Time accuracy and precision requirements

The maximum, meaningful time precision at the H.248 Control Association between H.248 entities is given by the time format of the timestamp syntax, which defines four digits for the seconds field, leading to a "precision of hundredths of a second".

It may be noted that such a time granularity is sufficient here on application layer (Note: H.248 as gateway control protocol is a signalling protocol on application layer).
 
Best regards,
Albrecht Schwarz
Editor H.Sup8

________________________________

	From: FERRANT JEAN-LOUP 
	Sent: Montag, 5. Mai 2008 10:50
	To: Schwarz Albrecht
	Cc: [email-masked]'; 'megaco ietf'; [email-masked]'; 'Christian Groves'
	Subject: RE: Draft ITU-T H.Sup8 "Guidelines for synchronized time in H.248 domains"; RE: Agenda

	Dear Albrecht,
	 
	Q13 met last week and reviewed your mail.
	 
	We looked at the  document and we saw that the granularity of time is proposed to be 10 ms; this is a significant difference with the work we are curently starting in Q13; we intend to address the mobile request for a time accuracy of 1.25 µs  that is required for TDD applications. 
	We do not have comment on your document.
	 
	Here is the status of documents defined by Q13.
	 
	A new version of G.8261 and a amendment 1 of G.8262 have  been approved by ITU last week.
	G.8264 has been consented in February 2008, but is actually blocked by the TSB until IEEE has formally approved IEEE 802.3ay that specifies the OAM slow protocol we have defined for Synchronous Ethernet.
	Work is ongoing on G.8263, and we plan to define new work items for the transport of time.
	 
	Best regards
	 
	Jean-Loup ferrant
	Rapporteur Q13/15

________________________________

	De : Schwarz Albrecht 
	Envoyé : mercredi 6 février 2008 09:38
	À : FERRANT JEAN-LOUP
	Cc : [email-masked]; megaco ietf; [email-masked]; Christian Groves
	Objet : Draft ITU-T H.Sup8 "Guidelines for synchronized time in H.248 domains"; RE: Agenda

	Dear Jean-Loup, Q13/15 experts,

	I'd like to inform your Question that Q.3/16 is working on an H.-series Supplement on "synchronized time in H.248 domains".

	The latest draft is available under:

	http://ftp3.itu.int/av-arch/avc-site/2005-2008/0801_Seo/TD-36.zip <http://ftp3.itu.int/av-arch/avc-site/2005-2008/0801_Seo/TD-36.zip> 

	There was a discussion at our last meeting that any feedback on that Supplement by the Q.13/15 experts would be appreciated, before sending it for consent in coming SG16 meeting.

	I'd like to note that the scope of H.Sup8 is very limited and only related to time distribution.

	You may also note that Draft H.Sup8 is referring your Draft Recs. G.8262, G.8263 and G.8264.

	Could you please provide us feedback concerning the status of these Drafts?

	Best regards,

	Albrecht Schwarz

	Editor H.Sup8

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of FERRANT JEAN-LOUP
	Sent: Mittwoch, 6. Februar 2008 09:12
	To: [email-masked]
	Subject: Agenda

	HI, 

	Please find attached the Q13 agenda I sent to ITU yesrday evening. 

	Regards 

	Jean-Loup 
	<<Q13-agenda-feb08.doc>> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "FERRANT JEAN-LOUP" <[email-masked]>
Date: Mon, 5 May 2008 10:50:21 +0200

Dear Albrecht,

 

Best regards
 
Jean-Loup ferrant
Rapporteur Q13/15

De : Schwarz Albrecht 

Best regards,

Albrecht Schwarz

Editor H.Sup8

HI, 

Regards 

Jean-Loup 
<<Q13-agenda-feb08.doc>>