Subject: [Megaco] SDP question

From: "Tamar Nemet" <[email-masked]>
Date: Sun, 14 Dec 2008 12:24:02 +0200

Hi,
 
The remote SDP we get in the Megaco ADD command includes the following
line:
 
m=audio 50006 NoToken 0 8 18 110 111
 
What is the meaning of NoToken here ? I usually get RTP/AVP here and
didn't find any explanation in the SDP standard.
 
Can anybody help ?
 
Thanks,
Tamar
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Sun, 14 Dec 2008 13:03:39 +0100

Tamar,

which H.248 profile do you use?

If you use an H.248 Border Gateway profile, then it might be the "-"
character.

See ETSI ES 283 018.

[You may also see the discussion on RFC 2327 vs 4566, because the "-"
was not yet part of the RFC 2327 grammar.]

However, I would rather suppose an error in the descriptor (due to the
media format list, which implies a transport protocol (stack), which
might be RTP profile "AVP" here ...

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tamar Nemet
Sent: Sonntag, 14. Dezember 2008 11:24
To: [email-masked]
Subject: [Megaco] SDP question

Hi,

Can anybody help ?

Thanks,

Tamar