Subject: [Megaco] Query regarding individual digit reporting

From: Kapila Arora <[email-masked]>
Date: Thu, 23 Feb 2012 12:44:57 +0900

Hi all,

for some king of application I need individual digits to be reported to the
softswitch from the media server. I want to know what should be the format
of megaco request for this. Please provide me with an example of the same

Thanks
Kapila

---

From: "Bhattacharjee, Arindam (Arindam)" <[email-masked]>
Date: Thu, 23 Feb 2012 12:29:50 -0600

Please refer to  Appendix I in H248.1.
It has the call flow and megaco messages and procedure for collecting and notifying digits to MGC.
-Arindam

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kapila Arora
Sent: Wednesday, February 22, 2012 10:45 PM
To: [email-masked]
Subject: [Megaco] Query regarding individual digit reporting

Hi all,

for some king of application I need individual digits to be reported to the softswitch from the media server. I want to know what should be the format of megaco request for this. Please provide me with an example of the same

Thanks
Kapila

---

From: Deepak Bissa <[email-masked]>
Date: Fri, 24 Feb 2012 09:01:11 +0530

Hi,
MGC can use events dd/d0,dd/d1... etc to enable individual digit detection and MG can then send Notify for each digit detected at its end.
There are some MGCs which use dd/std{ tl=*} rather than applying individual digits events and MG then send detected digit as dd/std{tid=d0} (if digit 0 is dialed)

Regards,
Deepak Bissa

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bhattacharjee, Arindam (Arindam)
Sent: Friday, February 24, 2012 12:00 AM
To: Kapila Arora; [email-masked]
Subject: Re: [Megaco] Query regarding individual digit reporting

Hi all,

Thanks
Kapila

===============================================================================
Please refer to http://www.aricent.com/legal/email_disclaimer.html
for important disclosures regarding this electronic communication.
===============================================================================