Subject: [Megaco] H.248 Basic Video Flow

From: Shara Man <[email-masked]>
Date: Thu, 29 May 2014 17:00:35 -0400 (EDT)

Hi all,
I'm trying to learn about Video flow in H.248,
I was trying to figure out how does a simple video (for h264 streaming) flow with "play" "pause" "stop" would look like..
(I'm only familiar with audio calls in H.248)

Does a command to "play" ,"Stop" ,"pause".. is something like an "observed event" ? 

I would very much appreciate it if you could give me an example of such a flow

Thank you very much
Sara

---

From: Shara Man <[email-masked]>
Date: Fri, 30 May 2014 03:14:19 -0400 (EDT)

Hi all,

Thank you very much
Sara