Subject: [Megaco] Law interception implementation using topology descriptor

From: shaifali garg <[email-masked]>
Date: Fri, 18 Mar 2016 14:50:10 +0530

Hi,
      For one of my requirement i want to implement lawful interception
using topology descriptor(not with legal interception package) . Could you
please tell me how to implement it with topology descriptor in detail with
all the commands and messages.

Regards
Shaifali Garg

---

From: "Schwarz, Albrecht (Nokia - DE)" <[email-masked]>
Date: Fri, 18 Mar 2016 20:20:46 +0000

You may found the principle structure e.g. in:

3GPP TS 33.107 "Lawful interception architecture and functions"
Annex D "Information flows for Lawful Interception invocation at the MGW using H.248"

=> an H.248 Context for a two-party communication service (i.e., two regular H.248 Terminations) is extended for additional H.248 Terminations related to X3 traffic.

/Albrecht

From: Megaco [mailto:[email-masked]] On Behalf Of EXT shaifali garg
Sent: Freitag, 18. März 2016 10:20
To: [email-masked]
Subject: [Megaco] Law interception implementation using topology descriptor

Hi,
      For one of my requirement i want to implement lawful interception using topology descriptor(not with legal interception package) . Could you please tell me how to implement it with topology descriptor in detail with all the commands and messages.

Regards
Shaifali Garg