Subject: [Megaco] h.248 HUAWEI ONU

From: "shahrzad.riazi" <[email-masked]>
Date: Sat, 9 Apr 2016 16:12:17 +0430 (IRDT)

Hi, 

we are developing our own softswitch, containing h.248 protocol stack. we are trying to connect it to huawei ONU-F01E200, we are facing problem that takes a lot of time and still can not solve it. 
the interface state is normal right now and the termination state is also normal when we display informations on ONU, but after termination offhook on the MG side, no al/of notify packet will transfer to softswitch and user get busy tone on the phone. and also a following failure alarm appears on ONU: 

! EVENT MAJOR 2016-04-09 11:18:53 ALARM NAME : DSP resources insufficient PARAMETERS :FRAME No. :0; Slot No. :6; Port No. :0 

the wireshark trace h.248 packets are as following 

)9hExZ?Kd}!/1 [ 172.16.24.211 ]:2944 T=386220287{C=-{SC=ROOT{SV{MT=RS,V=1,RE="901",20160409T11172491}}}} 
>B)9EM@@aK9!!/1 [ 172.16.24.75 ]:2944 P=386220287{C=-{SC=root}} 
>B)9EY@@UKE!/1 [ 172.16.24.75 ]:2944 T=38{C=-{MF=*{E=369099777{al/*},SG}}} 
)9>BEK[@K7!/1 [ 172.16.24.211 ]:2944 P=38{C=-{MF=A0,MF=A1}} 
)9>BEe\@KQ"!/1 [ 172.16.24.211 ]:2944 T=1{C=-{N=ROOT{OE=0{20160409T11182893:it/ito}}}} 
>B)9ED@@jK08!/1 [ 172.16.24.75 ]:2944 P=1{C=-{N=root}} 
)9>BEj]@KV-t!/1 [ 172.16.24.211 ]:2944 T=2{C=-{N=A0{OE=369099777{20160409T11185294:al/on}}}} 
>B)9EB@@lK.!/1 [ 172.16.24.75 ]:2944 P=2{C=-{N=a0}} 

I would really appreciate it if you could help us with this situation, 
we will be waiting for you help and suggestions 

Thanks and Regards, 

Shahrzad Riazi 
Paya Communication Industries 
Developer Team

---

From: "shahrzad.riazi" <[email-masked]>
Date: Sat, 16 Apr 2016 15:10:09 +0430 (IRDT)

Hi, 

Thanks and Regards, 

Shahrzad Riazi